1371 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
ryanlry Purchased

Hello,

How can I remove the “Posted by: [Author]” before content, and “[Author] “About the Author” after the content in Single post? I couldn’t find the code in single-post.php.

Thanks! :)

jawtemplates

Hello

For turn off “Posted by: [Author]” plase go to Theme Options -> Single Post -> and switch off the Meta Post Author.

For turn off “[Author] About the Author” plase go to Theme Options -> Blog -> and switch off the Authors Name.

Default-user
ryanlry Purchased

I should have seen that. Thank you!!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
imp1987 Purchased

Hello,

How can i remove or change: Copyright © 2013 Design by Jawtemplates.com (at left-bottom of the template)?

Thanks

jawtemplates

Hello,

Please go to Theme Options -> Custom Code -> Footer Text

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • Canada

I want to switch out the social media icons for my own, I can’t locate the image to replace? All I could find was an image with all the social media icons grouped together.

Can you help?

jawtemplates

Hi,

The grouped image (in ..wp-content/themes/flyingnews/images/icons/ social-icons.png and social-icons-retina.png) is what are you searching. Please change the icons there.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Neva Purchased

Hi there,

I purchased your theme a few weeks ago – its very nice but I don’t want to use facebook comments however I would like to use the plugin ‘Twitter As Comments’ plugin with the regular Wordpress comment feature but your theme gives me error messages each time I try to implement this.

Can you please advise a fix? or have a look at my backend to help me fix it? Pls let me know.

Thanks,

jawtemplates

Hello,

Did you mean this plugin: http://wordpress.org/extend/plugins/twitter-mentions-as-comments/ ?

Please send that error message, we couldn’t see it.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
ryanlry Purchased

Hello,

Is it possible to create a category page (e.g. for a TV show) where I can have the category description/photos on the main content, followed by a listing of the actual category posts with sorting navbar at the bottom?

Something like the demo homepage but with the slider replaced with static HTML content, and the posts below restricted to show only one category.

Thanks!

jawtemplates

Hello,

This is possible by creating Blog Page. Please create new page, set his template as Blog or Category. Write a text to editor and in Blog and Category Settings metabox set his category, pagination style, etc…

Sorting nav bar is fixed on the top. You can only change the code, for get it at bottom.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi there, Is it possibile somehow to display widgets in the main blog, like woocommerce items?

jawtemplates

Hello,

Sorry but this is not possible.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
staruday1 Purchased

Use Featured Image or Gallery or Video in post by temlateUse Featured Image or Gallery (if post-type is ‘gallery’) on the top of the post page

in post page it is there

when i set to ON the theme options also

i am not getting image below post tittle.

in my old theme i have option that featured image is shown as the image after posts title.i had nearly 5000 posts.

if i manually Set ON the Use Featured Image or Gallery or Video in post in the edit post page it its working images is getting after post title

why setting in theme options not working why global setting wont work .it is very hard set this setting on every post

latest update :

only old posts are not showing .new posts are working fine.with default option.

for all posts they are featured images are set.in any old post if set option to on post page then it is working

jawtemplates

Hello,

Yes this is small bug. Please send request at jaw(a)jawtemplates.com, We will sen back to you fixed file.

Thanks.

Default-user
staruday1 Purchased

solved

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
staruday1 Purchased

there is no 3 level menu navigation this theme

like home>>social>>>internet it is not showing

jawtemplates

Hello,

Sorry but this is not possible.

Menu has maximally 2 levels.

Default-user
staruday1 Purchased

ok

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Referred between 1 and 9 users

Is there a way to change the 468×60 top banner to 728×90 size?, Thank you

jawtemplates

Hello, You can upload banner which size, what you want.

For 728×90 we recommended Banner Leader position.

Default-user

Thank you!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
nixstudio Purchased

Hi,

Id like to use my own fonts rather than the google fonts such as oswald.

Please advice because my website is in a different language and i would like to use a specific font.

I have tried everything and it keeps the same font regardless.

Thank you

jawtemplates

Hello,

Please try this way:

Set Theme Options -> Styling Options -> Title Font as e.g.”Arial”.

And in …wp-content/themes/flyingnews/framework/class_styles.php file find and change all “Oswald” to e.g.”Arial” (and “oswald” to “arial”)

Default-user
nixstudio Purchased

Hi,

It is still not working. I am trying to use the Hacen Beirut Light font. it is an arabic font as the website is in arabic:

I have realised there is some code linking to google fonts under header.php

Please provide me with a simple way to remove google fonts as i cannot seem to change the font from oswald into anything else.

Thank you

jawtemplates

hi,

This is not standart font. So you must link it.

Please use this: http://www.fontsquirrel.com/tools/webfont-generator

And read this: http://www.howtoplaza.com/how-to-use-custom-fonts-on-your-website-with-css

The code:
@font-face {
    font-family: Hacen Beirut;
    src: url('Hacen Beirut.ttf');
}
please add on top of …wp-content/themes/flyingnews/css/themes.css
Default-user
nixstudio Purchased

Hi,

I have done exactly as you said however still no luck.

I do not have themes.css i have template.css.

Please advice on what i may have done wrong?

I uploaded the font to my servr and placed the code you gave me at the top of template.css.

I have searched through all the files and changes all the fonts to Hacen Beirut but i still cannot see it on my webpage.

Thank you

jawtemplates

Oh, Of course template.ccs. Sorry for mistake.

Please check the path of the font file.

url('hacen_beirut.ttf');

It means that the font is in folder …wp-content/themes/flyingnews/css/

It you will have still problem, please send FTP login at jaw(a)jawtemplates.com.

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years

Cannot get the Checkout page (woocommerce) to display correctly.

When I try checking out, the checkout page loads, but ignores the formatting from the css, displays the Navigation info twice, and ignores all formating.

www.redheadconvention.ie

jawtemplates

Please send link at any product.

jawtemplates

Hello,

What version of woocommerce plugin you use?

Default-user

the latest version. I updated a few days ago.

jawtemplates

Thats weird,

Please send FTP login at jaw(a)jawtemplates.com, We will look on it.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
staruday1 Purchased

need reply so many buy this theme they may apply old site which they have so many posts .it think this is bug.

working for newer posts but now working same option for older posts.

(image not showing after post title or post starting only for new posts it is showing older post if change the option to on it is working)

waste of buying this theme for anybody .bcoz old posts are not showing means

jawtemplates

Hello,

Yes this is small bug. As we wrote, please send request at jaw(a)jawtemplates.com, We will sen back to you fixed file.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
alkross Purchased

Hello, i installed the theme in a development site in a freshh wp installation but when I try to import demo content I get a error for import various media contents: e.g. Failed to import Media “Untitled-2” Failed to import Media “Untitled-1” Failed to import Media “Untitled-2” Failed to import Media “Untitled-3” This with Import Attachments checked or not

jawtemplates

Hello,

We see that you solved the problem.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
alkross Purchased

Sorry, I solve. I import the data with the wordpress plugin and not inside the theme

jawtemplates

Hello, Ok.

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
  • United Kingdom
TeeDev Purchased

We are using W3 Total Cache and have noticed that new posts do not show up in the Recent Posts Tab widget straight away, there is around a 15 minute delay. Do you know how I can fix this?

jawtemplates

Hello,

That widget cache whole page.

Please try update cache after adding new post.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

How can I remove Comments 0 comments? I’m using only facebook for commments so I don’t need this text at all.

Also, I set it to not show meta data about the author and that worked fine for the top of the post. What I want to do is delete it at the bottom of the post.

jawtemplates

Hi,

1 – If we correctly understand you, you want remove Comments title on the bottom of the posts.

So you must change it in the code. Please go to …/wp-content/themes/flyingnews/framework/lib/class_facebook.php and delete line 49.

2 – Please go to Theme Options -> Blog -> and turn off Authors Name switch

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
staruday1 Purchased
http://prntscr.com/11xlm1 http://prntscr.com/11xlqy

check this link i am getting bold fonts in one chrome browser and nice in Firefox browser why this is happening like that in another system in chrome browser 3 or 4 times it worked well after some font are loading half only on menu and titles

check this below it is shown on my other computer. http://prntscr.com/11z0ni

one computer one problem and another computer another problem. i think css is problem it is changing dynamically.

i got a lot of diappointment

jawtemplates

Yes it is bold font. By the way, chrome is showing it little bit bolder.

This problem cause that you are installed Oswald font on your desktop.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
staruday1 Purchased
http://prntscr.com/11xlm1 http://prntscr.com/11xlqy check this link i am getting bold fonts in one chrome browser and nice in Firefox browser why this is happening like that in another system in chrome browser 3 or 4 times it worked well after some font are loading half only on menu and titles check this below it is shown on my other computer. http://prntscr.com/11z0ni one computer one problem and another computer another problem. i think css is problem it is changing dynamically. i got a lot of diappointment

luckily this problem get solved by me

the problem here

we too had installed Oswald fonts from internet on to 2 systems bcoz we need to edit Photoshop logo psd file.

it is taking bold oswald form the system fonts not form google website of fonts.when opening website on chrome.

so fonts mismatch i think

solution:

i think for some css proprieties you had mentioned font weight:300 something for css properties you didn’t mention it. so it may be problem.

plz check after installing Oswald font.

this time we had formatted our systems to remove traces of oswald font installed.

plz fix this bug bcoz it causes a lot of headache.

jawtemplates

Yes it is bold font. By the way, chrome is showing it little bit bolder than firefox.

We now about this problem. It is matter of google fonts.

Default-user
staruday1 Purchased

fix this in next update

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
staruday1 Purchased

Still waiting for fix for this problem it is very important for me and anybody who apply to an existing site

Use Featured Image or Gallery or Video in post page it is there

temlateUse  is default setting and we have to enable in theme options to true. 

when i set to ON the theme options also i am not getting image below post tittle. in my old theme i have option that featured image is shown as the image after posts title.i had nearly 5000 posts.

if i manually Set ON theUse Featured Image or Gallery or Video in post in the edit post page for older posts it its working images is getting after post title. why setting in theme options not working why global setting wont work .it is very hard set this setting on every post latest update : only old posts are not showing .new posts are working fine.with default option. for all posts they are featured images are set.in any old post if set option to ON post page then it is working

bcoz 5000 post without images i can’t imagine.

moreover so many try to apply theme for existing website only not for new website.

waiting for immediate bug fix…........

jawtemplates

Hello,

Yes this is small bug. As we wrote, please send request at jaw(a)jawtemplates.com, We will sen back to you fixed file.

Thanks.

Default-user
staruday1 Purchased

solveed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
staruday1 Purchased

Reply me did any one jaw team working on fix waiting for more than 2 days for reply

jawtemplates

Hello,

Yes this is small bug. As we wrote, please send request at jaw(a)jawtemplates.com, We will sen back to you fixed file.

Thanks.

Default-user
staruday1 Purchased

thanks problem solved

by
by
by
by
by
by