« See all FAQs for FlyingNews - Responsive Wordpress Magazine

I try to update your theme via the wordpress updater and I get this error “An error occurred while updating FlyingNews: Update package not available..”


> Watch this video <

Please update by the following way:

1. Download newest version trom themeforest.net
2. Go to FTP (using for example FileZilla)
3. Navigate to .../wp-config/themes/
4. And copy content of the downloaded flyingnews.zip (the included folder is named flyingnews)
by
by
by
by
by
by