69 comments found

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • Netherlands

Hi iKreativ,

Can you please tell me: what is the best solution to make the column for the text wider on the portfolio detail page? For example this page: http://idetering.nl/portfolio/ga-de-dialoog-aan/

Second question: what is the best way to change the portfolio slug, e.g. to change it to services?

Thanks!

LoveThemes

Open template_portfolio.php and change the one_third two_third both to one_half.

To change portfolio to services you’ll either need to modify the custom post type or use htaccess to rewrite it.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • Netherlands

I see that you have a custom CSS function in the admin area which I have been using so far. I have read your backup notice. May I suggest that you save the custom CSS in the database so it does not get overwritten upon an update? That is the way most themes (that I have seen) do it. I prefer to work in such theme provided text areas above making a child theme whenever I am not touching the PHP.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi there

Great theme. I’m having some teething trouble with the responsive design however – when viewed below 767px (when the navigation becomes a dropdown for mobile/tablet devices) the ”#page” ID becomes 100% height – for whatever reason this results in the background of the page finishing way up before the end of the content of the page itself. A related issue I’m having is that if a page has lots of content, it just spills out of the page area and into the charcoal background?

The site we’re developing is at atg.square1marketing.co.uk. An example of this content over-spill is here: http://atg.square1marketing.co.uk/?page_id=251

obviously you can see that I’ve imported the page content from another install that had an accordian functionality (hence the rendered shortcode) so the content itself will be less on this page, but its a good example of the issue in hand.

To replicate the page container issue just open any actual page aside fromt he homepage and resize the browser, or visit the site on a mobile.

Can you give me an idea on a fix please?

Thanks

LoveThemes

Doesnt appear to be doing it for me: http://d.pr/i/84Wp

However, an easy fix would be to open responsive.css and change 100vh to 100% on the ID.

Default-user

Thanks for the advice – on closer inspection it looks like its happening when the page uses the columns divs? For example:

http://atg.square1marketing.co.uk/?page_id=43

Perhaps some sort of conflict with the columns divs?

Something strange is happening with this longer content page:

http://atg.square1marketing.co.uk/?page_id=251

at all sizes before the navigation moves to the top as well?

I’m trying to make all my amends in the “custom css” panel just to make sure that any updates are easier to manage.

Thanks again

LoveThemes

It is definately the 100vh that is causing it, just change that in responsive.css to 100%. I will push an update shortly with that exact same thing.

Default-user

Awesome, thanks again

LoveThemes

I’ve just pushed the update, Themeforest will notify you when it goes live.

As for the page with the columns, you have a stray p tag: http://d.pr/i/Bf0F

Don’t forget to rate the theme ;)

Default-user

Awesome, thanks!

Default-user

I found that when I uploaded the new theme it wouldn’t read my custom CSS, so reverted to the previous and just replaced the responsive.css as suggested elsewhere. Also, I’ve found a little bit of a bug(?) – content added after the DIV’s for columns is sitting above the relevant p tags rather than inside them – http://snag.gy/5ZRC6.jpg

I’ll rate shortly – great response time by the way!

Default-user

Plus I’ve just realised I was using incorrect DIV classes, and when updated to the correct ones, this happened: http://snag.gy/Ulyas.jpg

LoveThemes

Looks like Wordpress is incorrectly nesting the p tags. Wordpress is known for this.

Default-user

ah ok… so do you know if there is something I can do to avoid this? I need to use the column layout for pages on this site (specifically so I can create a sort of fake sidebar)

LoveThemes

Removing any spaces usually stops Wordpress trying to format.

Default-user

Ok great, I’ll give it a go. Thanks again

Default-user

No good. I’m going to look at alternate plugins for column shortcodes for the time being and see if that helps.

LoveThemes

Hey bud, sorry, been out of the office. It must be something in your code, I added a column page to the demo for you:

http://themes.ikreativ.com/focus/columns/
Default-user

No probs… hmmm maybe something to do with image banner before the columns… either that or like you said something I’ve done with adding custom CSS (I’ve done a fair bit of tweaking for the page widths/responsiveness as the client has pretty specific requirements)

Thanks again

LoveThemes

No worries. If you want buddy, email me wp-login to hello[AT]ikreativ[DOT]com and when I get 5 minutes tomorrow I can jump in and take a look if you’d like.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
iGisle Purchased

Hi. Probably a fairly stupid question, but … How do I update the theme? I get an error when I try do install the zipped (new updated) file.

LoveThemes

Thats because it’s already installed, either deactivate, delete theme and reinstall, or if youve made lots of modifications to theme files just upload the new files via FTP.

The only file changed in this update is assets/css/responsive.css

Default-user
iGisle Purchased

Thx! So what I should do (if I didn’t know what the update was) is to deactivate the theme (delete it) and then install the updated theme? Or is there an other way to do this.

I haven’t modified anything in the theme.

LoveThemes

If you havent made any modifications then that is the easiest way.

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years
DejanM Purchased

How to fix white background? http://tinypic.com/r/wvxrhh/8

LoveThemes

Make sure you’ve got the latest version, this was fixed recently.

Default-user
DejanM Purchased

I download it again 1 hour ago. And I have problems with some photos, you can see it here. http://dejanmiskov.com/ Thumbnail of Thest1 is stretched. When you click on Test1 it displays it bigger then actual photo is. Then, when you open it in lightbox its fine.

LoveThemes

The theme is set to upscale images, if you don’t like this behaviour, edit assets/css/scaffolding.css and remove the section at the very bottom referencing the img tag.

If you read back in these comments someone else wanted to do this and I explained.

Default-user
DejanM Purchased

Ok, I will try that. But problem is only with portrait oriented photos.

LoveThemes

It’s because the width is set at 100% so it will upscale to fit its parent, remove the rules as I said and your images won’t be touched, they will be whatever size you put in.

Default-user
DejanM Purchased

I’ve done all you said, but problem exist with responsive scaling. Can you give me your e mail so I can send you cPanel pass, so you can fix it?

LoveThemes

Looking at your site everything is working just fine: http://d.pr/i/dQa6

Default-user
DejanM Purchased

Height is set up 100% on content, otherwise it does not work.

Default-user
DejanM Purchased

*heigth of content in css

LoveThemes

Give me a day and I will push an update to fix this.

Default-user
DejanM Purchased

ok, thank you

LoveThemes

No worries, I’ve done the update and pushed it up, once it goes live you will receive an email notification from Themeforest buddy.

Default-user
DejanM Purchased

Hey, is it done?

LoveThemes

That was pushed a day or so ago.

Default-user
DejanM Purchased

How can I change blog body width?

LoveThemes

In assets/css/responsive.css change the width of .boxed in whatever size media query you want.

Default-user
DejanM Purchased

tnx

LoveThemes

No worries.

Default-user
DejanM Purchased

it’s already set by default to 100%. I meant this width: http://i60.tinypic.com/ify4yc.jpg

LoveThemes

.post and you’ll also need to modify the sidebar width as well

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

1. Can i have infinite scroll down projects on home page? 2. can i change the hyperlink color from red to anything i like? 3. In contact can i embed google map? 4. can i change the background color?

LoveThemes

1) Yes.
2) Yes, this is the themes accent color set via Appearance > Customize.
3) Yes, just add it to the page template.
4) Yes, either modify the CSS directly or add it in the Custom CSS box.

Default-user

thank you….

LoveThemes

No problem, anything else, just ask. :)

Default-user

can i have more pictures in one project? there is no example

LoveThemes

The image you set as a featured image is what is displayed on the homepage, any further images are simply added inside the project page.

Default-user

ok thanks!!! and will it be shown as gallery?

LoveThemes

No it will align with the featured image, much like an art directed post.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi again

I’ve spotted on my current development site the animations on the homepage images, the menu and on the elements on the blogs landing page are not working in Internet Explorer, but your demo site (in IE) they’re working fine – do you know why?

Also is there a way to utilise the cool animation on elements on the blog page across all other pages on the site (ie the entrance animations?)

Thanks again

John

LoveThemes

It could be a number of reasons, not loading the CSS, page error, hard to say without seeing.

You can add the animations to anything, it’s just a CSS class, look in animations.css for all classes.

Usage Example:

<div class="animated bounceInLeft"></div>
<div class="animated bounceInDown"></div>
<div class="animated bounceInUp"></div>
etc...
Default-user

cool, thank you – the site is at atg.square1marketing.co.uk (the credentials I sent to you previously are still valid)

LoveThemes

Hmm, working for me, ie11. Renderered as IE11, IE10, and IE9

Default-user

Hi again – I’ve done a bit more testing and I can’t get it to work correctly on our site (animation on homepage is not smooth as it should be, no animation on blog/news page) Having looked at it further the strange thing is that looking at the demo, it works on the demo site if viewed through the iKreativ theme selector (here: http://themes.ikreativ.com/?theme=focus ) but not when viewed without the theme/display selector header strap (here: http://themes.ikreativ.com/focus/ )

I’ve tried this both at home and at work using IE11 and IE10 and have got the same results? Any idea how to get the animations working as in the demo with the theme selector?!

LoveThemes

Try a caching plugin like WP Super Cache, let me know if that helps.

Default-user

I’ve installed WP Super Cache and turned it on (but not changed any other options yet) and this hasn’t made a difference. Is there anything specific I should check is active in the settings?

Just a thought – surely because of how the demo is working as explained previously, there must be something on your top level site (with the theme selector) that hasn’t been included in the theme itself?

Cheers again

LoveThemes

There is nothing in the demo, just HTML and a dropdown basically.

Double checked your site and the demo, there is not a single error or load fault.

Try visiting your site via an anonymous proxy, see if that works, try hidemyass.com or equivalent. May be some weird DNS issue.

Default-user

Strange… so when you visit our development site in IE, the menu animation, homepage thumbnails animation etc are all working? Its really strange – for us visiting at work or from home its not working. I’ve just spotted in the page source that there appears to be a blank line before the doctype declaration when viewing the source in IE, but not in Chrome – could this be something to do with it?

LoveThemes

Yeah, works for me. I see the blank line in Chrome too. I can’t see that being an issue though.

LoveThemes

Just a thought John, I’m forcing anything above IE9 to render as IE9, you could try changing that to see if it helps.

Open header.php, look near the very top in meta, find this line:

<meta http-equiv=”X-UA-Compatible” content=”IE=9,chrome=1”>

Change IE=9 to IE=10 or remove the line completely.

Default-user

OK this is too weird… when I remove that declaration or change it to 10 it doesn’t change a thing, but if I enter developer mode and select the “document mode: standards” option it works perfectly… so what’s happening?

Default-user

Ok I’ve figured out how to get it to work – removing the content= part of the line, and changing the doctype declaration to this (with caps): <!DOCTYPE html PUBLIC ””> seems to do the trick – will this have any other affect (negative) that you can think of?

LoveThemes

If you’ve remove the content part you may as well just remove the whole line.

IE can be pretty stupid at times. The only negative affect is if it doesn’t render properley above IE9? If it does you’re fine.

Pushing the browser to render at IE9 was to ensure 9, 10 and 11 looked the same.

Default-user

cool, removed the rest of the line. The site renders fine in IE9 (but without the CSS animations) looks perfect in 10 now (will check 11 at home!). Now I’m just concerned about IE8 and below – went to get a colleague to check the site, opened in IE8 and does not look good. Will have a look at plugins to see if there is anything that will help with that one!

LoveThemes

This theme wasn’t coded for IE8 at all, simply because it’s rendering engine is terrible, it doesn’t support current technologies, its insecure and obsolete.

With the release of Windows 8 and IE11 the market share of IE8 went seriously down.

Default-user

Trust me I agree – and I also firmly believe that the benefits of modern browsers need to be taken advantage of, rather than web designs having to adhere to be compromised for an outdated technology. Its a shame that more people are not aware of the need to stay up to date (the reason that our office still has people using IE8 is another software conflict for something that hasn’t been updated to work with newer browsers).

Nonetheless, I’ll see if any of the standard plugins like modernizr or selectivizr do anything to improve the experience for those that are stuck with IE8.

Default-user

And by the way, thanks again for the support!

LoveThemes

Yeah, Windows should force auto updates.

Not a problem at all John, a theme is only as good as it’s support! ;)

Default-user

I’ve had a play with some plugins – the only one that appears to do anything for ie8 and below is Modernizr – does actually make the site at least a little more usable for those stuck with IE8… far from perfect, but its something! Cheers

LoveThemes

Cool. Enjoy buddy!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Sorry for the constant comments today – thought it was worth adding a new one for this as unrelated to previous issue – how did you get the filters on your homepage thumbnails to show spaces between words?

I’m using the portfolios just for the homepage tiles and then redirecting them to other pages on the site. I’ve actually hidden the filters from the menu (as not relevant), but I wanted to use the filter for mini descriptions/intros underneath the title that appears on hovering over a homepage image. It appears that this is using the filter slug rather than description, so its hyphenating. I’ve tried adding %20 between words but doesn’t seem to do it? Any ideas?

Thanks (again)

LoveThemes

Have you added this as one filter? over-50-locations-across-the-globe

If so, that will be why, add them as single filters and select each one for an item, that way it would become: over 50 locations across the globe

Default-user

whoa ok… so I’ll have to add every word as a separate filter? Might not be as achievable as I’d hoped to use them… perhaps I can tweak the functions to pull the description rather than slug for filters… I’ll have another play!

Default-user

Since I’m using them as redirects, I just swapped out <?php echo strtolower($tax); ?> for <?php the_excerpt(); ?> in the portfolio template and added the text I wanted to the portfolio item itself.

LoveThemes

Cool. Yeah, they are just meant to filter items in a gallery, i.e: photography / design / etc…

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Could you please tell me how to add a comment box on the single portfolio pages? Thanks!

LoveThemes

Its automatically added.

Default-user

No, I manually added <?php comments_template(comments); ?> to single-portfolio.php, but now it says: comments are closed…

LoveThemes

That’s probably, the code for comments is already in single.php, unless you removed it you’re duplicating.

Also ensure you’ve allowed comments from wp-admin

LoveThemes

Ohh, sorry, single-portfolio, thought you meant blog. Open single.php, find the comment code, copy/paste that into single-portfolio.php

Default-user

Sorry to bother you so much, but I pasted:

<section id="commentbox">
     
        <?php comments_template(); ?>
     

Into single-portfolio.php and nothing happens…

LoveThemes

Rename single-portfolio.php to something else, this way it will switch to using the same template as blog, let me know if comments work then.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey, Great Theme!

Could you tell me, please.. Is it possible to “filter” would be always visible? When i click for example “about” on Your demo it disappears. Can i change background color of “about page” etc? Can i use my own icons in menu?

Best:))

LoveThemes

Sure, just open header.php and remove the if/else statement checking for pages. If you need help with this after purchase let me know, I can do it for you.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Is there a way to call the built in contact form onto a normal page template (ie a shortcode)?

Only reason is I’d like to use a columned layout on the contact page, but the contact form itself sits after the bottom of the full page; I’d like to have it in the first two-thirds column and then have a sidebar in the final one-third column? I could always edit the contact page php itself, but thought I’d check first, as would prefer to only edit where really necessary.

LoveThemes

No there’s no shortcode for the form, easiest way would be to mod the page template.

Default-user

Ok so I managed to get the form displaying (and functioning) where I need it to just by copying the HTML code from the standard contact page template, and pasting it where I wanted on the page itself. This has made me realise however that there’s no “success” message when you submit a form, and it simply reloads the site homepage – is this how it was intended? It would be handy just to have a “your message has been received” or similar success message?

LoveThemes

Modify inc/contact-form.php and add a javascript alert()

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi again. Is there an easy way to remove the filter and all options from the dropdown nav that you get when on mobile browsers? I’ve styled the filter out of the main nav using CSS as its not relevant for the site I’m building, but I’ve got zero Javascript experience, so wondered if you knew the easiest way? Cheers again

LoveThemes

Just remove everything related to the filters from header.php and template-portfolio.php if you do not need them.

Default-user

thanks – I’ll give that a go. One more thing, unrelated but didn’t want to make another comment – for some reason Vimeo embeds are not going full screen properly – the whole site goes fullscreen rather than the video embed iframe. I’ve tried removing the videowrapper div that I use to resize video on the fly for responsive design, but no joy there – any ideas? Thanks again

John

LoveThemes

Hmm, no idea buddy, must be a Vimeo thing. I’ll look into it though.

Default-user

It seems to be happening on your demo site as well – http://snag.gy/eYTm7.jpg this screenshot is after hitting the fullscreen option on the video post on the demo. Thanks again

LoveThemes

Hmm strange, unless its because the containing div is constraining it, but I wouldn’t think so as I tested with a YouTube video and that worked fine so I’m thinking its a Vimeo thing.

I’ll have to look into it.

Default-user

Thanks – yeh I tested YouTube too and no problems there. If you do find a fix please let me know.

LoveThemes

Yeah will do.

Default-user

It has something to do with the div’s created by the column shortcodes…. if you place the iframe outside of a column it works fine, but of course, thats not what I want to do! Any ideas?

LoveThemes

Hmm, so basically the Vimeo embed must be setting its CSS from its parent element, in which case there isn’t much we can do if we want it in a box.

Default-user

whats strange is that it works on other sites that I’ve worked on eg http://demo.square1marketing.co.uk/?page_id=43 – in the sidebar here, can go fullscreen no problem.

Default-user

Ok just trying some troubleshooting with inspecting the elements – if I remove the animation from the parent div, fullscreen works fine (I’ve applied the same animations as your bounceinright etc to various constant divs on the site we’re developing). Something about the animation is stopping fullscreen from working…

LoveThemes

Must not be compatible with CSS3 transitions.

LoveThemes

Got it dude. Open assets/css/animation.css and remove the following highlighted lines:

http://d.pr/i/PcnR
Default-user

Awesome – working perfecly now. Will that actually have an effect on the animations in a negative way? I’ve not been able to spot any difference?

LoveThemes

No not on the animations used in the theme.

Default-user

Cool, thanks again, that was bugging the heck out of me.

LoveThemes

No worries.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
dotmar Purchased

Hey, I imported sample.xml. It works fine on google chrome, it doesnt on safari, any idea?

http://deviantdetail.pl
LoveThemes

What doesn’t work exactly?

Works fine in Safari for me: http://d.pr/i/tCRN

Default-user
dotmar Purchased

works fine now, heh, thanks ;))

LoveThemes

No worries.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
jmitchl Purchased

Great theme. Great support.

LoveThemes

Cheers!

  • United Kingdom
  • Exclusive Author
  • Has been a member for 0-1 years
  • Bought between 10 and 49 items

Hi. On the demo site, I see that there is a comments counter, but I don’t see a comments box! How does anyone add a comment to a portfolio item?

Regards. Michael.

LoveThemes

Oops. That is a bug, it’s not meant to be in the portfolio item, only blog posts, good spot.

You can however easily add the comment box to portfolio items if needed.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
maqwd Purchased

Hi Nice theme! For Featured Images, I’d like to specify custom links for WordPress gallery images (using the plugin WP Gallery Custom Links). E.g. Click on a portfolio featured image to go to a YouTube video or FB page. But the custom links I set don’t seem to take effect. Please advise how I may get custom links to work with this theme.

Thanks

LoveThemes

I have never used this plugin so I dont know why it isnt working.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, great theme!! I have a problem with the width of the left Menu. I need to enlarge this space because the items of the menu are too large and result not aligned. Thank you

LoveThemes

If you want to adjust the width you’ll need to modify the relevant CSS file.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, great theme!! I have a problem with the width of the left Menu. I need to enlarge this space because the items of the menu are too large and result not aligned. Thank you

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi

In a Portfolio..

I notice that an image that is added within the post editor is automatically enlarged even if it has been included as Thumbnail, medium, full size etc.

How do I prevent this from happening?

Thanks in advance

LoveThemes

Open assets/css/scaffolding.css and at the very bottom of that file remove this section: http://d.pr/i/t83Z

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi could you help me in the creation of the sub-menu: now the sub menu voice puts on top the under menu voice as you can see here www.insignodomini.eu thanks a lot!

LoveThemes

Make sure your menu is named Primary as this is what the CSS and JS target.

Default-user

thanks for your answer! the menu is marked as primary but the sub-menu voices overlap the other menu voices Can you tell me which file controls the sub-menu?

LoveThemes

It shouldnt be doing that, I just tested on the demo and it works fine. The main menu is #primary and the sub-menu is #primaru ul li ul in application.css

Default-user

Yes…I have change the width in primary ( 100px to 130px) to enlarge the menu space like this:

nav#primary ul li { padding: 5px 0; color: #AE0F0A; color: rgba(179, 30, 25, 1); position: relative; display: block; cursor: pointer; -webkit-transition: 250ms linear all; -moz-transition: 250ms linear all; transition: 250ms linear all; width: 130px; } After that the icon of the grid menu it moved to the top of Logo. So I have clear the icon….but…. Could be that this changement have screw up the layout? Any suggestions? It’s better put the width in nav#primary? Thanx

LoveThemes

Possibly, if you are making modifications it’s kinda hard for me to diagnose your issues as it is no longer standard.

Default-user

mmm…I have change only this value in primary and the other changement are to standard parameters ( color, dimension ). The fact it’s that I try to do a clear installation of this template in another project…and the sub-menu have the same issue. Could you show me a site when the sub-menu works? tnx

LoveThemes

Make sure you have the latest version, your CSS is different.

by
by
by
by
by
by