Coffeecream

Coffeecream supports this item

Supported

48 comments found.

How do I resolve problem del menu that bounces, in the update if I solve?

Please use our support forum on http://coffeecream.ticksy.com/ and be more specific what kind of problem do you have. Please also include your URL in the support ticket. Thank you.

Hi,it is quite odd,but when I look at the preview from one pc it is perfect, if I use another pc, navigation menu doesn’t work properly.IIt appears above main picture without any style. Note that both pcs use chrome with the same version. Please fix this problem, thank you. Regards, Thomas

Hi and thank you for the purchase. I’m sorry, but I’m not able to fix it if I can not see it? I’ve tested it on 3 different PC’s, Macbook, iPad, iPhone and Android and didn’t have any problem.

Hey there,

I’m still having issues with the “Sendmail.php”. The validation is not working at all. I’ve been trying to make the guest field restricted to only numbers. it accepts anything in the field. Can you suggest something?

Please open a ticket on our support website http://coffeecream.ticksy.com/

Hello

We bought this template some time ago. We have a problem with the date format came with the template. Default date language format is English, we need it in Turkish.

Is there a way to turn it in Turkish?

Thank you

Date and time picker is a third party jQuery plugin. Link to this plugin website you will find in the template documentation.

Can I put youtube video in slider on homepage?

Hello, no there is no such opton. Thanks.

dude fix the demo, the navigation don’t work very well on chrome

What do you mean, dude? I see nothing wrong.

Customer support update:

To improve the free support we provide to our clients, we have changed the ticket system to Ticksy. We no longer provide any support via email or Zendesk, unless it’s a presale questions.

If you have any issue with your theme, please go to https://coffeecreamthemes.ticksy.com/ and open a ticket.

Thank you.

HI, I have added my email address on sendmail.php but doesn’t seem to work for me. Is there anything else I need to change for this to work. Thanks in advance. Jeevaka.

by
by
by
by
by
by