64 comments found

I’m trying to make it work with http://codecanyon.net/item/formreplacer-fully-customize-your-form-elements/125515 and this is asking for jquery 1.7.1 .. can you update it to latest jquery to work with ?

thank you

olegnax

Hi LiveQueens,

We’ll update it. But you can do it by your-self. Simply download latest Jquery and replace our with new one.

Hi Olegnax,

A while ago I bought the Forceful Theme. Do you also have one that I can use as a theme for Wordpress?

olegnax

Hi yurevents,

No we don’t have WordPress version of Forceful.

can this theme be an ecommerce theme….?

olegnax

Hi superflystudios,

It is HTML, not WordPress.

Anyway to get this as a WordPress theme?

olegnax

Hi blakejnolan,

I’m afraid no.

by
by
by
by
by
by