1001 comments found

roopons Purchased

Hi Manuel!

Is it possible to make two blogs, If so , How?

Thanks

Mandy

pixedelic

On Wordpress the main blog page can be one only and you can set it on Settings -> Reading. But the theme allows to use the category shortcode on a static page to display all the posts from all the categories: https://www.diigo.com/item/image/1fza7/me8j?size=o

Manuel :-)

Hi, thanks for your theme, it’s really pretty and full of effects, a question please (hope you’ll help me !) : my website is in french and i have a problem in the reception of the characters in the emails troughout the contact form (obviously UTF-8 characters are not allowed in this part…) and my client has problems with the reading of his emails… can you help me please ?? thx Chris.

pixedelic

Hi Chris,

honestly other users had the same problem, but it was always due to the mail client unfortunately. GMail or similar work as expected. The charset is defined by Wordpress and for me (I’m Italian, so we have accented vowels too for instance) everything works great.

What software does your client use? I don’t know how to replicate the issue otherwise.

Manuel :-)

Default-user

Hi Manuel, thanks for your answer, my client uses Outlook 2010 in the french version, thanks for your help if you can do , Chris

Tried to find problem, but can’t… http://xoxo.lv/shop/ – logo is olaced in wrong place – can I move it, for, like 80 pixels up and 30 pixels left… ? Can You please give me some tips or css code to change it?

pixedelic

Hi,

the logo is in the right place, the transparent blue area indicates the real size of the logo: https://www.diigo.com/item/image/1fza7/i492?size=o

Please, remove the style you put inline, and type instead this into Forte admin panel -> Styles:

#logo > a {
margin-top: -110px;
margin-left: -200px
}

However it isn’t a good practice using negative margins in this case because of the way into the menu turns into a dropdown button and the logo will be clickable also over the content area, below the header. However try and let me know.

Manuel :-)

Wolfstudio

Yes, I will cut the logo eventually, possibly, that this even is not a final version, but at this moment Your style is working great – thanks again! :)

hi manuel please help . i have creative one gallery like this http://www.surprise2me.com/gallery/bluetooth-bracket/ but why it dons’t show feature pictures on the page.how can do that show pictures? i want add the gallery on the home page thank you by the way the home http://www.surprise2me.com i just add a picture when i click the picture that always show zoom .how can i stop it

pixedelic

That’s strange. However pay attention: the boxes are draggable, so maybe you could have change its position.

Also try to disable the plugins you have installed, maybe one of them generates an error and breaks the layout, hiding the featured image box.

If you are still unable to find it, contact me via email, remind me this discussion and provide, if possible, WP and FTP details, I’ll take a look: manu[at]pixedelic.com

Manuel :-)

Default-user

thank you manuel i figured this out.but when i explore my site on iPhone .it show strange theme sometime .and when i click view the the whole site button . it just show the forte theme. how do i change that thank you

pixedelic

Hi,

it depends on extension of JetPack called MobileTheme, if you don’t like it just disable it.

Manuel :-)

Calster Purchased

Hi Manuel,

I was hoping you could help with an issue with a recent upgrade to Woocommerce 2.1.5.

I cant see the add to cart button on product variations and there seems to be a jquery error
 Failed to load resource: the server responded with a status of 404 (Not Found) - https://thespicelibrary.com.au/wp-content/themes/forte/js/add-to-cart-variation.js?ver=1.0

As far as I can tell there is no path or file in the theme directory? Hope you can suggest a fix?

thanks

Default-user
Calster Purchased

Hi Manuel,

I’ve figured this out, two JS issues that needed to be fixed

change the order of some lines of code in the variations JS file;

http://wordpress.org/support/topic/add-to-cart-missing-for-product-variations

secondly outdated mod security rules also block Woocommere’s jquery cookie;

http://docs.woothemes.com/document/jquery-cookie-fails-to-load/

Woocommerce has a plugin to change the jquery cookie file name.

Cheers calum

pixedelic

Awesome, glad to read that :-)

Hi,

Pre sales question.

In your demo portfolio with the tiled images; is it possible to mouse-over an image and have a second image displayed?

pixedelic

About the “hover” question: no, I’m sorry, that feature doesn’t come with the theme.

And yes, it is compatible with WC 2.1.

Manuel :-)

Default-user

Ok, thanks.

If I use layout 11/12 for the shop, can the buyer add to cart in one click or are they taken to the product description page to add to cart?

http://www.pixedelic.com/themes/forte/blog/gallery/portfolio/layout-11/
pixedelic

The add to cart button is always available on the product list pages. It only requires to pass the mouse over the image.

Manuel :-)

Hi Manuel,

I think a comment got lost in the Envato problems I got an email about, if you already got this, sorry for doubling up!

Some of my products don’t have a featured image that is full width on the single product page (730px)

In the main shop page with a wall of thumbs, these images get pulled out of proportion. Is there an option to prevent this? I wouldn’t mind if these images have white space on the sides in the wall.

You can compare the image on product page and wall with this example: http://www.print-art-read.com/product/characters-marie-cecile-thijs/

Thanks!

Janet

Hi Manuel,

I love the template, but i have a few questions.

1. I am using the classes for the awesome fonts. But i run into some problems when editing the code. every time i go back to edit pieces of code are missing. here is an example of the code i am using now.

<a href="http://www.twitter.com/*******" target="_blank"><i class="icon-twitter-sign icon-large" style="padding-right:5px;"> </i></a> <a href="http://www.instagram.com/*******” target=" _blank=""><i class="icon-instagram icon-large" style="padding-right:5px;"> </i></a> <a href="http://www.facebook.com/*******” target=" _blank=""><i class="icon-facebook-sign icon-large" style="padding-right:5px;"> </i></a>

when i go back to edit it the target=”blank” ends up going missing. or other code gets randomly altered. Is there a reason for this?

2 – On Full page slider I am trying to find the right size for the image to be used in the slider without it being pixalated or blurry. Right now I am using the ration 16 width by 5 height. I want to be able to fit my entire image perfectly inside the slider. I have even done a screen shot and doesn’t come out correctly. Please let me know what would be the correct size per your height width ration that you have on the slide.

Thank you in advance

pixedelic

Hi,

the slideshows use serialized arrays, so if you change the name of the domain the serialized arrays could have some problems and returns an error. Do you use the import/export tool available in the Forte admin panel?

What is the conflict with Contact Form 7? Could you clarify please?

Manuel :-)

Default-user

I will export it and see what happens

I don’t know what the conflict is. I was hoping you would be able to tell me with the link I provided. Fill out the form and see what happens.

pixedelic

Sorry, my bad, I meant what doesn’t work with Contact Form 7. Don’t you receive the email? It returns an error? Please, explain me :-)

Hi Thinking of buying your theme and wondered if your theme will accept the Woothemes ‘Variation Swatches and Photos’ plugin or can this already already be done within your theme? We need a product attribute selection to swap the main photo image showing different design options for an item of clothing.. Ian

pixedelic

I’m sorry, honestly I can’t say that, the theme doesn’t already offer this feature and I’ve never tried the plugin you’re talking about. My apologies.

Manuel :-)

Default-user

Thanks for the quick reply Manuel .. I really like your them and will probably buy it anyway. Ian

pixedelic

Thank you too in this case :-)

Ciao there!! First of all, amazing theme, congrats!! One question: is it possible to include a slider in the portfolio item instead of a single image? Grazie! Nice job!

pixedelic

Of course it is: just select the “Gallery” post format instead of the “Standard” one https://www.diigo.com/item/image/1fza7/yotm?size=o and use, instead of a featured image, a Wordpress gallery shortcode:

http://codex.wordpress.org/Gallery_Shortcode http://en.support.wordpress.com/images/gallery/

Let me know. Manuel :-)

webdelou

Perfect!! Solved Manuel!! Graziemille!!

pixedelic

You’re welcome.

BTW: if you think you’re satisfied please consider to rate the theme with 5 stars on your ThemeForest “Downloads” section. It is very important and helpful for me and my business.

Thank you. Manuel :-)

I’m not sure if this is a woocommerce or a forte solution, but I’d like users to visit the shop and land on a categories page with a wall of 16:9 thumbs instead of a row of products.

Is this possible?

pixedelic

I see, sorry. That feature depends on WooCommerce, so you can set it on WooCommerce -> Settings -> “Products” tab ->”Shop page display” (select the option you prefer).

Let me know. Manuel :-)

Default-user

Brilliant thanks for the support. I know where to come for new themes. Really love this theme by the way, the wall of 16:9 thumbs are great. Cheers.

pixedelic

Thank you too! In this case don’t forget to rate it :-)

wipop Purchased

Hi Manuel,

Since all of my portfolio images are portrait. Can I make the thumbnail/feature image of portfolio page to be portrait ratio. For example, instead of 4:3, can it be 3:4?

Here is how it looks right now http://www.preeboutiquesportswear.com/?gallery=aurora

Click the first two thumbnails, you will see that the images are portrait ratio.

Thanks

pixedelic

I’m sorry, for that particular layout the ratio of the boxes is calculated via javascript so you should hardly customize many parts of the theme.

The only layout that keeps unaltered the ratio of the images is: “Grid of one colum wide thumbs (masonry)”.

Otherwise I can only recommend service like Elto.com to request a quote for a theme customization.

Manuel :-)

Is there a way I can have all of my blog posts appear on the home page under the slide show, Ive checked out your tutorials but haven’t managed to work it out

pixedelic

The default latest posts page doesn’t allow the use of other text. But you can use the shortcode to display the blog categories on a simple static page: https://www.diigo.com/item/image/1fza7/me8j?size=o

Let me know. Manuel :-)

Default-user

Champion, Exactly what I needed, thank you

Hi,

Is it possible to remove the link icon from the wall of 16:9 thumbs? It’s a little distracting.

http://magoomirrors.co.uk/shop/
pixedelic

Hi,

yes, via CSS it is, go to Forte admin panel -> Styles and type:

.pix_overlay_icon {
display: none!important;
}

Manuel :-)

Hi! Comments don’t work to add. Try to add one here: http://kakvjazat.ru/vyazanij-prikrovatnij-kovrik-flya-detskoi/

Default-user

All ok

pixedelic

Awesome :-)

Ciao Manuel, what should I do to put this line in my 404 error page <script src=”http://www.gss.hr/gss_404/lost_404.js”></script>

Now, my error page just go on home page, but I want this Thank you

pixedelic

Ok, the best way to achieve what you want (kind of redirect?) is to create a directory inside wp-content and put a file into this directory, in this way: wp-content/forte_includes/includes.php (the names are very important).

Into this file you have to paste this code:

<?php
add_action( 'wp_enqueue_scripts', 'my_404_page' );   
function my_404_page(){
    wp_register_script("gss-404", "http://www.gss.hr/gss_404/lost_404.js", array(), false, false);
    if(is_404()) {
        wp_enqueue_script("gss-404");
    }
}

Pay attention to the quotes, the editor tends to turn them into “curly” quotes (the second case) but you need the still ones (the first line): http://i.stack.imgur.com/VzOjS.png

Let me know. Manuel :-)

Hi Manuel, your theme looks great! Before to purchas it, I would like too know if it’s compatible with that plugin: http://codecanyon.net/item/fancy-product-designer-woocommerce-plugin/6318393?WT.ac=solid_search_item&WT.seg_1=solid_search_item&WT.z_author=radykal

Apparently, I asked the guy who made it about the compatibility with themes and he answered that: “when the theme does not remove the wc action hooks which are required for my plugin.”

So what do you think? Gracie Ciao

pixedelic

Hi,

I didn’t remove any action hooks from WooCommerce, however, since the plugin works on layout, I can’t assure you won’t have to manage with CSS to adjust margins, positions etc. Of course I will glad to help you to fix the issues, if they depends on the theme.

Manuel :-)

Default-user

Thank you, right answer! we gonna buy your theme soon :D

Hello Manuel, please help, I’m really strugiling!

My site is http://anatbarzilay.com built with forte without any modifications.

Problem is with explorer. On all other browsers it works fine but in explorer happen the following proiblems (which can be seen right away if you compare it to viewing on chrome for example):

1. The pic of the header doesn’t load (and it’s rgb like the backrgound pic that does show)

2. The sub menus don’t show up – if you check the 2-nd menu from the right for example you can see that when hovering over the first sub menu it doesn’t show the letters only the second sub menu. on the 3-rd from the right it shows only the 1-st sub menu and empty lines for the rest of the submenus.

Please help, I’m already past the deadline!!!!

Tried everything – disabling all the plugins, everything is updated and so on.

Everything else I really like in your theme!!!

Thank you!

Default-user

I really don’t think it’s the rtl. Everything works great on all other browsers, just not in explorer: the header doesn’t show the pic (no connection to the rtl), some of the submenues do show and some don’t (if it was the rtl i think none of them would show or at least behave the same way), and also the icons for the social networks on the right also don’t show (again, no connection to the rtl).

thnx again for the fast response!

sasha

pixedelic

the problem is that I can’t replicate the issue so I can’t investigate and nobody else reported that, so I don’t have many clues. What’s your OS?

Default-user

the OS is win 7, on both computers

Hello Manuel, please help, I’m really strugiling!

My site is http://anatbarzilay.com built with forte without any modifications.

Problem is with explorer. On all other browsers it works fine but in explorer happen the following proiblems (which can be seen right away if you compare it to viewing on chrome for example):

1. The pic of the header doesn’t load (and it’s rgb like the backrgound pic that does show)

2. The sub menus don’t show up – if you check the 2-nd menu from the right for example you can see that when hovering over the first sub menu it doesn’t show the letters only the second sub menu. on the 3-rd from the right it shows only the 1-st sub menu and empty lines for the rest of the submenus.

Please help, I’m already past the deadline!!!!

Tried everything – disabling all the plugins, everything is updated and so on.

Everything else I really like in your theme!!!

Thank you!

Hello Manuel-

How can I CENTER a logo image in the HEADER and center the menus? What CSS should I use?

pixedelic

I’m sorry Bill,

I can’t provide this kind of help. It is a deep customization to the layout: the layout is responsive so I should provide a solution for each breakpoint; and it involves jQuery too, since the menu turns into a dropdown button when the width of the logo plus the width of the menu are wider than the layout itself. I’m sorry, it has been built to have that particular header, so to tweak this thing I can only recommend a service like Elto or similar.

Manuel :-)

by
by
by
by
by
by