995 comments found

Hello Manuel-

How can I CENTER a logo image in the HEADER and center the menus? What CSS should I use?

b. rgds-

bill

Hi Manuel

Thank you for theme. I am very close to making it live. One issue pending is related to Portfolio items. I have about 12 items and made a gallery for them called ‘home page’. The gallery is set to display 6 posts portfolio (items) per page, with a ‘more items’ button at the bottom. When you click on the ‘more items’, it displays the same 6 portfolio items from before. The new (remaining portfolio items are not showing up. All portfolio items are linked to the same gallery. Can you advise why it is going in a loop with same 6 items ?

Thanks much

pixedelic

Hi,

I paste here what I also wrote via email:

the version of Forte you’re running is old: http://www.pixedelic.com/forte_current_version_changelog.php

Please, update and let me know if the problem persists: http://www.pixedelic.com/themes/forte/support/forums/topic/update-forte/ </blokquote>

Let me know, Manuel :-)

Hi Manuel,

I have the latest version of forte and woocommerce. When i had my site hosted online, the checkout was working. When i made a local copy and edited and then re-uploaded [properly, changed databases, etc], everything works except for the checkout (it does not read payment gateways because it always reads as having 0 total value/items). Would you know how to fix that? I can send you the address and password if required.

Thank you,

pixedelic

Please, provide your site URL. A very common problem is due to jquery.cookie plugin, since some servers block it: http://docs.woothemes.com/document/jquery-cookie-fails-to-load/

Can you exclude this?

Manuel :-)

Default-user

Hi Manuel, tried that in my local copy of the site and it did not work. Currently working through some hosting issues, once it is available online again i’ll email you all the details.

Can I convert this theme to Arabic and flip everything from left-to-right to right-to-left

Default-user

Here I have a request please, if there is a way to don’t allow the slideshow to start before loading the full page images then completely loading the slideshow, then showing the slideshow..

pixedelic

I’m sorry, I can’t provide any snippet or workaround to achieve that. The only way is to edit the javascript code on the file forte/scripts/forte.js (the dev. version is called forte.dev.js, in the same directory) and call the function “initPixSlideshows();” on ”$(window).load()” instead of ”$(document).ready()”. Maybe you can create a child theme to do that.

Hope this makes sense. Let me know if you need further help.

Manuel :-)

Default-user

Im not touching the theme, on update Im going to loose everything so let’s keep it as is, thanks for your help

Is it possible to buy non-WP version, HTML+CSS+JS only?

pixedelic

No, I’m sorry, Forte is provided as WP theme only.

Manuel :-)

Hi Manuel,

How could i style the variation dropdown buttons? Need to change the size/style, background colour and text colour. I just can’t seem to find the CSS style anywhere, and it is not in the Forte Control Panel either. Image and video hosting by TinyPic Thank you!

pixedelic

Hi, this is how the select box is rendered:

<span class="select_wrap" style="width: 177px;">
    <select id="pa_monitor-size" name="attribute_pa_monitor-size" class="letmebe" style="opacity: 0; display: block; width: 177px;">
    <option value="">Choose an option…</option>
    ....
    </select>
    <span class="select_fake" style="width: ....">
        <span class="fake_text">....</span>
        <div class="dd_arrow">
            <i class="icon-caret-down" />
        </div>
        <div class="dd_divider" />
    </span>
</span>

The real select is hidden and the visible things are inside the span called “select_fake”. Use the browser inspector to check if you prefer.

It is strange the plus and minus buttons are taller than the input file… do you have any other plugin that can cause this issue. However this is the HTML of the input:

<div class="quantity buttons_added">
    <input type="button" value="-" class="minus">
    <input type="number" step="1" name="quantity" value="1" title="Qty" class="input-text qty text" size="4" min="1">
    <input type="button" value="+" class="plus">
</div>

If you want to add your own custom CSS code, use the panel on Forte admin -> Styles. Let me know if you need further help.

Manuel :-)

Manuel,

Thanks for all your help so far. Is there a relatively simple way so that when the ‘terms and conditions’ link in the checkout page is clicked the terms and conditions open in a lightbox popup (covering not too much of the screen) as opposed to linking elsewhere and taking the user out of the checkout page? Thank you!

Default-user

This is the link iam talking about Manuel. It opens a new tab with the terms and conditions page. I just want it to be a popup, if clicked on, instead. Image and video hosting by TinyPic

pixedelic

I need the link, sorry… the link you provided via email doesn’t show the same thing. How do you set it? What version of Woocommerce are you running?

Manuel :-)

Default-user

This is a different folder to the one you’ve been looking at. I will email you the details then.

Hello Manuel, since I’ve updated wordpress Variable Product is wrong. No offers me the possibility to my clients to buy. I need help. I send you a link:

http://target3d.com/?product=nobel-biocare-multiunit-48-multiunit-abutment

thanks.

pixedelic

Hi,

please, always use the same account you used to purchase the theme when use this forum. However I paste here what I wrote in the email (that you sent from the right account):

please update Enfinity too to v.5.3.3: http://www.pixedelic.com/enfinity_current_version_changelog.php

Here is how to do: http://www.pixedelic.com/themes/enfinity/forums/topic/faqs/

Let me know. Manuel :-)

Hi Manuel,

i’m getting this error message after make a purchase on my woocommerce Store: (some things appears in portuguese language, but i think you understand enough)

{result”:” \n\t\t\t Desculpe, a sua sess\u00e3o expirou. Regresse \u00e0 p\u00e1gina inicial<\/a><\/li>\n\t\t\t Pa\u00eds<\/strong> \u00e9 um campo obrigat\u00f3rio<\/li>\n\t\t\t Primeiro nome<\/strong> \u00e9 um campo obrigat\u00f3rio<\/li>\n\t\t\t Apelido<\/strong> \u00e9 um campo obrigat\u00f3rio<\/li>\n\t\t\t Endere\u00e7o<\/strong> \u00e9 um campo obrigat\u00f3rio<\/li>\n\t\t\t Cidade<\/strong> \u00e9 um campo obrigat\u00f3rio<\/li>\n\t\t\t C\u00f3digo Postal<\/strong> \u00e9 um campo obrigat\u00f3rio<\/li>\n\t\t\t Endere\u00e7o de email<\/strong> \u00e9 um campo obrigat\u00f3rio<\/li>\n\t\t\t Telefone<\/strong> \u00e9 um campo obrigat\u00f3rio<\/li>\n\t\t\t Voc\u00ea deve aceitar os Termos e Condi\u00e7\u00f5es.<\/li>\n\t<\/ul>”,refresh“}

Do you have some idea how can i solve this?

pixedelic

Sorry… but was is that? The output of a contact form plugin? Could you clarify?

Manuel :-)

Default-user

this is a message that appears to clients on their browser after they make a purchase on my online store,

http://sercolor.pt/wp-admin/admin-ajax.php?action=woocommerce_checkout&order=6854&key=wc_order_5347cc9fc7623
pixedelic

I’m sorry, but I’m not sure whether the issue depends on the theme… the file is from the Wordpress core and the variable depends on WooCommerce… maybe something wrong with a translation? Nobody else reported this problem, however, to be sure, you should try to switch to a different theme for a while and check if the problem persists. If it persists, also try to deactivate the plugins, one by one.

I’m sorry, at the moment I don’t have a better idea.

If you prefer provide WP and FTP details via email, I’ll take a look: manu[at]pixedelic.com

Manuel :-)

hello! I purchased your template, I have a problem on the product pages. The problem is that the mulsante “see more products” does not work! I have tried to put in place of the infinite scroll numbering but the problem persists. how can I fix it? I need urgent help! thank you!

pixedelic

Hi, could you provide your site URL please? Is the theme updated to the latest version? http://www.pixedelic.com/forte_current_version_changelog.php

Manuel :-)

Hi again, I have a question, if I have 100 photo and I want to create a wall thumb gallery that is showing the 100 photo, and the question is: do I have to create a new product or portfolio for each of the 100 images?!

pixedelic

No, sorry, the gallery shortcode doesn’t support the layouts available for the portfolio galleries. I don’t think to have mentioned something like that. If I did it, my apologies. The shortcode gallery provided by Wordpress has displayed as a normal thumb gallery only or a slideshow.

Manuel :-)

Default-user

Thanks a lot, now I know it is not a problem, also, I admit that you didn’t mention anything, I have done a lot of customizations without even asking you, why bother you for stuff I know how to do, if I would list my custom style sheet here it would take pages! ;)

Hi, i´m new in this so please have patience :)

I’m uploading the zip file, but it says that it was not possible.to upload it because style page is missing : style.css. Please help.

Thank you!

pixedelic

Hi,

I think you’re attempting to install the wrong file: you have to unzip the file you downloaded from ThemeForest (read the documentation you’ll find inside, if you prefer) and upload the file called “forte.zip” only: http://www.pixedelic.com/envato-assets/documentation.htm#installation

Let me know. Manuel :-)

Default-user

Thank yo

Hi, I have updated woocommerce this morning, and I have this message “grouped.php version 2.1.0 is out of date. The core version is 2.1.7” in the woocommerce status page. How can I fixe it? Thanks, by the way the theme is really simple to use and complete for a noob like me ^^

pixedelic

Hi, I’m sorry for the message. I’ll fix the issue on the next update. However the correct working shouldn’t be compromise. Do you confirm?

Manuel :-)

Default-user

Yes , I am building the website and I didn’t see any problem due to this message :D It’s perfect.

Hello,

I just noticed today that as i was testing in ie9 that there is a strange blue to black gradient in the header as well as the slider text. Do you know what this might be. The address is http://reveconsulting.com if you want to browser test. Thanks!

pixedelic

The issue come from the fact, I guess, you use somewhere the short version of hexadecimal colors: for instance #000 instead of #000000.

In the admin panel long version is required, in order to avoid this kind of issue with IE9. Please check.

Manuel :-)

Default-user

That was it! Thanks much!

Hi, I have install this theme today and I have a problem with the menu as you can see in the website below.

http://scs-rossemaison.ch/linder-racing/

Secondly, the Wordpress Toolbar isn’t showing on the site.

Can you help me please.

pixedelic

Hi,

the menu works fine, the problem is that the logo are is to wide: Forte turns the regular menu into a dropdown button automatically, when the logo area (logo + subtitle) plus the regular menu is wider than the content layout. You have to reduce the logo area if you want to display the regular menu.

About the toolbar: I deactivate the toolbar on the frontend for design reasons. You can activate it again by editing the code. Create a directory called “forte_includes” and put it into “wp-content” on your server. Then create a file in “forte_includes” called “includes.php” and paste here: http://pastebin.com/raw.php?i=AXLbyXBK

Upload it to the server.

Let me know. Manuel :-)

Hello Manuel,

Thanks so much for this great theme. I’ve bought it twice so far. Quick question: How can I turn off the “nav menu logic”? We want to move the navigation menu to its own “line” under the logo, but when we use CSS to do that, the drop-down menu is triggered and both menu show on the screen.

pixedelic

Just to clarify: I can’t provide the way to customize it, that’s not my role, but if something doesn’t work as expected I can help. So please, make me contact from the webmaster and let him explain his doubts and what he already achieved: at the moment the site seems to work exactly like the demo: manu[at]pixedelic.com

Manuel

Default-user

Hey Manuel,

We’re just looking for where the CSS code is (the line) where we can change the “logic” for the logo + nav trigger. We just want to permanently move the nav under the logo without the double menu being triggered. I get why it does that, I just can’t find the media query that does it…thanks.

pixedelic

As I told you there isn’t a media query, it is a javascript function. You can override via CSS, but there isn’t any media query at the moment that control that particular behavior, if I’ve understand what you mean correctly. Via CSS you can define something like display:block!important or display:none!important at particular media queries to override the javascript function.

Hope this makes sense. Manuel :-)

Hi Manuel,

I’m trying to have the floating sideicons on mobile, but i can’t find how to. Is it possible? Because on desktop it works fine. Thank you very much!

Best regards

pixedelic

Sure, it is, on Sarafi for iPhone the demo works fine. Could you provide your site URL please?

Manuel :-)

Default-user

s-market.co thank you very much!

pixedelic

Just tried on Safari for iOS 7.1 on iPhone 5s and I can see three icons on the right side: the link list, the cart and the search icon. Is that correct? What is your iOS version?

Manuel :-)

Yayita Purchased

Hello Manuel, I’ve received this message: Your theme has bundled outdated copies of WooCommerce template files – if you encounter functionality issues on the frontend this could the reason. Ensure you update or remove them (in general we recommend only bundling the template files you actually need to customize). See the system report for full details.

The version of Forte is 2.5.7 please help to fix this thank you :)

pixedelic

Please update to Forte 2.6.2 and let me know.

Manuel :-)

wardas Purchased

Hello – I bought Forte 3 days ago. Despite your tutorials, I have found it to be very unintuitive to use. In fact, I have yet to figure how to make what should be simple modifications. For example, your demo shows 3 home demos, where the default home demo shows that blog posts can be added/shown on the home screen (as side by side images). How does one implement this version of the home screen. Your included default files do not include it, your demos don’t show how to implement it, and as far as I can tell, the user documentation does not discuss how it can be done. If a simple modification like including blog posts on the home screen is going to take 3+ days to implement, to be quite frank, I am expecting that Forte is going into the the trash bin. Please let me know that I am the one that is the cause of the steep learning curve I am experiencing and that it is not Forte that is at fault.

pixedelic

Hi,

I’m sorry for the issues. The different home pages are some examples of what you can do by using the shortcodes available on Wordpress, nothing else, they aren’t preset home pages. Sorry for the misunderstanding. Honestly it is the first time I have to explain this and I didn’t guess it was necessary, but I understand that an approach with a new WP theme can be difficult so please accept my apologies.

The first home page is very similar to the sample home page created when you install the theme.

The second home page just uses a different slideshow size and the shortcode that comes from WooCommerce to display the featured products and, below, the shortcode that comes from the theme to display the portfolio galleries: https://www.diigo.com/item/image/1fza7/q7n9?size=o

The third home page uses only the gallery shortcode.

Before spending 3 days around a problem, please, contact me, I try to give support ASAP, even if I’m not an agency but I work alone and even if I’m facing at the very moment the effort to make Forte compatible with WP 3.9 (available in few hours I hope).

Let me know. Manuel :-)

domke11 Purchased

Hi

There is some issues with portfolio section

Buttons marked yellow doing nothing when I press them I can’t add a new section or edit any portfolio element

I’ve tried to update to newest version of the theme and I got this message appeared on the top of the wordpress panel. Still not workin

“Warning: Invalid argument supplied for foreach() in /home/content/p3nexnas03/05/2055805/html/wp-content/plugins/woocommerce/includes/class-wc-install.php on line 301”

PHOTO:

http://imgur.com/V95yDdI
by
by
by
by
by
by