This author is away and may not respond to support questions until they return in 2 days.

2724 comments found

krozo Purchased

Hello. I bought this theme, which looks like http://0.s3.envato.com/files/70441578/Screenshots/01_Preview.__large_preview.png

After installation, it doesn’t. I really can’t play around with all the fonctions, I just want the theme looks like i saw it before purchase. Please, where’s the predifined switch.

Thank you.

krozo
krozo Purchased

It wiil be smarter to give the color pre-settings for light theme here http://1.s3.envato.com/files/70441578/Screenshots/02_Designadmin.png , instead of the dark theme (which is already pre-installed).

infortis

Hello,

Here you can find screenshots with color settings from all demos:
http://www.mediafire.com/folder/69x6byt5t4hra/demo_settings
(Click on each image and then click “Download” button to download the bigger version)

In the next update we’re planning to add quick start package containing all the settings from current demo site.

Kind regards

krozo
krozo Purchased

Thank you, you save me lots of time!

Hello, I have a problem : I want to enable captcha but it does not work in 2 cases. Login : OK Create user : OK Other : NO display I never activated the captcha before.

So I tried on a fresh install with Fortis : same result.

infortis

Hello,

This is Magento’s functionality not related to the theme, please refer to Magento documentation for details, for example: Magento user guide. More references can be found in our user guide:
1. Help & Support.

Kind regards

Hello, if it is possible that you could add custom background image feature for whole page?

infortis

Hello,

You can do this in System > Configuration > Theme Design > Page

Kind regards

klarlichter

Hello Thank you for your response.

Maybe you could also insert some opacity option for footer elements. If we set up Opacity it will not work on IE 7 & 8.

Maybe you should create a workaround.

It would be also great if you could add custom.css for IE7 and IE8 fixes. Because after update we also need check this files. it would be great if you could think about this facts.

infortis

For IE fixes there already are files like for example styles-ie7.css

Opacity for IE7/8 is too complicated so we only added it to a few elements. If needed it can be added directly in CSS files. This can be useful:

http://kimili.com/journal/rgba-hsla-css-generator-for-internet-explorer/

Hello,

I would like to know the piece(s) of code I can use to simply add one functionality from your latest update: “better support for touch-screen devices: sliders behave more like in native apps”

Could you please guide me to where I can find this?

Thank you so much!

infortis

Hello,

Unfortunately partial updates are not supported because we would need to prepare dozens of patches (one for each new feature) in each update. You can only do this on your own by investigating the code. But we rather recommend full upgrade.

Kind regards

1) How to change Default Category list order?

2) How to change default number of products listed on category?

changing it by Magento category admin doesn´t modify on frontend. (I already clean cache and indices).

infortis

Hello,

This is not related to the theme, you can control this in Magento settings. Re-index your Magneto and then flush the cache.

If you cleared the cache and it takes no effect then maybe you just have some additional third-party caching module which didn’t refresh the cache.

Kind regards

Hello,

I upgraded to 1.8.1 and installed the new 1.8.1 theme. I noticed that the Featured Product Slider “Add to Cart” buttons overlap if I use the default breakpoints. Is there a fix for this, or each time I call the slider, should I modify the default breakpoints?

Thanks for the 1.8.1 update, it is great!

infortis

Please add this parameter to your block code, it controls the size of buttons, product labels and font of the product name:

size="size-s"

OR

size="size-xs"

Also please note that show_items parameter is not needed in Fortis 2.3+ (all changes in sliders are listed in Update Guide, if needed).

Default-user

Thanks! I’m sorry about that – I did try that earlier, but I must have done something wrong because that fixed it. Thanks again, I really appreciate it!

infortis

Maybe your cache wasn’t refreshed. Remember to always refresh it after making any changes. Or better disable cache completely during theme configuration. :)

Hi, my problem is that my webstore dosen’t show the images on toplinks icons, like your themo, i tried to disable them and use the cms block of the fortis theme, but that makes desappear my whislits and my shopping cart.

Can you tell me why this happen, and how can i solve it?

Thanks.

infortis

Hello,

This works out of the box so most likely something overrides the theme in your Magento and changes theme’s default behavior:
- third-party extensions,
- some custom modifications,
- custom sub-theme,
- some elements that left from previous theme

It could also indicates incorrect installation. Please refer to the “Troubleshooting” chapter in the user guide to check the list of possible sources of problems in chapter 14.1.1.

Kind regards

Hey

where can I remove the additional information tab?

infortis

Hello,

“Additional Info” tab automatically displays product-specific attributes. You can enable/disable each attribute’s visibility on product page with _Visible on Product View Page on Front-end_ field in _Catalog > Attributes > Manage Attributes > [select attribute]_. If no attribute will be set as “Visible…” the tab will not be displayed

Kind regards

Is the boxed style in category view now complete and not just beta?

infortis

Hello,

It’s not fully compatible with all browsers yet (not all browsers follow standards so we’re looking for good workaround). We will implement it asap.

Kind regards

hi I am now looking after a site for a new client with this theme – Fortis v1.3.1.

Just wondering how I can remove the subcategory panel in the main area of the parent page as there is a subcategory menu in the left hand sidebar

infortis

Hello,

For support please kindly use the account which was used to buy the theme on ThemeForest. Thank you in advance.

Kind regards

When the quickstart package update?

Currently Fortis2.1.2 is in the quickstart package..impossible to use these day :(

infortis

Hello,

We will update it this week. We’re very sorry for the delay and all the inconvenience.

Kind regards

It’s not work on IE 11? :(

After I install quickstart package, on my IE 11 the theme is not work ?

http://imgur.com/yhzmsdq
infortis

Hello,

It’s fully compatible with IE11. Please disable the Compatibility Mode in your IE or set proper document mode: http://i.imgur.com/XiJvnPp.png

Kind regards

hi i have 2 questions

http://s7.postimg.org/xnb36zj8r/unike_shop_checkout.png

1º- what are those lines on the print-screen 2ª after installing the IWD onestepcheckout when i try to finalize the order the page stretch like that i know that this is not supported but maybe it an easy fix that o don’t see where is the problem

thanks Pedro

infortis

Hello,

1. it looks like shadow added here:
System > Configuration > Ultimo > Theme Design > Effects

2. It looks like this extension has some styles that prevent the checkout block from spanning the entire available space. So you would need to customize it and remove all fixed-width styles.

Kind regards

Default-user

Hi 1. Thanks 2. i don’t know how to do this if anyone can help please send me an email Ghosthub@gmail.com

in older version of Fortis this checkout work’s fine Thanks

infortis

To check which template files you need to edit to customize specific sections of Magento, you can enable Magento’s “Template Path Hints”, it will display the names of template file of each block in the front-end. Please see this short video tutorial for more details: http://vimeo.com/1067069

na5na5 Purchased

Hi, the thumb images of my products is messy up. Check this product: http://www.kimonosdragao.com.br/acessorios/bones/bone-bjj-club-bco-cinza The thumb are strange… Can you help me to figure this out? Thanks

infortis

Hello,

You just have there some custom modifications. I see that you created custom sub-theme, but you shouldn’t copy all default files to your sub-theme.

One of the most important rules when you’re creating sub-themes in Magneto is that you should only copy the files which you want to modify. Do not copy all files. Otherwise you will have tons of work with any upgrade in the future.

For more details about theme customization please refer to chapter 5. Customization in the user guide (or 6.6 Theme customization in the previous versions of the user guide).

Second, if you’re using custom sub-theme, don’t copy folder skin/frontend/<ThemeName>/default/css/_config/ to your sub-theme, that folder should stay in the default theme. Otherwise it will override all your theme configuration from the admin panel.

And if you need to make some small changes in a selected CSS file, just override that CSS in your custom.css (see details in the user guide). No need to override entire file. Otherwise upgrading the theme in your store in the future will require a lot of work from you.

Kind regards

I’m trying to customize the left column with different blocks. I am wondering how I might go about doing this? I am looking to have a few different designs depending on the page it’s on.

Would it be best to create a whole new local.xml file with a bunch of different references calling the different blocks I want, then make custom layouts for each, or is there a better way to remove the blocks that are in the left column and add different ones on a page-by-page basis?

infortis

Hello,

In Magento you can also add layout update XML directly in the admin panel, e.g. to selected categories. So if you just want to change soem specific pages, this seems to be a better option than overriding the entire local.xml

Kind regards

Default-user

Are you able to remove elements as well as add new ones? For example, how would I go about adding the product category menu block and remove the Paypal logo block?

infortis

Yes, with layout updates you can do many operations. :)

You can move/add/remove any blocks using Magento’s standard XML syntax but this is a complex subject so unfortunately we are unable to support it. Here you can find some tutorials and articles about Magento layout XML:

Hello, as i can see, in the Main Menu right position I can put only one “voice” with the beautiful dropdown functionality.

Then, my question is: how can I activate two “block_header_nav_dropdown” static blocks? I can use a second “block_nav_links” block, but it will not provide the same look and behavior as the “block_header_nav_dropdown” does.

Thank you!

infortis

Hello,

For support please kindly use the account which was used to buy the theme on ThemeForest. Thank you in advance.

Kind regards

hello, it would be great if the manufacturer logo will appear in the category overview in the short description. Best Regards

infortis

Hello,

Unfortunately there is no such feature in the current version. We will consider this in the future releases.

Kind regards

I have a strange thing happening. I’m using Magento 1.7.2, Fortis. I’m trying to get the slide show work on the home page. No matter what I do I can get it to show up. Cleared Cache and other. Then I found that if I am logged in as a customer the slide show appears and looks great. But if I log back out the slide show does not show. Any idea what could be causing this???

infortis

Hello,

Slideshow works out of the box so something overrides the theme in your Magento and changes its default behavior:
- third-party extensions,
- some custom modifications,
- custom sub-theme,
- some elements that left from previous theme etc.

Please refer to the “Troubleshooting” chapter in the user guide, check the list of possible sources of problems in chapter 14.1.1 and make sure you installed correctly.

Kind regards

After upgrading to the latest version last week users can no longer login to the frontend, the page simply refreshes. When I use the enterprise theme, I can login just fine. Any idea how to correct this?

Thanks

Default-user

Using EE, not CE and I am using 2.3.0 – any help? – Thanks

Default-user

@ZelfeenWebwinkelStarten_nl thanks for the info. I just pushed the same files of 2.3.0 and it works now, maybe it dropped a file.

infortis

Yes, like @ZelfeenWebwinkelStarten_nl said in his comment, you need to upload all files and if you;re using Magneto 1.8.1.0 also the theme patch for 1.8.1.0. Refresh Magento cache after that.

Kind regards

@colorimage

You’ve probably updated to Magento CE 1.8.1.0 and use an older Fortis theme version.

With Magento CE 1.8.1.0 you have to use Fortis Theme Version 2.2.0 or later. Also, don’t forget to upload the Theme patch for Magento 1.8.1.0 which is included in the package.

We have just installed Fortis 2.3.0 for a client of ours who runs Magento CE 1.8.1.0 and the theme works just fine!

GL

by
by
by
by
by
by