86 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Referred between 1 and 9 users
swdwin Purchased

Hello, I have enabled the filter but it doesn’t display, please help. Thanks.

infortis

Hello,

The filter module is a little tricky. Many users (including myself) miss the step where you need to add filters also under each category (Catalog > Categories). Here is a good step-by-step guide on how to set up filters: http://shopencart.com/opencart-1.5.5-product-filters

If you have further questions, you will get quicker responses by using infortis.ticksy.com instead of the comment section.

Kind regards

Default-user
swdwin Purchased

OK, thank you so much!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

is the PSD for all the main pages available?

We appreciate your themes a lot.

Thanks and best regards. Davide

infortis

Hello,

Unfortunately, there are no PSD design available for the design as whole. There are only PSD files covering some design details.

Kind regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

We just found out that customers can’t check out with the credit card module. When they hit the Confirm button, nothing happens. If we switch back to default theme, it works fine. We’re using a copy of the Authroize.net module (only difference is the target URL). Have you seen this issue before?

Default-user

Nevermind! Forgot to enable SOAP on the new server =)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

Where can I find the manual/installation guide? It did not came with the installation package.

infortis

Hi,

It should be inside. Look for the folder called Documentation. If you dont find it, please open a support ticket at infortis.ticksy.com.

Kind regards

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

First I want to thank you for the beautiful theme! I also have small problem. Namely in opencart 1.5.6.1. I try to customize my MegaMenu (also problem in the classic version) but the I have problems with the sub-categories appearing in it. Namely in the sample store: http://opencart.infortis-themes.com/fortis2/index.php?route=common/home

There are following categories in the sample: Main Category: FASHION (This appears OK) Sub Category : CLOTHING (This appears OK) Sub Category: TOPS (This category does not appear in my store) I have tried to alter all the settings in the category, but no luck. Maybe you could give me some clues why this third sub category does not appear?

Thanks in advance!

Default-user

Also, another thing I found. Namely the User Menu Icons are not displaying any text. Only text that is displayed, is the empty cart text if I hover the cart button. Other texts, which are in fortis language file, are not displayed.

Default-user

I tried a clean install and everything works. So it must be a problem within the existing store. I will post the solution here later on, if I track it down.

Default-user

It is okey.I found the problem. If anyone is interested then the theme is working well! Solution: As I upgraded my OpenCart from 1.5.5.1 to 1.5.6.1 and then installed the Fortis theme, I forgot to reinstall the vqmod (which is necessary if you upgrade OC). Now everything works fine!

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • United States

Hi, Is this theme compatible with Opencart 1.5.4.1? Please let me know.

Thank you.

by
by
by
by
by
by