129 comments found

Hello there, how do i go about removing the homepage teaser block from the front pg??? or where do i look?

Also how do i reduce the size of the coloured bar directly beneath the slider??

Thanks in advance!

Themico

Hello,

please sorry for the delay. To remove homepage teasers block – open homepage.php in the theme folder, and remove or comments the lines 82-97.

And the size of colored block beneath the slider can be reduced with CSS in the style.css file – make padding and font size smaller.

Thank you!

miasnoop Purchased

Hi - Just wondering if the theme is compatible with wordpress 3.5.1. Can you please confirm. Thanks!

Themico

Hello, yes it is :)

Default-user
miasnoop Purchased

Thanks!

miasnoop Purchased

Hello - I can’t seem to get the button shortcode to work. Is there something I’m missing? It just shows the code, not the button on the page.

Themico

Hello,

can you please clarify these things:

1) button shortcode is the button in visual editor that open shortcodes lightbox, or it is some plugin you installed which add shortcode for the button element?

2) the page is the visual editor area or the page on the website?

Thank you!

Default-user
miasnoop Purchased

It is the button shortcode in the visual editor for the theme. Not a plugin. I mean the page on the website (well, both). Thanks.

Default-user
miasnoop Purchased

Actually it seems to be working now. Must have been a cache problem or something, I don’t know. Anyway the shortcode is working now.

noviello Purchased

I’m having some problems with my main image slider. The images are rotating but the titles of each slide are rotationg but not related to the right image. There is a time lag between the title and the image. I’ve tried the new update, which fixed my navigation and I removed the following line : wp_deregister_script(‘jquery’) (funcitons.php) . Can someone help ? Thanks !

Themico

Hello,

that is strange, I never heard about such problem so far. Can you give me more information, or a URL? I would also ask you to update header.php and function.php from current version (there was another small update several days ago).

Thank you.

I inserted the accordion shortcode on a page, but they all show up open. How do I keep them closed until someone clicks on them?

Themico

Hello,

as I just checked they works fine – closed. The problem maybe with the content you adding to the accordion. Can you please try with default values – is it work? And would be great if you can send me the code of the shortcode with the content to my email (you can use contact form here) and I will check it.

Thanky you!

On the homepage sidebar, do text widgets only work? ex. I’m trying to do a facebook like button on in the footer and it’s not showing. I’ve also tried a few other widgets in the sidebar and none are showing.

Themico

Not sure what can be wrong here, can you give me the URL or more details? You can send me a private message through the profile page.

Default-user

Basically any widget I put in footer or in sidebar ( except text widget ) wont show. I’ll pm you…

pksus Purchased

can you give me a date when the whole theme works again? I mean everything as before the update-java works. For example, the Social Button plugin “2 Click Social Media Buttons” or the image display in the portfolio. I understand that it takes a little longer, but eventually, everything should run again without problems. can you give me a date when it will be?

Default-user
pksus Purchased

Hallo? Is there anyone who want´s to answer my question?

Themico

Hello,

sorry for the delay, we found the problem. Js not work on the inner pages because lack of one value which was generated only when Nivo slider is included. So, please open functions.php and edit this line:

wp_localize_script('nivo-slider', 'js_config', $vars);
to
wp_localize_script('main', 'js_config', $vars);

Thank you!

Default-user
pksus Purchased

THANK YOU!!! everythink works fine!

ays0110 Purchased

What is the shortcode to get those “list checkboxes” on the demo? Featured Solutions section on the front page.

Themico

Hello, sorry for the later reply. To add these “checkboxes” please switch to text editor instead of visual and add

class="arrow"

to the UL tag. Thanks!

Hiya !

Nice theme !

Just a question : does it use timthumb ?

Thanks !

Themico

Hello,

thank you. No, it uses standard WP functions to deal with images.

Thanks!

Hello again, my accordions don’t work like yours do in the demo!!!

Is there a fix for this??

Default-user

Just done that but now the little arrows have now appeared on my menu but the submenus are not showing and the accordions are still not working…. :(

Themico

Can you give me the URL?

Default-user

Sent via your profile pg contact form

Hi Awesome theme. Is there a way to list ALL latest posts for the custom posts widget and not have to select only a single category?

This theme is truly great and I’ve had no problems so far. Glad I bought it!

- Rick

Default-user

Yes that’s the correct widget. To clarify, I do not want to filter the list by only one category. I want to see the top 4 recent posts from ANY category, not just from the “Blog” category for example.

Hope that makes more sense.

Themico

Ok, now as I see the problem is only to cover all categories on the site. You have the field for quantity of posts so you can put there 4.

I need to send you a PHP file for update, contact me through the profile page.

Default-user

I figured out how to fix it. It’s not a perfect fix, but it works for me.

In the /lib-widgets/recent-posts.php file I just commented out the section of code that looked for a specific category within the function:

Having an option to list all recent posts would be great if it would be a simple way to add that to the custom widget.

$latest_posts = new WP_Query( array( /*'cat' => $instance['category_id'],*/ 'posts_per_page' => $instance['how_much'] ) );

Problems with sub-navigation. Hi – i have Problems with the subnavigation, it wont appear if i select “menu-name” at primary Navigation. (http://www.rinne-emv.de/) if i leave this field blank it will do the sub navi. And second problem – i cant get a “page” as “Starting page” – nothings showing up? Any ideas?? thx

Themico

Good. How do you set your homepage – at “Settings > Reading”? Also, make sure you have “Home Page” in theme options is set to “On”.

Default-user

If i set the “Home Page” to “On” – i have the wrong layout (my pages look different) – and still “Homepage Teasers” and “Homepage Content” (empty) widget hint appears. And the static page i set to homepage will look “wrong” (layout). I´ve you send me your email – i send you a few screenshots – what i mean. thx

Themico

I think you can get my email in the documentation file (or contact through profile page and I will reply). I need screenshots. Thank you.

Hi, My Blog is not displaying properly , You can check it here http://test.miedzypokoleniami.pl/?page_id=313 theres’ just full post instead of these neat post boxes with photos. Help please ! :)
Themico

Hello,

please sorry for the delay. Is the problem still actual – I can find the blog on your site? Let me know, I’m ready for help.

Thanky you!

Default-user

My blog is supposed to be here ( I set it under “reading” tab – Posts page )

but my posts don’t display as thumbnails but as full post.

http://test.miedzypokoleniami.pl/?page_id=313
gabiposch
how was this issue resolved????
Problem with sub-navigation. Hi – i have Problems with the subnavigation, it wont appear if i select “menu-name” at primary Navigation.

I still cannot get this to wrk, also how do i get my accordion to work like this guys??? my little arrows disappear from nav and when i edit functions.php they come back but dose’nt reveal sub menu

Themico

Hello,

the whole fix is in the three files: functions.php, header.php, main.js. If you update them to the latest versions in the download file – everything will work.

Thank you!

Default-user

Just did it, made no difference what so ever! :@

Themico

I don’t see any changes on your site. Please contact to the email.

miasnoop Purchased

Hello – Is there any way to show a video in place of the slide show on the home page? I have the embed code but there’s no where to place it?

Default-user
miasnoop Purchased

Have not heard back from you, is there something you want me to do first? – Tks.

Themico

Sorry for the delay – replied to you.

Default-user
miasnoop Purchased

I got confused and meant to ask my question to the Advocate forum, not Foundation. I have asked it over there now. – Tks.

I’m having an issue displaying my blog with this theme. It doesn’t look like the theme’s preview at all (look wise and only pulling blog title and not content) and is pulling the homepage teasers and homepage content.

How do I get the blog working properly?

http://198.57.205.249/~lotus/blog/
Themico

Hello,

how about this page? In this theme you need to create a parent Blog category, and use it as a blog instead of a page (like you added in the main menu). So all you add under this category like subcategories will be there.

Thank you!

i just purchased this theme and am having the menu dropdown issue as spoke about on page 5. I see there is an update for this being 2.3.2 but the theme I download says version 2.1 I redownloaded it (even thought I just bought it) but that didn’t fix it. It is not showing an update available in my dashboard. How can I resolve this?

HELLO?

Anyone know how I change the font from Open Sans to Arial please?

Hi, Where can I find a list of all of the available color combinations? It says 8 colors, 16 different combinations, and I’d like to know what are all of those combinations?

Thank you!

by
by
by
by
by
by