90 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
mohabed Purchased

I have purchased the theme, and now i want to replace the image with embeded video, i read above that it will be supported, is it supported now ? how can i do it ?

goThemeTeam

Hi,

We can help you out at http://help.gothemeteam.com

See you there!

Best regards, GoThemeTeam

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
joaquinp Purchased

Hi, I have tried to translate the Content Area of the HomePage of this theme , I was able to do it. /* <?php the_content();?> */ This code calls a function that write the content area on the web page, but I can´t use the language_icl function of php because the text that is into the content is on Wordpress, not into the php file.

In conclusion I need some help please.

Respectfully

Joaquin

goThemeTeam

Hi,

We can help you out at http://help.gothemeteam.com

See you there!

Best regards, GoThemeTeam

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

To resolve the issue of not being able to hyperlink the featured images.

1.Locate the file Saas.php (wp-content/themes/SaaS-I/library/Saas.php) 2. Locate the following piece of code:

/*
 * Processes the [saas-featured-image] shortcode
 *
 * @param array $attr
 * @return void
 */
public function shortcodeFeaturedImage($atts)
{
    $defaults = array
    (
        'title' => null,
        'image' => null
    );

3. Replace with the following piece of code: 4. Save that and reload in your FTP .

/*
 * Processes the [saas-featured-image] shortcode
 *
 * @param array $attr
 * @return void
 /
public function shortcodeFeaturedImage($atts)
{
    $defaults = array
    (
        'title' => null,
        'url' => null,
        'image' => null
    );
  • YOU AREN ’T DONE YET **

5. Locate the file shortcode-home.phtml (/wp-content/themes/SaaS-I/views/shortcode-home.phtml)

6. Open the file and locate the following code:

<?php echo do_shortcode($this->featuredImages) ?> <?php if (is_array($this->featuredImages)): ?> <?php $index = 1; foreach ($this->featuredImages as $feature): ?>

<?php echo esc_attr($feature['title']) ?>

<?php ++$index; endforeach ?>
    <?php $index = 1; foreach ($this->featuredImages as $feature): ?>
  • <?php echo esc_attr($feature[‘title’]) ?>
  • <?php ++$index; endforeach ?>
<?php endif ?>

7. Replace with this code:

<?php echo do_shortcode($this->featuredImages) ?> <?php if (is_array($this->featuredImages)): ?> <?php $index = 1; foreach ($this->featuredImages as $feature): ?>

<?php echo esc_attr($feature['title']) ?>

<?php ++$index; endforeach ?>
    <?php $index = 1; foreach ($this->featuredImages as $feature): ?>
  • <?php echo esc_attr($feature[‘title’]) ?>
  • <?php ++$index; endforeach ?>
<?php endif ?>

8. Upload that back into the same place you found it.

9. Then go back to SaaS I Theme Homepage Options in Word Press admin and add the following into your per-existing featured image shortcode:

url=”http://www.nourl.com”

Example: [saas-featured-image title=”Dashboard” url=”http://www.nourl.com” image=”http://www.nourl.com/wp-content/themes/SaaS-I/images/screenshot.png”]

10. Save the new settings and you are done!

goThemeTeam

Thanks for sharing!

Best regards, GoThemeTeam

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Referred between 1 and 9 users

Hi there, where do I get the sample content? Thanks for the theme

goThemeTeam

Hi,

We can help you out at http://help.gothemeteam.com

See you there!

Best regards, GoThemeTeam

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Slovakia

Hi, I have a problem with home page and featured images. It doesn´t slideshow. http://bioptron-lampa.eu/

Idea?

thank you

goThemeTeam

Hi,

We can help you out at http://help.gothemeteam.com

See you there!

Best regards, GoThemeTeam

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
goThemeTeam

Thanks for sharing!

It works again now.

Best regards, GoThemeTeam

Default-user

Not trying to argue (I just want to preview the theme, as I am looking to launch my new SaaS).

This link (live preview button) takes me to http://themeforest.net/item/freemium-saas-wordpress-cms-blog-theme-i/full_screen_preview/114395 which then forwards me to http://tb.gothemeteam.com/wordpress/saas-i/main.php

and I see this

Photobucket

goThemeTeam

Hi,

Please refresh your browser, looks like a cache thing.

Thanks, GoThemeTeam

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

its working now

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi I’m just wondering how easy it is to move around element on this theme. It looks to be exactly what I’m looking for I just want to know how flexible it is to use. Is it possible to allow me a back-end test run on your server or something to see how easy it is to edit and move stuff around on the front page and so on? I just don’t want to buy a theme online to have to spend $100 editing it, ya know. I’ve had that happen before.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
m2mpalcom Purchased

Eventhough your theme isnt the most recent one here, it still the only one which support the SaaS-framework. However, your provided URLs for the icons are not available anymore: Uses these free color icons: http://pixel-mixer.com/basic_set/ Uses these free b&w icons: http://blog.twg.ca/2009/09/free-iphone-toolbar-icons/

Furthermore, the css files you are using in the demo version (http://saas-wp-i-v2.gothemeteam.com/) are completly different than the one you provide while purchasing ur theme. I have for instance a problem with the [saas-featured-image title….] they dont slide rather than being below each other. In your demo css you make use of the class=slide which allows this, etc. help me pls!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I am getting a little aggravated with the maker of this theme…..I asked for a question to be answered via there forum..I signed up..posted the question on the 15th of this month…the 19th I followed up to see if anything yet? This is the 24th and still have not heard anything…no response. You want people to use your forum and open a ticket…do the right thing and no response…

Basically on the pricing page…there is the Choose Plan….any way to redirect that to a different page (or the sign up page remove the credit card information area)...also in the drop down for Countries and State…required fields…there are no countries or states listed…so I would prefer if I can’t link to a different page I created (probably the simple approach)...I want to remove the countries and states fields and all the credit card information required…. If someone ELSE can answer this…I would appreciate it….many of the responses from the maker of this says please go to the forum and submit a ticket….well one can do that…but the response is really depressing. Thanks in advance. My email is sbrinaz@yahoo.com if anyone can reach out to me directly.

by
by
by
by
by
by