137 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi,

I faced a lot of difficulties to set up your theme… My issues are :

1. I found that there is a Social Tab on Theme options that allow me to put my social page urls.. But what I can’t found is where these social icons will be displayed in site ?? I can’t found it anywhere..

2. I use Gallery Filter template for my Gallery page.. But what I found is when I opened it on my iPad landscape view.. All my gallery items didn’t get responsive as expected..

See my screenshot : https://www.dropbox.com/s/97mxy4cdknj6w90/Photo_148.png

3. I’ve updated my current theme with the latest theme of yours.. I just found that on my homepage slider, there is a ‘Read More’ button that always visible even when I am not fill any value in my slider’s URL field.. This didn’t happen on previous version..

How to hide this ‘Read More’ text ???

See : https://www.dropbox.com/s/42uezfex3m6w816/photo_150.png

4. I found that my first slider for page with Vertical Slider is always got stretched when browse via iPad / iPhone screen.. This is not happen for other sliders.. How to fix this, since my client want to show his logo on the first slide.. ( His logo got stretch, and he didn’t like that)..

See : ?https://www.dropbox.com/s/jy6z9h2f1exwvyv/Photo_149.png

I’ve hide my site for public.. If you need to look up on my site, please let me know.. I will grant to you a user account..

My site : http://projectartplus.co.id

Thanks a lot and please help..

Regards, Ronny

Default-user

Hello, no updates here ? :(..

CRIK0VA

Hi,

1. In the left part – http://take.ms/F5sH4 2. We will check and fix next update. 3. Tell us what template do you use, what kind of home and we will check and fix. 4. The sliders are background and not banners, You can’t add any elemets because it will be use background attribute:cover. Use the layer slider if you want to add elemets on the page.

Have a good day

Default-user
  1. Thanks for your reply :D.. I’ve found social icon area..
  2. Yeah, hopefully it will resolved soon, since its a major UI issue :(.. I will waiting..
    Please let me know if you need more information regarding this issue..
  3. I use ‘Home 2 (Vertical Slider)’.. Right now I manually remove its ‘Read More’ in its code file..
  4. Hmm, I still don’t get it.. Please more insight.. For homepage slider I use ‘Appearance > Slider option’ and put its slug in my home page.. Or maybe I need to use ‘Layer Slider’ plugins rather than Slider option ??
CRIK0VA

Hi, 4. Yes, you should install the plugin and use the plugin and Layer Slider home template. Have a good day

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Pre-sales question. Is it possible to put a graphic where the fuerza text is located? I would like to put a head shot in the circle containing the fuerza text. Thanking you in advance.

CRIK0VA

Hi, what do you mean exactly?

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
hi, i don’t seem to be able to see comments on pages, just posts http://airstreamdreaming.com/thedream/about/guest-book/ is a page that has a lot of comments, but they dont’ show up. http://airstreamdreaming.com/thedream/2013/08/03/dovekie-history/ this post has comments and we see them
CRIK0VA

Hi, only blog posts have comments option. Simple pages doesn’t have this option. There is no template for pages compatible with comments. You need customization to make it possible. the file you need is page.php in the theme folder.

Have a good day

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
CRIK0VA

Hi, your link is openning the default Home page. It’s a custom slider. Have a good day

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

Hi there,

How to remove the background color of the navigation? I’ve chosen orange color scheme, so I would like to delete the orange color background.

Thanks.

CRIK0VA

Hi, the theme haven’t this option. You need customizations if you want to make somth custom. Have a good day.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

Hi there,

I want to replace the search box with other thing, a flag icon that represents the website will be in other language. I also notice that the search box didn’t filter result if I search for Pages.

Thanks.

Default-user

Can you also create shortcode for tooltip?

CRIK0VA

Hi,

1. You can replace icons manualy in images folder css/images and in the header.php file. For Home pages edit page-home.php. 2. Search field is working with blog posts only. If you want to enable pages or galleries, in alethemes/config.php make it possible.

Have a good day

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

hi, i had a problem. my gallery filter not working properly. Don’t add new filters on top, but in gallery thumbs it’s normal. See:

- http://www.recantorecreativo.com.br/fotos/

The category “Aulas na piscina” don’t is not displayied on top, on the category filter.

CRIK0VA

Hi, this means that “Aulas na piscina” doesn’t have any gallery. Create a gallery and select the category – Aulas na piscina.

Have a good day

Default-user

hello, I correctly configured the category, album, and like all the other filters, but the last two do not appear in the filter added, although the photos appear below. You would analyze, after you pass the user and password management?

CRIK0VA

Hi, can you show us some examples? a link and admin passwords? Have a good day

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hey, i had quick question. Idk if i over look something but how come my pics that i edited on my computer don’t get same quality when uploaded on slider

CRIK0VA

Hi, check the option when you insert in into the slider if you added the full size image, not the thumbnail or medium size. For the slider the best size is 1920-1080px.

Have a good day

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
evody Purchased

I purchased this theme months ago. When WP was updated, the woocommerce pages no longer worked. Do you have an update for this?

CRIK0VA

Hi, we have uploaded an update yesterday. The theme is fully supported with the last vertion WooCommerce plugin. Have a good day

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello, as the menu has to be open when the site is loaded? Where do I change the words to Portuguese NAVIGATION, GO BACK AND HIT ENTER TYPE and?

CRIK0VA

Hi, you need to create a .po file with your locale. And translate all words. Did you do that and the words not working? or you didn’t create a po file yet? Have a good day

Default-user

Yes, I created with code styling, but these words do not appear in the list of translation? Its inform me which file in PHP can edit them manually? The menu has to be open when the page loads without the user having to click its icon?

CRIK0VA

Hi, if you translated the .po file with poEdit and no changes, try to translate words manualy in the header.php file. Note: Each home page have an own header. You shpuld also edit files page-home.php, template-home*.php

Have a good day

Default-user

translate <nav id=”mp-menu” class=”mp-menu”>

Navigation

to MENU informed on every page and nothing happens. Must change NAVIGATION MENU and search TYPE AND HIT ENTER icon to SEARCH THE SITE, urgent please! :)
CRIK0VA

Hi, i have already tell you files that you need to change. http://take.ms/NUV4b http://take.ms/QJvjn http://take.ms/xjshD

Have a good day

Default-user

and search TYPE AND HIT ENTER icon to SEARCH THE SITE, urgent please!

Default-user

I ALREADY HAD CHANGED THE FILES THAT YOU SENT ME AND DID NOT WORK .. ALL AND NOTHING CHANGED!! SOMETHING SO SIMPLE AND MAKES SURE!!! URGENT PLEASE!!!!!!!!

Default-user

????????????????????

Default-user

??????????????????????

Default-user

????????????????????????????

CRIK0VA

Hi, that mean you didn’t changed all files or you use a cache plugin. Show me a link example what exactyl you want. I have already tell you all files that contains the left navigation bar. If smth is not working, that means you didn’t make it right. Have a good day

CRIK0VA

Hi, as i told, all data is in the files i have already send to you. For example one file is header.php and see the screen http://take.ms/NuWqj first is the class where you can change the icon, and second is the placeholder.

Have a good day

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi CRIK0VA, What happen with Socha theme? it’s been deleted!! I can’t access to demo nor forum!! Please, let me know when will be fix it! Thanks

CRIK0VA

Hi, the theme will be available in 2 hours. Some bugs issues and it is temporary hidden. Have a good day

Default-user

Good news ;) Thank you for your quick answer! Have a nice day!

CRIK0VA

Good Luck

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

hi there

Someone has just pointed out to me that the contact form doesn’t work correctly in ie9 – the placeholder text doesn’t appear, so the user doesn’t know what they are supposed to fill into each field. Can you help please?

Thanks again

CRIK0VA

Hi, probably the IE9 doesn’t support placeholders. We can make an update and replace placeholders by values for IE. Did you make customizations? if yes, you will be not more able to update old files, for you is better t ochange the template-contact.php file and remove the placeholder from code and add titles as “values” or better is to add lables. Do you have skils to do this manualy? Have a good day

Default-user

Hi there, thanks for getting back to me. I have made some customisations for ie compatibility, but I’ve kept a log of all changes (most of which have simply been through the custom css panel to be honest). I will look at the file and see what I can do. I think I may be able to use the Modernizr javascript library plugin to do some of the work for me, but I’ll see how I go.

Default-user

Hi again – just in case anyone else was wondering or needed to know the solution, I ended up using some IF statements in the contact page template – one of these after the opening tag of each field:

<!--[if lte IE 9]><p>Name*</p><![endif]--> <!--[if lte IE 9]><p>Email*</p><![endif]--> <!--[if lte IE 9]><p>Phone</p><![endif]--> <!--[if lte IE 9]><p>Your message*</p><![endif]-->
CRIK0VA

Have a good day

  • Has been a member for 0-1 years

I am having trouble getting the products to show up on the site using your theme version 1.5. everything work fine with version 1.2. please advise

CRIK0VA

Hi, show me some screens with problem please, i don’t understand your issue. Have a good day

Default-user

there are products defined in woocommerce, but they don’t show up on the webpage when the category is selected.

Default-user

if i activate another theme the products show up, if i use yours they do not

Default-user

My client has paid for your theme with another web designer and has hired me to fix the issues that arose with her site because of your theme. Where can I get some technical assistance?

CRIK0VA

Hi,

First of all i need an real link nd wordpress access passwords to test. And I need the licence number to test the purchaser status.

Have a good day

Default-user

this is the license number that was given to me by the client, she stated that it was given to her by the previous web site admin 1737265a-0fe8-46dc-be41- adb7e799c189

Default-user

i will be uploading from my local server to my online server shortly and reply with the link

CRIK0VA

ok, i will wait

Default-user

i sent you a message with the user name and the password

Default-user

did you get my message?

CRIK0VA

Hi, i will reply you by email. Have a good day

Default-user

any update on my situation?

CRIK0VA

Hi, yes of cource, we have fixed this issue. To update it manualy open the file in theme root folder woocommerce/archive-product.php and find the code echo $woocommerce->cart->get_cart_url(); replace the code with global $woocommerce; echo $woocommerce->cart->get_cart_url(); and it will work perfect. Have a good day

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
CRIK0VA

Hi, the link is opening the home page, can you show us the screnshot with problem? Have a good day

Default-user

Doesn’t seem to happen on every gallery page but does on some. https://dl.dropboxusercontent.com/u/79263714/fuerza-gallery-tags.jpg

CRIK0VA

Hi, we will check it and fix in the next update. Probably are some responsive stlyes issues broken. Thanks for the screen. We will sure fix this issue. Have a good day

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

How do I get the site already open with the open menu, without having to click to unfold?

tanks!

CRIK0VA

Hi, this is not possible. The theme doesn’t have this function. Have a good day

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
tracklab Purchased

Hi, ok back from overseas.. I still have not found how to get custom background image on pages working or displaying..

here is a link to one page not working even though i have uploaded a custom image.

link: http://tracklabstudios.com/blog/

how do i get the images displaying when the custom upload does not work.?

CRIK0VA

Show me please the screenshot fot your admin panel where you uploaded the background. Because the page tell me that you didn’t upload any bg. Have a good day

Default-user
tracklab Purchased
Certainly.. here is the screen shot on the blog page as requested in this link: https://www.dropbox.com/s/uqjhbaukvm1s0xd/ScreenShot.jpg
CRIK0VA

Hi,

Do you use the last theme version? May be it’s a bug insource files, i will need the FTP access and admin panle. Send me in privat passwords and paste the problem message in the same message. I will take a look and try to fix.

Have a good day

Default-user
tracklab Purchased

ok i will email you passwords and screen shot of this conversation..

BTW how do i update to latest version, i checked in documentation and it does not explain how to do it, i tried to upload the theme zip file from within wordpress and tells me cannot coz it already exists and last thing i want to do is wipe out the site accidentally..

CRIK0VA

Hi, you just need to remove the old folder (or theme) and install the new. All admin panel settings and theme options settings will be saved automaticaly.

Have a good day

Default-user
tracklab Purchased

ok already updated to new install.. still did not fix the problem i am having with custom image in pages..

CRIK0VA

Hi, in my mind we have your login info in privat? We will take a look and reply you via email. Have a good day.

Default-user
tracklab Purchased

great i look forward to receiving a email soon.. because its been like this for too long and i guess i am at the crossroads to just get another theme if some of the things do not work out..

CRIK0VA

we have already replied. Because i have no messages in my inbox.. check and reply if we need some data by email..

  • Bought between 10 and 49 items
  • Czech Republic
  • Has been a member for 2-3 years

Hi, i can change the menu background color? Black is very dark … thanks

by
by
by
by
by
by