Discussion on Fullscreen - Business & Portfolio Wordpress Theme

206 comments found

is there a way to use the post shortcodes to isolate a category?

hello ait,

your answer wars:

“For car business we loaded three images with slightly different background. These images are then changing with normal fade effect. Looks nice isn’t it? “

i have check and thats very great. our last problem. the fade-effect is white. whats wrong? where must we set this?

thank you and cheers

toni

Hi ait !

Nice piece of work indeed ;) I’d like the footer to be always visible. What lines and where must I change in the core code ?

ait
ait Author

Hi, you can set the default footer height in the admin panel. If you have more questions, please send me a private message over themeforest, I’ll set you up an account on our support forum. Thanks.

linuskristensen

Ok fixed. Thx !

jean2399 Purchased

Dear developers! I just purchased this item. This is a beautiful theme, however any change I made to it takes a lot of time to propagate. Even the simplest thing, like changing the footer copyright note. I work on Mac OS X and use Firefox, Safari and Chrome and this effect applies to all of them. I suspected cookies, I deleted them, sometimes it helps, but not always. Please let me know what I shall do, because it drives me crazy. Thanks, Jan

ait
ait Author

Please send me a private message over themeforest, I’ll set you up an account on our support forum, our developer will help you. Thanks.

Dear developers! I can’t upload images with the fullscreen theme but i can with the Twenty Ten theme! How can i thix this?

ait
ait Author

The issue has been resolved and files are now approved, please download a fresh copy from themeforest. If you have any other questions, pleaes send me a private message over themeforest, I’ll set you up an account on our support forum.

Was going to purchase this them but it seems that there are allot of bugs. Can you guys let me know if your getting the support you want.

ait
ait Author

Support is provided on our support forum http://www.ait.sk/support, once you purchase one of our files, I’ll set you up an account and our developers will help you with your queries. Cheers.

Hi, I’m also having problems inserting images to posts and pages. Also I was wondering how to change the height of the sub menus? Thank you.

ait
ait Author

The issue has been resolved and files are now approved, please download a fresh copy from themeforest. If you have any other questions, pleaes send me a private message over themeforest, I’ll set you up an account on our support forum.

Hi Ait, can you please tell me which files are changed because i did a lot by my self. Tnx!

ait
ait Author

Send me a private message, I’ll set you up an account on our support forum. Patrik will let you know what was changed and where. Cheers.

Hi Ait,

the Seo and validate problems on your demo:

http://validator.w3.org/check?uri=http%3A%2F%2Fthemeforest.net%2Fitem%2Ffullscreen-business-portfolio-wordpress-theme%2Ffull_screen_preview%2F236194&charset=%28detect+automatically%29&doctype=Inline&group=0

we have the same errors and seo problems with our…

h1 is not integrate with seo and this is very important…

you can tell us, where can we fixed this problems? or it is not possible?

tank you and cheers

Toni

ait
ait Author

Hi Toni,

try to validate the following url http://www.ait.sk/fullscreen/wp not the themeforest preview url.

If I check it via validator, the site is valid: http://validator.w3.org/check?uri=http%3A%2F%2Fwww.ait.sk%2Ffullscreen%2Fwp%2F&charset=%28detect+automatically%29&doctype=Inline&group=0&user-agent=W3C_Validator%2F1.2

Thanks. Martin

ibpnyc Purchased

Hey first off wanted to say what an beautiful design this is. I recently purchased and Im trying to imitate the way your demo site is setup. I did the import to have all the posts in place to start off with. I know you would prefer for me to register on your support page. Where do I go?

ait
ait Author

I created you an account, few minutes ago. Feel free to discuss there :)

I downloaded the file again but the version is still 1.0, why?

ait
ait Author

What do you have in version.txt file if you unzip the main package you downloaded?

Default-user

In the file is 2.1 but when I upload in WP, in the themes page is version 1.0.

ait
ait Author

That’s fine, I think we forgot to update that record. Once you have v2.1 in version.txt it’s OK :)

The theme doesen’t work on my wordrpess blog.

The error message says: “Corrupted Theme” “The following themes are installed but incomplete. Themes must have a stylesheet and a template.” “Stylesheet Missing”

...anyone help me?

You can contact me to: lucasimplyme@gmail.com

P.S. I’m italian…sorry for my english! :-)

ait
ait Author

Are you uploading a zip file from WP folder? Anyway please send me a private message, I’ll set you up an account on our support forum. Our developers will help you. Cheers.

Hi, Great theme. I’d buy it if there weren’t this problems with fonts disappearing on my iPad simulator (BlackBaud). If I can trust that simulator, I guess the problem is visible on iPads? I’m sure it’s a small detail to change? Would love to buy it!

ait
ait Author

Sorry for the late answer, very busy weeks before summer.. The site looks OK on real iPad2, no worries. Cheers.

madrock Purchased

I downloaded and installed this template a while back and just started doing some work on it.

Issues when I add stuff to the widgets. - Nothing is showing up in the right box - Nothing is showing up in the footer

I am not entirely why it is happening and or how to fix it.

Suggestions?

Thanks

ait
ait Author

Both right box and footer are widgets ready, as you can see on our demo. Anyway, please send me a private message over themeforest, I’ll set you up an account on our support forum and our developer will help you with your issue. Thanks.

Fantastic looking theme!

Wondering if there’s a limit on the amount of things you can have listed in the left an right side widget/content areas? For example, I’d like to have latest blog posts, latest twitter feed and possibly a calender in the right hand area which is available to use as a widget area – sound doable?

ait
ait Author

Both left and right widgets area and also footer are unlimited in terms of number of widgets you can put inside.

jmbalsa Purchased

Hi there, nice theme! But I’ve got a problem in Left Box Services:

I need to write text in spanish with special caracters like Ñ or ó ok? But when I write something with this caracters I got this: http://img3.imageshack.us/img3/765/capturadepantalla201105z.png

Can u help me??

ait
ait Author

You’ll probably need to install a new font. Please send me a private message over themeforest, I’ll set you up an account on our support forum, our developer will help you. Cheers.

blaze247 Purchased

All of a sudden I can’t upload and media to my pages or post. I need some help with this issue so I can get back up and rolling. Thank you for your time.

ait
ait Author

This bug was fixed, do you have the newest version of the theme? Thanks.

In ie9 is this menu broken? For me, dropdown submenus do not align properly with the parent menu item…

ait
ait Author

Is it happening also on our preview sites? Please send me a private message over themeforest, I’ll set you up an account on our support forum, our developer will help you. Cheers.

Hi,

As I activate the theme online (on a professional host) I get this message :

Parse error: syntax error, unexpected T_STATIC, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /home/www/xxxx/www/wp-content/themes/fullscreen/lib/yaml/sfYaml.php on line 21

I saw the message on internet where the solution was to chang host but my customer doesn’t want to change his host. The server is on php5

ait
ait Author

You’ll need a php5 to run the theme, also please send me a private message over themeforest, I’ll set you up an account on our support forum, our developer will help you. Cheers.

swimnews Purchased

Hi!

I’ve trouble with the slide on the first page. When I add two Background image URL and two Center image URL , the first slide is showing the first center image with the second Background image!! Why is it doing this? Then it’s jumping one slide and everything is ok,

Thank you for your help, Cheers, Chris

ait
ait Author

Please send me a private message over themeforest, I’ll set you up an account on our support forum, our developer will help you. Cheers.

by
by
by
by
by
by