1050 comments found

settoreq Purchased

Hi Peerapong, great theme!

but in firefox missing the “legend” in the gallery-type flow … I also tried to restore your original theme without my edits but do not work …

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Default-user
settoreq Purchased

Hello thanks for the reply. the problem was solved, I emptied the cache. sorry

ThemeGoods

OK great :)

3dbounce Purchased

Hiya,

When will an update for Wordpress 3.8 be available please?

Thanks

Aaron

Default-user
3dbounce Purchased

Found it!

For anyone who needs to downgrade check here:

https://github.com/wp-plugins/jetpack/releases

AZ

ThemeGoods

OK thanks for sharing :)

Default-user
3dbounce Purchased

The update to v2.6.1 does not work with Wordpress 3.8 as you have suggested. I therefor now cannot use Jet Pack with your theme, is this correct?

Cheers

AZ

Hi Peerapong

I sent you an e-mail but is not answered yet. I havesome issues.

1) The custom map widget don’t show the map, I tried differents combinations but did’t work.

2) In some navigators the background for text is not transparent is black.

3) Where I can change the font size for normal text?

Regards.

Hello -

The ‘description’ field on the home page background gallery images isn’t allowing me to use html (tags get displayed along with the text). Can you please let me know if there is a solution?

Thank you!

ThemeGoods

Sorry currently it doesn’t support that due to fullscreen gallery script but I will look for the solution.

settoreq Purchased

Hello I do not understand what’s going on but the fullscreen gallery has stopped working. looks like a javascript error. This is the link: http://goo.gl/gnco6p Thank you for your help.

Default-user
settoreq Purchased

sorry. I need a vacation! the theme works properly. the problem was a conflict of my additional scripts.

can the theme display, on home page, latest post as full screen static image?

ThemeGoods

Sorry it doesn’t support that. Fullscreen slideshow displays gallery images only.

Hi, love the theme. I was wondering if there was a way to collect IP and User Agent data when the contact form is submitted, similar to the options Contact Form 7 gives.

ThemeGoods

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

But I will add it into the future if there are many requests from customers

ktyak Purchased

What’s in the new update ?

Will it break anything ?

How much testing have you done?

Are the changes documented in the ””“manual””” ?

ktyak Purchased

Where is the documentation for [pp_gallery …] ?

How is it supposed to be used ?

Hello Peerapong. I’m still having issues with abbepierce.com. I don’t think I’ve gotten a response for quite some time. Issues with Kenburns on both my laptop and mobile.

ThemeGoods

Please enable kenburns so I can see please. What’s the issue with kenburns slideshow?

Juli1202 Purchased

Hi, this is a great Theme!! But I have a problem now :-( I created gallery with image flow but now when I click on the pictures I don’t get it up in a bigger format… I can see that the mouse changes appearance to a “clickable” mode…but nothing happens. It worked in the beginning, I’ve restarted the server several times, gone trough all settings and can’t find what I’ve done so it doesn’t work any more :-( I hope you can help me! Best regards

Default-user
Juli1202 Purchased

Sorry I was little unclear. When I have set the Gallery to Image Flow, I want to enlarge the image when I click on it. I think it was possible before. But I can be confused since I’ve gone trough all your themes and thought that this theme suited me best. When i hover with the mouse over the picture it looks clickable. But nothing happens when I click

Default-user
Juli1202 Purchased

The quality on Image flow is not so good always… check the sixth picture on this: http://www.juliaphoto.se/family/ Check the baby she is holding, you can see it’s pixels around the baby. Check also her face, the cheeks. Do you recommend a specific size/resolution on the pictures to work good? Since it’s a photographers page it’s important that the quality is good. Best regards

HI, I purchased your theme a while ago and used it for restaurant website. works great! …I did some customization….all works great except I added a black background on the footer and I can’t figure out the padding….the widget on the left has 0 padding from the border…it doesn’t look pretty…if I add padding it all shifts and looks terrible on iPad and smartphone…I was wondering if you have some tip for me…:)

…anyway thank you for a great theme!:)

Default-user

hi I just found an issue when viewing contact page with the short code map on it it doesn’t display correctly on the iPhone….any suggestions? the website for my client goes live in 2 days……..

Default-user

solved! sorry

ThemeGoods

OK great :)

kild Purchased

Hi there,

How can we change the mask of a portfolio item to display our selected image rather than the background image?

Link below for your info.

Many thanks.

http://www.lightbox-studio.com.au/?page_id=152
ThemeGoods

Portfolio item always display its featured image.

Hi There,

On my homepage all types of photo galleries work well except fullscreen slideshow. It is precisely the one I want to use. Would you have an explanation? Is it du to my server? http://www.lebedinsky.com/wp/

Many thanks in advance Alex

ThemeGoods

Please check your gallery image title and description. I think it has some special characters which cause the issue.

Default-user

Congrats… It works !

Many thanks Alex

ThemeGoods

You are welcome ;)

Btw, Could you help me rate for the theme please?

Hi there,

I am trying to add an image to a gallery via the ‘add new’ button. It gives the standard options to attach from ‘My computer’; ‘Image URL’, or ‘Media Library’. The first two options work fine, the last ‘Media Library’ – there is no option to ‘insert’ the images that are already in my media library. Therefore I have to upload images more than once, why is this the case or am I doing something wrong?

ThemeGoods

Sorry currently you have to upload images from your computer for new gallery.

Sababa_ Purchased

Hello,

I hope all is well.

I updated to Wordpress 3.8 and I am having a slight problem…

Warning: session_start() [function.session-start]: Cannot send session cache limiter – headers already sent (output started at /usr/local/apache2/htdocs/dir/wp-config.php:93) in /usr/local/apache2/htdocs/dir/wp-content/themes/furies/header.php on line 11

Ouch… :\

If you have a moment, I would greatly appreciate it if you could suggest what I might be doing wrong or possibly a way to fix this issue. I disabled all plugins to ensure that there was no conflict, but it had no effect.

Thank you in advance for your time and help with this issue.

- Adam

ThemeGoods

Thank you for purchasing.

Open header.php remove line 11

Sababa_
Sababa_ Purchased

Two Thumbs up for support response time! Thank you.

ThemeGoods

You are welcome ;)

Btw, Could you help me rate for the theme please?

hi, I just installed full screen video to the home page. all looks great on computer but the navigation on the smartphone is not working…please help!

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

jbananero Purchased

Hi, Image protection doesn’t work in iPad o smartphones devices. When I put my finger 2 seconds over an image in one of my galleries images, I can select “Save image” and the image is downloaded.

Thanks in advance for your help with this issue.

ThemeGoods

It’s default mobile browser feature so you can’t completely remove it but I will look for the better solution.

Default-user
jbananero Purchased

Ok thanks, I wait for one alternative solution ;-)

Sababa_ Purchased

Hi there!

I hope you had an awesome holiday!

I was wondering if I might have missed a step in setting up the contact page. I entered my email address in Admin Panel > Contact, however it would only send to my personal address not my business email. In an attempt to troubleshoot, I edited the contact.php and changed line 338 to my email address. Would this be a problem with my email server or did I miss something?

V/r, Adam

Sababa_
Sababa_ Purchased

*Thank you for your time regarding this matter. :)

ThemeGoods

It should be working fine using theme setting without edit theme code directly.

Could you send your Wordpress account and FTP detail please. I will have a look.

Sababa_
Sababa_ Purchased

I just sent you the details. :) Thank you so much!

arverne Purchased

Hy, on the example “furies”, it is impossible to click on “galleries”, the only action shows the galleries below. Home, galleries down well, but click gallery sends me on a page. I think I should not make a page here, but what?

ThemeGoods
If you are not familiar with Wordpress custom menu below are some tutorial. http://www.youtube.com/watch?v=O59PwSMxBR8

When you create a menu item, use custom link and add # for its URL

arverne
arverne Purchased

Ok, thanks, one more, i changed the color fonts (green, like my icon) but the date in the blog, stay in yellow. I don’t find options for this.

ThemeGoods

Provide URL of page which has issue please.

by
by
by
by
by
by