227 comments found

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
  • Spain

Hi tvlgiao!

I need to add a new required field (called ‘ID’), in the check-out proccess.

can you explain how I do it?

Thanks!! :)

tvlgiao

Hi,

If you want custom field in form magento, it will need edit code magento. You can mail your requirement to support@galathemes.com

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello,

The Nivo Slider on the home page on our live website stopped working over a week ago. It seemed odd that the slider stopped all of a sudden when no changes or updates were made to the code/site or any new policies were implemented on the server. A ticket for the same was opened with the Support team last weekend (reference ticket # 3776542913).

A complete work-week has passed and all I have received is – “Thanks for your help. Please wait for us. We’ll check it for you soon.”.

Even after a week, the issue still remains unresolved and my follow up email on the progress with resolution of the issue remains unanswered till date.

As our site is live, it is creating a very poor image with our prospects and customers.

I would really appreciate if you can step in and help me out on urgent basis. Besides resolution of the present issue, it will indeed be nice if I can be told what to do in future when this situation re-occurs so that I can address this at my end quickly.

Thanks & regards,

Rakesh

tvlgiao

Hi,

I am sorry. We will check and reply for you.

Default-user

Thank you for stepping in! :)

I would really appreciate if the issue, of why the Nivo slider stopped working when no changes were made to any code or the site, could be diagnosed and resolved at the earliest. Also, if the support team can let me know what to do if this re-occurs.

Thank you once again.

Rakesh

tvlgiao

Hi,

Our staff is checking your site. We will reply for you when it complete. Thank you :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello, I’ve installed you theme in a local host and it seemed to be working perfectly. However, when I migrated to another host, most of extensions are not showing in the backend and the frontend show this error: Fatal error: Class ‘Mage_Themeframework_Helper_Theme’ not found in public_html/app/Mage.php on line 547. Thanks!

tvlgiao

Hi,

It error because missing some file extension. Do you upload all files in package theme ? Note : you need disable cache when you install theme ( system > cache management )

Default-user

Yes, uploaded all files and cache was disabled. Should I do anything else?

tvlgiao

Hi,

You can mail your information to support@galathemes.com . We will help you check it.

Default-user

You guys are awesome! Thank you very much!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

My slideshow at homepage it's in fullwidth mode with variation block enable. But when i will disable the variation block on frontend my slide it's missing this configuration and going for boxed mode.

Help!

tvlgiao

Hi,

You can mail your information to support@galathemes.com . We will help you check it.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

on each product page there is tab, you might also like. it shows 4 items with 2 arrows to scroll.

in terms of selling this is not user friendly, for example we sell printers, and some printers might have 10 different accesores, 10 different toners, we want to see them all at the same time.

Please explain me how can I change this?

thankyou

tvlgiao

Hi,

Do you want move slider “You Might Also Like” out of tabs and remove sliders products ? You can mail your requirement to support@galathemes.com

Default-user

Instead of showing only 4, I want to show all items.

tvlgiao

Hi,

You can mail your requirement to support@galathemes.com . Our staff will help you.

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years
maptec Purchased

Hello, I installed the theme however displays the following error:

SQLSTATE [42S02]: Base table or view not found: 1146 Table ‘aquarius1.themeframework_page’ does not exist

My host: http://cloud250.hospedagem.w3br.com/

tvlgiao

Hi,

You need disable cache magento when you install theme ( System > cache management ) . If it error, you can mail to support@galathemes.com .

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years
ninja-ua Purchased

Hello! Support at galathemes didn’t answer last 2 days( maybe someone help me with Em Menu. After adding new item in menu – it’s crashing. Site opening with error. Table with menu filled with wrong data. I exported table, it’s located here https://www.dropbox.com/s/tss3a60m87ira40/megamenupro-failed.sql I’ll be appreciate for help.

tvlgiao

Hi,

Can you tell me know your email that you sent ? We will check it.

ninja-ua
ninja-ua Purchased

Hi, my email is yura.ninja@gmail.com

ninja-ua
ninja-ua Purchased

Still nobody answer me about crashing menu( I can’t open site with this problem(

tvlgiao

Hi,

I am sorry. We need time check your site. We will reply for you when it complete.

ninja-ua
ninja-ua Purchased

Thank you! I crashed menu to show support, and ask them to tell me when i can work with frontend. But still no answer( May i recover menu from backup and work or should i wait?

tvlgiao

Hi,

We checking. You can check email and reply for us in your ticket.

ninja-ua
ninja-ua Purchased

Hi, tvigio! Plz, effect to support. They didn’t answer to me( My boss asked me to return money for menu, because it doesn’t work properly.

tvlgiao

Hi,

I am sorry. We need time check problem on your site. Our staff replied for you. It error because your menu is too long and your server is limit size function POST. We edited configure php your host. Current, menu is work. You can check again.

by
by
by
by
by
by