Discussion on Galka - Professional Responsive OpenCart theme

366 comments found

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years
Naravin Purchased

Hi Koev,

“admin panel-> extensions-> newsletter subscribers” is missing for me, but i can see that in your demo admin.

As far as i can see, installation was Ok and user permissions are also ok. am i missing something.

Thanks Mahesh

theAlThemist

Hello Mahesh,

could you please send me an e-mail with temporary admin access to check this for you?

Default-user
Naravin Purchased

Hi Koev,

E-mailed you the details

Thanks Mahesh

theAlThemist

Mail sent back.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

My add to cart buttons are not working some reason? when you click on the add to cart it does not slide you up to the top of page and show the green message saying you successfully added the product? Any advice??? http://www.eliteskinandhair.com/

Default-user

Im realizing Javascript is not working on the entire site actually?

theAlThemist

Hello eemdevs,

it looks like you never purchased this theme. For all support queries, please login and re-send your questions with the account used to purchase the theme.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • United States

Hello Koev, my welcome message is appearing below the featured items on my home page. I am only given the positions content-top, bottom, left or right in the welcome module. Can you tell me what I need to do to have it appear up top above the featured items?

thx Joseph

theAlThemist

Mail sent back. However, you have not only “content-top, bottom, left or right”. You have also sort order.

Default-user
Thank you, that was very helpful :-) can you tell me why is there such a large gap between the products and their descriptions? Here is a example: http://yournewdesigns.com/ecpgroup/fountains-and-water-features/fountain-pumps/Aquarius-Compact-Fountain-Set
theAlThemist

It looks like I missed that. It’s now fixed and update is in review queue. Should be available for download in few hours max.

Thank you for your feedback.

Default-user

Thank you!

Default-user

Hey Koev, did you make the update?

theAlThemist

yes, it was available 4 hours after I answer your message. :)

Default-user

Which files do I need to update? Or do I need to update all the files?

Default-user

The description tabs moved up but not the information. Please take a look here: http://yournewdesigns.com/ecpgroup/saphir2-ultraviolet-water-disinfection-system

theAlThemist

Hello Joseph,

it looks like there was a problem with the downloadable zip file in the last update. Could you please re-download the theme. Everything should be fixed now.

Default-user

Thank you, that worked!

Default-user

Is there a way to either keep the photo out of the drop down menu only or to allow 4 columns plus the category photo?

theAlThemist

Yes, you can add this rule to your Custom CSS area in GALKA Control Module:

#menu ul#topnav ul.children li {
    width: 160px !Important;
}
Default-user

Great! Thank you :-)

Default-user

Hey Koev, is there a way to add another drop down menu right before the information link up top? I need to have a drop down menu with 5 submenus on hover. Thx

theAlThemist

Hello Joseph,

you would need to manually add it in header.tpl

Default-user

Okay, we have decided to go a different route. Is there a way to have a login form added to the Facebook activity area in the bottom left footer for customers who are not logged into Facebook when they visit the site? Because when you are not login into Facebook, the Facebook activity is just a blank area.

theAlThemist

It’s just a blank area ONLY if your facebook page audience settings are not OK. You must allow facebook the page to be visible to everybody (including persons below 13 years old)

Default-user

Thank you I just tried to create an account, what is company ID and why is it asking for Tax ID? How can i get rid of them? The Company is UK based

Default-user

I went to my customer group to see my settings and everything is set to no, so why is company ID and Tax ID still showing when I try to create a test account?

theAlThemist

Hello Joseph,

do you have any customer related extension? I have deactivated those fields on the theme demo and you can see they are not there, so it works fine.

Default-user

I don’t have any customer related extensions, what should I be looking for?

theAlThemist

What OpenCart version and what VQMOD version are you running?

Default-user

Ver 1.56 I am using the VQMOD version you supplied with your template.

theAlThemist

I am NOT supplying the VQMOD system itself with the theme! It’s just the theme VQMOD XML files!

Default-user

How do I find out the version?

theAlThemist

Did you installed VQMOD at all?

theAlThemist

The VQMOD system?

theAlThemist

vqmod/vqmod.php – line 7 where it says:

private $_vqversion = '2.X.X';
Default-user

mine just says * @version 1.2.3

Default-user

private $vqversion = ‘1.2.3’;

theAlThemist

I wonder if your store is running at all. for Opencart 1.5.6 you would need at least VQMod version 2.4

Default-user

Do you still have the login info to test it out?

theAlThemist

No, I am afraid I don’t keep such data. Send it again, but I can’t test before monday. It’s 5:00 AM Saturday morning here and I am not in the office. Send me an e-mail with FTP access details.

Default-user

Sounds good, I will send it to you know! thank you

Default-user

Hey Koev, I updated to ver 2.4.1 and I am still seeing the Client ID and Tax ID fields. Looking forward to your results on Monday. :-)

theAlThemist

OK. I’ll let you know when I find what could be wrong.

Default-user

Thank you

theAlThemist

Mail sent back.

Default-user

Hey Koev, I was able to resolved the issue yesterday. Than you for all your great help :-)

Default-user

Hey Koev, where do I edit customer testimonials in the back end?

theAlThemist

Hello Joseph,

my theme doesn’t have testimonials extension.

Default-user

can you recommend one? Also I just noticed that when there are more that 5 products the next button does not show up

theAlThemist

Which next button?

Default-user

I have it set to display only 5 products at a time, but it always says Showing 1 to 5 of 5 (1 Pages)even if there are more than 5 products.

theAlThemist

I can’t really say what could be wrong. You can see it works fine on the theme demo. Did you made any changes to the category.tpl OR the category controller? Are you using an extension that might possibly change one of those files?

theAlThemist

Probably you could try to reupload the entire theme pack and see if that fixed the issue. That would mean some of your extension’s replaced one of the theme files with it’s own.

Default-user

No, I have not made any changes to any of the files

Default-user

I will try that… thx

Default-user

That worked perfectly!!!! :-) Thank you again!

Default-user

Hey Sorry to bother you again, but I never tried clicking on one of the products but now when I try to view any of the products I get this error. here is a link: http://yournewdesigns.com/ecpgroup/water-treatment/iron-removal-filters/industrial-and-commercial-range/shakesby-smetd2162-iron-removal-filter

theAlThemist

Did you tried to read the theme documentation? At least the full installation instructions? :)

Default-user

You Rock!!! Excellent Theme and Support!!! :-)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
ujju Purchased

hi koev, Sorry I posted from another id. i have purchased your 2 themes. galka and universum. both is having issues with IE8. i am using it my local environment and has not made it live yet. Please open your demo link in IE8. on the product detail page, add to cart button is not working and footer is not visible. please post the solution of this.

I am not talking about CSS effect. But the AddToCart Button is not working in the theme Galka.

theAlThemist

Hello ujju,

The only reasons it might not work are:

1. You’re using the wrong theme version: e.g. – 1.5.5.1 theme version on OpenCart 1.5.6 or vice versa

2. There is another extension/module/script you’re using that creates a conflict.

I have tested many times and also just tested again – the product page have a footer and the cart button works fine in REAL IE8/XP. I hope you’re not trying to EMULATE IE8 using a modern browser and IE8 MODE! It’s not the same.

Last but not least – even the theme is tested and 100% working in IE8, keep in mind IE8 is not listed as supported browser in theme details (right column, where tech. specs are).

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
toonyew Purchased

Hi Keov,

I just purchased the theme form my opencart ver 1.5.6. when i extract the file, there are 2 folder under OpenCart_1.5.6 – NO_PRICE_FILTER_VERSION & PRICE_FILTER_VERSION with 5 subfolder which contain vqmood folder. From the documentation , there should be only 1 main folder and 4 folder need to copy over to the opencart server. Please help as i was confused after reading the documentation compare to the source i download..

Regards, Ang

theAlThemist

Hello Ang,

it’s my mistake not updated the documentation with the theme further development. You would need to choose your opencart version first – 1.5.5.1 or 1.5.6 (if you’re not using OpenBay I would strongly recommend you to stick with 1.5.5.1 as OpenCart 1.5.6 is still full of bugs and coding inconsistencies.)

Next you would need to choose which theme version to use – with or without price filter (use the non-price filter if you plan to use the built-in filter module and/or third-party layered navigation/filtration module)

When you choose a version – upload all five folders in it – admin, catalog, system, image, vqmod – to your main opencart installation directory.

Thank you for your feedback. I’ll update the documentation accordingly.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
julugu Purchased

Hi Koev,

It’s possible to make a popup with your newsletter signup module?

Thanks

theAlThemist

Hello julugu,

it can be done, but not an easy job I am afraid. Extensive PHP/JS/CSS skills would be required. It can’t be just “explained” how to do it. If you really need this, send me an e-mail with your requirements and I’ll give you a quote. However, keep in mind I am not available for custom work for the next 10 days.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
toonyew Purchased

Hi Koev,

Thanks for your quick reply. I have installed ver 1.5.5.1 as per your suggestion. Now i have a question.

From your Documentation, “INSTALLATION OF THE EXTRA TABS” section, i have giving both modify and access permission for “catalog/tab”, however i can’t see the ‘Catalogue->Extra Product Tab’ from my admin menu. Please advise

Regards, Ang

theAlThemist

That sounds like you don’t have VQMOD installed on your system.

Default-user
toonyew Purchased

Thanks Koev. Installed VQMod and it the extra tab shown.

But there are still few issues that i can’t solve. The home layout for Latest and Features was seems to out of position, and i have no idea where to set the position. here is my url www.whatsdeal.com.my

And also i have added Daily Deal, but it does not appear as per your demo site …

Thanks in advance for your kind help…

Regards, Ang

theAlThemist

1. Images are too tall – 200×500 instead of 200×250

2. Deals of the days looks fine to me.

Default-user
toonyew Purchased

Hi Koev,

Thanks for your helps. Just wondering how can i display my contact information on the “Have a Question?” section, and where do i enter the Working Hour?

Sorry for so many question about the setup & configuration. Themes is nice but just not easy to setting it up without a strong knowledge :-(

Ang

theAlThemist

Those settings are located in GALKA Control module > Footer section

Default-user
toonyew Purchased

Hi Koev,

Thanks again for your help….

Here are some question again :

1. when i entering the admin-module, i could not see the Blog module :

Blog – Archive [ Install ] Blog – Recent Articles Edit Blog – Category Edit Blog – Latest Comments Edit Blog – Popular Articles Edit Blog – Article Tags

Is these build-in module for Galka theme or i need to purchase separately.

2. I have a skype A/C and i fill in my account name (login Id) to the Social Media – Skype’s User Id. When i click the skype chat in my store, the browser prompted “The address wasn’t understood”..

Regards, Ang

theAlThemist

Hello toonyew,

1. The Blog Manager is NOT included with the theme as it’s clearly stated in the theme description and several places on the theme demo as well. There is a link to the extension that must be purchased separately in the theme description page. Look for Blog Manager by Qahar.

2. It’s most probably wrong skype username. What OS/Browser are you using?

Default-user
toonyew Purchased

1. Noted 2. I using Windows 7/ Firefox. User name = my skype login name, then should be correct ..

Default-user
toonyew Purchased

my skype login name is toonyew, what should i enter in the Skype’s User Id field?

theAlThemist

Could you please give me a link to your store?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
ravifv Purchased

Koev Hello! First of all I would like to congratulate him and thank him for the theme, really beautiful and functional, and apologize for the bad english … I’m using google translator, more hope my questions, which are as yet very few, may be understood. Good and off they go:

1. How to translate the countdown? dear in Portuguese for Brazil would have got translating various theme elements plus the counter confess that I have no idea where to start.

2. How to increase the size and how do I change the text of the corresponding counter and count the digits themselves?

Already, Thanks

theAlThemist

Hello ravifv,

instructions on how to localize the coundtdown could be found here: http://keith-wood.name/countdown.html#l10n

1. There is also ready Portuguese/Brasil localization file available for download there.

Increasing the size of the countdown sections could be done inside the stylesheet.css file (or the respective colored version if you use one of them), but IT IS STRONGLY RECOMMENDED not to touch the sizes as they are carefully set to make sure everything would work fine on different screens and devices. Changing their size by even 1px could cause layout problems. My advice – DON’T. If you do it, it’s on your own risk.

Default-user
ravifv Purchased

hello again In which file should I make the change?

theAlThemist

stylesheet.css file (or the respective colored version if you use one of them)

Default-user
ravifv Purchased

I say counter … I am not able to translate it :C

Default-user
ravifv Purchased

Now java is not working anymore: C

theAlThemist

Than you should probably hire someone to do it for you. Unfortunately I am currently not available for freelance work and modifications. As for the not working JS – just re-upload the whole theme and be careful when you change something. The theme is extremely complex and if you’re not really sure what you’re doing and if you’re not good at PHP/CSS/JS it would be better to find a freelancer to do it for you.

I am sorry I can’t help, but I am really overloaded at the moment and can’t take more custom work.

Default-user
ravifv Purchased

okey … thanks anyway

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
ravifv Purchased

Koev hi … I have a little problem … I gave it a read in the comments and it seems that before the demonstration site had the same error was repaired economies took a print of the problem https://imageshack.com/i/2ovuo5p could you give me a little help?

theAlThemist

Hello ravifv,

as it’s explained in the comment you already saw, you would need to edit the width of the price-filter container in the CSS file you’re using (stylesheet.css OR any of the colored versions /e.g. stylesheet_red.css/ if you use one.

Open the CSS file and find line 3244 where it says:

#shopbypricefilter-slider-holder {
    float: left;
    margin: 0 auto;
    padding: 0;
    width: 45%;
}

Change the width property to 40%. Like this:

#shopbypricefilter-slider-holder {
    float: left;
    margin: 0 auto;
    padding: 0;
    width: 40%;
}

That should fix your problem.

Default-user
ravifv Purchased

thank you!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
chinice Purchased

Hello koev, Please can you check this error for me on the product page(The Latest News thumbnail image) see link below: (http://205.234.195.87/~demobuyo/index.php?route=product/product&path=63_82_133&product_id=131) I want to disable the image first thumbnail images display missing image. Thanks for all the response.

theAlThemist

Hello chinice,

I am afraid I don’t really understand. Could you please, explain more?

Default-user
chinice Purchased

what i meant is when displaying the latest news(Buyotips) on the product page, their is this image that show before the date, which look like the image is missing or file could be locate. How can i remove or do somefin abt dis, becos i noticed this even on your demo product page..

theAlThemist

What browser are you using? I have tested and can’t replicate this on the theme demo.

Anyway, there is a problem with your store though. Here is the path to your image:

http://205.234.195.87/~demobuyo/image/cache/data/windows 8-40x40.jpg

As you can see, there are spaces and special characters (e.g. ~) in your folder and file names, which is absolutely forbidden for web as many browsers doesn’t read empty spaces in URLs.

Just correct your file names and everything should be OK.

Default-user
chinice Purchased

ook koev, Thanks..

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello Koev,

How are u?

Could you please helpme about 3 questions?

First

In my store, when i click im buy, on product page, the cart dont refresh automatic, and, nothing happen.

When i click on cart icon, on top, the cart refresh.

I want if i click on buy button, on product page, the cart refresh and the user go to cart page.

Second

The friendly url dont work in every pages.

when i click on logo -> index.php?route=common/home when i click on product on home -> in url dont show department/department/produc.. show /product when i click on sitemap -> /index.php?route=information/sitemap when i click on account -> /index.php?route=account/login when i click on contact -> /index.php?route=information/contact

and others..

Third

I dont know whats happen, but on every page (i think on header) has a blank bar on top. I see the html code and see this space, but i cant find it on code. What file i need adjust to remove this bar?

Sorry about my english. I know is very bad.

mystore is www.dalolena.com

theAlThemist

Hello rodrigoem,

1. It looks like you are using the wrong theme version – e.g. 1.5.5.1 theme version on OpenCart 1.5.6 or vice versa.

This is the reason for the cart not refreshing and the white bar on top.

As for the SEO friendly URL – this is how opencart works. There are articles on opencart.com forums how to modify the seo_url.php controller for different needs.

Default-user

Hi Koev,

Thanks for answer.

I replace again all files for version 1.5.6 and now the button work fine.

About friendly url, i change the seo_url and now this work fine too. Thankyou

But, the white bar on top page dont change.

Do you know what file i need take a look to change this?

theAlThemist

Hello rodrigoem,

the gap is probably caused by an error which is most likely generated by some extension you use.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years

Hello, i see the demo version but how to set up the countdown time and special price etc..i dont see on the admin where to enable it and where on the product tab i adjust it ?

theAlThemist

Hello nuniz,

it looks like you never purchased this theme. Could you please sign-in with the account used to purchase the theme and re-send your questions?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
chinice Purchased

Hello koev,

Just 2 Questions…

I want to ask if their is any server requirement to see or view the timer for deal of the day, becos it’s working fine on my demo server, but immediately i put it live, The timer stop working and all necessary add-on are activate. (http://205.234.195.87/~demobuyo/index.php?route=product/category&path=65)

Question 2:- The Latest News Below here is kind of not accurate, mean amount of word to display and make it display equally. Please is their anything I can do to make it better (http://buyology.com.ng).

Thanks for all your effort…..

theAlThemist

Hello chinice, I would need admin access to the non-working installation in order to check this. Kindly, send me an e-mail with temporary admin access details (full rights).

Default-user
chinice Purchased

Locate Purple day category, where I want the timer to display….

theAlThemist

The problem is actually complex:

1. In order to use countdowns your products must have date start and date end on special price.

2. Your layouts are quite messed up. Purple day layout route is set to product/special, instead of the category path/route.

I have added dates to the “T Shirt Polka Dot Bra” product on your store and activated the module on sitemap layout. The deals module works fine. Also it looks like you have added some modifications like hour and minutes to your specials date field in admin. I don’t know how it’s made and if it’s built wrong. The countdowns are made to work with the default admin options.

Default-user
chinice Purchased

Thank you koev, Will look into it..

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
a9409a Purchased

Zdrasti Koev, vaprosat mi e sledniqt: Instaliral sam “Price filter version”, no sa6to taka iskam da dobavq i nqkolko filtara. Dotyk dobre, no sled kato izpolzvam filtrite, i resyltatite gi filtriram ot kam ceni ili preprodredq ( cena, ime…..), kam tqh se dobavqt prodykti koito ne sa zalojeni v parvona4alnoto filtrirane. Nadqvam se da me razbira6 i da mi predloji6 re6enie na problema!

theAlThemist

Zdravei,

kakto e opisano v dokumentaciata, prichinata da ima dve versii na temata e che AJAX filtriraneto po cena ne e suvmestimo s vgradenite filtri i nqkoi layered navigation moduli. Trqbva da izberesh – ili AJAX price filter-a ili ostanalite filtri. Drugiat variant e da se polzva nqkoi ot layered navigation modulute, koito se prodavat v opencart.com i vkluchvat razlichni vidove filtrirane + kombinirane.

Default-user
a9409a Purchased

Blagodarq ti!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Quick question what would be the best size of the image for GALKA Flex slideshow Module?

gungravegang

theAlThemist

1920 width and ANY height you want. Also keep in mind it would be better if you keep the important information inside the central 980px of the slide as the module turns to responsive only below that resolution.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

And also how do you activate the 3 small banner under the slideshow on your demo home page?

theAlThemist

The 3 banners are just a standard banner set of three images created in System>Design>Banners and activated with position Header. Check the theme admin demo to see how it’s done.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
julugu Purchased

Hi Koev,

I see the product title, above the image, has a h2 tag. For SEO purposes, would it better to change it to h1? If yes, how can I change this?

Thanks

theAlThemist

Hello julugu,

no, you don’t need to change in terms of SEO. The content is following a really nice hierarchy structure fully readable by search engines. However, if you still want to do it – you must manually edit product.tpl and change the tag for Heading Title. Google no more based their results on the page title h1, but they give more weight on the content structure, content and page load times instead.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, everytime i try to change the settings in Theme Option, the page will go blank and i will get the following url after my domain route=module/GALKAControl&token=bab867094e8af15c3f99f321db0c7f83

I have sent the login information. Appreciate your assistance . TQ

theAlThemist

Hello kliprift,

I have just checked and everything works absolutely fine on your GALKA Control Module. I have successfully enabled the module and saved the changes.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
slimx Purchased

the “FLEX” slideshow is giving me issues, it doesn’t seem to accept every image i give it. I’ve tried resizing every image to the same KB / to the same dimensions. All JPG / All GIF / ALL PNG, nothing seems to work.

Please help?

theAlThemist

Are you sure your file names or folders doesn’t have spaces? Tha’ts the only possible reason. :)

Default-user
slimx Purchased

Thank you, i was losing it half the images worked, half didn’t lol. – It was the spaces.

Default-user
slimx Purchased

Koev, can i get your Skype or something i actually like 10 more small problems. lol

theAlThemist

Hello slimx,

I am afraid I don’t use skype for support. Please use the theme comments or send me an e-mail if you have more questions. :)

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Hy, After installing ur theme and going on to the backend, produc and editing a product we get this error.

Please provide a solution

Notice: Error: Table ‘magazin1_hainute.oc_product_tab’ doesn’t exist Error No: 1146 SELECT t.tab_id, td.name FROM oc_product_tab pt LEFT JOIN oc_tab t ON (pt.tab_id = t.tab_id) LEFT JOIN oc_tab_description td ON (t.tab_id = td.tab_id) WHERE pt.product_id = ‘42’ AND td.language_id = ‘1’ GROUP BY pt.tab_id in /home/.../public_html/.../..../system/database/mysql.php on line 50

Cheers

Default-user

We are using oc 1.5.5.1

Default-user

Resolved! Managed around it. Please update your documentation and tell people to add a product 1st so that the sistem creates the necessary table in the SQL so that others dont get the same error, and lose their time!

Cheers!

Default-user

*to add a product tab 1st thing

theAlThemist

Hello play-solutions,

please read the theme documentation carefully. :)

The extra tab installation process is part of the whole theme installation and is clearly described in the “Installation instructions” section. :)

by
by
by
by
by
by