246 comments found

  • Has been a member for 3-4 years

I have images that are horizontal, vertical and different sizes. Can I turn off auto-fitting / auto-resize options to keep the original dimensions of my pictures on this template.

If wordpress comes out with new versions in the future, will this template work on those newer versions?

ProgressionStudios

Yes to both of your questions. You can have the images auto-resized or you can upload images that are custom sizes if you want. You can see an example of a Portrait image in the Black & White Gallery as the last image. Also, this theme will work with all future versions of WordPress.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I’m trying to add a lightbox plugin for the blog sections of my website. I have tried several different lightbox plugsings (Colorbox, Simple lightbox, jQueryLightbox, Thickbox (included with wordpress)) and all seem to conflict with the template. as soon as I enable them all the gallery pages on the website break. Can you assist?

ProgressionStudios

The plugins are just enabling two jquery calls which causes a break in the galleries (Common issue with plugins). If you disable the jQuery call from the Plugin, it will fix your issue. Some plugins like Fancybox for Wordpress have a checkbox you can uncheck for this settings :-). See this screenshot.

  • Canada
  • Elite Author
  • Exclusive Author
  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
  • Referred between 100 and 199 users
  • Sold between 250 000 and 1 000 000 dollars

Great job, used it for my friend’s website at http://www.virgilien.com – thank you 5 stars!

ProgressionStudios

Thanks for the kind words!

-Mike

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Unfortunately Fancybox doesn’t play nice with your template. The jquery section you suggest fixes the broken gallery problem, but then the thumbs in your gallery then start opening the lightbox instead of changing the image in your gallery.

I think the simple lightbox and/or color box plugs will work great but I can’t figure out how to disable jQuery calls in those. Can you assist? I’m not having any luck finding it.

ProgressionStudios

Yeah, just e-mail me. Many other buyers have done this without problems. The lightbox won’t effect the thumbs in the gallery. I posted a screenshot from a working version :-)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

I was using a prior version of the theme. When I upgraded to Word Press 3.1, the Wizy Panel would not work. It will not let me switch between tabs (it is stuck on “settings” ... I can’t switch to “appearance” or “homepage”, etc.). I know you have re-released the theme, but do prior users need to download an entirely new theme, or is there a patch we can use? My site otherwise works and loads and looks just fine. Thanks, I love the theme. :)

ProgressionStudios

You can update all of the files by downloading them from ThemeForest for free or you can send me an e-mail and I’ll give you the few files you need to update. It’s just a simple JavaScript fix thankfully.

-Mike

The latest build of the theme works of course for you new buyers and will continue to work for all future WP releases. It was just a tiny bug in the 3.1 release.

Default-user

I emailed Mike to request the files to fix my older version of the theme. Mike responded super quickly and my site is now working perfectly. Thanks so much, Mike! :)

  • Has been a member for 3-4 years

Is it possible to have private galleries with this theme? Thanks!

ProgressionStudios

You would need a free plugin from WordPress.org but yes it would be easy! The galleries are just custom post types so plugins play nicely with them. See:
http://wordpress.org/extend/plugins/search.php?q=private+posts&sort=

-Mike

  • Bought between 10 and 49 items
  • Envato Studio (Microlancer) Beta Tester
  • Has been a member for 3-4 years
sislac Purchased

i get “Failed” message too. i need to solve this problem.

ProgressionStudios

Yep, just send me an e-mail and I’ll help you sort this out.

-Mike

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
swieder Purchased

Hello,

I purchased this theme yesterday and beauty is the simplicity as one says so thumbs up for a great theme! I tested it first locally and all was working fine.

Now it runs on my web hoster and I set up a test gallery but it isn’t working.

The gallery is not loading as per the picture below:

http://img191.imageshack.us/img191/5728/gallerynotloading.th.jpg

Reading from previous comments I suspect this is something to do with timthumb script . So I set the permissions of both the cache and temp folders permissions to 0777 but they are still empty. I have no ideas what is going wrong.

Any help would be greatly appreciated.

Thanks!

ProgressionStudios

Send me an e-mail with a link to your website.

ProgressionStudios

Sorted this one out, it was just the test url. If you are using a test url with a character like ~ then it will break the image resizer. Just pull that character from your test url’s and you guys will be all good ;-).

-Mike

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
simonadp Purchased

hello. i have the same problem. “failed” message when i upload an image. what’s the solution? thank you

ProgressionStudios

You already sent me an e-mail and I’ve responded. Please keep in contact that way.

ProgressionStudios

Sorted out as well. If you guys get a “failed” message, try uploading an image with the default WordPress image uploader first. Then go back and test out the gallery uploader. This is usually the fix for this issue as some hosting providers like the image folder created by the WordPress image uploader. After that of course everything is in working order and no more “failed” messages. If that doesn’t work, just send me an e-mail.

-Mike

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
swieder Purchased

Many Thanks for your reply!

I just have to wait then for my web hosting company to validate the proper domain name in order to see the theme working.

I suspected it was something silly of the kind :-)

Thank you

ProgressionStudios

:-) I’m always glad when these things are simple to sort out. Feel free to e-mail me if you have any questions in the future.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
simonadp Purchased

Thank you Mike for you quick answer!

i ask you another (little question). i need to translate some labels in the contact form page, like “Name”, “Message”, and also the button “Send Message”. in which php file can i find them to translate them by myself?

thanks again for your beautiful theme and your support!

ProgressionStudios

Yeah, I’ve had a few people translate these area’s and thankfully it’s all commented for you :-). You can find the file here and the section is labeled CONTACTFORM
galleria > includes > framework > extensions > short-codes.php

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
swieder Purchased

Dear Mike,

Thank you for making such a great template! I really like it!

A few questions though:

- If I would like the gallery to display larger pictures than 620×465 how would I go with it? I have read somewhere in this forum that you have some documentation for people willing to customize the look of the gallery. For instance would it be possible to include link to a pop up window in which to display the original size of the picture? - I would like if required by customer to change the size or color of the border around the pictures in the gallery. Where can I find the related file? - A small point of detail: I have made a page as a static home page but the logo (built upon the given psd file) doesn’t line up correctly with the page’s title. Any possible fix? See Pic below

http://img845.imageshack.us/img845/5144/logoandpagele.jpg

Many Thanks.

ProgressionStudios

You can make minor tweaks like the screenshot you sent in the CSS . There is a Custom CSS section in the Tools area of the wizyPanel so you don’t even need to find the proper CSS file. I’d suggest downloading FireBug for FireFox and using that tool to find the CSS that is controlling each section.

Anyways if you want to make the images larger you will have to edit some CSS mixed in with some theme files but I have some directions if you feel comfortable editing those files. You’ll have to e-mail me though as they are too large to lave in the comments.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
swieder Purchased

Hi,

I am still having issues with the Gallery player.

1 image out of 2 are loading while for the others the player just frezzes. Thumbnails are not created either.

I had yesterday the following error message from firebug:

imageData is undefined var index = imageData.index; jquery.jgalleriffic.js (ligne 505)

I have a copy of the site working just as expected locally.

I have sent you email yesterday but received no response so I made a clean re-install of WP and Galleria theme this morning, set permissions of folders script and cache to 0777 but I can see no change except that Firebug sees no error now.

What is going wrong ? This is getting really annoying.

You can check the problem at : http://www.evelynehirtz.fr/gallery/test1/

Thanks for helping.

ProgressionStudios

I never received an e-mail from you yesterday. Please resend it and double check the address. Also, the cache folder is not 0777, it is 777. It was working before when I helped you fix everything the first time and now that you updated everything it seems to not be working.

Since you e-mailed me previously I still have your e-mail and sent you an e-mail as of this morning :-). We’ll get this sorted out.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
swieder Purchased

Hello Mike,

Did you receive my last email? I sent it a few hours ago.

I wrote I had checked with Filezilla and folders are correctly set at 777.

I really don’t know what’s breaking the script.

Any specific settings with the histing company worth checking?

Thanks.

ProgressionStudios

I e-mailed you a few hours ago but you have not responded. I e-mailed your hotmail e-mail address that is connected to your swieder account on ThemeForest. Please check that one and contact me that way.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
swieder Purchased

Hi everyone,

5 stars out of five for a great template.

Mike, your support rocks and you deliver first class service!

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi

I love this theme and I am thinking to switch from my current. I would need to make a couple of changes to it and I am wondering how complicated would it be.

1. Can the thumbnails in the gallery be all displayed in multiple rows instead of having one sliding row? Something like what i have now – http://www.vaidapociute.com/category/weddings/

2. Can the colors/background be changed for the theme beyond the color choices that you have included?

Thanks a lot!! Vaida

ProgressionStudios

Vaida,

1. You can add multiple rows instead of one but it would require some customizing of the CSS and one edit to the template files. You would do this by changing the number of thumbnails allowed in the gallery JavaScript which is pretty simple. The CSS will have to be adjusted a little but it shouldn’t but much work.

2. Yeah changing the background colors is very easy. There is also a custom CSS section in the wizyPanel so you wouldn’t even need to edit a CSS file. All of the background colors are commented a the top in the standard.css file.

-Mike

Default-user

Thank you Mike. Would you be able to point me in the right direction regarding #1 please?

ProgressionStudios

Yeah if you View Source, you’ll notice each gallery has JavaScript controlling the gallery settings. The number of thumbnails is one of these settings “numThumbs: 7,”. All you would need to do is update that number to the amount of thumbnails you want to display :-). You will also have to adjust the CSS a little bit because the thumbnails will be pushed down a bit but it would just be minor adjusting.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

I’m having trouble getting the galleries to show. I have watched the videos and read the documentation with no solution. When I save a gallery is simple shows me a spinning circle but no image. I have tried resizing the images with no luck.

Any suggestions?

ProgressionStudios

Sounds like you have a plugin that’s breaking the galleries. Try disabling your plugins one at a time until you find the problem. Send me an e-mail and I can help you out.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hello, REALLY NICE TEMPLATE !!! it’s beatiful!

i would ask how can i add more gallery, i’d tried to publish more than one gallery but i can’ see anithing in the side menu. could you help me

Thanks for the attention

Best regards

Giorgio

ProgressionStudios

Yep, if you can’t add them to your navigation, then they are hidden by default. Just click “Screen Options” at the top and enable the “Galleries” checkbox so you can use the galleries in your navigation.

Check out the documentation on the Navigation Menu’s for more screenshots on this and videos.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • United States
s3dny Purchased

same problem as above.. I clicked screen options and there is no “Galleries” :(. I still cant add more gallaries to my navigation menu :(

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • United States
s3dny Purchased

Disregard my above comment I saw the video now :) thanks…

ProgressionStudios

:-) Let me know if you have any other quesitons.

-Mike

by
by
by
by
by
by