Discussion on Gamma - Responsive Multi-Purpose WordPress Theme

251 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
vcugreg Purchased

Hi AJ,

Is there a way to size videos in the slider at the top of the homepage? No matter what service I use, YouTube or Vimeo, it makes the video huuuge. Ideally, I’d like the slider to keep the video at it’s original size. The video is 640×480. I’ve checked on numerous computers and each scales it. I looked through the css and see a few things but I wanted to ask you how to do this first. Any help is appreciated!

www.seifmedicalgraphics.com/newsite

It’s the second slide…

WPExplorer

Videos scale to 100% to fit the full width of the slider and then the height adjust accordingly to keep the proportions. I think the main issue is the actually video is a bit small.

With CSS you can easily set the video to a fixed height, which might prove to be the best/easiest solution.

Example:

#header-wrap .flexslider iframe, #header-wrap .video-slide{ height: 400px !important; }

-AJ

Default-user
vcugreg Purchased

Got it! Found the instance of .video-slide and added your code to the brackets. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
vcugreg Purchased

I can’t find that line in the style.css file. Where should I add that? I see a width here… Where would the appropriate place be to put that line you have in the style.css file?

.flexslider .slides > li { display: none; -webkit-backface-visibility: hidden; } /* Hide the slides before the JS is loaded. Avoids image jumping */ .flexslider .slides img { width: 100%; display: block;
WPExplorer

I was giving you an example of how you can limit your video slider height to 400px.

This custom CSS can go at the bottom of your style.css file or in your custom CSS field in the theme options panel.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
vcugreg Purchased

Last question. Now that I have sized my video, is there any way to center the video inside the slider?

#header-wrap .video-slide{ align: center;}
}

This didn’t seem to work. Any ideas? I’ve already manually set the width and height of videos in the slider, but after setting a solid width it justifies the video left. Any ideas?

WPExplorer

Yes, it’s very easy.

You can’t apply align: center because it’s a block element. You have to set it to inline first. But I would recommend using margins:

.video-slide{ margin: 0 auto; }

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 4-5 years
golosiy Purchased

hello, i have removed all the gradient from css but in ie 9 there is a blue gradient on toggles and menu items still remains. how can i fixed it, is there something in javascript?

also for the slider, how can i make navigations arrows remain in the same position in the middle instead of them moving up and down when images are different height? thanks a lot.

WPExplorer

Probably some code was missed. Do you have a url of the page in question? so I can help point out the css to remove or reset.

They are currently set with CSS to be at 50% minus half their size. Therefore they will always be in the middle.

You’ll need to change their position via CSS to have a top value that is a fixed pixel size and not a percentage – example:

#header-wrap .flexslider .flex-direction-nav li a { top: 20px; margin-top: 0; }

This would position them at 20px from the top of the slider, so you can mess with that value to put them where you want them.

Thanks for the purchase, AJ

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
vcugreg Purchased

I’ve decided to go with a slider with text next to it as my top slider, rather than the top full slider I had yesterday. I tried inserting the short code for the slider into the page I titled Home and I also tried adding via customized module, but all that shows up is the drop shadow… Any hints on how to have a slider at the top of my page but not in the VERY top of the page? Thanks in advance.

www.seifmedicalgraphics.com/newsite

WPExplorer

It looks like you did it fine. But I’m seen a ton of random javascript code on your source that I’m not quite sure what its doing and might be causing conflicts. Do you have any plugins active? Might want to try deactivating them 1 by 1.

Also I see some errors from the font icons used in this theme, I don’t think it’s causing the slider issues, but is causing some problem – here is the fix: http://stackoverflow.com/questions/7867920/safe-to-allow-webfonts-to-be-loaded-from-subdomains-in-apache

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
vcugreg Purchased

Thank you so much AJ. The JavaScript was being added by a plugin for lightbox and JW Player. Once I deleted it, the slider works great. I’m still working on the font icon issue. I’ll post here if I find the answer. Thanks again!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
rpauletto Purchased

Is there a way to show more than 5 page icons at the bottom in the template with pagination? I wanted to show at least 10 pages, or all of them, if possible. Thanks!

WPExplorer

The only way is to edit framework/functions/pagination.php – you should be able to edit the rage value currently set to 4 on line 8 ($range = 4)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
rpauletto Purchased

Great!! Fast and accurate as always! thanks.

WPExplorer

You are very welcome ;)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
markcza Purchased

Hello,

Very nice theme. I have an issue hopefully you can help me with. The homepage slider loads off center. It will be about 10-15 pixels to the right of center. What’s interesting is if I go to another tab in Chrome or Firefox, then come back to the Gamma site tab it will pop back into center. I currently have 2 slides that are 920 X 400 and I have CropH and CropW set to 9999.

Any others having this issue? Any recommended fix?

WPExplorer

I haven’t seen this bug before. Do you have a live URL ?

Default-user
markcza Purchased

I have sent the URL to your email from the forum on this site. I don’t want the URL showing on this site.

Let me know what you think. I was able to recreate it on my Macbook Pro. I’ve tried 3 different computers and it shows off center on all of them the first time it loads, then if you grab the browser to resize or tab out and back in it will pop back into center. Once you resize or tab in/out it seems to reload fine, but when the browser cache is cleared it will do it again.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
markcza Purchased

Hey man.. I think I solved this. I was using the imported Slide from the XML sample file. I decided to try creating a new slide. Creating a new one now works without the off center issue. I’ll keep an eye on it, but for now, case closed.

Thanks bro, I dig your themes. On a side note, some of the questions you deal with, man.. it’s like they come from GoDaddy straight to you. Anyway, good luck! Thanks again.

WPExplorer

Oh, that could definitely be the issue. If the slide is larger then the slider area the browser sometimes has that bug, where it re-sizes the image to fit.

Glad you got it covered!

Yes, they do. Lol, AJ

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi, Hope you’re well? This a great theme, was just hoping you might be able to give a little guidance on creating the contact form. I can’t find one of your videos on it.

Many thanks

WPExplorer

This is mentioned in the documentation file. Basically I am just using the plugin “Contact Form 7”, but you could really use any contact form plugin you want.

With things like contact forms, it’s best to keep them outside the theme and as a plugin.

Thanks for the purchase! AJ

Default-user

Thanks for that! Worked like a charm.

One more (really sorry – you’re probably over run with Q’s with simple unknown answers!)

Our homepage slider stops working after a couple of days. It has happened a couple of times and so far we’ve ended up deleting and replacing. are we missing something?

Many thanks for your help again,

WPExplorer

This is the first time I hear about the slider stopping from working. Are you sure it’s not just a plugin that is being added and causing a conflict?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Gals Purchased

Hi there, how I change the width of the slider so it covers the full width of the screen? Thanks.

WPExplorer

You’ll need to add some custom CSS . It’s really easy, I recently helped someone with it and put it in the FAQ :

http://themeforest.net/item/gamma-responsive-multipurpose-wordpress-theme/faq/3010734

-AJ

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jabuk Purchased

I see your comment about this page: http://www.wpexplorer.com/premium/gamma/faqs-category/business-2/ These are generated automatically by simply adding FAQ posts to FAQ categories. Where can I find faq categorie widget? When I add categorie widget to the faq page, there is post categorie and not faq. Thank you for your help.

  • Bought between 100 and 499 items
  • Has been a member for 7-8 years
mana Purchased

Hi I just bought your theme. I am trying to set up a a slider on the home page but just doest comes up. Any ideas? Here is the site…

http://hombre.com.s157614.gridserver.com/
WPExplorer

I don’t see any of the slider code in the back-end. Have you selected your slider from the drop-down in the theme panel?

Does the video guide help? http://www.wpthemehelp.com/knowledgebase/gamma-video-guides/

Thank you for the purchase, AJ

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Newbie here…do you have the code used in the demo for the column content in the pricing shortcode?

WPExplorer

Here:

http://pastebin.com/wHCdZ1cx

You can paste that in HTML mode in your post editor.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jabuk Purchased

Hello, I can`t make landing page. Can you give me the code used in demo page?

WPExplorer

All you need to do is use the Landing Page template – the content you add in the post editor is what will show up on the page. And then the background is your “featured image”.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
rpauletto Purchased

Hi, someone already posted something about the twitter feed, that has some kind of cache delay or something … is there a solution for that? My feed is like stuck in the first 2 posts. Thanks.

WPExplorer

And you’ve posted something recently?

Twitter recently changed their API , but it shouldn’t have any affect on the widget in this theme. I have just re-tested with a couple different accounts on my site and it’s working just fine.

The theme just pulls the tweets right from your feed. You can check your twitter feed like this:

http://search.twitter.com/search.atom?q=from:wpexplorer

Changing where it sames WPExplorer for your username.

-AJ

Default-user
rpauletto Purchased

I think is a twitter thing … I have 6 tweets, but if I search myself at Twitter, it only shows 2 of them, just like at your theme. Maybe the integration with Facebook has something to do with it … Thanks. By the way, have you received my e-mail about a Portfolio template customization !?

WPExplorer

Probably… ;(

Yes I received your email. I thought I replied…I’ll double check.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
rpauletto Purchased

Is it possible to add a sidebar on a Portfolio Page? How can I do that? Thanks.

WPExplorer

It is, but would require customization on your part.

1. You need to add a new widgetized area to your theme:

http://codex.wordpress.org/Function_Reference/register_sidebar

2. Then edit single-portfolio.php to add the newly registered sidebar:

http://codex.wordpress.org/Function_Reference/dynamic_sidebar

3. Then style accordingly via CSS .

ps: If you want your portfolio to look/function just like blog posts you can just delete single-portfolio.php.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
rpauletto Purchased

This is what I’ve done:

Added this to the single-portfolio.php before //get template footer:

//get FAQs sidebar get_sidebar(‘portfolio’);

Added this to the widget_areas.php:

//portfolio register_sidebar(array( ‘name’ => __( ‘Portfolio’,’wpex’), ‘id’ => ‘portfolio’, ‘description’ => __( ‘Widgets in this area are used on portfolio.’,’wpex’ ), ‘before_widget’ => ‘ ’, ‘after_widget’ => ‘ ’, ‘before_title’ => ‘

’, ‘after_title’ => ‘

’, ));

So far the Portfolio item was created inside the Widgets options, but I don’t know in which portfolio templates this Widgets will show up. I needed a sidebar for advertising on the Mansory Paginated with filter template. Am I in the right track?

WPExplorer

Sorry, when you said the portfolio page, I thought you mean the individual portfolio. If you want it in the page template, you must add it to the correct template- file.

-AJ

Default-user
rpauletto Purchased

Got it working, but not as expected. At the moment its a bottom sidebar! hehe … it shows up after pagination. Any clue what I should do to make it at the side of the portfolio thumbs and not the bottom? Just keep editing this template or I should edit other files? Thanks.

WPExplorer

This is correct.

You need to completely change the layout of the template via CSS . You’ll have to float the portfolio wrap to the left with a fixed width and then float the sidebar.

http://css-tricks.com/all-about-floats/

Best of luck!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
rpauletto Purchased

Hi, I’m trying to use the home page custom module 4 and 5 and its not working. If I use 1, 2, or 3 instead it works fine. Any clues? Thanks.

WPExplorer

You are correct. I made a small error in the theme ;( I will update it right now.

Basically in template-home.php if you look at line 101 and 108 they all say custom_module_three as opposed to four and five.

If you contact me via my profile page I can email you the updated file so You don’t have to edit it yourself. Or you can send me logins and I’ll fix it right in the dashboard for you.

Sorry for the troubles, AJ

Default-user
rpauletto Purchased

Great! ... another thing … I think I messed with something, because the icons on the orange box are not showing anymore. Do you know how I can have them back on? ... http://www.brainstored.com/sample_ref/

WPExplorer

Are you sure you have the fonts installed? Check your fonts folder to make sure it isn’t empty.

Default-user
rpauletto Purchased

Fonts folder is there. Just deleted it and re-uploaded to double check. Do I need to install them or activate any kind of plugin ?!

WPExplorer

I actually don’t see your awesome_font.css file being loaded in the source code.

Did you make any changes in theme_functions/scripts.php – the code to load this font should be on line 80:

wp_enqueue_style('awesome-font', WPEX_CSS_DIR . '/awesome_font.css', 'style');

Otherwise, is the file for some reason missing in the CSS folder?

It’s possible there is a plugin conflicting maybe.

Default-user
rpauletto Purchased

That was it! Sometime ago I had a problem with filtering and you’ve sent me a new scripts.php … maybe this line was missing. Thanks!

WPExplorer

oups ;( Glad we’ve fixed it up though!

Default-user
rpauletto Purchased

One more thing … the videos from the tutorials page are not showing to me: http://www.wpthemehelp.com/knowledgebase/gamma-video-guides/ ... can I add Vimeo videos to the Portfolio Slider (this one: http://www.brainstored.com/portfolio/sample-talent/ ) ?! If so, how can I do that?

Default-user
rpauletto Purchased

Hi Aj, another issue (I think is the same I already had but with a different template) now with the Portfolio Template … its skipping a column: http://www.brainstored.com/talent/

WPExplorer

Unfortunately you can’t add videos into the image slider type by default. It would require some modification.

If you want I can refer you to a freelancer that might be able to help you out.

Sorry I don’t see the skipping column issue. Have you fixed that?

-AJ

Default-user
rpauletto Purchased

Yeah, I would like the freelance contact please! The skipping column is not solved yet … I ended up using only the template that is working (Mansory & Paginated with Filter) ... If you can provide me the other ones fixed would be great! Thanks!!

WPExplorer

I’m just not sure what you mean by the skipping column…I’d have to see it so I can fix it for you.

Do you want to contact me via my profile page with more details? This way we can converse via email. It’s possibly I might be able to help you out with your customization request as well. And if not give you someone to contact.

AJ

by
by
by
by
by
by