695 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi Gebo, Thank you for your efforts on this template. The dashboard page doesnt show properly on IE 10/windows 8. Icons and kind of stack one after the others. Other pages looks okey. Could you try to fix that in the next version.

Thanks Kem

tzd

Hi, I just checked ie10 and everything looks ok. Please send me message with more info if you still have issues with Gebo Admin.

Default-user

Thanks Tzd. I turned off the compatibility view on IE10 and it works perfectly. Thanks again fro your beautiful template. Hope you will keep releasing new versions with new functionality.

Thanks Kem

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Have a problem with sorting_disabled by the datatables <table class="table table-striped table-bordered" id="dt_tools"> <thead> <tr> <th width="1%" class="sorting_disabled">ID</th> <th class="sorting_asc_disabled sorting_desc_disabled sorting_disabled">Pos.</th> <th>Beschreibung</th> <th>Art</th> <th>Aktion</th> </tr> </thead> <tbody> </tbody> </table> ever is sortable

thx

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

h sorry, i have not see the aoColumnDefs on datatables. Very nice work this template.

thx

tzd

Hi, thank You. I’m glad that you like Gebo Admin :)

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Hi,

Nice template. Have a strange thing happening here though.

For some pages, the pre-loader hangs indefinitely. The content never shows up.

So, I took your advice above to disable the preloader, commenting out the two lines of code (one JS and the other HTML).

Now for those pages, the content flashes, then disappears, leaving a blank page. Any idea why this is happening? There appears to be some Javascript running that is causing this, as I disabled Javascript as a test and the content didn’t disappear.

Thanks!

EDIT: Nevermind. I see what’s happening. On the pages in question, the charts and dashboard functionality were removed by us, however the 3 “flot” library js files and the gebo_dashboard.js file were still being included. The initializers in those files were apparently throwing JS errors since there were no charts or other elements they required.

Hence, the page was erring out before content was displayed. I now check and do not include the offending js files on pages that don’t need them, however, it would be nice if these files didn’t throw errors when elements were missing!

tzd

Hi, thank you. I’m glad that you found what was causing this issues. It’s good idea to use blank.html and add components, form elements etc to this page. You can also create new js file and copy there just the elements that you need.

Default-user
thevman Purchased

Awesome. Thanks for the additional information!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi how do I just fixed this problem without upgrading anything else? I just want a quick fix only

fixed sidebar scroll

tzd

Hi, please download latest Gebo Admin, open /lib/antiscroll folder in your aplication and replace all files in this folder. That should fix this issue.

Default-user

Thanks problem solved ;)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I using Gebo 1.4. Here is the problem in Chrome. Can provide quick solution for this as I dont want to upgrade. Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I’m having some problems with peity and coulours, could you please update peity to latest version?

tzd

Hi, ok, I’ll update peity plugin with new Gebo Admin Update (in the meantime please replace js/jquery.peity.min.js with https://raw.github.com/benpickles/peity/master/jquery.peity.min.js )

Default-user

Hi,

I’ve already tried this, but the ov_boxes on the dashboard (http://tzd-themes.com/gebo_admin/index.php?uid=1&page=dashboard) doesn’t work with the new script..

tzd
Hi, there were some changes to the peity options. Please wrap your peity values in span
<div class="p_bar_up p_canvas"><span>2,4,9,7,12,8,16</span></div>
and try this code (new peity plugin):
$.fn.peity.defaults.line = {
    strokeWidth: 1,
    delimiter: ",",
    height: 32,
    max: null,
    min: 0,
    width: 50
};
$.fn.peity.defaults.bar = {
    delimiter: ",",
    height: 32,
    max: null,
    min: 0,
    spacing: 1,
    width: 50
};
$(".p_bar_up span").peity("bar",{
    colours: ["#6cc334"]
});
$(".p_bar_down span").peity("bar",{
    colours: ["#e11b28"]
});
$(".p_line_up span").peity("line",{
    colour: "#b4dbeb",
    strokeColour: "#3ca0ca" 
});
$(".p_line_down span").peity("line",{
    colour: "#f7bfc3",
    strokeColour: "#e11b28" 
});
  • Has been a member for 1-2 years

On dashboard page, the nav menu in class ‘dshb_icoNav tac’(User, map, settings,etc..), in case i have 8 items in this nav, how can i display it in 2 line with 4 items/line. Thanks.

tzd
Hi, to achieve this you can display 2 icon navigations side by side like this:
<div class="row-fluid">
  <div class="span12">
    <ul class="dshb_icoNav clearfix">
      <li><a href="#" style="background-image: url(img/gCons/multi-agents.png)"><span class="label label-info">+10</span> Users</a></li>
      <li><a href="#" style="background-image: url(img/gCons/world.png)">Map</a></li>
      <li><a href="#" style="background-image: url(img/gCons/configuration.png)">Settings</a></li>
      <li><a href="#" style="background-image: url(img/gCons/lab.png)">Lab</a></li>
    </ul>
    <ul class="dshb_icoNav clearfix">
      <li><a href="#" style="background-image: url(img/gCons/van.png)"><span class="label label-success">$2851</span> Delivery</a></li>
      <li><a href="#" style="background-image: url(img/gCons/pie-chart.png)">Charts</a></li>
      <li><a href="#" style="background-image: url(img/gCons/edit.png)">Add New Article</a></li>
      <li><a href="#" style="background-image: url(img/gCons/add-item.png)"> Add New Page</a></li>
    </ul>
  </div>
</div>
Default-user

I try and it work, thanks for your help, tzd.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

How can I change the background colour of the accordion items on hover. It only has a light grey colour change when you hover. I need it to be the theme colour.

Can this be changed and what css item do I change it?

Thanks!

tzd
Hi, please open your theme (eg blue.css) and replace this line:
.dropdown-menu li > a:hover, .dropdown-menu .active > a,
.dropdown-menu .active > a:hover,
.nav-list > .active > a, .nav-list > .active > a:hover,
span.dynatree-active a {
        background: #48a6d2 !important;
}
with this:
.dropdown-menu li > a:hover, .dropdown-menu .active > a,
.dropdown-menu .active > a:hover,
.nav-list > .active > a, .nav-list > .active > a:hover, .nav-list > li > a:hover,
span.dynatree-active a {
  background: #48a6d2 !important;
  color:#fff;
  text-shadow: none;
}
Default-user

worked perfectly, thanks again!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
jbngan Purchased

When I place x-editable inside datatables, css is corrupted, caused by placement property of x-editable.

Comment line ~498 in style.css is work for me.

/* .dataTables_wrapper .top,.dataTables_wrapper .bottom{background-color:#f5f5f5;border:1px solid #CCC;padding:15px} */

dataTables_wrapper positioning cause x-editable cropped in table view port.

tzd

Hi, if for some reason there is a issue with xeditable popup placement you can try inline mode, please check http://vitalets.github.io/x-editable/demo.html?c=inline

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

I’m using the latest version of Chrome (version 27.0.1453.116) – Windows 7. In the sidebar appears the standard scrollbar of windows. Is there something I can do to change?

tzd

Hi, to fix this issue please download latest Gebo Admin template (with updated antiscroll plugin). If you just want to fix sidebar please download latest Gebo Admin, open lib/antiscroll folder and copy all files to “antiscroll” folder in your aplication.

Default-user

Wonder! thank you!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi tzd.

I’m trying to create a page that uses Jcrop (http://deepliquid.com/content/Jcrop_Manual.html). But I’m facing some problems when I try to center the image. I’m doing this:
<div class="row-fluid"> <div class="span12 pagination-centered" style="margin-top:-25px;"> <img id="target_img" src="../Image.png" /> </div> </div>
But after I start the plugin $(’#target_img’).Jcrop(); the Jcrop add some styles to the image, that puts the image near to left side. Do you know what can I do to center the image again?

Thanks for your time. Kind regards.

tzd
Hi, open jcrop stylesheet ( jquery.Jcrop.css ? ), find .jcrop-holder and add margin: 0 auto, it should look like this:
.jcrop-holder {
  margin: 0 auto;
  text-align: left;
}
That should help.
Default-user

Hi. That’s solves the problem. Thanks a lot.

  • Exclusive Author
  • United Kingdom
  • Has been a member for 3-4 years
  • Bought between 50 and 99 items

Hello,

I just purchased this but then realised it looks like the navigation has to be updated on each page…is this correct?

tzd

Hi, thank you for buying my template. Gebo Admin is a static html/css template, it’s up to you to integrate this template with server side language (php, asp, python etc)

BHWDsurrey

Hello,

Thank you for this, I have done it now.

Also I am trying to remove the style switcher. I have removed the loading code and style switcher code from my dashboard file but when I open the dashboard file in a browser the style switcher is still there?

BHWDsurrey

oops sorry. Problem solved!

  • Exclusive Author
  • United Kingdom
  • Has been a member for 3-4 years
  • Bought between 50 and 99 items

Where in the templates do you change the values for the graphs? Your documentation isn’t very clear on such things?

tzd

Hi, it’s almost impossible to cover all plugin options in documentation. Please check original chart plugin documentation https://github.com/flot/flot/blob/master/API.md

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
uchkid Purchased

Hi, I have the error – File not found when i try to access the alerts and button link.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
uchkid Purchased

Hi, I have the error – File not found when i try to access the alerts and button link.

Thanks

tzd
tzd Author

Hi, where do you get this error? I just checked latest Gebo Admin template and alerts&buttons link work ok. Demo page also works ok http://tzd-themes.com/gebo_admin/index.php?uid=1&page=alerts_btns

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Karli1 Purchased

Hi Tzd, I want to ask you when do you plan to update the theme – at least all the plugins. I wanted to use the actual version of datepicker / timepicker, but when I update both the timepicker does not work anymore, hence I think that there is somewhere additional code to change :(

tzd
tzd Author

Hi, I’ll try to update Gebo Admin before and of August. If you have any special requests please send me message from my profile page, I’ll try to include them in next release.

Default-user
Karli1 Purchased

Thank you, I will try to address my requests. :) Meantime I removed timepicker and use timeentry, which fits better to my forms.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Minark Purchased

Hi,

Do you plan to upgrade template to use Bootstrap 3?

Best regards, Arthur.

tzd
tzd Author

Hi, I’ll probably update Gebo Admin to bootstrap 3 but I need some time to do this. I’ll try to release new version before end of August.

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
nikko Purchased

Hi, I have a question about one Widget. The first one is using a pagination that is not working in the example using these classes:

w-box-content / pagination pagination-centered

I need something like this (one box of text with pagination) no list, or tables like there are on the dashboard. Is this box supposed to work? How I can get this to work?

Here is the code I use, of course it cannot work, but the example in the widgets.html document is doing the same:

<div class="w-box" id="w_sort01"> <div class="w-box-header"> Latest Approved Reviews <div class="pull-right"><span class="label label-success">5 reviews</span></div> </div> <div class="w-box-content cnt_a"> Lorem ipsum dolor sit amet, consectetur adipiscing elit. Aliquam vehicula diam in lorem commodo tristique. Proin pellentesque odio et quam gravida non vehicula lectus viverra. Nunc in consequat dolor. Nam dui mi, porta id vulputate eu, rutrum a enim. Fusce condimentum auctor fermentum. Lorem ipsum dolor sit amet, consectetur adipiscing elit. Sed id augue eget urna consequat interdum. Donec est odio, facilisis vitae mattis ac, commodo id risus </div> <div class="w-box-footer"> <div class="pagination pagination-centered"> <ul> <li class="active"><a href="#">1</a></li> <li><a href="#">2</a></li> <li><a href="#">3</a></li> </ul> </div> </div> </div>
Default-user
nikko Purchased

Ok forget it, I found a solution using some other plugin…

  • Has been a member for 0-1 years

Hi. I’ve recently purchased Gebo template(v1.8.1) and currently using for an app. I want to put the sidebar on the right by default and without using the style switcher. i added the “sidebar_right” class to the body tag and deleted style switcher classes from the html code and gebo_common.js, but only the background of sidebar appeared on the right! would you please help me? tanx.

tzd
tzd Author

Hi, I just checked Gebo Admin and all you need to do to have sidebar on the right is to add “sidebar_right” class to body tag. Please check again.

Default-user

Hi, Thanks for your reply. I had made a mistake, It workes now.

by
by
by
by
by
by