511 comments found

oid tablets.let we know will this template will update in future

pego

Hi,

can you be a bit more specific about your issues? You may even send us an email(use the contact form on our Themeforest profile.

Best regards,

pego

403 forbiden nginx?

pego

HI,

not sure where you have issues. Can you be more detailed, maybe even add an url to your site? We have also replied to your email.

Best regards,

pego

403 forbidden nginx hatas? al?yorum nas?l çözebilirim?

pego

HI,

not sure where you have issues. Can you be more detailed, maybe even add an url to your site? We have also replied to your email.

Best regards,

pego

Hi,

I’m interested in using genius for my blog posts. I’ve imported them from another WP blog I had, and I’ve set the Blog page template to “Blog”. However, no posts appear when I go to the Blog in the menu. Could you know what is going wrong?

pego

Hi,

do send us an email (use the contact form on our Themeforest profile) and add access to your admin so that we can chech this for you.

Best regards,

pego

Hi, I have a problem. When I log shows me the active site with the template, but if I’m not logged in with the admin user shows me the site based on wordpress template. What could be happening? Thanks in advance!

pego

Hi,

do you have some permission done that restrict showing content/theme for not login users?

Best regards,

pego

Hi,

I added a vimeo video to the slider, but it seems the slider doesn’t stop while the video is playing. I’m not sure if you need to implement code in order for the slider to stay still until the video finishes.

Can you help me please?

Thank you in advance.

pego

Hi,

do send us an email so that this can be checked. Do use the contact form on our Themeforest profile.

Best regards,

pego

Hello,

I have your theme from bundle and I have little problem with it. In the address appears #! and I cannot open any subpage.

Could you help me, please?

pego

Hi,

since theme Genius is a onepager it needs the hash (#!) in the url in order to show up the correct page, so this must stay.

Best regards,

pego

started all over and this pops up The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.

pego
pego Author

Hi,

did you tried installing via ftp? You can send us an email(use the contact form on our Themeforest profile to do so) and we can help you install it.

Best regards,

pego

Hello,

I’m updating the website for a client that uses this template and my question is: Is there any way to take off this “one page” effect? Because he created a lot of galleries, so since the website needs to load entirely before display the content, it’s taking more de 20 seconds to load all the pages/images.

Thank you

pego
pego Author

Hi,

there is no on-click option to disable it. A code reconstruction would be required in order to make it a standard website.

Best regards,

pego

Default-user

OK, but there is a way to load the pages using ajax instead load all the pages together?

pego
pego Author

Hi,

an option is to change to a snared page and then use some ajax loading plugin.

Best regards,

pego

Hi i m willing to purchase your theme but i have a presale question. When you are on the portfolio page is it possible to directly go to the page of the item when you clic on the thumbnail and not have a pop up image?

Thank you for your answer ! John

pego
pego Author

Hi,

it doesnt need to be a pop up, check how we linked the portfolio titles. A single portfolio pages opens up.

Would this suit you?

Best regards,

pego

bbcomm Purchased

I imported your existing theme, where can i change the Menus?

Default-user
bbcomm Purchased

found it!

by
by
by
by
by
by