139 comments found

Hi. I need some help in limiting the number of videos displayed on the archive page – http://six75.com/_cltmusic/video-archive/

When trying to display more than 30 or so videos, the page breaks and takes a very long time to load. I’m scratching my head at the archives template, trying to figure out how to limit the number of posts to 25 or so, and include pagination (example: “see next 25 videos”).

Can you help me do that?

obox
obox Author

Hi dentonbros

We’d love to help, would it be possible to post your question in our forums so that our support crew can assist?

You can register via this page on Obox: http://www.obox-design.com/register.cfm

Once you are registered you will be redirected to your profile where you will need to enter your Purchase Code.

To get your purchase code you need to login to ThemeForest and go to the “Downloads” tab, you will see a link below the theme title called “License Certificate” http://cl.ly/7thr. The .txt file in that download contains your “Item Purchase Code” which you can then use to login to the Obox forums.

~ Dave

aboninix Purchased

Hi I wonder if it is possible to change the homepage video thumbnails. I’d like to choose myself the image I want to associate with the video I’m emebedding, possibly choosing from a jpeg frame stored in the media library.Also can I get rid of the play button so that when clicking on the thumbnail the user is directed to the video page? thanks a lot Ale

obox
obox Author

Hi Ale

You can do so buy uploading a feature image which you will find under “Gigawatt Options” in the post page.

Since you have to use Vimeo or YouTube for your vids you can’t hide the play button because it’s under their control. However by uploading a feature image the play button won’t display.

Dave

aboninix Purchased

Hi Dave Thanks for the quick reply I’ve aldready tried uploading an image from my drive in the “Gigawatt Options” Image section. The image appears under he icons (“none,grey scale ecc..) but when i visualize the post it doesn’t appear, I can only see the regular vimeo/youtube thumbnail…Am I missing something? Thank your very much Ale

obox
obox Author

Hi Ale,

You may need to setup your thumbnail options under Theme Options > General, just set the Thumbnail option to Obox Main image.

~ Marc

sarahojo Purchased

Just purchased the theme and noticed in the timthumb.php in the functions folder. Can I simply remove that .php file or is this code not compromised?

obox
obox Author

Hi Sarah,

I’m really sorry for such a late response.

You can remove the file as long as you use the WordPress Feature Image function instead of the Obox Main Image.

Set the theme to use the WordPress Feature Image under Theme Options > General > Thumbnail Settings.

~ Dave

Copley Purchased

Hi there,

I just purchased this theme and am having trouble installing it. It gives me an error every time I upload it to wordpress. I think the issue is that I ha ve a 50MB limit on a theme, and this is 57MB or so, is there a way to compress it further? Or is there another way around this?

Thanks!

Steve

obox
obox Author

Hi Copely,

Inside the zip file you receive from Themeforest, are three zips, the one you need to use is gigawatt_single.zip. That should do the trick

~ Marc

Hi there, again: nice theme!

The description of this mentions ‘responsive’. Does that mean optimized for all iphones, Androis and tablets?

Thanks!

obox
obox Author

Hi Footbox

I think you were looking at this quote:

Super responsive, professional and humble

We were referring to the designer of the theme, Trent Walton.

For Gigawatt we suggest using our Obox Mobile plugin for when visitors view your site on their mobile devices:

http://www.obox-design.com/wpmobile.cfm

Hope that helps, if you have any other questions please let me know.

~ Dave

Jboogy Purchased

Ok I have a few problems with my site and I am sure they are just minor things to work out. I also know you guys don’t do support via themeforest but only on your support forums. I HAVE tried to register for your forums several times. I purchased the theme via themeforest, got my license certificate and grabbed the code from it, went into the obox site and signed up, then I login, then I go to the widget to input my code and gain access to forums, then it says thanks for registering or whatever, BUT if I click on any of the links to the forum it just takes me back to the regular welcome page. I CANNOT get into the forums. IT’s frustrating the theme is having issues, its frustrating I can’t get support via themeforest, and its frustrating I can’t even get into your forums to get help. They are probably minor problems but they become major with no way to gain support. I will continue to work them out myself but WOW obox. Wow, really? Is it because themeforest buyers are not as valued as customers from your own site? I would have paid the full amount from your site if I knew it would be such a hassle. UGH

obox
obox Author

Resolved via email

~ Dave

Jboogy Purchased

Actually not solved via email. Still can’t get into the forums, and I solved most of my issues myself. I was emailing with Marc and he was very helpful and nice, but was unable to resolve several issues. I really like this design and like your company. I really don’t want to be a negative nancy or give the wrong idea. The design is great. But the support….not so much.

obox
obox Author

Hi Jboogy

Were the issues that he couldn’t resolve feature related? I will double check with him right away to see what happened.

~ Dave

Jboogy Purchased

Ok-update-All issues resolved. OBOX rules. Thanks Marc and Dave for working everything out. Through lots of trial and error all the gremlins have been worked out and things are going smooth. I can now access the obox forums as well. I really appreciate you guys and your patience and wonderful follow up. For anyone considering this theme, do yourself a favor and buy it. It works great and setup is smooth. The support from OBOX is wonderful and these guys really care about their customers and it shows. You really can’t go wrong with any of their designs.

I am considering this theme, but I have a few questions. I hope that’s OK.

1. Has the theme been upgraded to be compatible with the 3.3.1 WP framework? 2. Is there a mechanism to upload a background image for the theme (rather than simply choosing a background colour)?

obox
obox Author

Hi JD

That would be a yes to both those questions :)

~ Dave

Hello, I can’t find a way to eliminate post link on banners.

I’d like to have banners without a link, is it possible? thanks

obox
obox Author

Would it be possible to post your question in our forums so that our support crew can assist?

You can register via this page on Obox: http://www.obox-design.com/register.cfm

Once you are registered you will be redirected to your profile where you will need to enter your Purchase Code.

To get your purchase code you need to login to ThemeForest and go to the “Downloads” tab, you will see a link below the theme title called “License Certificate” http://cl.ly/7thr. The .txt file in that download contains your “Item Purchase Code” which you can then use to login to the Obox forums.

~ Dave

MsJaszy Purchased

I read that the logo alignment issue was fixed in a previous update but I installed the “update” and the issue is not fixed. Also, what’s up with the portfolio? It’s displaying photos twice on the actual portfolio page and I can’t understand why. I’ve already seen how others are not getting their questions answered in the forum so I thought I’d try here first.

obox
obox Author

Hi MsJaszy

We’d love to help, would it be possible to post your question in our forums so that our support crew can attend to your install issue? Our team will be able to answer you super quickly (Promise!)

You can register via this page on Obox: http://www.obox-design.com/register.cfm

Once you are registered you will be redirected to your profile where you will need to enter your Purchase Code.

To get your purchase code you need to login to ThemeForest and go to the “Downloads” tab, you will see a link below the theme title called “License Certificate” http://cl.ly/7thr. The .txt file in that download contains your “Item Purchase Code” which you can then use to login to the Obox forums.

~ Dave

Hey,

Just wondering if the videos on the homepage have the option for the lightbox effect rather then playing as the small square and then going fullscreen.

Thanks

obox
obox Author

Hi Strohy85

I’m really sorry for such a late response.

What you can do is upload an image along with each video. That way the image will show on the home page and when a user clicks it they will be taken to the video post page where they can watch it.

Hope that helps, if you have any other questions please let me know.

~ Dave

I was wondering how to replace the “Light, Dark, and Minimal” themes, with my own background image?

I also need to change the color of the brown dashes, under the link rollover.

I am also trying to center the nav links, as they are automatically left justified.

obox
obox Author

Hi Contactco

I’m really sorry for such a late response.

You can change the background color by uploading a custom background via the WP Background uploader (under the Appearance menu).

If you want to change link colors/layout then I would suggest contacting one of our Approved Modifiers for help: http://www.obox-design.com/approved_modifiers.cfm

~ Dave

liwi Purchased

hi need help with this The package could not be installed. The theme is missing the style.css stylesheet.

obox
obox Author

Hi Liwi,

Inside the main package you download is a zip file called gigawatt_single.zip. You will need to use that file to install the theme, not the “_package.zip” file.

~ Marc

I keep getting an error message when installing this template, saying it is too big for installing. I used the gigawatt single file as suggested on the forum, but to no avail. I feel ripped off. Please advise!!!!

obox
obox Author

Hi Solaris

Have you posted your question in our forums? It’s possible that we may need to resent you the zip file however we can only do so via our site. Please let me know if you’re registered.

~ Dave

Hello,

I have a problem with the theme menu. once I do sub-menus.

It works fine if i do:

Home ->Who are we?

but if I do something like

Home ->Who are we? -> Where are we?

if I add more sub-menus to one page it looks funny! is there a way to fix that?

Thanks

Tony

obox
obox Author

Hi pestifero

We’d love to help, would it be possible to post your question in our forums so that our support crew can assist?

You can login/register via this page on Obox: http://www.obox-design.com/please_login.cfm

Once you are registered you will be redirected to your profile where you will need to enter your Purchase Code.

To get your purchase code you need to login to ThemeForest and go to the “Downloads” tab, you will see a link below the theme title called “License Certificate” http://cl.ly/7thr. The .txt file in that download contains your “Item Purchase Code” which you can then use to login to the Obox forums.

~ Dave

Hi,

I love this theme.

However, we ran into two small issues:

1. When i insert 3 videos from vimeo on the home page and start to play the first video and then click a button to slide to another it does not stop the first video and continue play both of them.

2. We have update the theme to the latest and don’t see where we can change the Dots design on the home page slider. Right now they on the center and would like to have them on the left. Just like on this demo.

Other then this the Theme is Solid!!!!

Thank you,

Mark

obox
obox Author

Hi Mark

First of all I am really glad that you like the theme :)

To answer your questions:

1) Unfortunately we don’t have control over the video itself when you press play. I wish there were API ’s which we could use for this but it seems that at the moment this is not the case.

2) Hmm, they definitely should be running down the side. Would it be possible to post this issue in our forums so that one of my support crew can assist? It could be that your update didn’t fully download.

Hope that helps.

~ Dave

Default-user

Dave,

Thank you for your reply.

Actually i have download the newest WordPress and installed the theme one more time and this time i was able to have the option for the Dots position. So i guess the problem was with an update.

Awesome Work with the Theme.

Thank you, Constantine
Magento Web Design

Hi,

I just wanted to ask a few questions before buying this theme (which I’m very keen on).

- What are the advantages of buying the Developers Pack as opposed to buying the theme through Themeforest? I would like to customise a few things myself – such as the background and changing the location and size of certain things – not sure how easy that is to do if I buy it from Themeforest.

- Is it possible to change the font?

- I would also like the site to be mobile and tablet friendly – is that only possible with Obox Mobile?

- We’ll use the site for a web series and when we start releasing episodes I’d like for the first episode to always remain on the homepage – is there a way to do this? (I think I read before that it wasn’t possible, but I just wanted to check)

Ok I think that’s all!

Thanks in advance,

Maddy

shaughnt Purchased

hello. I just bought this theme, and can not even get the thing installed…

when I tryed to upload the zip it gives me a blank box that just says are you sure you want to do this… and no yes or no button… if i try to upload the smaller single gigawatt zip it gives me THIS error “The uploaded file exceeds the upload_max_filesize directive in php.ini.”

also i tryed logging into your sites fourms, but i cant even DO THAT ! i am using the same email and password from here. but it says there is no email in your data base!

by
by
by
by
by
by