206 comments found

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

What’s going on with your forum? I get an account suspended message when browsing to it (as in your account is suspended)

I really need the issues resolved regarding page rendering.

maskeenan

Hello James,

I’m so sorry my website was being hacked, So I need to temporarily suspend it to avoid for further abuse.

Regards,
Keenan

Default-user

him I have just come to install the update and it has had some unexpected results. The homepage portfolio filters are poorly formatted and the logo is gone.

I just installed the update through extension manager.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Sweden
memica Purchased

It sims that the plugin Parameters (JA Extended) are missing in this update. How can I enable it or download it because i need to change menu.

maskeenan

Hello Memica,

Thank you very mcuh for your trust to purchase my templates. This updates is totally different from the initial release version, if you need to change your menu you could go directly to templates manager > glenon > megamemu. Good luck.

And if you have another question, you couild please PM me here http://themeforest.net/user/maskeenan

Regards,
Keenan

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Sweden
memica Purchased

I found olso that there is problem to change avatar picture in K2 in this update. If i upload a new picture the old one (whick came in demo) is still in Place. Please, check this.

maskeenan

Hello Memica,

I’m so sorry for this unbelieveable situation, so I couldn’t reply your post. Are you still facing this trouble? The problem might be caused by the your browser cache. Please let me know further.

Regards,
Keenan

  • Bought between 1 and 9 items
  • France
  • Has been a member for 0-1 years

Hie, i tried to install glenon_quickstart_J!3_v1.9.6 and at the beginning that says, there is a pb with my hoste.

I install joomla Fr 3.2.3 Stable, that works well, then upload glenon_templates_J!3_v1.9.6, and when i choose glenon as default temlate, i have an Error 500. What do i have to do ?

Thank’s for your answer

maskeenan

Hello franckservignat,

I thank you very much for your trust to purchase my templates. Error 500 is usually caused by your server misconfiguration. When trying to install the quickstart, could you please tell me the error messages? I do suggest you to use the quickstart rather then fresh joomla 3.2.3, because it will save much of your time.

You could please PM me here http://themeforest.net/user/maskeenan to provide me any detail information

Regards,
Keenan

Default-user

Hello, i send the information you asked me, but i don’t have any answer. Did you get it ?

Default-user

is there anybody out there ?

maskeenan

Hello Franck,

I’m so sorry for my very late reply. Please check your inbox. I replied and need more information.

Regards,
Keenan

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
monkeyb Purchased

Hi there with the quickstart I’m also having 500 errors, any ideas?

Default-user
monkeyb Purchased

ok got it, it was a permissions issue, great template!

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years
grefun Purchased

Hello, how can I change the copyright information on footer ?

maskeenan

Hello Grefun,

I thank you very much for your trust to purchase my templates. About your question, you could please go to templates > glenon > html > mod_footer > default.php. And if you have another question, you could please PM me here http://themeforest.net/user/maskeenan

Regards,
Keenan

Default-user
grefun Purchased

Can I make it align=”center” ?

by
by
by
by
by
by