576 comments found

  • Bought between 10 and 49 items
  • Denmark
  • Has been a member for 1-2 years

Hi.

Is it possible to move a portfolio item from one portfolio to another, without needing to copy and paste everything?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

every single page has MAJOR issues. once again i would like an answer to the problems that arise:

todays issue is WHY does the goggle map NOT show up on the contact page?

everyday hours are being absorbed by the lack of help and support to begin with.

you need to make a serious “how to book” and series of videos for all the 11K ppl who have bought your software @$45 each its alot of $.

http://www.bismarkhomes.com/contact-5/ map is supposed to go here https://www.google.ca/maps/place/5003+Minoru+Blvd/@49.1757446,-123.1402669,17z/data=!3m1!4b1!4m2!3m1!1s0x5486752d741cc4e3:0x23b5e7a305f17a79

this is the 5th time i have emailed in the forum without any help!

Thunderbuddies

Hey David!

The Support Forums are not functional at the moment due to the server attack. Google had changed its API and we have a updated beta version 1.4 with the google map fixed. Please email us via our form on the profile page not the supportforum and i will share the beta version with you .

Thanks

Default-user

we still haven’t receive the fix yet. can you please send asap? thx

Default-user

we still have not had any help with the portfolio or gallery. we need a step by step how to use this non-functioning area of the site as this was the reason we bought it.

Thunderbuddies

Have replied to your emails .

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

we have had 4 coders need to help with this theme on our website. They all have said the same thing – “The coding is not very user friendly.”

Please revise this program or take it off the market until it is fixed. You are false advertising with your demo site.

Thunderbuddies

Hey Again!

Can you please send us an email with the issue you seem to be having and we will sort this out for you. I believe you are using WP for the first time and might be missing something simple :) .

Thanks

Default-user

we have built hundreds of word press websites and never had the problems or lack of service from any theme previously

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
http://www.thunderbuddies4life.com/glisseo/blog-1/ Please tell me how to set up a blog like this? I use Blog Template and nothing show.
Thunderbuddies

Please see screenshot: http://prntscr.com/3hv4ht . You have to set the page as the posts page in Settings -> Reading in the WP Dashboard.

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Also tell me the list of shortcode. Thank you

Thunderbuddies

Hey!

Please update theme to version 1.4.1 . Re-download to get the latest file.

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

hi there,

i’m trying to get a new >item option< using a child theme.

inside a copy of the file ‘functions/page_options/theme_portfolio_custom_meta.php’, i duplicated an array and renamed it like this:

array( ‘label’ => ’Test (optional)’, ‘desc’ => ‘Leave blank for no display, you can change ”Test” to whatever you like via “Localization”’, ‘id’ => $prefix.’portfolio_test’, ‘type’ => ‘text’, ‘class’ => ’’ )

after that i put the changed copy of ‘theme_portfolio_custom_meta.php’ inside my child-theme-folder “glisseo-child” but nothing happens inside the “portfolio item options”.

it works, if i overwrite the original ‘functions/page_options/theme_portfolio_custom_meta.php file’ inside the original theme-folder. then there appears a new “portfolio item option” called “Test”.

Changing the style.css works, using a child theme. Can you please give me a hint why it doesn’t work with the ‘theme_portfolio_custom_meta.php file’?

Sorry for my bad english & thanks a lot!

Thunderbuddies

Hey There! Sorry but we can not help out with customizations to the theme . You can head over to Envato Studio to get the custom work done. I am sure a developer would be sort this out for you :) .

Thanks

Default-user

I will try that.

Thanks for your reply! ;)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

wish i could get my slider to work, have posted on your support forum, replied to emails—purchased this theme back in January and still unable to get the home page slider to work. no replies from the last email sent.

this debug error shows up: Warning: Invalid argument supplied for foreach() in /nas/wp/www/staging/hajoca/wp-content/themes/glisseo/home_page.php on line 68

site is here: http://thebathshowcase-wphajoca-com.hajoca.staging.wpengine.com/

Thunderbuddies

Hey Surina! Could you please re-download the them file from download to get the latest version and re-install it. Thanks

Default-user

I did that already. That is what you told me in the email to do. I also deactivated all plugins. Nothing worked.

Thunderbuddies

Please send me an email with your login details and ill take a look. Thanks

Default-user

sent it via your contact form

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi! I am having the same problem that surina777 had. I simple cannot find how to insert a slider at the home page. Can you guys please help?

Thunderbuddies

Hey!

Please redownload the theme files from the Downloads Section and update the Revolution Slider with the latest version inside the plugin folder named revslider.zip.

Cheers

Default-user

Ow, man! This worked beautifully! Thanks a lot and best regards!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi there,

i tried to integrate a google map on my contact page. I tried links like:

https://maps.google.de/... and https://www.google.com/maps/place/...

But it doesn’t show up on the site. I updated the theme already to the latest version 1.4.

(http://support.thunderbuddies4life.com/ doesn’t work either. all i see is this eternal spinning wheel)

I would appreciate any suggestions about this problem. thanks!

ps.: In which php i can find the code for the >Page Intro Text< of the contact form, please?

Thunderbuddies

Hey!

Please use the address as a string in the address field and it should show up correctly. Email us your login details and we will take a look at it.

Thanks

Default-user
Tetris11 Purchased

Hello,

i sent you an e-mail like 3, 4 weeks ago. Didn’t received an answer, yet.

Please help me. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
nosch455 Purchased

Is there any quick way to add an Instagram social widget to the footer?

Thanks!

Thunderbuddies

Hey! We dont have any bookmarked . Though you can find free and premium ones on google quite easily.

Best, -TB

Default-user
nosch455 Purchased

I gave Simple Social Icons a try but I think there was a conflict between the Theme and Plugin since the icons did not appear on the page (the links worked fine though). I’ll try another though – thanks!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

I would like to use a .svg as the Site logo. I installed a wordpress plugin to upload one, but the Theme options does not have it shown correct.

Any tips on using an svg file for the site logo would be appreciated.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
rjflett Purchased

How do I remove the featured image from the top of my posts? I want it as a thumbnail but everytime it appears at the top of my blog post. I tried looking for a bit of code to delete in single.php but was not successful. I also tried Custom CSS code that I found online but it did not work either.

Your help would be greatly appreciated.

  • Has been a member for 0-1 years

I was told the logo choose image button was broken on this theme from someone who bought it. Is this true? What did he do wrong?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I need to eliminate the concept DATE on the portfolios. Thanks

Thunderbuddies

Sure, Use this custom css :

.post .info .date { display: none; }

Cheers

Default-user

sorry, I know not where to place .post .info .date { display: none; } in custom css of GEMERAL GLISSEO THEME place also: .logo{ padding-left:0px; padding-right:0px; padding-top:0px; padding-bottom:0px; }

Default-user

When I look at the web Computer not get the logo as was my desire but when mòbil visulaizo in ipad or get a brand icon that is missing an image. How I can solve it? Thank you

Thunderbuddies

Have replied to your email.

Thanks

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Is there a way to disable/hide the dates on all blog posts?

Thunderbuddies

Sure, Use this custom css :

.post .info .date { display: none; }

Cheers

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
grubermax Purchased

Is there a way to disable/hide the dates on all blog posts?

Thanks appreciate it!

Thunderbuddies

Sure, Use this custom css :

.post .info .date { display: none; }

Cheers

by
by
by
by
by
by