280 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello Kayapati, Please I need your help with the following questions: 1) Can the facebook and any other social media open on a different page? Right know MY only working icon “FACEBOOK” opens up on the same page loosing the main website page (FM Real Estate Group). 2) The site doesn’t look RIGHT on IE version 8, is there an unresolved issue? 3) Portfolio (3 columns): The size and color of the font doesn’t follow the settings of the rest of the page. When I changed it on each portfolio page, the layout of the portfolio got messed up.

Website: http://www.fmrealestategroup.com/

Tahnk you, Lili.

kayapati

Open kaya_socialicons.php which is in “lib/functions/shortcodes”

and look at this code, where we added target=_blank, your file might be missing this.

$out .=’’;

can you link the portfolio page to look the issue?

Default-user

Would you tell me exactly where I need to add the “target=_blank”? This is the code that I got from the lob folder <?php

//short code for home page boxes function kaya_socialicons ($atts, $content = null) { extract(shortcode_atts(array( ‘imgurl’ => ’’, ‘link’ => ’#’, ), $atts)); if($imgurl!=’‘){ $out= ‘ ’; $out .=’’; $out .= ‘ ’; } return $out; } add_shortcode(‘social’,’kaya_socialicons’); ?> -—- Please let me know about my question #2. IE version 8 doesn’t work properly. --- About question #3 -Portfolio, here is the link: http://www.fmrealestategroup.com/?post_type=portfolio&p=220 As I explained before the text’s style doesn’t follow the general text settings (?!) Same thing happened on your portfolio template.

Thank you, Lili

kayapati

1. please email me the file I will edit it and send it back to you.

2. Just now tested it in IE5 windows, I do not see any issue, can you explain where you see the issue,

3. I cam not getting what style missing here www.fmrealestategroup.com/?post_type=portfolio&p=220

Default-user

1. I emailed you the code, I couldn’t upload the file. 2. OK 3. http://www.fmrealestategroup.com/?post_type=portfolio&p=220 in this page the style, specifically COLOR, is different as the style on the other pages like http://www.fmrealestategroup.com/?page_id=47. Again when I tried to change the color or size, the portfolio got messed up. PLEASE HELP!

I didn’t say the style is missing. I said “the text’s style inside portfolio doesn’t follow the general text settings (?!) Same thing happened on your portfolio template.

kayapati

The style for Title is different and the style for links and different, we designed like this.

use this code for social icons:

<?php

//short code for home page boxes
function kaya_socialicons ($atts, $content = null) { 
    extract(shortcode_atts(array(
        'imgurl'      => '',
        'link'      => '#',
    ), $atts));    
    if($imgurl!=''){
    $out= '<div class="social_icons">';
    $out .='<a href=".$link." target="_blank"><img src="'.$imgurl.'" alt="" width="26" height="26" class="" /></a>';
    $out .= '</div>';
    }            
       return $out;
}
add_shortcode('social','kaya_socialicons');
?>
Default-user

Thank you K. I replaced the code you sent me BUT now when you click on the FB social icon it opens the same page instead the Facebook page. I’m not sure if something went wrong in the code. Please would you review it? Thank you, Lili

Website: http://www.fmrealestategroup.com/
kayapati

some thing missing while copying the code, ok please send an email I will send you file.

Default-user

Thank you for your response. I’m not sure what do you want me to email you? However the actual code, the one that replaced the previous one, is the one that you sent me. I’ve pasted the code below…..

<?php

//short code for home page boxes function kaya_socialicons ($atts, $content = null) { extract(shortcode_atts(array( ‘imgurl’ => ’’, ‘link’ => ’#’, ), $atts)); if($imgurl!=’‘){ $out= ‘ ’; $out .=’’; $out .= ‘ ’; } return $out; } add_shortcode(‘social’,’kaya_socialicons’); ?>

Default-user

Kayapati, please any comment about opening the social media (i.e. FB) on a different page?

kayapati

please email me your file I will edit it and send it back

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello Kayapati,

Thank you for updating the theme to support Wordpress 3.5. I spent many hours this weekend trying to figure out why the widgets and page name fields would not work for me. Your update fixed our issues.

2 Questions about Front Page Teaser Box Images:

1. I need to link the teaser image to a specific page on the site, but I do not see a url box to add that. Is there a way to add a link to the Teaser Box Image?

2. I would like to make the text underneath the heading of each of the teaser boxes to expand with your short code [accordions] but it looks terrible incorporated into the teaser boxes. Can you recommend how I could get the information to expand underneath each Teaser Box heading?

Thank you for your assistance.

Best Regards, Crystal

kayapati

Crystal

For the 1 query, we will implement it in coming updates.

for 2nd one, its a bit difficult.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Do you know why the map is broken? It’s broken on my site and on the demo site.

kayapati

did you update latest wp version 3.5?

If so , download latest updated globex theme and replace “lib” folder.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Kayapati, Any comments about my questions above? Thank you, Lili.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Is there a trick to putting a link in a teaser box? It seems to add characters to the a href and makes the url invalid.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello Kayapati,

This is a great theme, thank you. Is there a way to have toggle content expanded automatically? Perhaps a variable I can add to:

[toggle_content heading="Toggle Heading1"] Add your content1 here [/toggle_content]

Thank you! Crystal

kayapati

you mean the first tab should be opened when load?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Yes, Kayapati. I want one toggle content default expanded but if user clicks + they can collapse it.

Thank you!

kayapati

In that case you can use accordian shortcode.

For toggle also works, but need to make small changes in the custom.js

Default-user

We do not want to use accordion because when user prints screen information does not appear. We want to use toggle and have one open by default.

Thanks! Crystal

kayapati

try this:

Open custom.js and find this code:

jQuery(”.toggle_container1”).hide();

and replace with this:

jQuery(”.toggle_container1”).show();

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Any comment on my question? “Is there a trick to putting a link in a teaser box? It seems to add characters to the a href and makes the url invalid.”

kayapati

We are updating the theme and will update file in couple of days.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Hi,

I’m seeing a messup on the blog page template. It replaces the sidebar with the footer. You can see it here: http://beta.bizingenuity.com/blog/

I’m using the “blog page” template and I’ve selected a sidebar as well. What else do I need to do?

kayapati

It seems you are creating the post are missing some end tag elements. Hide all post and try with fresh then you will come to know the issue.

Default-user

I did import older blog posts. There’s no way to fix without creating new blog posts for this theme?

Default-user

I did import older blog posts. There’s no way to fix without creating new blog posts for this theme?

Default-user

Any update on this?

kayapati

there is no updates till now, we will update it soon.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom
2dynamic Purchased

I’ve updated to WP 3.5 and updated the lib folder from the updated theme but the images for the home page slider, teaser boxes and portfolio section have all disappeared.

When I try to update the images on the portfolio I get an error. Can you tell me how to fix this please?

kayapati

I updated the theme, did you get latest files?

Default-user
2dynamic Purchased

Yes I downloaded the latest files yesterday and it made no difference! It looks like I cannot add media to any page, post, portfolio etc while this theme is active. It works fine when I use the Twenty Eleven theme.

Is there something else I can try?

Thanks

kayapati

can you email me your website url and admin access

Default-user
2dynamic Purchased

I have just downloaded the files again and updated the entire theme and it now works :)

Thanks for you help.

  • Bought between 500 and 999 items
  • Has been a member for 2-3 years
  • United States
rviano11 Purchased

Kayapati,

When I add a caption to a picture on a post, the caption content becomes the teaser text. Is there a way to use the caption, and bypass it’s inclusion in the teaser?

If it’s a custom CSS solution… could you point me in the right direction conceptually? I tried to use boxes today with custom CSS and the entire post disappeared… I am unsure of how to build the box.

Thanks for your GREAT support.

kayapati

Not getting clearly, do you mean the shortcode teaser boxes?

rviano11
rviano11 Purchased

Kayapati,

I solved the problem.

However…today out of nowhere… pictures are missing in the teaser section. Why is this happening?

www.teamorlando.org

rviano11
rviano11 Purchased

today out of nowhere… pictures are missing in the teaser section. Why is this happening? www.teamorlando.org

rviano11
rviano11 Purchased

I downloaded the latest theme again, and replaced the lib folder again….no change.

kayapati

can you re create the teaser boxes?

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
sitopro Purchased

Hi, I’ve just purchased your nice theme BUT i’ve seen on your updates list the following entry:

- Updated On Sept 5th 2012 (Version 1.2 ): Added one more text field for Frontpage teaser box icon link, now you can link icon to any where

I can’t see somewhere the field to add link on teaserbox icon !!! Where it is ?

Please provide some help about it !

kayapati

we are updating theme, it will be done with in 2 days.

Default-user
sitopro Purchased

Oh great news !! Thanks for support. I’ve noticed also that there were not the ability to add br tag when we fill out the adress field of contact info widget. Something else, is there a way to translate the Email Us button in contact page? I edited the file template-contact.php without being successfull.Thanks once again !

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
iWillems Purchased

Hello,

I have a problem with the portfolio. I have make from 4 – 5 rows. And I have test it on my server and it works ok. But now I have upload the website by my client and now get the image a link the first 4 pictures are ok, but after these 4 when you click on the picture you see the images on a page from the image that is standing before this row.

Can you help me to fix this…

Thanks

kayapati

can you show me your website url to see the issue clearly?

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Hello, I am trying to figure out how to make the icons on the Home Page Teaser Columns link to a page-is this possible? (If its not on the front end options, is there somewhere I can change the html of it?) Thank you

kayapati

we have added an option in recent update, so you can get the latest files, let me know if you still face the issue.

Default-user

hello, thank you-I did as you suggested and now I see the link field, but it still doesn’t work. I input a link and save the changes, but when you click on the images they just re-direct to the home page..

kayapati

you need to the absolute links like this:

http://www.google.com
Default-user

The link on the first one that I am trying is: http://www.weprintprescott.com/quick-quote.com Am I doing something wrong with it? Thank you again for your help!!

Default-user

oops, sry added an extra ”.com” in there by accident, its “http://www.weprintprescott.com/quick-quote”

kayapati

just now theme is update get latest files and update theme, then the teaser icons link should work.

Default-user

I am assuming I just update the “lib” files? I did this and it is still having the same issue..

So far I have:

-Replaced all lib files -Updated links to full link (http://weprintprescott.com/quick-quote/) -Cleared cache (both browser and theme)

kayapati

you do not see the option to give links for teaer box icons in Theme Options page?

Default-user

Yes, that is where I am putting the links-I put the link there, then click save changes, but the icons still all just redirect to the home page when clicked.

kayapati

while giving the link, you need to put like this:

http://www.yourdomin.com/

Default-user

This is the link I am putting in: “http://www.weprintprescott.com/quick-quote

kayapati

can email me your wp admin?

Default-user

okay, just did-thank you!

kayapati

I forgot to tell you that you also need to update “slider” folder along with “lib” folder.

Let me know still face the issue.

Default-user

Okay, updated the “slider” file as well, but it’s still not working..

Default-user

Hello, have you been able to find a solution for this issue? We really need to go live with this site by Friday..

kayapati

Please download latest files which were update 22hours back and try updating complete theme, if still face then please provide your wp admin we will check it out.

Default-user

I have made changes to this theme that will be lost if I update the entire theme-are you sure there’s not another way?

kayapati

what are the changes you made?

in this case replace “lib” and “slider” folder.

  • Has been a member for 4-5 years
  • Bought between 100 and 499 items
  • United Kingdom

Hi Can you please provide a changelog file with any updates – as I (we broadly) would hate to loose any custom mods/changes already implimented! Thanks… PS, It’s still a great theme… :-)

kayapati

download the latest files and replace “lib” folder, did you make any changes in the lib folder?

iEntrepreneur

Wow – the whole of the lib folder content was changed..? I’ve replaced the lib folder, and not sure if I’d made any “mods” – but nothing appears to have changed (broken), have added the link URL’s in the “new” fields – but after hitting “update” – they don’t appear to have made any difference (don’t link to the inputted page/post)...??? Any ideas..?

kayapati

Can you email me your wp admin?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi everyone!

I would like to know how does Globex wordpress theme get on well with woocommerce plugin. Are they compatible? Do I have to edit code or sth to make them work?

Thanks in advance!!

kayapati

not tested this plugin.

Default-user

Could you please have a go in order to test it ? I would appreciate it very much!!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
sitopro Purchased

Hi, I tried to add the slider and testimonials shortcodes on a page, and the content appears twice.

Here is the code of my page: <h2>Nos partenaires</h2> <p>[portfolioslider category="formations,divers" width="223" height ="223" auto="true" scroll="2" imglink="lightbox"]</p> <p> </p> <h2>Nos clients</h2> <p>[portfolioslider category="pharmacies,groupements-gie" width="223" height ="223" auto="true" scroll="2" imglink="lightbox"]</p> <p> </p> <h2>Quelques témoignages</h2> <p>[testimonial title="Ibrahim-Yves" imgurl="http://templatesden.com/TF/WPCMS/globex/files/2012/08/testimonial1.png" imagelink="#"]Add Testimonial Content Here[/testimonial]<br /> [testimonial title="Maître Jean" imgurl="http://templatesden.com/TF/WPCMS/globex/files/2012/08/testimonial1.png" imagelink="#"]Add Testimonial Content Here[/testimonial]</p>

And here is the link of my page: http://www.pharmathink.fr/references

As you will notice the navigation of the slider is not working ! And let me tell you that I did’nt make any change to the core files of your theme.

Can you provide some help ?? Moreover, what about the updates you were talking about last week ?

Best regards !

kayapati

may be conflicting as you are trying to multiple shortcode try individual and let me know.

Default-user
sitopro Purchased

It’s the same you can check it there: http://www.pharmathink.fr/test-2

Default-user
sitopro Purchased

Could you please provide some support ???

kayapati

can you email me your wp admin access?

Default-user
sitopro Purchased

Done from you author profile form !

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
jabe15 Purchased

After I updated the theme, there are a few things that are broken. 1) My homepage slider no longer appears on the page. 2) The sidebar on the homepage state to find “Home Sidebar” in the widgets. But when I look for it, the only one I find is one that says “Sidebar”. When I add anything to it, nothing happens.

My website is http://www.mielkeoil.co

kayapati

go to widget and add widget content in to the sidebar widget.

Default-user
jabe15 Purchased

I did try to add the widget to “Sidebar” and nothing will upload. Just this text appears:

Sideabr Widget Area

Seleted widget area for this page is empty

To edit this sidebar:

Go to admin Appearance -> Widgets and place widgets into “Home Sidebar” Widget Area

kayapati

those are latest theme files or old one?

Default-user
jabe15 Purchased

These are the newest files. I got the homepage slider to work, but the sidebar is still not working

kayapati

can you email me your wp admin?

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
sitopro Purchased

I’d like to add more than one portfolio post slider to my page. There is a conflict when i do this. Could you tell me please how to modify the core files to do it ?

Thanks…

kayapati

do you mean you want the slider in single portfolio post? if so you can attach multiple images the post.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

How do I activate Breadcrumbs for posts? I see that Breadcrumbs Plus is included in your theme package. I tried installing it in the plugins folder but the system says it is already installed.

Thank you for your help.

Best Regards, Crystal

kayapati

no, initially we added it but removed it later updates due few issues with the search box.

by
by
by
by
by
by