38 comments found

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States

I really want this onepager. is it easy to add additional menu slots ?

ThemeProfuse

Yes, you can but need some minor code changes.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi There, Very nice theme. How easy would it be to add a recaptcha to the contact form?

Regards

Hylton

ThemeProfuse

You need to add plugin for recaptcha by adding shortcode

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

Hi guys! I’m still waiting for your help. I’ve sent the ftp details and wordpress login so you could have a look why the blog post is not opening in the lightbox as the live demo but I didn’t get any answer. Can you please help me? The website launch is for this week and the website owner is waiting for an answer. Thanks, Guilherme J Afonso

Default-user

Hi there.. I still haven’t heard from you guys.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
pcstemp Purchased

hi

i just bought your theme and am struggling to install it, i currently have 3.7.1 installed. is it compatible with this version of word press, as i get this error when i install the dummy contents plugin

The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

please can you help

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

Hi there.. It has been 13 days with the same issue.. am very frustrated as the website owner was expecting to launch it but it still doesn’t open the blog posts on lightbox as in you demo. If we don’t hear back from you, we will be forced to use another template. =(

Default-user

I’m not getting the lightbox and when it opens as a new page, the menu is not working. How do I fix this? Thanks

ThemeProfuse

Please mail me i will send you installer file so you can easily get your site as in demo

Default-user

Can you please send me the installer on contact@dmexperience.com ? I’m going to travel on Saturday and I need to get this fixed before I go. Thanks, Guilherme

  • Bought between 1 and 9 items
  • Has been a member for 6-7 years

Seems like you take a very long time respond? I discovered that I can not link back to the main pages when I click on the learn more blog link.

How do I fix this?

ThemeProfuse

Please mail me, i will help you

menostar

How do i change the url links that anchors the main link? Its say “aunoburton.org/wp/goblack/#top” that’s not my url

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Italy

Hi, my blog section doesn’t have slider function. The site is http://www.modulstampagroup.it/wp/ how can i do? i have 20 articles but i can’t see them. thank you.

  • Bought between 1 and 9 items
  • Has been a member for 6-7 years

These guy have really have poor tech support on this theme it’s 3 months and I have not heard back from the numerous emails that I sent? They say please email me I’ll help but never respond. Anyone know how to add multiple images to the portfolio sections it seems to have a limit of 10 then the certain categories stop working??

menostar

The message was sent several times. In the portfolio section it appears you can only load 10 images how do I increase that number in the isotope.js file?

menostar

I would like to get this site live asap we have already lost 2 months?

menostar

Hello ThemeProFuse my main links url says “anuborton.org” which cause my link to break if a user quickly click on it. Where do I change the link to my url??

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years

I need to load more than 10 portfolios, is there any way to configure this?

Default-user

the solution is simple, in settings / reading / have to increase the number of post.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

Please fix your demo…

ThemeProfuse

Now working check it Thanks

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • Spain

Yes, please fix. I have a client interested in it for WP and we need to check some details before purchasing. Pretty urgent!

ThemeProfuse

Now working you can check it

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I love the theme but i’m having a hard time changing the image behind the parallax slider. I’ve changed it under appearance/themeoptions/parralaxslider, but it’s not switching the image from the demo out. Can you help?!? thanks!

ThemeProfuse

Please change image from RV slider setting by edit slide

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Have asked for support to install the theme as it has errors, the export file from WordPress doesn’t seem to be working and they have stopped helping me half way through it, website looks a mess right now.

ThemeProfuse

ok, i will send u file, just change url

Default-user

Can you send the files also. Images are missing

ThemeProfuse

ok i will

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Peru

Hi, Blog section isn’t working in my web. I think its ajax issue. Can you help me please?

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Peru

Hi, when I add an external URL into nav menu, link is not working. Ideas?

Regards.

ThemeProfuse

You need to edit some jquery then u able to add extra link

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
saifuts Purchased

Hi bro,

I purchased theme today in Sydney time at 11:23am, Sunday 6th April 2014.

My question is I tried to install 4 times but got failed to install demo files. I got the following error: Looks like your demo images have dead link. Can you please send me updated demo XML file with correct image path to my email address at saif@msweb.com.au.

Import WordPress Failed to import Media “3” Failed to import Media “6” Failed to import Media “1a” Failed to import Media “pad” Failed to import Media “pon” Failed to import Media “desk” Failed to import Media “team (4)” Failed to import Media “team (1)” Failed to import Media “team (2)” Failed to import Media “team (3)” Failed to import Media “testim-autor3” Failed to import Media “testim-autor” Failed to import Media “testim-autor1” Failed to import Media “testim-autor2” Failed to import Media “news4” Failed to import Media “news5” Failed to import Media “news1” Failed to import Media “news2” Failed to import Media “Retina-Ready@2x” Failed to import Media “Chat@2x” Failed to import Media “Compas@2x” Failed to import Media “Infinity-Loop@2x” Failed to import Media “project_6” Failed to import Media “project_12” Failed to import Media “project_2” Failed to import Media “flexslider3” Failed to import Media “flexslider1” Failed to import Media “flexslider2” Failed to import “Argument in get_bloginfo()”: Invalid post type deprecated_log Failed to import “Function: wp_specialchars()”: Invalid post type deprecated_log

ThemeProfuse

Please mail me so i can able to sen you setup files

thanks

Default-user
saifuts Purchased

Hi mate, I am very sorry to say that your support is very bad. You came back to after 13 days and now you are asking me to send an email. How would I know your email address? I added everything in my above thread.

Anyways donot worry now as I have already purchased other theme. But just to advise your theme demo doesnot import so I strongly advise you to update your demo XML file.

Also I wanna raise another issue that your theme does not show sub-menu even though after create new pages and move to sub-menu in Menu feature but doesnot show. Can you rectify?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Sweden

This theme was a major disappointment. It looked good on the Themeforest live demo page, but once installed according to instructions – on a clean, fresh Wordpress site – what I was presented with was a mess. The font used for menus (Bebas Neue) didn’t support international characters (e.g. ÅÄÖ) so the menus looked weird. The theme is said to be of “onepage” type but the supplied demo content is not onepage at all. Some pages are nicely centred but some are pushed all the way to the left, presumably by some CSS bug. The list of issues goes on…

I was hoping for a simple buy-install-and-go-experience, but it seems I’m in for an all-nighter of theme-hacking. :-/

ThemeProfuse

Please mail me so i can help you properly, otherwise theme is working fine

  • Bought between 1 and 9 items
  • Has been a member for 6-7 years

Hello ThemeProFuse my main links url says “anuborton.org” which cause my link to break if a user quickly click on it. Where do I change the link to my owe url??

by
by
by
by
by
by