1525 comments found

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
tommymm Purchased

Another issue:

When I insert an image into a post, it squishes it into incorrect dimensions even though the settings are correct. Is this likely to be a theme issue or a Wordpress issue? I’ve never experienced it before! Thanks!

OllieMcCarthy

It’s a responsive issue. Basically fixed size images are not an option in the main content area (since big images will break the layout on mobile phones). So I converted single post/page images so that they would stretch to predetermined percentages.

The native wp classes “alignleft” and “alignright” are 50% of the available space and floated left & right respectively. Whereas the “aligncenter” class is set to 100%. These seemed like sensible defaults so that the images looked good no matter what device is used.

And remember, if you are having any issues with the theme please send me a PM through my profile page with WP logins and I’ll check it out for you :)

http://themeforest.net/user/OllieMcCarthy
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • United Kingdom
Nemphtis Purchased

Has anyone else noticed the Latest Posts and Popular Posts widgets have thumbnail-related issues? I can’t seem to figure out why the thumbnails are large to the point where they stick out of the columns.

OllieMcCarthy

If you are having any issues with thumbnail sizes there’s a simple solution :)

Install the regenerate thumbnails plugin http://wordpress.org/extend/plugins/regenerate-thumbnails/ and go to Tools > Regenerate Thumbnails.

Default-user
Nemphtis Purchased

The plugin you linked to has fixed the problem with Latest but not with Popular posts. Basically the thumbnails are too large and it ignores my thumbnail size inputs via the widget options.

OllieMcCarthy

To get that widget looking like the live preview you can copy the settings in the image on chapter 5.1 of the documentation.

  • Ireland
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Has been a member for 5-6 years
  • Bought between 50 and 99 items
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Exclusive Author

PSA – Theme Update has been put in the queue.

The initial pesky little bugs are fixed now. The theme has been sent for review and will be downloadable in a couple of hours. I will update this comment when it’s available.

Thanks for your patience :)

OllieMcCarthy

It’s now available :)

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 10 and 49 users
  • Sweden
Jezper Purchased

Hello, lovely theme. A few questions:

1 Setting posts to featured, the pretext gets cut off once the div runs out of space. Is there any way to have it automatically insert “Read more” there?

2 Second question is the same question, but for blog posts in blog style 2. It shows up in blog style 1, but not in 2, which results in cut off sentences, and when window is resized to mobile size, the text is also overflowing.

3 With disproportionate images, the images fall over the title of posts in blog style 2. Can it be prevented?

4 Slider makes the whole page jump up and down as it’s loading different sized featured images. I reckon it would be annoying to a visitor reading further down, when texts and images are moving around. Any way to make the slider conform to a max height or something like that? Or perhaps a way to disable the auto-change of the slider?

Any clever solutions to this, before I go digging in the code myself? :)

OllieMcCarthy

Thanks Jezper :)

1 – this is a small customisation. The two files you need to alter are loop-flexslider-homepage.php and loop-module-flex.php. Give me a shout if you run into difficulty customising those files and I can give you some pointers :)

2 – Can you PM me from my profile page with WP logins and I’ll check it out.

3 & 4 – Sounds like thumbnail issues. Install the regenerate thumbnails plugin http://wordpress.org/extend/plugins/regenerate-thumbnails/ and go to Tools > Regenerate Thumbnails.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi, a couple of questions:

Is it possible to make it multilingual with a plugin? and which?

Is it possible to add buddypress plugin?

Thanks and regards!

OllieMcCarthy

Thanks for enquiring Karven :)

The theme comes with a .po file for easy localisation so yes, it’ll be fine with multilingual plugins.

As for buddypress – no the theme is not compatible with it.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Sweden

Viewing your demo, I notice that parts of your post titles are in bold (a few words) when on the front page. Which looks nice. How do I get that on my site?

OllieMcCarthy

That’s pretty easy; just wrap the part you want in tags e.g.,

<b>This is bold text</b> and this is regular
Default-user

Yeah, I know, but can one do that in the post title? I didn’t know this…

I thought you had some special function for this. :)

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users

Sorry to hear that the slider supports posts only. Unfortunately, that’s a deal-breaker for me as most of my sites are page-based. Are there any plans to add page compatibility to the slider? Thanks.

OllieMcCarthy

Sorry, I have no plans to add that functionality to the theme. The theme is primarily driven by the native wp posts and categories.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • United Kingdom
Nemphtis Purchased

This may already be getting fixed in your update Ollie but wanted to point it out just in case. The latest posts widget attributes all entries to Kent Brockman. Popular posts doesn’t do this though.

OllieMcCarthy

That was sorted out yesterday with the update :)

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 10 and 49 users
  • Sweden
Jezper Purchased

Thank you Ollie, I’ll get back to you shortly on a few of those matters. Generating new thumbnails fixed a few problems.

Found two more problems, not sure if they are fixed in the coming version, but here goes:

1. If you hover over a menu once, bring the cursor away, and then back to that very same menu, the background color of the box disappears. With the white text, it all looks empty. Only affects menus with dropdowns.

2. When I resize to the smallest size (mobile), the pagination buttons on the bottom stops working. Tried it by resizing browser, but also on iPhone. I haven’t yet made any changes to any files, and I do not see this happening on the demo site, which makes it a little bit of an odd error.

OllieMcCarthy

1 – That’s easily sorted out – follow the steps in chapter 2.4 of the documentation. Btw you only need to do it for the top level menu items of the main navigation.

2 – I’m going to need a link to debug that.

  • Bought between 1000 and 4999 items
  • Has been a member for 5-6 years
  • United Kingdom

Hi Ollie,

Myself and my brother bought and implemented your theme yesterday on our site http://www.awesomegames.co.uk/.

First point, best theme I’ve ever bought period. We are delighted with it, so thanks for making it!! :-)

Found some bugs / fixes for you. I’ll list them as clearly as possible below. (I gather you might be aware of some of these, or other users have mentioned them)

1. Your latest posts section in the Tabbers Tab Widget has hard code the author name in as ‘Kent Brockman’. We found it assuming!

The fix is as follows:

Line 63 in widget-latest-posts.php includes folder Kent Brockman replace ‘Kent Brockman’ with <?php the_author(); ?>

2. Category boxes on the homepage floating above the images. (see our site for example).

3. Featured Slider is not working for categories pages. Does not pull any in featured posts for that category. The feature post does update to the homepage featured slider though.

4. Full width module box (Module B (full-width)) shows the words ‘no categories’ if there are no sub categories pulled through. If there are no sub cats can you remove this wording.

5. Footer Social Widget – Links that are left blank still feature logos on the widget. They are not removed if left blank.

6. Image Stretching Issues. I saw you respond to someone earlier about this and the reasons for doing due to responsive theme. However, I noticed it does badly stretch smaller images on this theme. I would consider reducing the amount of stretch on small images.

You can see where we have centred smaller images on this page http://www.awesomegames.co.uk/awesome-reviews-pullblox it stretches them too far. I’m sure there is a fix. We removed the width on align-left class to fix game box art, but I know this will cause issues when using the responsive elements of the theme.

7. Is there any way to remove the search bar from the nav? I understand the point of this but it causes issues with sites with bigger navigation structure like ours. Plus, is it really good for the user to have it in the nav. The search box widget is sufficient enough I would argue.

8. How can we re-size the navigation font size to make smaller and still adjust when the browser size changes?

9. You know the content is not loading when you switch themes. We manually updated 422 pages last night but still ;-) fix it for the others.

Finally, some other suggestions.

1. On latest posts / popular posts – link author name to author page perhaps. 2. In the theme options add an option for customising the link rollover / link anchor colour. 3. Stylise a latest comments plugin. 4. Custom post type for ‘Contact page’ I noticed this was missing. 5. Set WordPress comments as default (Facebook is default so far) amazing feature though. Please never remove it ;) 6. WordPress SEO plugin (is the world’s most popular SEO plugin for WordPress by Joost De Valk) your theme needed some hard coding in the header.php to make titles / meta descriptions pull in correctly. I would consider adding this code as default. Or looking at implementation with this plugin. 7. Custom Latest Tweets Widget prehaps?

Your review boxes are the best I’ve seen on a theme, the theme loads nice and quickly.

Can you confirm which fixes have been done with the new release tonight before I re-upload the theme. Also, does the new update overwrite old theme settings.

Thanks Illiya ;-)

Hope this all helps man.

P.S Ollie, are you available for customisation work on your own theme, we would like to add some custom features for our site.

OllieMcCarthy

Wow, thanks for the compliment (especially coming from a power buyer!) 8-)

Ok let’s sort this out:

1 – That’s been fixed with the update yesterday.

2 – I had a look and your wordpress installation is injecting empty paragraph tags in there for some reason. To get to the root of that I’ll need WP logins. Can you send me them through my profile page please.

3 – I’ll need WP logins to debug that one too.

4 – Try pasting this in the functions.php file: http://pastebin.com/9kjrgLaK It’s untested but should work fine.

5 – Replace the code in footer.php with this http://pastebin.com/68Lrvzvz

6 – Add this to line 269 of functions.php: add_filter( 'the_content', 'remove_thumbnail_dimensions', 10 ); untested but should work.

7 – Delete lines 6 – 12 of menu-alterations.php

8 – The best thing for small css customisations like this is to learn how to use the webinspectors. Have a look at chapter 1.3 of the documentation for more details.

9 – That was sorted out with the update yesterday :)

As for the suggestions and custom work – I’ll get around to this part later on. And again, thanks for the kind words :)

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States
yaney Purchased

>> PSA – Theme Update has been put in the queue.

It is taking too long… ;-)

OllieMcCarthy

Update went through yesterday :)

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 10 and 49 users
  • Sweden
Jezper Purchased

What would be the easiest way for me to bypass the Google Font use and use my own custom font face?

OllieMcCarthy

To remove the google fonts you can delete lines 37 – 39 in header.php

  • Ireland
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Has been a member for 5-6 years
  • Bought between 50 and 99 items
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Exclusive Author

Gonzo v1.1 is now available

To get the update – download and replace the current version of your theme. The bugs you guys have brought to my attention are now fixed as promised :)

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 10 and 49 users
  • Sweden
Jezper Purchased

Ouch, all previous comments are hidden due to the default setting of Facebook comments on a per post basis. Any trick to change all to WP/FP/Both/None for all posts?

Also, the module section seems broken. The shortcode button for the slug returns undefined, and the output (once modified to conform to one of the existing categories) is all mangled up. I tried inserting a + b + c:

http://airbase.no-ip.org:8888/startsida/

...there you can also see the white box on sub menu hover problem.

OllieMcCarthy

Please read the documentation ;)

Apply the homepage template and all those layout issues will resolve.

Install the regenerate thumbnails plugins and all images will snap into place.

OllieMcCarthy

As for the comments being hidden that’s easily solved. Just open up includes/meta-box-config.php and go to line 295.

Change it to this:

            'std'        => 'both',
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States
yaney Purchased

>>Gonzo v1.1 is now available

I am getting Gonzo.zip is “corrupted” , when I try to open the zip file

OllieMcCarthy

The update has gone through. Please download it again.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States
yaney Purchased

After doing this: zip the “gonzo” folder and upload

I am getting this: Destination folder already exists. .../wp-content/themes/gonzo/

Theme install failed.

OllieMcCarthy

Delete that folder and try again (btw that’s only if you haven’t made any changes to the files of the theme) :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Sweden

I have two “Theme options” under Appearance. Also, it won’t let me save the logo URL . Hm.

OllieMcCarthy

Sounds like a database issue. Can you list out the tables in your database?

Default-user

I worked it out. I found out I had the Option Tree plugin installed. Which overrides your theme options. It was soooo frustrating. You might want to add that to the instructions! :)

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States
yaney Purchased

Yeah, it worked; Now, how do i add the “dynamic” searchbox”? Just like in the demo?

OllieMcCarthy

Create three menus and then assign them to the three menu locations. It’ll show up fine then.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Sweden

When I enter the theme options, I have duplicate options. I.E: I need to save everything twice. My problem is that it won’t save at all.

OllieMcCarthy

I addressed this in your previous comment.

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 10 and 49 users
  • Sweden
Jezper Purchased

Hello again Ollie,

Tried to update meta-box-config with both set as standard, but nothing happens with existing posts…

OllieMcCarthy

Open up single.php and change line 372 to this:

<?php if ($omc_comment_type === 'wp' || $omc_comment_type === 'both' || $omc_comment_type == '') { ?>
by
by
by
by
by
by