28 comments found

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hey there. Having a tough time with this template and it’s view on IE. Would you please take a look and let me know if you can see what I mean and how to fix it quickly please?

http://www.lmlhealthinsurance.com

Thank you!

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • United States
dannieg Purchased

good theme

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
criosoft Purchased

just bought it now !! :D

joefrey

Thanks criosoft for purchasing my Good Business template .. Enjoy! :)

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Can you please make a Login form and a Registration form (with design i mean) i made one but was not at all good

http://img33.imageshack.us/g/loginbox.jpg/

Also i need some Checkbox design too to suite the template.. can u please do it ? i can pay you too.. the template is very good i purchased it but i also need to add a Member area because of which i am using Modal window boxes. So for that i need a Login, registration and forgot password form design. Please do reply…

  • Australia
  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
MikoM Purchased

Hi there,

Great template… :) Just one question though…

Can you change the speed to the slider??

Mike

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

Joe,

Nice theme. I only have a problem in Explorer, where the images appear with an error text message on top of them. All other browsers are ok.

I will try to download the files again, but since the site is ready, I would hate to mess with everything. Where exactly is the problem located ?

Thanks

joefrey

Can you give the links of your site? by the way thanks for liking and purchasing this template…

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

It is www.pensandomarketing.com/seeker

What happens is that Explorer tries to call a non-existent image (clear.gif) after the page is completed, and put it on top of some images.

My dumb solution was to create a fake, transparent clear.gif image and let explorer put it wherever it wants. It worked. Check the image properties and you will see.

This is absolutely crazy. Do you know why that happens?

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
  • United States

There are some portions of this theme that have been copied from CampaignMonitor’s website. It’s fine to be inspired, but this is a little too close for comfort.

Case in point:

http://www.campaignmonitor.com/features/make-and-send-great-looking-emails/

vs your 2 column design (screenshot not available on this site, you can only see the 2 column design if you have purchased this theme).

by
by
by
by
by
by