135 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Joefrey – great theme!

I am working on my site now and have a few queries and potential bugs to note. Please check out the site at: http://april77.com/a77/ and see my queries below.

- I wanted to have the slider version of the homepage so I renamed the “template-home-alt.php” file to be “index.php” and re-uploaded. Hopefully this is the right thing to do. It seems to work well but not sure i have done this the right way.

- Under Featured Projects on the home page, when I first load the home page the thumbnails appear to be half the correct height. Once I resize the browser window they snap out to full size. Looks like a bug but not sure.

- Is there a way to make the featured projects appear as 4 columns of thumbnails (removing the description and replacing with another thumbnail)?

- I noticed the slider on your demo resizes depending on the height of the displayed image, where this version of the slider is always the same set height. How do I configure the slider to behave like yours?

Thank you!

joefrey

Hello April77_Creative,

First of all, thanks for the purchased!

- Yes that’s the other right way and fast way to use the template-home-alt.php file. The other way, is you can create a New page and set Template on Page Attributes to Homepage Alternative. Then Go to Settings and in the Front page displays choose static page then on the Front page dropdown select Homepage Alternative. Then the default homepage is the Homepage Alternative.

- I use css code max-width:100% on the images. So I use bigger images on this like 400px width so when you re-size the browser it will smoothly re-size the image.

- Yes I will add a four column option for recent projects widget on the next version.

- It will depends on the image height. On the demo site the slider images are different height sizes. Basically it will also work in your end.

Cheers,
Joefrey

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Sold between 1 and 100 dollars
  • United Kingdom

Hey JoeFrey I just bought the theme and looking through the documentation there doesn’t seem to be anything on how to set up the home page to the way you show in the demo. As this is possibly the most important page, I would appreciate some aid in setting this up.

Thanks

joefrey

Hello mastersonrg,

I will create a screencast on how to setup the homepage ASAP . :)

Thanks,
Joefrey

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey Joefrey,

I’ve also bought the theme today, and I’m looking for the homepage setup the way you do too. Can you tell me more about it? I want to set up mij homepage, just like you did.

Kind regards

joefrey

Hello Marcos999,

I will create a screencast on how to setup the homepage ASAP . :)

Thanks,
Joefrey

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi, theme looks good. Just a couple of questions: 1. In the blog section, is there more than one blog post type? For example, video, image quote etc. On the preview there seems to be one type with the image strip above. 2. Is the setup for the homepage (slider or masonry) documented? There seem to be a few requests for instruction in the comments section. Cheers!

joefrey

Hello gregbunbury,

Thanks for your interest on GoodAgency theme.

1. As of now I only use standard post.

2. I will create a screencast on how to setup the homepage. ASAP . ;)

Cheers,
Joefrey

Default-user

Thanks for that. Purchased the theme but have spotted a couple of problems. 1 – page lag on slider homepage. On the first slide the content loads on top of each other, correcting itself on the second slide. 2 – auto resizing of images. For some reason the theme is cropping my long images, so a 600×900px image becomes 600×866px. 3 – the slider index below the images – the blue dots on the dark theme do not appear for some reason? Theme was installed the usual way, but if you could point me at the CSS controlling that I can edit it.

You can find a visual of the first two issues here: http://bunbury.uk.com/theme_bugs.jpg

I’m really trying to get the whole site up by end-of-play today, so would appreciate if you could let me know as soon as you can.

Thanks, - G

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

PLEASE POST INSTRUCTIONS ON SETTING UP THE HOME PAGE .

joefrey

Hi,

Check this screencast. http://is.gd/cJPHyI

Thanks,
Joefrey

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Ignore above request – bought it and set it up already. Awesome. One glitch though – in the intro text on the homepage apostrophes appear with a slash – so the word ‘I’m’ appears as ‘I\’m’. Everything is fine though. For everyone else to set up a homepage create a page, set it to the desired template and then set that to your front page settings in ‘settings>reading’. PEACE .

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Thanks Gregbunbury – Home page is setup correctly for me now.

Joefrey – please disregard my first query above, but please respond to the below queries when you get a chance. Thanks again:

- I noticed the slider on your demo resizes depending on the height of the displayed image, where my version of the slider is always the same set height. How do I configure the slider to behave like yours?

- Under Featured Projects on my home page (http://april77.com/a77/), when I first load the home page (in a number of different browsers) the thumbnails appear to be half the correct height. Once I drag/resize the browser window they snap out to full size. Looks like a bug…

- Is there a way to make the featured projects appear as 4 columns of thumbnails (removing the description and replacing with another thumbnail)?

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi Joefrey, have spotted one more bug. When using the slider there’s a lag when the homepage first slider loads – the page corrects itself on the second slide. Looks awful to begin with, can you take a look at it? Let me know when you’re free to check and I’ll send you a screenshot.

Thanks,

- G

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey Joefrey – I seem to be having the same issue as a few other people recently in that I can’t replicate your demo homepage (which looks great btw). The documentation doesn’t seem to help, is it possible for a detailed guide on how the homepage is setup please?

Thanks in advance – L

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I’m also waiting for detailed guide on how the homepage is setup. I hope you can deliver this guide very soon!

Kind regards

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi Joefrey – another bug here. I’m uploading a portfolio post on posters. The images are 600×900px. When I publish the page, the images are cropped. If I go back into the upload screen, the file information is displaying ‘full size image 600×900px’, but the image is definitely cropped. If I open the image in a new window, sure enough the actual size is 900×866px. No idea why your theme is resizing it? Doesn’t seem to matter how tall the image is, it gets re-sized.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

hi beautiful theme, thanks! i have questions.

1. can i create two different sliders for two pages (one slider for each page)? 2. how do i make the homepage look like your sample page? 3. can i stretch a slider to the full width of the browser window?

i am on matthew-hutton.com/build/ thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Thanks for the reply Joefrey.

The images in my homepage slider are currently 542 pixels high but are being cropped to the default size (455 pixels) rather than resizing like on your demo. I would like the full images to be displayed. How do I achieve this?

Also, regarding the featured projects on the home – Im sorry but I didn’t understand your reply to this one. Can I make it so the thumbnail’s height isn’t cropped when you first view the home page? I’d like them to always appear as the full 175 pixels instead of cropping to 90 pixels high.

All clear on the other queries – thanks again!

  • Elite Author
  • Sold between 50 000 and 100 000 dollars
  • Won a Competition
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 10 and 49 users

@ALL – here’s the link for the homepage setup. http://is.gd/cJPHyI

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi Joefrey – wasn’t sure if you saw my response above – if so please ignore. Don’t want to hassle you, but need to get below sorted today.

So I purchased the theme – all good – but have spotted a couple of problems.

1 – page lag on slider homepage. On the first slide the content loads on top of each other, correcting itself on the second slide. 2 – auto resizing of images. For some reason the theme is cropping my long images, so a 600×900px image becomes 600×866px. 3 – the slider index below the images – the blue dots on the dark theme do not appear for some reason? Theme was installed the usual way, but if you could point me at the CSS controlling that I can edit it.

You can find a visual of the first two issues here: http://bunbury.uk.com/theme_bugs.jpg

I’m really trying to get the whole site up by end-of-play today, so would appreciate if you could let me know as soon as you can. Thanks, – G

joefrey

Hi,

If you don’t mind, can you please give me the link.

Thanks,
Joefrey

joefrey

Regarding with the image cropping. Open the file single-portfolio.php and go to the line code 184

You will see a code like this.
$get_custom_options = wp_get_attachment_image_src( $attachment->ID, 'xlarge', false );
Change the above code to this
$get_custom_options = wp_get_attachment_image_src( $attachment->ID, 'full', false );

I hope you will find this helpful.

Cheers, Joefrey

Default-user

Thanks for the response – am going to implement the code for the image cropping now. If you send me your contact details, I can give you the login to view the page for the first issue/buttons.

Default-user

Ah no, image cropping solution hasn’t worked unfortunately…

Default-user

Actually it has worked! I had to delete the post completely, and re-do it but it worked after that. Just need to fix the slide delay now. My email is gregbunbury@hotmail.com if you send me a mail I’ll send you login (site is in maintenance mode)

joefrey

Hello,

Here’s my email add: superbthemes07@gmail.com

Thanks, Joefrey

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi Joefrey, one more issue here – is it not possible to order the images, as they appear in Portfolio Posts? I see on your screencast you delete and change the order of images in the image gallery, but this doesn’t change the order images (on portfolio posts) appear in?

joefrey

Hello,

Open the single-portfolio.php file inside the goodagency folder.

In code line number 134 you see the code below.
$args = array(
'post_type' => 'attachment',
'numberposts' => -1,
'post_status' => null,
 'post_parent' => $post->ID
);
Add two lines of code
'orderby' => 'menu_order',
'order' => 'ASC'
So the code will now.
$args = array(
'post_type' => 'attachment',
'numberposts' => -1,
'post_status' => null,
 'post_parent' => $post->ID,
'orderby' => 'menu_order',
'order' => 'ASC'
);

This time the ordering of the image will work.

I hope you will find this helpful.

Thanks,
Joefrey

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
dcoder50 Purchased

I having trouble embedding youtube videos on my site. Never had a issue before. Not sure if it is related to the template or not?

joefrey

Hello dcoder50,

Please give a link so I can check/see it.

Thanks,
Joefrey

Default-user
dcoder50 Purchased
http://uncommonwebdesign.com/testimonials/

If you look at the source, wordpress is trying to embed it, but it will now show.

joefrey

Hello,

Did you try the [media] shortcode? Please try using this shortcode, see the example below.

[media]<iframe src="http://www.youtube.com/embed/hEqzQLvh80w?fs=1&feature=oembed" frameborder="0" allowfullscreen></iframe>[media]

Please let me know if the code above works.

Cheers,
Joefrey

Default-user
dcoder50 Purchased

tried in on the same page not working.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi Joefrey, any idea when you may be able to look at the slider delay/broken page/missing buttons on my site? Send through details via email. Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Joefrey – firstly thank you for adding a screencast for the homepage – much appreciated.

Secondly I’m trying to add an image into a portfolio page, I have followed your screencast but for some reason the image I’m using appears twice in the post. I am getting the image from the media library and going to ‘insert into post’ – I had a look at the documentation but it seems to be missing section F: Setting up the gallery page.

It’s probably just me being stupid but wondered if you could shed some light on why the image is appearing twice?

Thanks in advance – L

joefrey

Hello,

You don’t need the action ‘insert into post’. If you uploaded an image on a post it will automatically display the image.

Thanks,
Joefrey

Default-user

Hey Joefrey

Thanks for the reply – the only way I can get it to work is to drop the image onto the dotted upload box and save. Then add another as a featured item – what I can’t seem to do is get an image into the post by going to ‘Media Library’ – it’s not a major issue as I now have a workaround but I thought you would be able to add pics from the media library?

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

Very nice theme – 1 quick question

- on a mobile device, can the display of a portfolio post be switched around so that the images are the first read and the copy is below – right now it’s the opposite.

joefrey

Hello MPeacock,

Thanks for your interest on GoodAgency. Yes it is very possible and easy to do. If you buy the theme just contact me and I’ll switched that for you.

Thanks,
Joefrey

by
by
by
by
by
by