277 comments found

LOVE the theme! Do I have to host Wordpress myself or can I install it through Wordpress directly?

WPExplorer

Every theme you find outside of WordPress.com would be self-hosted. So that includes every theme on ThemeForest.

Will this theme work with S3? If not, will it at least work with Photon? Also, is the audio restricted to Soundcloud or can I use a standard HTML 5 Player if I choose not to upload audio to soundcloud?

I’ve always been very impressed with your past themes for my clients and this one is killer as well. Keep them coming.

WPExplorer

Hi Bradeley,

To be honest I am not sure about Amazon S3, I’ve had some people use it just fine in the past while others had issues – I think that might be an issue with the method they were using. Photon will definitely not work.

If you notice I use the WPEngine CDN and that works fine, so it is possible to use a CDN, but I can not walk you through the steps of setting that up.

I use Aqua Resizer for the dynamic image resizing – https://github.com/syamilmj/Aqua-Resizer

The audio works with oEmbed, so you enter an oEmbed compatible URL – http://codex.wordpress.org/Embeds – I am not sure if the WP 3.6 self hosted videos work with oembed. I am waiting for the release of the WP post formats plugin for 3.6 to add support for self-hosted videos/audio. No point in adding that now then altering it again.

Glad you liked my themes ;)

There seems to be an error with the mobile menu: press the menu icon to open menu: ok press the menu icon to close menu: closes but “jumps” back up

WPExplorer

Not sure what you mean by “jumps”. It seems fine to me. Are you testing on your mobile device or at least in a modern browser?

Default-user

well….just tested again and works perfectly (had the error on both client site and your demo site earlier) so must have been my computer. I’m on mavericks with latest safari, chrome and firefox.

Two bugs that i don’t think will magically disappear ;)

.post-entry-comments, .post-entry-url {shouldn’t have line-height specified – moves them some 3-4 px up compared to the date}

On webkit browsers you get text flicker under slideshow animation if you don’t add body{-webkit-font-smoothing: antialiased;}

WPExplorer

Thanks for the tips. The only thing is adding “-webkit-font-smoothing: antialiased;” will make the typography look bad. Better to have a little flickering then horrible looking typography throughout.

Hi, Is there a subscribe button? I could not find in the live preview. Thanks

WPExplorer

Subscription forms aren’t something that themes should really be adding manually to their themes. Generally if using a newsletter service, such as MailChimp they give you a code you copy and paste into your site and you can usually paste these codes in a text-widget.

Default-user

Hi, Thanks for your reply. Regards,

Hi! I’m thinking about purchasing the theme but I have one question. Does it automatically create an excerpt for the posts? I currently have a website: ohheydoctor.com and I do not want the posts to be cut short on the home page since there is an audio player that needs to be showing. Thank you!

WPExplorer

The theme does automatically create excerpts. But it would be very easy to modify the theme and exchange my wpex_excerpt() function into the_content() – also I was planning on making this a built-in theme option because a couple people have requested it.

Why not use font-awesome for all graphics since it’s included:

http://fortawesome.github.io/Font-Awesome/icon/plus
http://fortawesome.github.io/Font-Awesome/icon/time

instead of

white-plus.png
gray-clock.png

Gain: improved speed + high res support.

Idea: Create a site/page where users can share modifications, speed optimization etc. :)
WPExplorer

I tried those icons and they looked bad (they are too “fat”). The difference in site speed for a few small icons is nothing and I would much rather have my site load 0.001 seconds slower then have it look ugly ;)

Chicago77 Purchased

Loving this theme so far! Is there any way to disable the search bar in the main navigation area. I have a lot of items in my menu being hidden by it at the moment, so i’d rather just put a search bar in the side bar instead. Can you help me with this?

WPExplorer

Hi there,

I actually didn’t add an option to disable the searchbar, I will do so in the next udpdate!

For now, you can simply remove the code from header.php or add the following CSS to your site to hide it:

#header-search { display: none !important; }
Default-user
Chicago77 Purchased

Thanks so much, that did the trick!

cbjarvis Purchased

I am having a terribly hard time figuring out how to set up my homepage to match the layout on the demo – please help

WPExplorer

The homepage should look basically like the demo to start with because it is a blogging them.

The only things that won’t display by default is the slider/carousel, which you would add by going to Settings->Theme Options and then selecting the categories for these via the Home tab.

My guess is if your homepage doesn’t look like the demo, maybe you have a static page set. Try going to Settings->Reading and make sure that for the first setting “front page displays” you have it set to “your latest posts” and not a static page.

Hi AJ,

I am a WP newbie. I love your theme and will accept the challenge to make it as nice as your demo for my website: http://14thandu.com/. :D I sent you a message through Themeforest’s message system. I installed the demo yesterday but have no idea how to activate the slider/carousel. How do I edit what social media buttons show at the top? I tried entering a 0 but no luck hah.

Is there a tutorial? Do you recommend a s source for WP newbies?

Thanks and Cheers!

Carlos

WPExplorer

Hi Carlos,

I’ve been out of town so I haven’t gotten through all the emails yet. Sorry.

I’ll go ahead and answer your email. No need to duplicate my response here ;)

Hi,

I haven’t been able to get the Homepage Slider or Carousel to display the images / post content that has been assigned to it. Only one slider image is populating currently.

Appreciate the help

WPExplorer

Have you tried clearing the homepage query cache as mentioned in the docs?

your-site.com/?clear-cache

Hi there, great theme all going well at the moment, but I have got a problem trying to upload a favicon. my image is defo 16×16 and have tried multiple times but it is just not having it. any ideas?

Also I tried, just for curiosity to upload a background image. The image loads for less than a second and then the standard colour replaces it. Any ideas?

Cheers

WPExplorer

hi,

- Sometimes it takes your browser a bit to pick up the new favicon. have you cleared your site/browser cache?

- There was an issue with the background before because of a javascript file. I just fixed it though. The update is in the queue, but i can send it to you sooner if you contact me via my profile page.

Default-user

cleared cache but it is still not having it. I will spend a bit more time on it to see if I can resolve it.

I am happy to wait for the update. I have not used this vendor site before, do we get notified on updates?

WPExplorer

- If you want to contact me via my profile page I can have a look and see maybe why the favicon isn’t working.

- Each author does things differently. I personally do NOT have auto updates because most of my customers use my themes for client sites and they make edits and do not want their customers accidentally updating their themes.

You can see the changelog for this theme here – http://www.wpexplorer.org/changelogs/goodinc/ – you can visit it every once in a while to check up on changes.

If there is a very crucial update though, you will receive an email notice ;)

Welcome to ThemeForest!

Hi,

Since today my main carousel has disappear. I don’t understand why because i didn’t changed anything and all parameters seems well configured.

Can somebody help me ? :)

Thx, Elodie

WPExplorer

Hi Elodie,

Generally things don’t just stop working, something must have changed. Generally issues like this are from plugins creating a jquery conflict.

Can you share the URL so I could have a look at what might be wrong?

If you want to contact me via my profile page with a link to the site I would be more then glad to help you out!

Sorry you are having issues ;(

Hi AJ,

Sorry to bother you again.

I figured out how to feature a picture along with a post but I am having trouble with video (I’ve been trying with Vimeo) and Soundcloud. Please enlighten me!

Also, how can I disable some of the social media buttons that appear in the header?

Thanks!

WPExplorer

Hi,

- There is a meta option for this where you paste your URL. Make sure you have the correct post format selected.

http://cl.ly/image/1W0N0N2l1Z1J

- To “disable” social icons just go into the theme options and in the “social” tab for any setting you don’t want just leave it blank.
kkw2709 Purchased

Issue resolved :)

WPExplorer

I’m looking at the latest version and I don’t see any issue. Is it possible you can share the URL in question?

Default-user
kkw2709 Purchased

Thanks, it was my fault. I re-uploaded the original again and it worked. Thanks

WPExplorer

Great, glad its all good!

Love the theme!



1) In the post page, I have “Show sharing buttons” checked, but that seems to do nothing. FYI I have Facebook Like and Comments plugins installed, but even when deactivated I don’t see this sharing buttons option doing anything.



2) Background image. Any specs on this? When I add a big image, it only seems to make the header image area act screwy. Haven’t seen it show up yet.



3) I am learning from your sample files upload, but in some of your posts, you have the same image as both the featured image as well as the only pic in the Gallery Images. Is there a reason for this?



4) One request – can I easily add a “Read More” button to the blog excerpts? That would be GREAT.



Thanks!

WPExplorer

I don’t know what to say…maybe clear your cache?

Last time we spoke was 9 days ago, to be honest I don’t even remember what the issue is. Can you show me the URL in question?

I didn’t add 1.12 to the changelog because it might have been a very small update, such as an update to the docs. I’ll double check.

steveisaacs

I’ve cleared the cache, updated the theme but the background just doesn’t work. I try navigating to a large image in my media library and nothing, same as the other versions.

I’m on 1.12

http://sweetrideusa.com/test/
WPExplorer

I’m seen an old file here. Can you try re-downloading and replacing the file at js/jpanel-menu.js – If that doesn’t work contact me via my profile page and I can send it to you via email.

startupbr Purchased

I need to resize the carousel image. Where can I do it?

Best Regards,

WPExplorer

Open content-homepage-carousel.php and locate line 66:

<img src="<?php echo aq_resize( wp_get_attachment_url( get_post_thumbnail_id() ),  300, 190, true ); ?>" alt="<?php the_title(); ?>" />

Change the 300 (width) and 190 (height) values accordingly.

Default-user
startupbr Purchased

Thank you! It worked fine!

Hi – this looks like a great theme. I want to use it on my blog that has 450 posts and I’m worried how it will handle that conversion. Are there any issues I can expect with photos, tags etc.

Also – is it possible to make the header bigger to give the blog title more emphasis?

Appreciate you taking the time to answer these queries

Default-user

great – thanks, that’ll be a lifesaver

Featured Slider stopped working:

I’ve deleted all your sample files, and replaced with sample blog posts of my own, but for some reason, the featured slider doesn’t work. I haven’t changed any of your default settings for it, and have 4 blog posts selected with the category “featured-slider” but only one static post shows up, no slideshow.

http://sweetrideusa.com/test/
steveisaacs

And thanks for a great theme by the way, just love it so far.

steveisaacs

Nevermind. I have no idea why but all of a sudden it’s going now.

WPExplorer

Whenever you edit the slider categories make sure to clear the query cache: your-site.com/?clear-cache.

This should be mentioned in the docs ;)

Showcase

Check out this cool customization of GoodInc – http://www.sotam.nl/

Does your slider support video? Can I use the Revolution Slider?

WPExplorer

No it does not. I had some real troubles making it look perfectly with the responsiveness of the theme.

You could use Revolution Slider, in the admin panel there is a “Slider Alternative” box where you could insert the shortcode for your revslider.

by
by
by
by
by
by