Discussion on GoodWeb - One & Multi Page WordPress Theme

themepunch

themepunch supports this item

Supported

413 comments found.

Hi,

How can we update the Frontend Assembler? We already updated the theme and we are facing the same problem as grapper47

Hi,

FTP would be the prefered way. Just overwrite the existing ones.

Cheers from your Team @ ThemePunch

  Facebook      Twitter      Support

I extracted the frontend_builder.zip and i uploaded it on top of the current one in my plugins folder. It still doesnt work. Dragging and dropping an element does not work. I am running wordpress 4.1.1.

Hi,

please send me a ftp account and the link to your installation via https://themepunch.ticksy.com and I will take a look.

Cheers from your Team @ ThemePunch

  Facebook      Twitter      Support

Hello, I got a pre sale question:

When displayed on an ipohne 5 the image of Goodweb dark is not at all scaled or either totally displaced, because only the blurry background of the image is visible. Is this a bug?

In the same mobile situation, the logo is located stright on top of the image, which results in a logo that’s hardly noticable. Will this be corrected?

Presale question:

I have a problem with the menu showing a scrollbar in Chrome. On ohter occasions it will be hidden or shown in Firefox as well.

Hi,

Chrome scrollbars are hiding on your Mac as a system preference (System Preferences > General > Show scroll bars). I guess this is what you mean?

Cheers from your Team @ ThemePunch

  Facebook      Twitter      Support

ale75vi

ale75vi Purchased

good evening, I would like to enter the attribute ALT and TITLE in the logo. I tried to add it via the media library but does not appear even if entered correctly.

Hi,

no sorry this is not included currently. You can put it in the header.php though (preferably via a child theme). Just search for “logo” to find the markup.

Cheers from your Team @ ThemePunch

  Facebook      Twitter      Support

hi , is there something wrong with the live preview or its just me ? Some pictures are missing

Hi,

thanks for the heads up! Will correct this asap!

Cheers from your Team @ ThemePunch

  Facebook      Twitter      Support

Guys, the theme is great, I use it. Just want to mention that there are missing pictures in the demo.

Reagards, Pavel.

Thanks for your feedback Pavel!

We will fix the demo asap.

Cheers, ThemePunch

Hi!

This theme is compatible with qTranslate https://wordpress.org/plugins/qtranslate/ ?

Very interested in the answer :{

Hi,

would you like a test run to check it out? Send an email to http://www.codecanyon.net/user/themepunch#contact

Cheers from your Team @ ThemePunch

  Facebook      Twitter      Support

hello,

i have using the progress bar..first it was working correctly. but suddenly it shows 2 line for one bar each… and looks ugly. it looks normal in builder view but when i open the page the extra lines appears. it looks very bad.plz reply fast

Hi, I see, please send me a FTP account to https://themepunch.ticksy.com so we can debug this.

Thanks and Cheers from your Team @ ThemePunch

  Facebook      Twitter      Support

can you tell me the solution i can manage to implement

Hi,

I will debug the installation and tell you the solution then. Unfortunately I need the FTP account for that. Thanks a million!

Cheers from your Team @ ThemePunch

  Facebook      Twitter      Support

Really nice job! Amazing work! Follow me

Hi, Previously the theme had an inbuilt shortcode insert option in the visual editor.. but after the update its not there.. i was making the site once more and forgot to take the backup how ever i need the SHORTCODE for rows and columns.. please help me with that.. it was somewhat like [one_fifth] please help me out

yes i am using the latest version

:( can i have a list in which the shortcodes are listed ?

Hi,

you find the shortcodes in the punchcolumns and punchstrap plugins (wp-content/plugins).

Our offer to debug your installation is still there! https://themepunch.ticksy.com (WP and FTP credentials)

Cheers from your Team @ ThemePunch

  Facebook      Twitter      Support

Just bumping the Autoplay topic. Unless I’m missing something, it doesn’t seem to function on the OnePage template. Curious to know if this is in the works still, or maybe if there is a fix. Thank you.

Hi,

we had included this in the latest update. If this is not working please open a ticket at https://themepunch.ticksy.com

Thanks and Cheers from your Team @ ThemePunch

  Facebook      Twitter      Support

ale75vi

ale75vi Purchased

Hi, Why article’s titles are in h2 tag and not in h1, as supposed? Thank you in advance.

Hi,

thanks for the heads-up. Will put this on the update list!

Cheers from your Team @ ThemePunch

  Facebook      Twitter      Support

grapper47

grapper47 Purchased

hello,

after updating to latest version my site header is now fixed but before the update it was transparent…it means we was able to see content behind the logo when we scroll the page but now when i scroll i can see the content from the bottom of the header(logo).. plz help

Hi,

please open a ticket at https://themepunch.ticksy.com with your WP credentials and we will take a look.

Cheers from your Team @ ThemePunch

  Facebook      Twitter      Support

grapper47

grapper47 Purchased

sorry but website contains some sensitive data..please help me..i can handle if u tell me the solution

by
by
by
by
by
by