167 comments found

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Love the look of the theme, but having a slight issue every time I try and install and use it. I keep getting a load of warnings saying ‘illegal string offset…’ from the admin-interface.php file. Any clues how to stop this? I am running wordpress 3.4 in case this helps. Thanks in advance.

SkatDesign

Hi there,

Can you tell me please on which lines it throws the error? I mean when you get the error it should tell you something like “illegal string offset at line 212”.

Also, how are you trying to install the theme?

Cheers!

Default-user

Hi, I installed it manually via FTP as doing it via Wordpress just wouldn’t work. The error codes I was getting are as follows:

Warning: Illegal string offset ‘title’ in … on line 1548
Warning: Illegal string offset ‘url’ in … on line 1548
Warning: Illegal string offset ‘link’ in … on line 1548
Warning: Illegal string offset ‘description’ in … on line 1548
Warning: Illegal string offset ‘title’ in … on line 1566
Warning: Illegal string offset ‘url’ in … on line 1569
Warning: Illegal string offset ‘link’ in … on line 1586
Warning: Illegal string offset ‘description’ in … on line 1589

Warning: Cannot modify header information – headers already sent by (output started at …/wp-content/themes/gotham/admin/admin-interface.php:1548) in …/wp-includes/option.php on line 563

Warning: Cannot modify header information – headers already sent by (output started at …/wp-content/themes/gotham/admin/admin-interface.php:1548) in …/wp-includes/option.php on line 564

Thanks for this. :)

SkatDesign

Hi there,

This is weird. I never encountered these errors.

Try to add a slide to the slider and see if the problem persists. Also, first, before making any settings hit the reset button and then save.

As for the last 2 errors, did you edit the files in any way? It seems there’s a blank space at line 1548 and that’s why it is throwing this error.

Let me know how’s going.

Cheers!

Default-user

Thanks for the speedy responses, I tried resetting the options but the errors still persisted. So I then activated the slider and added an image but still no luck.

With the last two errors I hadn’t edited the files coding in anyway. So currently I’m deleting the theme and going to try reinstalling it via wordpress instead. Just in need of increasing my php.ini as I’m that common error. I’ll let you know if this resolves the issues, fingers crossed!

Default-user

Phew, I now have it working perfectly. Not sure whether the errors were due to the manual install or that I had my hosts php on version 5.4 which I have since reverted back to 5.3 in trying to get this theme working. Thanks for your time & help.

SkatDesign

Great,

I’m glad everything worked out.

Cheers!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
WPV Purchased

Good day!

Wondering if there may be a glitch when sending a msg via contact form on your profile page? Tried about 3 weeks ago, retried this week, no reply.

Something completely different: On page 2 there’s a post re: option to disable responsive feature. We’re interested in this; please advise if you can assist, thank you!

TM.

SkatDesign

Hi there,

Sorry about that. There’s no glitch to the contact form, it’s just that I’ve been bombarded with spam messages from one of my websites (like 500 msg/day) and I think I’ve also deleted some of the “genuine” messages while clearing my inbox. Sorry again for this.

So, if you want to remove the responsive feature, here’s what you need to do:

1. Go to the theme’s folder and edit the file named “functions.php”. From lines 65 & 66 remove this:


wp_register_script('mobile-menu', get_template_directory_uri() . '/js/jquery.mobilemenu.js', false, '', true);
   wp_enqueue_script('mobile-menu');

2. Go to the “js” folder and edit the file named “custom.js”. From line 153 to 157 remove this:


    //mobile menu
    $('#nav').mobileMenu({
        switchWidth: 767,
        prependTo: '#header'
        });

3. Go to the admin folder and edit the file named “theme-functions.php”. From lines 33 & 34 remove this:


wp_register_style('responsive', get_template_directory_uri() . '/styles/responsive.css', 'style');
wp_enqueue_style( 'responsive');

4. And, finally, edit the file named “header.php” and from line 39 remove this:


<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" />

Done.

Cheers!

WPV
WPV Purchased

Thank you! And no worries about the delay, I appreciate your consideration. Also sorry you’re getting slammed. Stinking spam!

RE File Edits: How about instead of removing just blocking. I’ve been doing this and adding a comment so I know what I’ve done. Just want to verify that it will work in this case. Thanks again!

SkatDesign

Hmm, I’m not sure I understand the question. Can you explain a little bit more what do you mean by blocking?

Cheers!

WPV
WPV Purchased

Sorry for the misnomer.

/* Disabling a block
of code
by commenting
it out. */

One benefit would be that I could re-enable the resp feature when ready. (I’ll get back to you on why I’ll need to do this; for now I’m content to disable temporarily).

Thanks for being patient :)

WPV
WPV Purchased

Sweet fancy Moses, I think I’m phasing back into coherence. Disregard ‘commenting out’ thread—various ways to skin that cat (note to PETA : just being idiomatic, we love cats).

  • Has been a member for 2-3 years

Hi,

This theme looks great and I am really considering buying it. Just a couple of things:

1. On the home could I change it to be just the header, logo, slider and footer? So it would like a little more like this : http://www.collection26.com/

2. I would like to have a plain black background and the main body (which at the moment is grey) to also be black. Is this possible?

3. Could I have the logo right at the top instead of under the site navigation links? and could the logo be displayed at the top of every page?

4. On the photo slider on the home page, the slider is blue, could this colour be changed to say black or white?

Thank you in advanced for answering my questions. This theme looks great and once I know the answers to my above question I am sure I will be buying it.

Chloe

SkatDesign

Hi there and thank you for your interest.

1. Yes, you can enable just the sections you need.

2. You need to adjust the code in the stylesheet a little bit but is easily doable. I can guide you on how to do it.

3. This is also doable. The logo is already displaying on all pages, you just need to adjust it’s position to show on top instead of under the menu.

4. The slider images are not included in the sale. You can put any image you want in the slider.

Cheers!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Love the theme, but having one issue. I looked back in the comments, but don’t see anyone else with the same problem…

I put dummy images in to get the slider up and running, but in my browser at least (Safari, Mac) each time the slider changes, all of the text/content on the page lowers in opacity, and then suddenly returns to normal when it is done.

At least, that’s what I think is happening…. would appreciate any help that you could offer… thanks! :-)

Brilliant theme by the way mate!

http://mrcitrin.com

R

SkatDesign

Hi there,

I’ve checked your website on Safari on both Win and Mac, but I can’t see the fading. It’s working fine for me. I can show you a video if you’d like.

Cheers!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

to add to what I have above… I’m silly. It’s not the opacity… the font is rendering in bold, then regular, bold, then regular…. hmmm, doesn’t make it any easier to figure out though! :-(

SkatDesign

I’ve checked your website but I can’t see any text in the slider. Please add some and let me know so I can take a look.

Cheers!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hey there, it isn’t the text in the slider… its all the other text in the body of the homepage. Look below the slider at all the crappy ipsum text. For me, it changes as the slider slides… I know it sounds silly!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Recorded it and put it online, you can see the problem here:

http://www.youtube.com/watch?v=YeG8Pa7HapQ&feature=youtube_gdata_player

SkatDesign

Hi,

I understand now. This is weird. I’ve tested your website on most of the browsers on both Win7 and Mac, but I can’t replicate the problem. Can you test on other machine too to see maybe it’s a problem related with your computer?

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi there,

We just purchased your theme and am test configuring to make sure it works as expected. Can you please address a few things:

1)Home page seems to default to the blog post. How do we turn this off? (we have blog post number set to zero) 2)The Home page layout manager doesn’t seem to be working. We have dragged all 3 (homepage, latest work & content sections to “enabled” and clicked “save changes” but it doesn’t reflect on the site. Only “latest work” and “custom content” with default text show in lower portion of layout manager but not on site. Do we have to enable the home page somewhere? I’m totally frustrated with this…please help!

3)There is a “question mark image” just below the logo when the slider fades away. How do we get this to go away?

Reference Url: http://2121736.sites.myregisteredsite.com/

We greatly appreciate your guidance here.

Thanks, Rob

SkatDesign

Hi there,

1 & 2. Simply set up a static front page for your homepage. If you don’t know how to do it you can find more info in the documentation found in the “help” folder > index.

3. I’ve checked your website, but the logo looks fine for me. What browser are you using and also on what os?

Cheers!

Default-user

Thanks, starting to come together now. I believe #3 was a result of additional sliders being enabled without images.

How do we disable the sidebar from showing on the home page but allow to show on regular pages?

Rob

SkatDesign

Hi,

You must set up a static homepage using the “Homepage” template. This should do it.

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Is it possible to alter the lightbox plugin that displays images to allow download or sharing via social media? Thanks

SkatDesign

Hi there,

It may be possible, but I’m not 100% sure. I think you can find more info on the script’s website, here:

http://www.no-margin-for-errors.com/projects/prettyphoto-jquery-lightbox-clone/

Cheers!

  • Has been a member for 2-3 years

Hi. I had purchased this theme on my other account, but for some reason it closed. I’m trying to make the footer just one full width TEXT /HTML widget?

Is this possible? I know I need to edit the footer.php and remove the widget areas I don’t want. But not sure where to go from there. I know I’ll need to edit some CSS , but not sure which file and how?

Thanks.

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 2-3 years

Hi. I’m trying to make the footer just one full width TEXT /HTML widget?

Is this possible? I know I need to edit the footer.php and remove the widget areas I don’t want. But not sure where to go from there. I know I’ll need to edit some CSS , but not sure which file and how? Thanks.

SkatDesign

Hi there,

After you edit the “footer.php” files you must edit the “default.css” file found in the “styles” folder. Starting with line 2259 you’ll find the code for the footer. The code is commented so you should easily find it.

Cheers!

Default-user

Hi,

Thanks for replying, not sure if I explained correctly. I don’t need to edit the “footer” part, where the copyright and footer menu is, I need to edit the “widget” part. I don’t want four columns of widgets, just one “full-width” widget across the entire bottom of the page. I don’t know what part of the code that needs to be edited/how. Sorry first time coder. :/

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi- We love your Gotham theme! I just have a question about the nav bar. Well two. For one, we’d like to have less space above and below the titles in the nav bar. I tried to find this in Editor but couldn’t locate where I can adjust the height. Also, is there a way to have the nav bar stay in one location as a user scrolls up and down the page? Thanks! Erin

SkatDesign

Hi there,

The menu styling can be found in “admin > default.css” starting on line 318 (/* SKIN */)

Cheers!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
TraciB Purchased

How do I remove the sidebar from the portfolio pages so that there is more room for content?

SkatDesign

Hi there,

You need to edit the “single-portfolio_page.php” and remove this part from line 138 to 140:


<!--sidebar-->
  <?php get_sidebar(); ?>
  <!--sidebar end--> 

Cheers!

  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Has been a member for 4-5 years
  • Bought between 100 and 499 items
  • Referred between 100 and 199 users
  • Exclusive Author
  • Greece

NOTE : STARTING FROM 1 AUGUST TILL 22 I WILL BE ON THE SUMMER HOLIDAY SO I WON ’T BE ABLE TO PROVIDE ANY SUPPORT . SORRY FOR ANY INCONVENIENCE THIS MAY CAUSE .

REGARDS AND HAPPY HOLIDAYS !

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
TraciB Purchased

I would like to change the portfolio pages to another name…can you tell me how to do this?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi, I realize you’re on holiday, but when you return, I’m stuill having a problem changing the height of the navigation bar on my site. I followed your instruction of “The menu styling can be found in “admin > default.css” starting on line 318 (/* SKIN */)” but for one, I did not find a default.css file. I found a admin-styles.css file and I did not see anything on line 318 about adjusting the nav bar height. I just need to make the nav bar a bit thinner than it currently is.

One other thing is I would like the nav bar to be static. Where can I add code for this? Thanks again :) Erin

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I’m getting this “Cheatin’ Uh?” message every time I try to upload a logo image or a slider image. Any help would be great.

  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Has been a member for 4-5 years
  • Bought between 100 and 499 items
  • Referred between 100 and 199 users
  • Exclusive Author
  • Greece

Hey everybody!

I just came back from my holiday. Anyone that has unsolved problems please feel free to post them or send me a msg. through the contact form on my profile page.

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
zyglobe Purchased

I noticed you have a carousel on your homepage, but I don’t see a shortcode for it or any options in wordpress to implement it. Could you point me in the right direction?

SkatDesign

Hi there,

Please check the demo codes found in the archive you’ve downloaded > help. In the same folder you’ll find the whole documentation for the theme (the index file).

Cheers!

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
  • Portugal

Hi,

Question can you please help me out I would like to make the portofolio thumbs higher like same weight but double as heigh??

Thanks Levt

SkatDesign

Hi there,

You need to have some css skills in order to do it. Let me know and I can point you what files need to be changed.

Cheers!

levtcreative

Thanks men, I have send you a message by your profile page!

Regards Levt

levtcreative

Hi,

Can you please drop me a line and tell me what I need to change as it is the last thing I need to know to finish my blog!

thanks Levt

by
by
by
by
by
by