167 comments found

??????????

SkatDesign

Hi there and sorry for the late answer.

Here’s where you can find the styling:

In the “styles” folder edit the “default.css” file.

Starting at line 660 you can find the heights of the overlays (135px) and the heights of the images (130px).

Then, edit the “three-columns-portfolio_page.php” and on line 74 change the img height attribute from 130 to your desired height.

Save. Done.

Cheers!

Hello again,

The gallery code is straightforward, but I’m wondering how you define which images will show up in the gallery?

Thanks, Rob

SkatDesign

Hi there,

The gallery shortcode is Wordpress’ default. You can take a look at the options here:

http://codex.wordpress.org/Gallery_Shortcode

Cheers!

Hi- I’m having a problem with the bullets not displaying. I’m choosing the bulleted list icon and I checked the html and the code looks correct. But when I view the page, the bullets don’t show up. Casn you help me? Thanks!

http://184.173.199.247/~dswither/newsite/about/why-ppc-tco/

Erin

SkatDesign

Hi there,

Did you insert the shortcode like this?


[list]
<li> .. text here</li>
[/list]

Cheers!

Perfect! Works. Thanks :)

Erin

Hi- One more quick question. How do I add more space between the different widgets I’m placing in the sidebar? It seems like the widget title is right underneath the widget above it, while there’s a large gap between the title and the content of the widget. If this doesn’t make sense, here’s a link where the widgets are running too close to each other in the sidebar (“Like Us on Facebook” is too close to the widget above it). Thanks!!

http://184.173.199.247/~dswither/newsite/about/contact-us/

Erin

SkatDesign

Hi there,

Simply paste this in the “Custom CSS ” box found in the theme options page > Styling Options:


.sidebar_widget {
margin: 0 0 20px;
}

20px is the default value for the bottom margin. Adjust as needed.

Save. Done.

Cheers!

I followed your instructions but do not see a change. I added the code to the custom CSS box under Gotham Options/Styling. Am I missing something? I added this: .sidebar_widget { margin: 0 0 60px; }

Thanks! Erin

SkatDesign

Did you copy and paste the code from here? If so, try to manually write it in the box and see if it works.

Cheers!

Hello, we’re having an issue with the google maps malfunctioning when hidden with a toggle. When a user clicks the toggle “maps” two maps come up (in one half columns if that matters) and while they generate the majority of the map doesn’t show up in the map box. A screen grab of this issue can be seen here:

http://www.k9designco.com/backburner/geovin.png

Any help would be greatly appreciated, my thanks for your time.

Default-user

Thanks for the quick reply, here is the code in question:

[toggle title=”MAPS”]

[one_half]

Our Showroom

[googlemap id=”1” width=”430” height=”430” address=”1400 Castlefield Avenue, TOronto” zoom=”10” popup=”Geovin Furniture Showroom”] Design Living Centre, 1400 Castlefield Avenue, Toronto, Ontario, Canada[/one_half] [one_half_last]

Our Head Office & Plant

[googlemap id=”2” width=”430” height=”430” address=”51 Hanlan Road, Unit #03, Woodbridge, Ontario” zoom=”10” popup=”Geovin Furniture Showroom”] 51 Hanlan Road, Unit #03, Woodbridge, Ontario, Canada/one_half_last
SkatDesign

This is weird, the code looks fine. Can you send me your url so I can take a closer look?

Cheers!

Default-user

The entire site is currently in maintenance mode so I can’t provide a live URL right now. The issue is happening with the toggle hiding the content and thusly causing the google maps to load as they do in the screengrab. I tried a couple of other map plugins and using just the google iframe code but all produce the same results so it has to be something to do with how the content loads in relation to the toggle…

Hi- That didn’t seem to work either. I accessed the default.css file, found the code you mentioned, updated it there, then uploaded the new file to replace the old one, and it still didn’t change the distance between the bottom of one widget and the top of the next one in the sidebar. Is there another location within the default.css file that I should be looking to update to get the result that I need? Thanks so much!

Erin

SkatDesign

Hi,

This is weird. Can you send me a test username and pw. on your website so I can take a closer look? (through the contact form on my profile page).

Cheers!

When adding an audio playlist, is it possible to display a small vertical list of songs below the player?

RE: k9Design map problem.

Hi, I’m trying to fix this map problem, which I can do by re-running the map code on click when the panel opens BUT the code will not run because there is a jQuery conflict in the contact-form.js.

“Uncaught TypeError: Property ’$’ of object [object Window] is not a function “

IN WP , jQuery code needs to use the jQuery prefix, not dollar-sign (which is reserved by Wordpress). The fix seem to mean editing the .js files and replacing ”$” with “jQuery”.

See: http://stackoverflow.com/questions/10807200/jquery-uncaught-typeerror-property-of-object-object-window-is-not-a-funct

How to I edit the contact-form.js file? I does not appear in the theme files.

SkatDesign

Hi there,

The file can be found in the “js” folder of the theme.

Cheers!

Yes, I understand that. How does one get this file into the editor? I don’t have FTP access to this site.

SkatDesign

Hi,

You can edit the theme in your computer and then upload it to your WP server with the modifications already made.

Cheers!

How do I upload it if I don’t have FTP access? Please walk me through where I can do this in the Admin panel.

What baffles me, is that if $ is reserved by WP, why is the script not using a jQuery prefix instead of $? This contact script will NEVER WORK and is BREAKING OUR SITE !.

SkatDesign

Hi,

You install the theme exactly like I suppose you did the first time. Go to your WP dashboard and upload the .zip file containing the theme.

$ is not reserved by WP. $ is jQuery’s syntax format. The theme is not using WP’s default jquery library, but the latest version from the Google’s library.

Maybe the theme is conflicting one of your plugins. If you check the demo page you’ll see that there’s no problem whatsoever with the script using the $ syntax.

Cheers!

Hi- I have another spacing question. Where do I go to decrease the space between the page title and the beginning of the content? For example, here is a link that shows the 1 inch gap between the title of the page and the start of the page copy (http://184.173.199.247/~dswither/newsite/about/why-ultra-rugged/). I’d rather it be maybe half that much space between the two.

Thanks! Erin

SkatDesign

Hi there,

Go to your WP dashboard > Appearance > Gotham Options > Styling Options and paste this in the “Custom CSS ” box:


.page_title {
margin: 0 0 50px;
}

50px is the default margin. Adjust as needed. Save. Done.

Cheers!

Love this theme! Is there a way to put a description somewhere in an audio portfolio? I’m adding all my music into a portfolio gallery. i would like to put a few phrases somehow describing what my clients ask me to do on each track. Not sure how to do this. Thanks.

SkatDesign

Hi there,

Do you want to put the text on the portfolio page (where all items appear) or on portfolio’s individual pages?

Cheers!

Default-user

Yes it would be great to put it on the portfolio page were the actual portfolio images appear. Not on the individual portfolio pages. Right now if you click on the title of the portfolio image it take you to the description

SkatDesign

Hi there,

Sent you a reply on your email.

Cheers!

Hello I just purchased your theme.

Can you tell me out to remove box above the blog section? I seems like it pulls the latest title of the blog post and places it in a box above the bog.

Here is a link to a screen shot: http://www.santordesignco.com/wp-content/uploads/2012/10/Picture-6.jpg

Talk to you soon

Thanks

Jeff

SkatDesign

Great. Just one more thing. Please make sure you enable the icons so I can see the problem with the overlapping banner.

Cheers!

Default-user

The Icons are enabled. You can see them briefly when the page loads but they cannot be seen when the page fully loads…

Any ideas?

SkatDesign

Ah, got it now.

Here’s what you need to do:

Go to the theme options page > Styling Options and paste this in the “Custom CSS ” box:


.subscribe {
position: relative;
z-index:100;
}


Save. Done.

Let me know how’s going.

Cheers!

Hi,

Twiiter changed his api so twitter widget does not work any more :-( ! Little help please!

Regards Levt

SkatDesign

Hi there,

Here’s what you need to do:

Go to the theme’s folder > admin > widgets and edit the file named “latest_tweets.php”. Replace lines 49 and 50 (the old twitter scripts) with the new ones, these:


<script type="text/javascript" src="http://twitter.com/javascripts/blogger.js"></script>
<script type="text/javascript" src="https://api.twitter.com/1/statuses/user_timeline.json?callback=twitterCallback2&screen_name=<?php echo $username ?>&count=<?php echo $postcount ?>&include_rts=true"></script>

Save. Done.

Cheers!

levtcreative

works perfect!

Thanks for the quick responds!

Regards Levt

2 questions.

First, when I put any link into the custom footer, the result is preceded with the base URL . IE: it shows up as cystalimage.ca/http://activecomputing.ca

Second, I would really like to make this a single column template. How can I disable the sidebar and make the main content fill the entire space?

SkatDesign

Hi there,

1. Make sure your link includes the “http://” in front.

2. You’ll need to edit the “blog.php” (for the blog page) and remove these lines:


<!--sidebar-->
<?php get_sidebar(); ?>
<!--sidebar end--> 

You can do the same for “single.php”. Also, make sure you adjust the styling too.

Cheers!

Default-user

It has http:// in front. The exact code is: © Copyright Crystal Image Construction | Design by Active Computing

I figured out how to remove the sidebar, but the content is still left. I tried to resize it in default.css, but that didn’t help. Can you please tell me what to edit to make the main content the same width as the wrapper.

I’m not sing any posts, just pages if that makes a difference. You can view the site at http://crystalimage.ca

Default-user

Actually, even better. I would like it to stay the 880px, but be floated to the middle instead of the left.

Thanks in advance.

Hi,

Does anyone have experience with this theme and WPML plug-in? How does it work? Could I have a guarantee that this theme will work with this plug-in without any problems?

Thank you for the answer, b.

It’s me again. What about qTranslate? It’s a free plug-in. Is it gonna work with this theme?

Thank you for respond, b.

SkatDesign

Hi there,

The theme is translate ready. I don’t see any reason why it shouldn’t work with any multilingual plugin. Though, I didn’t test it.

Cheers!

I have sent you a few emails detailing my problems with the template but have not heard anything from you. Are you not providing support anymore? Please help! The twitter widget and the instagram widget are no longer functioning correctly. The twitter feed doesn’t show up at all anymore. The instagram widget does not update to the newest picture. Thanks for your help. www.robbyballmeyer.com

SkatDesign

Hi there,

Here’s what to do to fix your twitter script:

Hi there,

Here’s what you need to do:

Go to the theme’s folder > admin > widgets and edit the file named “latest_tweets.php”. Replace lines 49 and 50 (the old twitter scripts) with the new ones, these:


<script type="text/javascript" src="http://twitter.com/javascripts/blogger.js"></script>
<script type="text/javascript" src="https://api.twitter.com/1/statuses/user_timeline.json?callback=twitterCallback2&screen_name=<?php echo $username ?>&count=<?php echo $postcount ?>&include_rts=true"></script>

Save. Done.

As for the instagram problem, I don’t know what the problem may be because I never used that plugin.

Cheers!

by
by
by
by
by
by