136 comments found

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Need help,,, Nav Bar wording and pages and post arent connecting… And how do I make the rating work

Vergo

Hello,

sorry, I’m not sure what you mean in first query

how to use ‘Rating system’ is described in documentation.

Thank you

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Does this theme support russian language? What russian fonts supports this theme?

Vergo

Hello,

theme comes with well known web-safe fonts (Arial, Helvetica, Georgia etc.) All these fonts supports Russian characters.

Thank you

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

HELLO.
When I search my site on google, I see my site navigation list and I cant see meta keywords and meta description.
When I look at your demo of theme, I cant see also meta datas on google search.
can you help me?

Vergo

Hello,

can you send me link of your website? And can you explain bit more which ‘meta keywords and meta description’ you mean?

Thank you

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

i need some help with the widgets, in particular the widget for the banners… i cannot see them anymore on the widget page and i don’t see the bar on the right with all the active widgets… on the website however everything it’s ok

Vergo

Hello, do you mean Header banner? You need to set this ‘Static ad’ in GrandNews admin panel. Thanks

Default-user

nope i mean i cannot display anymore the right bars where i can drag the widgets in the manage page… i cannot remove or add widget advergo banners and search forum

Vergo

Hi, can you send me link of your website? Thanks

Default-user

www.must-ard.it

but it’s a problem on the backoffice, not of the display of the page… i cannot manage the widget because i cannot see anymore part of the (ex. advergo) and i cannot see the two colums where i can drag widgets to activate them, so the active one cannot be deactivated and managed. maybe i can send you a screen of the page?

Vergo

Hi, can you send me login? Please contact me via profile page – http://themeforest.net/user/Vergo

  • Has been a member for 0-1 years

Need Help. I start use this template and wordpress. Is there any guide to start? I install the .xml archive but the content don’t work. I can see the menu and content. I am Spanish and sorry for my English.

Vergo

Hello, answered via email. Thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

This is the first time I am using a wordpress theme on a site. Unfortunately it is not going too well. The site was working perfectly but now I get a [?] in able box every time I click on the theme and the site is coming up as a white screen. I have tried to remove the theme and re install it but it is still not working. Any suggestions.

Thanks

Vergo

Hello,

please, send me wp login via profile page: http://themeforest.net/user/Vergo

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, I’m about to buy your theme as it looks absolutely awesome, but I’m wondering if I can use BuddyPress and Mega Menus (or Uber Menus) with it? Thanks.

Vergo

Hello and thank you!

But theme is not tested with these plugins… I assume that there there will be no problem…

Thank you

Default-user

I’ve got the theme and very excited to start building with it. I’ll let you know how these plugins go!

Vergo

Thank you, very much!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, I’ve created a Gallery Post but the images don’t open – “Make sure the path is correct and the images exist”. The documentation says to check that the gallery code contains ‘link=”file”’ tag.

Where do I check this and how do I add link=”file”?

Thanks!

PS, the theme is working really well – www.altherd.com – thanks again!

Vergo

Hello,

you can check it in ‘Text view’: http://prntscr.com/3fpc3y

Thanks

Default-user

Ah, of course. Excellent, thank you!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, I put the Home Tabs widget in the Right Sidebar and all the colouring seems back to front, like a negative. It’s okay in the Left Sidebar but it’s a bit too wide for this sidebar (the tag cloud drops a line). See www.altherd.com and you’ll see what I mean.

Thanks!

Vergo

Hello,

change ‘Alternative Background Color’ in admin panel

Thank you

Default-user

Thanks, that fixes the background color but I can’t find where to change the color of the titles of the unselected tabs?

Vergo

hi, use following css code

#hometab ul#serinfo-nav li a{color:#ccc !important;}
Default-user

Thank you. Sorry, I feel a bit dumb but I just can’t find where to add the CSS code! I’m sure it’ll be obvious!

Vergo

Hello, in Appearance > Editor add that code into stye.css (paste code at the bottom of file)

Default-user

Ah, okay. Does all CSS code go into this file? With other themes I’ve used there has been a CSS input field in the theme administration. IE, I’m not a coder!

The code you gave me fixed the heading, thank you, however I don’t get the nice purple text when hovering over the Tab Headings.

Thanks again.

Vergo

Hi, it is better to add code into stylesheet file (faster loading, you can create copy/backup etc.). Often happens that users reset admin panel by accident and they lost all custom css code.

Default-user

Excellent. Thanks very much. Love the theme!

Default-user

Do you know how I can change the headings in the Home Tab widget so they go that pink/purple color when I hover over them. Right now they stay the same color.

I have added the css code above for the background color #hometab ul#serinfo-nav li a{color:#ccc !important;}

Thanks.

Vergo

hi,

use

#hometab ul#serinfo-nav li a:hover{color:#E92E6B!important;}
Default-user

Looks great, thanks!

  • United States
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello.

I am experiencing an issue with the home page of my website, http://no-prop.com/. The BLOG carousel is now showing photos from posts, and the articles are displaying in full, rather than just the title descriptions and featured image thumbnails it should be displaying. I don’t understand what happened, as I have not changed anything in the settings, and the only plugin I have updated recently made no changes when it was deactivated (Shortcodes Ultimate).

Additionally, I see that there was an update to the theme on May 8, but I can find no documentation on changes, nor did I receive an email alerting me to the update (as I have ticked off on the home page here). Will installing the updates file fix this issue or is there something else going on?

Thanks, L

Default-user

Sorry. I should clarify that the widgets are indeed the correct widgets that should be there, such as the home carousel is indeed still using the correct article categories, etc. All of my widget settings are the same and have not changed.

Vergo

Hello,

you are using default (blog) template on your front page. If you want to split post content use ‘Read more’ quicktag: http://www.wikihow.com/Add-Read-More-to-Wordpress

If you want to use widgets on your homepage, set ‘Homepage’ template as front page – this process is described in docs.

Thank you

Default-user

THAAAANK YOOOOU. I was so very close to fixing it, but missed a step. I appreciate the quick reply.

  • United States
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
LeslieJA Purchased

Hello.

I was wondering what changes have been made in the May 2014 update. I’d like to see if I should go through with installing the updated files or if I should leave it as is. I’m worried I’ll have to re-customize the entire site after an update install.

Unfortunately, since WordPress pared down the post editor in one of their last updates, GrandNews’ beautiful blockquote shortcode no longer works. Neither does the dropcap. (And neither does the font colorpicker, but I don’t remember if that used to be a default feature of the old WP post editor or not.) They now look ugly and tiny. Even if I go into the text editor of an older article, copy the shortcode (in this case, blockquote), and paste it into the text editor of a newly composed article, not all features are present (the light grey boxed background doesn’t show). These are theme features I use quite regularly and consistency in aesthetics is important to me.

Thank you!

Vergo

Hello,

in latest theme version in Shortcode Generator update – compatible with WP 3.9+

It is enough to replace whole ‘functions’ folder.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello,

I have a question regarding your theme I am developing online on a new website.

I have inserted a “search widget” on the right side but I cannot change the word “search” inside the widget by “Rechercher” in French. Is there any way to do it ?

Best regards,

Vince

Vergo

Hello,

you can translate labels in searchform.php file.

Thank you

Default-user
net-slave Purchased

thanks, worked great !

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
4bezonoz Purchased

Hi, Great theme!

Is it possible to exclude a category from the Homepage Featured slider?

Alternatively, is it possible to select multiple categories instead of just one?

Thanks so much.

Vergo

Hello,

in …includes\sliders\coin.php file add

“cat=-15”,

on line 6: http://prntscr.com/41wps6

Number is category ID

Default-user
4bezonoz Purchased

Excellent, thanks so much.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
net-slave Purchased

Hello,

I have a question regarding the widgets.

My wish would be to copy the widget “widget-feature” and with this copy make a “widget-feature-agenda” that I would use only for a “agenda category”. My only wish would be that the widget won’t show up the little date under the title.

I don’t want to change the original “widget-feature” because I also use it for category post, somewhere else on the website.

I am not familiar with php. I tried to look if it were a “duplicate php” tools but didn’t find any.

Is is possible to help me about this ?

Best regards,

V.

Vergo
Vergo Author

Hello,

- make copy of widget-featured.php and rename this file.

- in this file change all ‘vrg_featured_widget’ labels to something different (label is 8 times in file)

- in file change ‘Vergo – Featured’ name and delete mentioned ‘meta’ paragraph

Default-user
net-slave Purchased

Thanks a lot, worked great, you’re the one !

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Laura69 Purchased

Hello, When i’m in a category, i go in page two to read articles on that page. Then i want to come back to page one of that category, the url is http://test.com/category/page/1/ but when clicking, i’m going on homepage test.com … do you know how to resolve this problem ?

thank you

Vergo
Vergo Author

Hello,

can you send me link to your page? thank you

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
modnarus Purchased

Where is the option to display (left hand side) social media buttons?

Vergo
Vergo Author

Hello,

you can add “social” profile links in Grandnews Admin panel. Icons will appear automatically.

Thanks

Default-user
modnarus Purchased

I did that, however no links appear. I am referring to the link buttons displayed on the left hand side of the page.

Vergo
Vergo Author

Oh, sorry, on the left side are share buttons from Smart Layers plugin: http://wordpress.org/plugins/addthis-smart-layers/

Default-user
modnarus Purchased

Hmm, plugin doesn’t work. Thought this was a default part of the theme. hate when that happens.

Default-user
modnarus Purchased

Figured it out

by
by
by
by
by
by