138 comments found

hotryan Purchased

Any updates coming soon for the theme as its not working properly with Wordpress 3.7? getting this error Deprecated: Function ereg_replace() is deprecated in /public_html/wp-content/themes/grandnews/functions/admin-interface.php on line 1293

hotryan
hotryan Purchased

found a quick fix: find line 1293 under /functions/admin-interface.php and replace: $jquery_click_hook = ereg_replace(“[A-Za-z0-9]”, ””, strtolower($value[‘name’]) );

with this:

$jquery_click_hook = preg_replace(“[A-Za-z0-9]”, ””, strtolower($value[‘name’]) );

Vergo
Vergo Author

Hello, answered via email. Thanks

hello… I want to buy this theme but I have some questions…
1) Can I add any flash banner on ads area
2) Can I add adsense?
THANK YOU…

Default-user
iamcemhas Purchased

I also have another question.
How can I active navigation CSS classes?

Default-user
iamcemhas Purchased

I want change menu navigation elements colour. Every buttons must have different colour.. Can it be?

Vergo
Vergo Author

Hello,

3. redirect page is available so I thisn it is possible.

4. yes, with plugin is this possible

Thanks

effecava Purchased

hi guys, i have an issue with the contact form module (the built in jetpack module and also the CF7 plugin). when i insert the code in a full width page or a standard page i display the lines oblique, white on white, so i cannot display the border of the fields.

there’s a way to solve it? thx Federico

Default-user

hi, i was checking the wrong position of the contact form, sorry but there’s not label{ float: left; } in the style.css… i searched it with the research function of the browser so i’m pretty sure about it! thx

Default-user

sorry, found it, deleted, but still in the wrong position

Vergo

can you send me a link of your website? thanks

Your theme stopped showing the homepage suddenly.. I don’t know what happened. www.peninsulatimes.org Please help

Vergo

Hello, I can see yor homepage without any problem.

jassghamdi

yes.. it turned out that a new plugin somehow changed the reading settings.. Thanks anyways. R there any major updates? can this theme replace the slides on the top with one lead story? like in the Huffingtonpost.com ? Also what do you think I should do to make the frontpage look better?

Vergo

OK, I’m glad

Some major updates are not in plan now. Just some style refinements and/or bug fixes. Thanks

hi guys, i love your theme but i have one question. Can i have 3 column layout on the homepage and on articles only 2 column ?

hi guys, i love your theme but i have one question. Can i have 3 column layout on the homepage and on articles only 2 column ?

Vergo

Hello,

no, sorry, without modification 2 col layout is not possible.

Thanks

hi guys, i’m experiencing from about two days a problem with them theme. it’s sometimes slow in the refreshing and loading of the pages… sometimes loads only a part of the page, sometimes all, sometimes nothing, the page it’s white or the gateway timeout… in the first week i get the theme and started working on it never experienced this, but from about 4 days, 2 off-line and 2 on-line i’m experiencing this… just wanted to know if someone had already experienced this and if you know how to try to solve it. thx!

Vergo

Can you send me a link? Thanks

Default-user

Sure www.must-ard.it thx

Vergo

Hello, you are using some plugin – this plugin uses flexslider too and styles are in conflict. If you remove this plugin slider style will be fine.

Hello, Beautiful theme , great to work with. Got a weird problem though. In header.php there are 2 head() function calls: ”<?php vergo_head(); ?> <?php wp_head(); ?>” which is causing the site to load twice. Checked for other issues that may be causing this but it happens on every page or post so it’s probably due to the header file. Any solutions for this? Thanks

Vergo

Hello, no, vergo_head and wp_head don’t causing double page load. How can be page loaded twice? Sorry I’m not sure what you mean. Thanks

Hello…
How can I use Redirect Page? I could not use this page…

Vergo

Hello, you need to enter full URL of target page into content + select ‘Redirect template’ Thanks

Default-user

When I use my web site URL, this page template is working BUT
When I use another web site URL FOREXAMPLE:google.com, it doesnt work…
Do you have any idea?

Vergo

You need to use FULL URL – http:// including

we build up a nice reference from these theme for an german press blog. for anyone how are interested whats possible with small changes: http://www.deutschepresse.de

Vergo

Thanks, it is nice looking site!

Hello…
How can I change single post page main image’s width and height?
When I change data in functions.php folder, I cant see any changing.
Can you help?

Default-user

I need this because when I add a main image, I can see right size, but this image is croped in single post page

Vergo

Hello,

you need to change ‘format-standard’ thumbnail in functions.php After change is necessary to regenerate old thumbs: http://wordpress.org/plugins/regenerate-thumbnails/

Thanks

HELLO..
When I add video link into post, can I make “post slider thumb” image NOT video?
thank you

Vergo

Hello, in which part of theme? Somewhere is used video and somwhere (small sections) is used featured image.

Default-user

Hello :)
I dont want to show video on homepage main slider. I want to use videos in posts content.
can I do it?

Vergo

Hi, so you can create classic post (with featured image) and just add video code into posts content.

HELLO..
when I add video for a post, can I make show image thumb with video content. I dont want to show video thumb on homepage’s slider.
thank you

Vergo

Hello, I don’t understand in main slider is used video (video content) directly. Just enter embed code into ‘video field’

Hello…
I want to use ads link target blank.. How can I do it?
thank you

Vergo
Hi, in …functions\widgets folder are widget-ads-300.php and widget-ads-125.php files. In these files add target=”_blank” to links
.. a target="_blank" href=...
Default-user

thank you

How can i enable reactions on normal pages? The checkboxes are correctly checked so they should show up!

Thanks!

Vergo

Hi, answered via email.

Hello.
When I add RSS read to FEEDLY reader, I cant see cover images. Can you help me?

Vergo

Hello,

sorry do don’t know this plugin, but maybe the problem is that wordpress doesn’t show thumbs in feeds by default.

Here is easy tutorial how to enable images in feeds: http://techtalk.virendrachandak.com/wordpress-add-featured-image-rss-feed/#axzz2puypCtvY

Thank you

Hi,

The theme is compatible with wordpress 3.8?

Thanks,

Vergo

Hello, yes, theme is compatible with wp 3.8. Thank you

Hi,

I have purchased your theme but I am having trouble customizing it. I can change the colors, fonts, etc. But I can’t set up the navigation, sliders, etc; the way that I want. Do I need a special code or something or what am I missing?

Vergo

1. You need to set ‘Homepage’ template as front page and then use ‘home’ widgets – process (with screens) is described in documentation

2. can you send me link to your page? Thanks

Default-user

I figured out my other issues, thanks.

But I have a new question. How do I get the Virgo Home Slider to display normal text at the end of the article preview?

Here is the link to my website: http://theillixer.com/.

The slider is towards the end of the Home Page. I’m trying to get rid of the part that reads [&hellip…

Vergo

Hello,

update your theme please: http://themeforest.net/item/grandnews-responsive-rating-magazine-theme/4738817/faqs/20767 This bug is fixed in latest theme versions.

Thank you

I’m having an issue with the page loading oddly with Wordpress 3.8. When it’s almost done loading all the elements the page goes blank for a second and then reappears and finishes loading. You can see it happen most of the time when switching between categories or articles. http://www.mspnews.com/

Vergo

Hello,

in Appearance > Editor > theme-scripts.php find this line

wp_enqueue_script('css3-mediaqueries', get_template_directory_uri().'/js/css3-mediaqueries.js','','', true);

and try to change to

wp_enqueue_script('css3-mediaqueries', get_template_directory_uri().'/js/css3-mediaqueries.js');<pre>

Thanks</pre>

Hey there, your theme is awesome…been using it for months now…very cool…I need to buy another theme from you for my other website because I am not happy with that…anyway…on www.stagetramp.com I mouse over the image in the upper right slide shows with the guys playing guitar and it shows http://www.stagetramp.com/checkout-the-new-releases-section-bands-giving-it-their-all-in-the-studio/ on my browser preview in the lower left in Chrome…but the corresponding post text to the right..CHECKOUT THE NEW RELEASES SECTION…BANDS GIVING IT THEIR ALL IN THE STUDIO shows a # in the short code and the link does not work…on the back end in word press there is a ? in the short code….I probably did something wrong….this theme is so bad ass…..I still love it after all this time…also I know myself and other asked about the sticky widget plugin…and it’s cool if you still don’t support this…but would like to know if you changed anything…thanks so much…tik

Default-user

AHA! It’s the same on the demo version…if you go to the demo of Grandnews…you can click on the Bugatti image and it goes to that post…but to the right you cannot click on Bugatti text…am I missing something? Shouldn’t you be able to click on the text as well?

Default-user

The text changes to pink as the slide show progresses….if you cannot click on that I guess it’s OK but I think it will confuse some of the idiots like myself who use this site…since when you mouse over it shows that it is a link

Vergo

you mean slider! on the right side are slider tabs – to change single slide. it is common solution..

by
by
by
by
by
by