« See all FAQs for Gravity - Business Theme for Creative & Corporate

The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: Envato WordPress Toolkit.

This message displaying constantly at top of my dashboard. What should I do?

Please just click on Dismiss link.
I updated the plugin up to date and this doesn’t go away. I tried to find solution TF forum and plugins github page and but didn’t found yet. I’ll update this issue if I found the solution.

by
by
by
by
by
by