85 comments found

  • Belgium
  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

The carousel feature keeps using the cut-off thumbnails… ho do i overide this?. I need images with a different ratio in the carousel! thx!

kopasoft

Can you tell me in more details about your request?

ivmediabvba

Thx 4 the quick reply, well the carousel keeps using the 155×151 thumbnails and then strechtes these out. but i want my 155×170 thumbnails… do u need more info?

kopasoft

Hi,

I think it can be customize. Please send me an email at kopatheme@gmail.com

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

Great Theme so far. Really liking it. Having a trouble with the LOAD MORE short code. If I put in say… 10 posts, it just shoes all 10 and doesn’t load more. Any suggestions?

kopasoft

Can you please send me the link to your site and login credential? My email: kopasoft@gmail.com

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Does this theme support full page posts? Thanks

kopasoft

Yes, it support full width page

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Are you working on the bugs that I mentioned earlier?

- the related posts thumbnails show up in full size if there is just one related post -> http://www.freshcreation.com/2012/11/do-schools-kill-creativity-sir-ken-robinson/

- the layout of the homepage (www.freshcreation.com) gets messed up in widget area 1 and 2 if I select multiple categories for a post -> in widget area 1 the titles + meta data + excerpt appear underneath the thumbs instead of next to them and in widget area 2 the Kopatheme Carousel looks messy because of the text underneath the thumbs overlapping

- I miss the option to disable the ‘about the author’ section

- the share buttons don’t show up in the theme on the single post pages (this is a big problem for me since it makes it hard for the visitors to share the content)

Hope to hear from you soon.

kopasoft

In the next update, all the found bug will be resolved.

Default-user

Good to hear that!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

The facebook comments option is also not working though I did ‘enable’ it in the theme options -> http://www.freshcreation.com/2013/01/10-year-old-boy-in-excellent-windows-8-commercial/

kopasoft

We are now updating the theme and will release new version very soon. Please wait. By the way, please provide login credential to your site, I want to check if any wrong setting. (send to kopatheme@gmail.com)

Thanks

Default-user

Thanks for your reply.

Good to hear that a new version is on its way.

I just sent you a username and password to login.

Default-user

PS the ‘load more’ button doesn’t work on the homepage of the theme

kopasoft

Hi, I have not received your email so can’t check your setting.

Default-user

It was sent to you via Wordpress, perhaps it’s in your spam-folder.

Anyway, I just resent the username and password using my own mailaccount.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Great post! Is there any way to change the accent color from the coral to something else?

Novice user here :)

kopasoft

Next update will be available soon with color picker option. Please wait for some days

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Great theme*

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users

The drop down nav does not cause the page to be loaded when selecting a page from it on the iPad .

When is the next update to this theme coming?

kopasoft

Hi,

Next update will be available very soon. We have completed it and will submit to themeforest for review tomorrow.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users

another thing.. the tag/archive/category page does not set a width and height value for the image so if a featured image is set for the post and it’s very wide then the theme will show it at the original size of the image.

also, an excerpt is not shown on these pages. it shows the full content unless you add a <—more tag to the post. it should automatically set the content length on these pages so it doesn’t mess up the theme.

where is the 468 banner to the top part of the page added?

kopasoft

Hi,

1) I will check and fix it in the update 2) Yes, we need to add more tag to split the content, I think it is better way because if it is automatically cut the content, it will cause the no meaning sentences and also face to problem if the content post in HTML format.

Please wait, the update will be available very soon.

Thanks

commentluv

1. thanks. I’ve manually edited the code for now for tags and archive pages

2. I used the_content filter to set it to show only 250 characters if it’s the home page which seems to do the trick. looking forward to the update

kopasoft

I have submitted the updated theme for themeforest review. I think it will be available for download on next Monday.

commentluv

ok got it. there seems to be an issue with the settings page and widgets page in chrome , it keeps hanging.

also, where is the 468 banner added? the link in the help file goes nowhere

kopasoft

I will check it. To add top banner, please use shortcode generator to generate the banner shortcode then paste this shortcode to top banner input text box in general setting page

kopasoft

I don’t find this problem in chrome at my PC

commentluv

ok it must be my chrome then!

commentluv

for the width and height problem and for existing images that were uploaded before the theme was active I use timthumb to resize the image to the correct size if the correct size thumbnail does not exist. this makes the theme much better!

also, I do not show the thumbnail at the top of single posts because most of my posts have an image at the top of the post which looks bad with the featured image set as the first post image.

apart from that, it’s a pretty decent theme.

kopasoft

Hi,

This theme automatically crops the featured image to fit the image size for every place. Or you can upload exactly image size for each place, it is up to you. If you would like to disable the thumbnails of single post, please send me an email, I will send back you the files.

commentluv

the social buttons do not appear to work at the bottom of the theme, the closing tag is before the image so image is not linked

kopasoft

Can you send me link to your site? Not really understand your issue

commentluv

I manually edited the theme, and put the tags . for some reason your custom.js was putting the social images with an opacity of 0

kopasoft

Yes, this is for the effect of “hover” on social icon at the page bottom.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
kitobop Purchased

Hi Kopa Team,

I bought your theme a few weeks ago and it works perfectly so far.

Now, I have just found one issue today when I put my website on my live server and I got this error message: PHP Warning: require_once(wp-content/themes/greatnews/kopa/shortcodes/.svn): failed to open stream: No such file or directory in wp-content/themes/greatnews/kopa/functions/register_shortcodes.php on line 6 This is because I’m using svn and in the function listFilesInDirectory it tries to open every folder in the folder shortcodes. And obviously an error occurs when it comes to an svn folder.

By the way, this error doesn’t appear when I’m working on local environment (osx)

If I’m not wrong, this bug can be fixed by simply adding a regular expression to the if statement which ignores hidden folder.

Let me know about that. Cheers

kopasoft

In this theme, if there is a directory in greatnews/kopa/shortcodes/, it will automatically register a shortcode. I think you still have a hidden .svn folder in the above folder that cause the problem. Please do following procedure if you are using Win7: - Enable showing hidden file and folder - Search for every .svn inside the theme - Delete all of theme

Thanks

Default-user
kitobop Purchased

The problem is that I don’t want to delete this folder because I want to use svn and I might not be the only one. That’s why I suggested to fix this bug by ignoring hidden folder in greatnews/kopa/shortcodes/

Default-user
kitobop Purchased

For those who want to work with svn, they can modify the file greatnews/kopa/classes/Kopa_Classes_Utility.php at the line 49 and simply replace the if statement by if ($entry != ”.” && $entry != ”..” && $entry != ”.svn”) {

  • Bought between 50 and 99 items
  • Canada
  • Has been a member for 3-4 years
yuzhu Purchased

I used the tip to remove the featured image in the single post view.. works great although the code has changed a bit.

I dont’ know why but my categeory view of the news listings is messed up. I dont’ get how in your sample it has all the articles nicely listed with thumbnail and read more. but on mine…

http://www.yuzhu.ca/timminstoday/category/local-news/
kopasoft

Please read this post: http://kopatheme.com/forums/topic/how-to-split-content-with-inspiration-magazine-wordpress-theme/ It is for Inspiration theme but it is almost the same with your case.

Thanks

Default-user
yuzhu Purchased

thanks for the link, I should have tried that first! any chance that can become a setting or automatic…example, after x-number of words?

Default-user
yuzhu Purchased

also, when I use the kopatheme articles by category widget, the title of the category does not link to the indicated category… example, it says Sports, but when clicked, it (actually, all instances of the widget) link to “Local News”. www.yuzhu.ca/timminstoday

kopasoft

Can you please send me the login credential and your site link? I would like to check what is happening there.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I get ‘Failed to import Media’ when trying to import demo content…as I see the links from xml are no longer valid…Can you or someone tell me some live links for importing demo media files? Thx!

kopasoft

Hi, Please follow this link and get the updated demo.xml

http://kopatheme.com/forums/topic/update-demo-xml-15-jan-2013/
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 2-3 years
zaciii Purchased

the theme don’t work well

kopasoft

Can you tell me what is wrong?

Default-user
zaciii Purchased

it not same like demo

Default-user
zaciii Purchased

Layout Manager dont work like in demo page http://kopatheme.com/demo/great-news-wordpress-theme/

kopasoft

Hi,

After uploading and activating the theme, you need to follow document to setup the theme. If you don’t understand well the document, you can ask your question then we will help you

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jeanthb Purchased

In the Kopatheme category or tag widget. when a user click on title of the widget, can you have it go to the category or tag page instead of the default uncategorized page. For example on our site www.alekin.com, click on any widget title and it will take you to the uncategorized category. the same on the demo site.

kopasoft

We are now on holiday and will be back to work on 18 Feb, 2013. Can you please wait

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I cannot get the home page tabs to work correctly and have read the documentation in it’s entirety. Has any one had this issue that knows the fix? Also, the social links at the bottom do not work.

kopasoft

Please make sure you have get the latest version from themeforest. Also, please let me know what is wrong with your site

Default-user

I purchased the theme 4 days ago. Has there been an update since then? The issues are as follows:

- The slider will not appear on the Home page - The Latest Articles with the tabs option will not appear on the Home Page - The social media icons do not go to the links that are entered in theme options - Gallery images will not load

Also, can the following be changed? - Tags are shown under Standard post types on Category pages, but they do not show under Video post types. Can tags be shown for all post types? - Can “About the Author” be changed to other wording of our choice? - Can “Related Articles” be changed to other wording of our choice? - Can a sidebar be added to posts/pages?

kopasoft

There isn’t any update for 4 days. Can you please send me the link to your site and login credentials? We will add tags under video post type. If you would like to change wording, you can use Translation of the theme. Please read translation section of the document for more details. You can create sidebar for page by using layout manager

Default-user

I emailed you. So, is there not an option to add a sidebar to posts?

kopasoft

I have not received your email yet. There isn’t option to add sidebar for each post but every single post have same sidebar

Default-user

An email was sent to kopatheme@gmail.com. Is this the correct email address?

Default-user

Also please advise how to add a sidebar to all posts. Thank you. Great theme by the way.

kopasoft

Hi,

I have answer you by email. You missed some setting To add sidebar to all post, please come to GreatNews > Layout Manager and read the document to add the siidebar.

Thanks

Default-user

Yes. Those settings had been added before, however, they still do not appear.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Italy
andyInamo Purchased

Hi, this it theme is great..but there are many things to fix. For instance I0m reading that we all experience many problems with images (thumbnail/featured) size. Responsive function is generally coded so we experience issue in sliders/related img posts and sidebar images…I think you should provide a fix for all to make this a really working great theme. regards

kopasoft

Hello,

Have you use latest version? By the way, please send me the URL of your site, I would like to have a look at.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
dibbellas Purchased

Hello , cool theme but i have a little problem , social icons doesn’t work well , i have setted up in theme config but if you click on doesn’t work.

the social icons at the end of the website

Regards

www.agenziainforma.it

kopasoft

Hi, Please tell me which theme version you are using? I think the latest version (2.0) is now available on themeforest that we have fixed this issue.

Thanks

Default-user
dibbellas Purchased

i use version 2.0

kopasoft

Hi,

From your dashboard, please come to Apearance > Editor then open file style-1.css Search for: .social-links li a Then change this code: z-index:2 Currently: z-index:0

Please do the same with style-2.css if you use style 2

Thanks

Default-user
dibbellas Purchased

thanks but it works only with Firefox not with chrome / safari / Ie

kopasoft

Can you please clear cache?

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

How do I turn off the comment form on the contact and about page?

kopasoft

When you create a page (from your dashboard), scroll down, you can see the options: Discussion, please uncheck ” Allow comments” If you don’t see it, look at the top-right corner then click on Screen Option then check on “Discussion” to show it

Default-user

Thanks. That worked! :-)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I have enabled Front Page (Static) and Front Page (latest post is disabled)...what do I have to do in order for posts do not appear anymore at the end of widget area 1? Here’s a pic to better understand what I mean -> http://s13.postimage.org/m8vypjqaf/front_page_static.png (i want to get rid of the text below the tabs wrapper).

kopasoft

Hi,

If you would like to use the same demo site, in GreateNews > General Setting you need to unchecked both: Enable Home page (Lastest Posts) and Enable Front Page (Static Page). And in Setting > Reading you need to select Your latest posts

by
by
by
by
by
by