Discussion on GREPTEM - Business & Portfolio Wordpress Theme

57 comments found

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi Grep,

I have a few questions for you:

1. Can the “Stay Connected” section be replaced by a widget? I’d like to keep it, but it forces me to display icons of social sites I’m not a member of.

2. When using the AM – Adspace Widget, is there a way for me to make it where clicking the ad refers the visitor to a website in a new window, instead of using the same one?

3. I read through the manual and didn’t see how to replace the GREPTEM logo at the top of the theme. Is it just a matter of replacing a file and overwriting?

Thank you in advance. If you would prefer to be contacted via email, please let me know. Take care.

  • Referred between 1 and 9 users
  • Sold between 10 000 and 50 000 dollars
  • Exclusive Author
  • Has been a member for 4-5 years
  • Lithuania
  • Bought between 1 and 9 items
Grep Author

1. for html need to replace code from:

to

– for number is different width.

2. in the /includes/theme-widgets.php in the line: 116

find this <?php echo $alt; ?>

and replace to this:

<?php echo $alt; ?>

3. replace image and if width is too small update this on style CSS : #logo{ width:100px and etc.

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
BPeddle Purchased

Is there anyway to have the images on the home page link to anything?

Grep
Grep Author

Check motionKissSAYS replied comment.

  • Bought between 10 and 49 items
  • Brazil
  • Has been a member for 4-5 years

Hi!

I just upgraded to WP3 .1 and I figured out that the slider is not displayed in Chrome and Safari – although it is displayed in Firefox. Do you know why is it happening? Is there a way to fix it?

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Italy

Hi, the box “Stay Connected”, is empty nad I have configured the section Social in theme option. Why? http://www.francescorenzo.com/

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

hey there! thanks for the previous reply!

I cannot seem to find the answer in the manual for the slideshow settings, I want to have only the fade in/out to work,

could you please advise?

thanks a lot!

Grep
Grep Author

open general.js file.

find $(’#featured_slider’).nivoSlider();

go to http://nivo.dev7studios.com/#usage

and you will found options, use effects: fade.

Default-user

Hi! thanks a lot for the advice, it’s perfect now, Cheers!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hello, I am having an issue with this theme. When I publish the website, my slider images don’t show up. I have uploaded all of the images and linked the slider to the folder where the images are stored, but I still have no luck. Could you please advise as to what I am doing wrong. For reference the website is www.enerstock.org.

Thank you.

Grep
Grep Author

Hi,

In your web i see this img src

http://enerstock.org/wp-content/themes/enerstock/business-portfolio/images/Slides/slide 6.jpg

but need

http://enerstock.org/wp-content/themes/business-portfolio/images/Slides/slide 6.jpg

so somewhere you added enerstock folder link and that’s why i not work for you.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Thank you for your support. It worked.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Thanks for a wonderful theme. The latest WP upgrade to 3.3 seems to break the nivo slider. How do I correct this?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • United States

When I go to select the “Primary Navigation” in Appearance -> Menus -> Theme Locations, it does not save the menu I choose from the drop-down. A menu does still exist from a previous save, but now I can’t update it or choose the primary menu. I’m using the latest version of WP. I’ve deactivated plugins to no avail…anyone else having this problem?

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
einarag Purchased

Internet explorer is not showing blog headlines. The demo on themeforest has the same problem (if they show try refreshing). Do you have a fix for this?

Grep
Grep Author

Hello, thanks for note.

wp-content/themes/business-portfolio/includes/js/cufon-yui.js

you need change file content to this:

http://cufon.shoqolate.com/js/cufon-yui.js?v=1.09i
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi Grep,

Big big fan of your theme, it’s been extremely useful for my Wordpress website!

However, since I’ve upgraded wordpress to the newest version, a funny dar “bar” has appeared under the slider – is there any way you know how to get rid of this?

Link is: www.nordic-sac.com

Thank you!

Nick

Grep
Grep Author

Hello, thanks for compliments.

To update in css file add this line

.nivo-caption { display: none !important; }

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Wow thanks for the incredibly quick reply – it worked!

Nick

Grep
Grep Author

Thanks for puchase :)

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States
aemcmg9 Purchased

We purchased the wordpress theme but could not install it, we get an error stating that the css file is missing. Please help.

Grep
Grep Author

I recommend to re-download files, because you may change something and that is why it not works.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States
aemcmg9 Purchased

That’s exactly what I did, and the same thing happened. Please advise.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States
aemcmg9 Purchased

I got it, I had to extract the folder from the zip file and then zip it again and upload it. I didn’t find this in the documentation. :)

Grep
Grep Author

Upload “business-portfolio” folder to WordPress themes folder and you will get it work.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Spain
sira2008 Purchased

Hi,

two questions:

1º,. I use the Spanish language, but the accents do not go to your theme, for example write ramón but puts Ram?n, some solution?

2º.- in the portfolio when I put an image to one of the jobs, and I click with the mouse over it, it does not zoom effect, but only opens a page with the photo.

Excuse my English, but not speak it very well.

thanks

Grep
Grep Author

Hi,

1. use http://cufon.shoqolate.com/generate/ upload Myriad Pro font and select what symbols you want.

2. In your theme it works as in original theme, theme demo, I can see problem there.

by
by
by
by
by
by