73 comments found

Hi There – just purchased your theme. I’m trying to install it (tried both through WordPress upload and FTP) and it is telling me that the stylesheet is missing. Through FTP I’ve “installed” the theme but within the WordPress “Manage Theme” section, the theme does not show up.

Any idea of what could be causing this issue?

iWebStudio

Please don’t upload whole downloaded .zip package, extract it first then find the zipped theme in folder ‘theme’

Default-user

There doesn’t exist a folder called “theme”. When I open the .zip package, there’s 7 folders titled with colours, a documentation folder, and a PSD folder.

iWebStudio

Hello, sorry but you just bought a HTML template so it’s can’t installed in Wordpress

Is there an issue with the Contact Form sending?

Sorry my above comment was a bit quick - My gmail was marking as spam so I changed my settings in gmail NO PROBLEM WITH THE THEME… The theme is now kicking ass by the way – easy to use for my client as well.

Thx.

hi there. need support on a portfolio issue. The portfolio categorie which is displayed with a single portfolio item, is actually the slug of the categorie instead of its name as desired. Where can I change that. I checked the portfolio template file. no luck. thx.

if you have trouble with the page header search form, check out the page-headline.php. the input field is not correct. it does not read the translation from the .mo file. you may copy the input from from within 404.php. this did the trick for me.

okay, workaround for the slug problem: replaced $catlinks0 = $term->slug; on line 11 in sidebar-portfolio.php by $catlinks0 = $term->name; now the category name is applied. yet, when the item has more than one catergory, only the first one is displayed :( can you please re-check and provide a working solutuion for both, correct display of the categry name instead of the slug and listing of more than one category? thx. if you’d even make the category names in the details clickable (kinda would be a good subsitute for the missing ‚Äěrelated projekts“ option) now that would be really cool then. thx a lot.

The ThemeForest download has the navigation code which does not work in IE8. Please could you tell us the fix for this which is mentioned in the Themeforest page where you buy the template. Thanks

iWebStudio

Please check your email

Default-user

Hi there. No email has arrived. Could you please send it again. Thanks

Default-user

Hello. The ThemeForest download has the navigation code which does not work in IE8. Please could you tell us the fix for this which is mentioned in the Themeforest page where you buy the template. Thanks

PDSLO Purchased

I sent an email to support earlier this week about the website jumping to the top of the page every time you refresh the page, instead of staying in the same position.

Is there a way to fix this issue?

PDSLO Purchased

FYI: I fixed this problem by taking out the following script.

addEventListener(“load”, function() { setTimeout(hideURLbar, 0); }, false); function hideURLbar(){ window.scrollTo(0,1);

fxdigital Purchased

Twitter feed had stopped working, any ideas on a fix

I just bought this template and for some reason my Dreamweaver keeps crashing if I try to open any of its files?

calpaq Purchased

The Twitter feed seems to have stopped working since Twitter upgraded the API to 1.1. Do you have an update or can you tell me what to look for/chnage in the JS file to get it going again?

Hi, since the last wordpress update, the wisiwig doesn’t work anymore. I have the following error when i want to edit a page : TypeError: tinymce.dom.Event.add is not a function tinymce.dom.Event.add(editButton, ‘mousedown’, function(e) { Do you know how i can fix it ?

by
by
by
by
by
by