676 comments found

Can I add a WP search box to this theme?

ThemeZilla

Absolutely, you can add a search widget to the sidebar.

Hi Orman, when i am uploading gallery format images,its auto re sized, but the images are not looking good, for example i am uploading a website screen in the blog section the thumb image cropped middle of the shot which is not looking good, is there any other view i am missing to get right thumb image there, please help me out.

Thanks in advance

ThemeZilla

Hey! Thanks for purchasing one of our files, we truly appreciate it! Support for all our themes is conducted through the ThemeZilla support forums, if you’d like to start a new thread over there either myself or another member of the support team can take a look at your issue :)

Support Forums | Create an Account | Find your “Item Purchase Code”

Can you make it responsive please ?

ThemeZilla

Hi, there is no immediate plans to make the theme responsive but it’s always a consideration. It is of course viewable/functional on mobile devices as-is.

Hi Orman, I buy this theme the last year and i had no problems with it. But today i have a problem, i save my post in ‘gallery’ but now when i have more than one picture per post i can’t see them. What’s the problem ? You can look it at http://www.mikko-graphiste.fr/site/?p=1120 Thanks a lot

ThemeZilla

Hey! Thanks for purchasing one of our files, we truly appreciate it! Support for all our themes is conducted through the ThemeZilla support forums, if you’d like to start a new thread over there either myself or another member of the support team can take a look at your issue :)

Support Forums | Create an Account | Find your “Item Purchase Code”

Hello, this theme is almost what I am looking for. So clean and minimalist. But I need a functionality for the lightbox videos. I couldn’t see this in the demo. Is there such possibility that videos can open in a lightbox like the images?

ThemeZilla

Hi, the lightbox functionality can only support images I’m afraid. Videos can be displayed in the portfolio pages, just not the lightbox.

Orman, Please, mate help me out. Since your last update of this theme my slideshow is not working. The small circles show up but no images. www.lucyfrenddesign.com

Please don’t cut and paste “Hey! Thanks for purchasing one of our files…” I really need your help, as I haven’t touched a thing and now the theme is not working.

I appreciate your time, Lucy

ThemeZilla

Lucy, it’s impossible for me to single-handedly support 25,000+ customers in these comments which is why we have a dedicated support forum and a team of developers on hand around the clock.

If you need help with the theme, or advice on what to do, you will need to register for the support forums – http://www.themezilla.com/support/

vandie Purchased

Orman,

I’ve been experiencing the same problem as Lucy. You can see it here at http://paperanimaldesign.com/portfolio/

Thank you so much for your help. - Kate

vandie Purchased

Lucy,

I did some digging and found that if you re-download the theme from your Themeforest download section, that should fix the problem. Apparently it’s affected most users of this theme.

Hope that helps!! - Kate

ThemeZilla

Glad you got it sorted Kate, if you need any more help with the theme, please feel free to jump into the support forums http://www.themezilla.com/support/

Thanks Kate!!!! Cheers Orman. Yay!

i want to purchase this theme, but I was reading through the comments and looking at the people who have already implemented the theme, how come nobody’s portfolio slideshows arent working but they work fine in the live demo? did anyone figure out a fix?

ThemeZilla

Howdy, there are no issues with any images in the latest version of the theme (as you can see in the demo), anyone still having issues is yet to update their theme :)

Something has gone wrong with this theme. Multiple images within the porfolio section are suddenly not working. And when I try to add images to that portfolio item it gives “Cheatin’ uh?” once I hit the add image browse button.

here is a sample page: http://www.seemikerun.com/portfolio/yoforia-murals/
ThemeZilla

Hey! Thanks for purchasing one of our files, we truly appreciate it! Support for all our themes is conducted through the ThemeZilla support forums, if you’d like to start a new thread over there either myself or another member of the support team can take a look at your issue :)

Support Forums | Create an Account | Find your “Item Purchase Code”

¡Nice theme!

Any plans to make it responsive?

Regards

ThemeZilla

Hi, no immediate plans to make the theme fully responsive, but it’s always a consideration for the future. Of course the theme is fully functional as-is on mobile devices.

Last question before buy it (I swear)

If in future the theme becomes fully responsive it will be a update or I have to pay for the new one?

Regards

ThemeZilla

Hi, you would just need to download the latest version of the files (free)

thelwell Purchased

Hey, love the theme but I have 2 issues which I really hope you can help with.

1. The grid seems to be rendering incorrectly, overlapping boxes, when initially loading the page. http://tcreative.pulpless.co.uk/

2. I need to be able to control the order in which the posts appear on both the home page and all category pages.

Hope this is all okay.

many thanks

&y

ThemeZilla

Hey! Thanks for purchasing one of our files, we truly appreciate it! Support for all our themes is conducted through the ThemeZilla support forums, if you’d like to start a new thread over there either myself or another member of the support team can take a look at your issue :)

Support Forums | Create an Account | Find your “Item Purchase Code”

Hi Orman,

I have an odd issue that has just cropped up. The font I am using (droid sans) throughout the site and suddenly decided to be italic! https://skitch.com/jimmymustard/eun2k/process-bestillbrand as I said, on all pages. Havnt changed or added anything!?

Any ideas?

Thanks

JM

ThemeZilla

Hey! Thanks for purchasing one of our files, we truly appreciate it! Support for all our themes is conducted through the ThemeZilla support forums, if you’d like to start a new thread over there either myself or another member of the support team can take a look at your issue :)

Support Forums | Create an Account | Find your “Item Purchase Code”

guyross Purchased

Hey Orman,

Love this theme! Quick question – how can I have control over the sort of the portfolio items? (php code welcome)

Thanks!

ThemeZilla

Hey! Thanks for purchasing one of our files, we truly appreciate it! Support for all our themes is conducted through the ThemeZilla support forums, if you’d like to start a new thread over there either myself or another member of the support team can take a look at your issue :)

Support Forums | Create an Account | Find your “Item Purchase Code”

fso Purchased

All of our portfolio details have all of a suden died! The dashboard still has all of the correct paths to the large images. Any ideas?

www.2anchors.com

ThemeZilla

Hey! Thanks for purchasing one of our files, we truly appreciate it! Support for all our themes is conducted through the ThemeZilla support forums, if you’d like to start a new thread over there either myself or another member of the support team can take a look at your issue :)

Support Forums | Create an Account | Find your “Item Purchase Code”

Thanks for the great theme!

I have a question about making a new blog template in a child theme. I have copied the contents of index.php to start a new blog template. I’ve also added query_posts( array( ‘cat’ => 10,)); to filter by cateogry ID. Everything works well except that the entire post is shown when I would like it to just show up to the <!-more-> tag in the post. The index.php works perfect but my copy of that does not. I can’t figure out why. They both use includes/standard.php to spit out the post content.

Many thanks, Ryan

^ I believe I answered my own question above. If you are creating a template file use “global $more; $more = 0; ” to ensure the more tag is used. Place it just below the the_post() like so:

<?php if (have_posts()) : while (have_posts()) : the_post(); ?> <?php global $more; $more = 0; ?>

Now my template file is using the more tag!

Cheers.

ThemeZilla

Awesome that you figured it out. If you need any more help feel free to jump into our support forum http://www.themezilla.com/support/

Hi! When i try to upload an image appear this message: “Si tenta di fare i furbi, eh?” Maye in english: “you try to be clever, eh?”

Cn you tell me why? Thank you

ThemeZilla

Hey! Thanks for purchasing one of our files, we truly appreciate it! Support for all our themes is conducted through the ThemeZilla support forums, if you’d like to start a new thread over there either myself or another member of the support team can take a look at your issue :)

Support Forums | Create an Account | Find your “Item Purchase Code”

by
by
by
by
by
by