StrictThemes supports this item


This author's response time can be up to 2 business days.

681 comments found.

Great theme!

A few questions / issues:

1- There is a period ( ”.”) appearing after the titles in posts and also in the subtitle. It is not in my titles / subtitles. These need to be removed.

2- I added a subtitle to a post as a test and tried to remove it, but it will not remove. I have tried deleting the “subtitle_value” custom field and also removing the text from the subtitle custom field (leaving it blank) and neither method works.

3- Is it possible to change the icon on tooltips appearing on text? (It is currently a question mark ( ”?” ) but I would like to use something else or even no icon at all.)

Thank you for the fantastic work!

Thank you for purchasing! The rate of theme will be appreciated :)

1 – Drop this line on Theme Panel > Style > Custom tab.

.title-end { display: none; }

2 – Let me see that post from your WordPress admin. Drop me an access details though contact form. I’ll take a look.

3 – If you mean this question mark thus you can use this style on Custom tab.

span.tooltip { cursor: default; }

Regards, Igor

Hi. MacOs Chrome Version 30.0.1599.69 opacity: 0; }

.hidpi #logo h2 img {

<body class=”single single-post postid-543 single-format-standard custom-background chrome hidpi” style=””>

Hi, and thank you for purchasing.

It’s not clear. Probably, you have to set the HiDPI version of logo.

Drop me a message through the contact form in Russian.

Regards, Igor

Btw I recommend to disable compatibility with HiDPI screens in case the concept of your site not assumes the usage of high-resolution images. Also it will save a lot of space on your server.

Regards, Igor

Am having trouble setting up the “Frontpage” I installed the theme but I don’t have the “Frontpage” option available in my template options. What do I need to do?

You should use the Blog page template instead of Frontpage page template –

Regards, Igor

The goal is to have my homepage look like the way you have it on the theme preview page and using the “Blog” doesn’t work. Also the link you shared is not helpful because once again I do not have the “Frontpage” option available so I can’t follow those steps. How do I get that frontpage and how do I get my homepage to look like the way you have it on the preview page?

Read documentation carefully –

You have to select the Frontpage or Blog page template depends of theme concept. If you didn’t find the Frontpage page template on drop-down list it assumes you should to use the Blog page template.

1 – Create a page based on Blog page template.

2 – Set the Blog page as frontpage from Admin panel > Settings > Reading page.

Regards, Igor

Is there a way to use citations in this theme?

How do I add a field set/legend? Thanks!

Here is example:

<fieldset><legend>My Legend</legend>
Hello World!

Regards, Igor

Hello, we have bought this template and are finding it pretty hard to change colours in the style tab. A change in colours takes roughly 30 minutes to take effect. What’s going on?

Hello, and thank you for purchasing.

It’s about cache on your server or CDN.

Regards, Igor

Yes, we thought it was a cache problem, we found out the problem was caused by a plugin.

Thank you for your prompt answer.

I’ve seen a lot of posts about the front page setup and getting it to look the same as the demo.

I think the confusion here is the documentation doesn’t tell you to make your posts sticky if you want them to appear like they do on the demo, after you have set the front page up.

In the posts go to Visibility > Stick this post to the front page. Add 5/9 of those and you’re good to go.

Hope it helps.

Thank you for purchasing.

Originally the documentation comes with page about sticky posts –

Yes, I think I the standalone manual will helps.

Regards, Igor

I would like a way to easily change font color, menu color, background color etc. I do not know css or hmtl. :(

For dark layout use

body.dark #content-layout { color: #999; }

Regards, Igor

Worked perfectly! Thanks!!!

Hello, and thank you for your support, can I ask how can I make the modify the theme to make the posts and the content in the sidebars starts from the right of center?

It’s possible through a custom styles. Drop this line on Theme Panel > Style > Custom tab.

h1, h2, h3, h4, h5, h6, .widget { text-align: right; }

Regards, Igor

Mr. Igor, all I can say is thank you! your work is amazing and your support is wonderful! thank you so much and keep up the good work

Mr. Juidas, my pleasure! I really appreciate to see happy customers :) It’s very important part of my job. Many thanks for so kind feedback!

Do not forget to rate the theme.

Kind regards, Igor

Hi, This is definitely one of the better themes I’ve come across. Very easy to use and discover. I just have one question. Is there any way of adding in a background to the page (i.e. a boxed view, instead of full width)? And if it is possible, would it still be responsive?

Depends of selected template (Theme Panel > Blog) you should use different classes e.g. for recent posts use

.post-t4 { background: #333; }

The FireBug (FireFox plugin) will helps you to detect required class or ID –

Regards, Igor

Awesome thanks! Another 5 star rating

Appreciated :)

UPD for previous question:

.postid-487 { background: #FFF url('image.jpg') top center no-repeat; }

Regards, Igor

Love the theme!

How can I remove the ALL CAPS Titles and display normal text like this – All Caps?

I’ve tried text transform but the change doesn’t apply to all H1, H2, H3 titles.

Is there an easy way to do this for all Headings?



Hi JC, and thank you for purchasing, and also thank you for your feedback. Do not forget to rate Grimag.

Yes. Drop this line on Theme Panel > Style > Custom tab.

h1, h2, h3, h4, h5, h6 { text-transform: none; }

Regards, Igor

Yep, that worked.

Thank you very much!


Am having some trouble getting the right sidebar ads to display. Similar to the one you have directly above your “St on Facebook” on the demo page. How do I do this? Thanks.

Ok. 1. One other issue I have is that the “Ad Sidebar 1”(768×90) ad is only half showing up on my phone. How can I get this ad to be responsive without having to minimize my logo?

2. I added a Facebook like box, similar to the “ST on Facebook” on the demo page, but mine still has the green background that comes with the theme. How can I get it without the background like yours?


Let me the URL of your site. I’ll take a look.

Regards, Igor

How can i delete the prefilled text in alert boxes like “Notice this:” “Heads up! ” and “Warning!”?

Drop this line on Theme Panel > Style > Custom tab.

.alert strong { display: none; }

Regards, Igor


Hi I purchased your theme and really love it, but I have a small Problem on the mobile Version, the Logo isn’t there (tested with a Nexus 5, Nexus 4 and

there is just a blank space

or the logo is there for less then a second and then disappears

Do you know why and can you help me?

If i resize the browser everthing works just fine.


I’ve checked your site on my phone, and logo is fine.

Regarding speed test follow recommendations. Use cache for pages, scripts, images etc. Do not forget about GZIP and other optimizations on server side.

The new version of theme will comes with reduced number of css files which also improve the result of test.

Regards, Igor

thank you for your !!! excellent support !!!

:) The rate of theme will be appreciated.

Regards, Igor

How do related posts work?

What I mean is: what makes them ‘related’ and how can you change this?

You have to enable it from Theme Panel –

The Related Posts script based on post formats and categories. The logic of script cannot be changed.

Regards, Igor

how to remove this dots?

The ThemeForest do not support Cyrillic symbols. Please, use “translit” or English.

Regards, Igor

Thanks for fast answer :)

First I would like to thank you for this wonderful theme, I have put it to great use! Everything was working just fine until recently, when little bugs started happeneing. I disabled all the plug-ins and reinstalled them one by one, nothing has helped. The sticky div is not working the way it should, and neither is the share option for the various social media icons on the lefthand sidebar. Here is a link to the site:

Sometimes they work and sometimes they don’t. Any help you can give me would be much appreciated.

Once again, thank you for your hard work!

Thanks again Igor!

It was the Coindesk widget, which is really disappointing. I wish there wasn’t a conflict, or at the very least a fix. But, thank you for your VERY prompt response and all the help!


I found a fix for the Widget Javascript conflict for anyone that is interested. This plugin will allow you to place a widget on a specific page or post so that the widgets do not show up on every single page or post of the entire site. I used it for my JS conflict and it works beautifully, I highly recommend it to anyone suffering from conflicts such as these.

Widget Logic:


I dont have the ST AdSense widget in my installation. Anyone else has this? How is it installed?

Hi, and thank you for purchasing.

Make sure you’ve enabled AdSense component –

Regards, Igor

Thanks for this quick reply. I did not activate it because the widget wasnt there… Everything fine now :)

I have been getting good use out of the theme and would recommend it to others, but there are a few things I can’t resolve on my own…

1) The sticky posts on the front page have some sort of animation effect where the picture loads first then the text drops/fades in. This effect doesn’t happen at all in the mobile version, so all the sticky posts are just the featured photo without any text on the front page. ( to see what I mean)

2) The sidebar width doesn’t change to the alternative larger size even when I have the option box checked in the theme settings.

3) This may not be a theme issue, but the responsive ad slots aren’t populating with ads most of the time. According to Adsense reporting the header one and the middle of the front page one only load about 1% of the time.

Those are the only things that I haven’t been able to resolve, any help would be appreciated.

Hello, and thank you for purchasing.

I’ve checked the source of your site, and it looks destroyed. Probably you’re using some kind of plugin which makes “source optimization”, but for a some reasons the result is broken code. You have to make a plugin settings by the right way or do not use that.

Regards, Igor

Grimag has been updated

Whats new

  • Added: BuddyPress compatibility.
  • Improved: Primary menu on responsive mode.
  • Improved: Structure of CSS files.
  • Improved: Pagination on single post.
  • Fixed: Sticky menu on iPad.

How to update

Update with one click from Appearance > Themes page or download updated version, and re-install the theme by standard way.

Regards, Igor

I can not see my image ingravatar , my site

Thank you for purchasing.

Make sure you’re using the same email address on Gravatar and on profile of your site.

Regards, Igor

thank you?