689 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Italy
shark812 Purchased

I still have the slide bug, if i press the “next app” button from any mobile device, the template goes next by 2 app not only once, anyone else experienced this issue?

wegrass

Hi there, I just re-check this issue on http://grizzly.wegrass.com and cannot re-produce this bug. Could you give me your site URL.

shark812
shark812 Purchased

Our website is : http://www.sharklab.org , I see this bug with my Galaxy S3 and with my Ipad Retina. Thanks for your support.

wegrass

Hi Shark, we after considered your issue, we think it is a bug which occur when you set to show 5 apps on the dock. We will fix this issue on next patch. Thank you for reporting this issue :)

shark812
shark812 Purchased

It happened also when I had only 4, just to let you know. Thanks for the support.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi there,

Is there anyway I can remove the description and the logo of our brand on the bottom of each blog post.

I have got another plugin which I like using so I would like to remove the default setup.

Please advise how to remove it.

Thanks.

Default-user

Thanks, that worked. Cheers

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
dcress Purchased

Hi – I am having difficulty with the Grizzly Sub-Navigation Widget.

Are there any known bugs? It is not displaying.

Thanks, Doug

http://cellreads.com/detail-page/
wegrass

Hi Doug, the “sub-navigation” widget will show all child of current page’s parent. So, you need to make sure that you have set parent of each page: https://www.evernote.com/shard/s80/sh/616b0620-bfaf-4dbd-84b0-997609fac073/27478a247fa3679d5e4e26d84a3e7f09/deep/0/Screenshot%207/18/56%20BE%2011:31%20AM.png

Cheers.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
stalinkay Purchased

Hi

Is there a way of adding a “subject” field to the contact form that users can fill out.

Best, Stalin

Default-user
stalinkay Purchased

Thank you.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States

Can you tell me what the “RSS feed” URL should be for the Social Links section? For some reason I can’t get it to work…

Thanks, love the theme!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States

I’m trying to use the callout shortcode with a ‘huge’ button on a page with a sidebar. Unfortunately with this setup the shortcode box breaks. Do you have a fix for this?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi There,

On my site, the blog page is not pulling up any excerpts/displaying the “Read More” link. It is only pulling up the featured image (or full post if I set that option). Any reason this could be happening?

wegrass

Sorry, could you recheck that you have already purchased “Grizzly” theme (there is not a “purchased sign” aside your username)

  • Bought between 10 and 49 items
  • Colombia
  • Has been a member for 2-3 years
  • Referred between 10 and 49 users

I’m interested in buying, but I have two questions:

1. Does the header logo can be expanded?. I see that the original is 163×24 pixels, I need to use a logo than 290×70 pixels. Can you?

2. The original header height is 52 pixels. Can you expand the size you want?

Appreciate the responses to buy.

wegrass

Hi there,

1. Does the header logo can be expanded?. I see that the original is 163×24 pixels, I need to use a logo than 290×70 pixels. Can you?

- Yes, logo could be any size. You just have to consider that it look nice or not.

2. The original header height is 52 pixels. Can you expand the size you want?

- The header will expand to match the logo’s height.

Cheers :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
gadlevy Purchased

Hi I am trying to set a background image for the app section, instead of a color, however, it duplicates my image to fill the screen. What size should I use to avoid this?

Also, is there a way to remove the iPhone from the screen? And customize that section?

Thank you

wegrass

Hi there,

I am trying to set a background image for the app section, instead of a color, however, it duplicates my image to fill the screen. What size should I use to avoid this?

Could you give me more detail and screenshot.

Also, is there a way to remove the iPhone from the screen? And customize that section?

Please consider: http://support.wegrass.com/discussion/259/solved-how-do-i-add-a-new-device-in-grizzly-theme#Item_2

Cheers :)

Default-user
gadlevy Purchased

I got it working..

Thanks I am trying to set a background image for the app section, instead of a color, however, it duplicates my image to fill the screen. What size should I use to avoid this?

show-space

{ background-repeat:no-repeat; background-size: 100% 100%; }

Default-user
gadlevy Purchased

show-space

{ background-repeat:no-repeat; background-size: 100% 100%; }

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
gadlevy Purchased

Hi. i am having a bug. When in responsive mode, in the app_dock page, when you scroll the first time there is an error that it jumps 1 of the apps. I have deactivated all of my plugins in case they were causing my bug, but i did not found anything… Does anybody knows why is this happening?

Here is the page if anyone wants to try it.. applint.com

Default-user
gadlevy Purchased

solved.. lol

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
tigerline Purchased

Is it safe to upgrade to WP 3.6? Are there any known incompatibilities?

wegrass

Grizzly work fine with WP 3.6, feel free to update your WP core :)

  • Bought between 1 and 9 items
  • France
  • Has been a member for 1-2 years
chocomega Purchased

Hi I’m trying to create an account at http://support.wegrass.com/entry/register but I need a Purchase Code. There is no “Licence Certificate” link on themeforest !

Anyway, I have an issue with the Grizzly gallerie [photo_bar] which does not work when the plugin “Ideas!” is activated (http://codecanyon.net/item/ideas-interactive-feedback-and-commenting-system/4392757)

The html code of the gallerie content is broken according to Firefox analyzer, the images are missing.

Also, how can I prevent the plugin to use the css of the theme (font color especially)?

Thanks

wegrass

Hi there,

Hi I’m trying to create an account at http://support.wegrass.com/entry/register but I need a Purchase Code. There is no “Licence Certificate” link on themeforest !

Envato changed the UI, now you have to click on “Download” button and then you can select which file you want to download.

Anyway, I have an issue with the Grizzly gallerie [photo_bar] which does not work when the plugin “Ideas!” is activated (http://codecanyon.net/item/ideas-interactive-feedback-and-commenting-system/4392757)

Could you send me the plugin file via contact form on this page: http://themeforest.net/user/wegrass

Also, how can I prevent the plugin to use the css of the theme (font color especially)?

You have to check which selector were overrided and then add more specific selector to override them.

Cheers :)

Default-user
chocomega Purchased

Thanks for the fast reply.

So there is no more “Licence Certicate” ? How can I create an account at http://support.wegrass.com/entry/register then ? Because a “Licence Certificate” is required.

I would be pleased to send you the plugin file but I can’t attach a file with the “Email wegrass” box on that page. How can I proceed ? A link is OK ?

Thanks

Default-user
chocomega Purchased

Oops sorry double post

By the way, great theme !

Default-user
chocomega Purchased

Thanks ! Email sent.

wegrass

Hi there,

Finally I found that the cause of this issue is the plugin use the same class as Grizzly which is “modal”. To solve this you have to find&replace all file in “grizzly-theme” (use text editor tool such as sublime text will make this easy) all “modal” with “gz-modal” or anything else.

Hope this helps :)

Default-user

Cool ! I’ll try this and let you know. Thank you very much.

Default-user

The modification works. Will it be included in a future update ?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Hi, How do I remove the inxed.php from the permalinks. I have tried the custom setting with / postname / in the text field but no luck. after I do this I get 404 errors for all pages. Here are the options I have:

http://mysite.com/?p=123
Day and name
http://mysite.com/index.php/2013/08/10/sample-post/
Month and name
http://mysite.com/index.php/2013/08/sample-post/
Numeric
http://mysite.com/index.php/archives/123
Post name
http://mysite.com/index.php/sample-post/
Custom Structure
http://mysite.com/%postname%/

selecting the custom option gives 404 for ALL pages. Please can you help as it seems I cannot even reverse the changes I have made now and some of the pages are still giving 404 errors.

Thanks, -Ken.

wegrass

Hi Ken,

This issue is related to “permalink”. You have to check that the ”.htaccess” file has been created in your root directory and your hosting use Apache server with mod_rewrite module enabled.

More info here: http://codex.wordpress.org/Using_Permalinks

Cheers.

Default-user

Thanks, Yep I figured it was an issue with permalink alright :( The only thing I haven’t tried yet was to enable the mod_rewrite. I’ll give that a try later, cheers!

PS: great theme by the way :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

i can’t seem to find where to change Facebook link

Default-user

im using an earlier version that doesn’t have that option. i dont feel like upgrading because i keep getting fatal errors. dont want to have to redo the whole site right now. where do you change it on an earlier or first version?

Default-user

couldn’t upgrade theme. it ended up ruining the entire site. so now i just did a fresh install.

When using the star short code. it shows the stars very far apart. why is that?

Default-user

okay, fixed it. i was typing shortcodes in visual section instead of text.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Trying to login to Support site. Asking for License Certificate #.. none is listed in the download section. How do I create a support accout?

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi,

Is it possible to have an App page as my homepage?

instead of http://mysite.com/app/appname/

to this

http://mysite.com

I have tried but can’t seem to get it to work

Thanks

Default-user

Hi Wegrass!

Thanks so much! and sorry lol must have missed that.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi – I haven’t bought the theme yet. I just need to know if I can add customised icons or must I use those provided?

wegrass

Hi there, for now you have to use only avialable icon. However, you could customize the theme to achieve your requirement :)

  • Bought between 10 and 49 items
  • Greenland
  • Has been a member for 6-7 years
kalak Purchased

Hi I have some problems with the “stars” or “rating score”. The stars are not looking as the demo. You can see this http://kalak.gl/app/super-owl/

Anyone have a good idea how I can correct this ?

Thanks,

wegrass

Please recheck how you use shortcode:

It should be: [rating score=’4.5’ source=’Android Market’]

Not: code[/code]

Cheers.

kalak
kalak Purchased

Great support – thanks.

  • Bought between 10 and 49 items
  • Greenland
  • Has been a member for 6-7 years
kalak Purchased

I have three question to this great theme. 1) How can I remove the “featured image” when the blog articles is shown 2) How can I add a link to the buttons. I try to add link=’xxxxx’ 3) Is it possible to show the background image from the start, and not when the user select it through the customize panel

Thanks,

wegrass

Hi there,

  • 1: Please try this custom CSS: .single .feature-image { display: none; }

Cheers.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I am considering purchasing this great theme but I have a question first.

Is it possible to use this theme as a one page site with just an app page? I would like to bypass the front page and go straight to the actual app page.

Thanks,

Aaron

Default-user

Awesome, thanks. Is there some info available on exactly how to disable the menu via a custom CSS?

I am buying now. Thanks, again

wegrass

Please try this custom CSS:

header { display: none; }

Cheers.

by
by
by
by
by
by