194 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Any way I can add multiple images and/or video to my projects? If the theme doesn’t support it any other ways I can add this myself? All help welcome…

Supview

Hello, like i said below, the video/multiple is not supported on it.

Default-user

Ok, and you can’t give me any advise on how I could build something like that?

Supview

I have not realy look for this but maybe you’ll found an solution in the Codrops Discusion ? http://tympanus.net/codrops/2013/03/19/thumbnail-grid-with-expanding-preview/ ;)

Default-user

Ok, bedankt zotteke ;)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

First of all, fantastic theme! I absolutely love how clean and simple it is (and thank you for being active in the comments, I know all your buyers appreciate it!).

Quick question:

In the Portfolio section, it appears that the main images (not the thumbnails) in the expanded preview is being resized to 350×789 instead of it displaying at 1280×720.

You can see the issue here: http://www.krissydanforth.com

Do you know where I can go and edit this so that it displays the full size? Thank you!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

*Oooo! I forgot one more thing! (sorry)

Is it possible to edit the height of the expanded preview? There is a lot of negative space and I would really like the cut some of that down. Thanks!

  • Has been a member for 5-6 years
  • Referred between 100 and 199 users
  • Bought between 50 and 99 items
  • Spain

Small Bug: ../img/close.png instead images/, and z-index to 9999 on 295.

Supview

already said in previous post ;)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi, Has anyone found a way to add any text formatting (line space, bold etc) to the text description in the portfolio section? It just seem’s to be a block of text you can’t do much with but :(

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
obzilo Purchased

I finally resolved the issue with the triangle when a work is expended :

.og-grid li.og-expanded > a::after {
    z-index:9999;
    top: auto;
    border: solid transparent;
    content: " ";
    height: 0;
    width: 0;
    position: absolute;
    pointer-events: none;
    border-bottom-color: #ddd;
    border-width: 15px;
    margin: -17px 0px 0px -20px;
}

- added z-index:9999; (thanks bitebit) and changed the margin line (margin: -17px 0px 0px -20px;)

Supview

Thanks :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi Author, I have an issue that i can not seem to fix. All brackets have been removed as they dont show up! In the “nav” when i add li a href=”/blog” Blog /a /li to the menu it stops the sticky nav from being sticky. If i was to change ”/blog” to #blog the nav works fine but the link don’t exist as its another directory. Do you know how i can put a link to my blog in the nav? I have tried using another ul and li no luck!

Many Thanks Mark

Supview

You want to link to an external link ? Anyway if it’s a section you have to put #yourcontent, if you want to link to blog.html just write that, not with a slash (/).

Default-user

Just tried it and it dont work, the link works but the sticky nav is no longer sticky and all transitions are instant instead of smooth.

Supview

Are you using the version 2.0 ?

Default-user

whats the difference =\

Default-user

can you tell me what files the sticky nav uses. ive tried using the files from version 2.0 and it just dont work when i add an extra link to the menu still. trying to update the contact form completely shafts the whole page as well. Can you not do updates for people who have already purchased this theme as it pretty much means we have to do it all over again everytime theres an update.

Supview
For adding an external link, you can do like this : In your HTML add an class for each link, exemple :
<a class="goto" href="#home">Home</a>

and in your scripts.js ( line 59 ) replace by this :

$('nav .goto, #down_button a').click(function(e){
    $('html,body').scrollTo(this.hash, this.hash);
    e.preventDefault();

});

The Smooth scroll will be only work on the link with the class “goto” and for the external link you have just to set it without class ;)

Default-user
Ok ive sorted it, using the version 1.5.2 if anyone needs to have an external link in their navigation simply have in your index.html this code and not touch the jquery,
<div id="wrapper">
           <nav class="my-sticky-nav">
            <div id="logo"><a href="http://wwwYOUR-WEBSITE.com"><img alt="YOURTEXT" src="YOUR-IMAGE" /></a> </div>
                <ul id="my-sticky-nav">
                    <li><a class="goto" href="#home">Home</a></li>
                    <li><a class="goto" href="#whatwedo">What we do</a></li>
                    <li><a class="goto" href="#about">Who we are</a></li>
                    <li><a class="goto" href="#contact">Contact</a></li>
                    <li><a class="external" target="_blank" href="blog">Blog</a></li>
                </ul>
                </nav>

make sure you have the closing div tag after the closing of the footer tag. Hope this helps anyone who had this problem </div>
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Liechtenstein

Hello together,

Why is there no support for IE 9 in the Contact Form? There doesnt seem to be any text in the fields for the contact form!

Please fix this! Brian

Supview

Work fine for me, could you explain more about this in my mail ? Thanks ;)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi,

I tried to install this theme via wordpress and it doesnt install.. says the style.css is missing?

Supview

Hello jaredmcculloch, this template is an HTML Template, not a wordpress one. You can follow this link for the Wordpress Version : http://themeforest.net/item/halfcreative-one-page-portfolio-wordpress-theme/4566909

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hey Supview!

I haven’t gotten a response to my earlier questions from last week. If you could at least clarify and say whether you can or can’t, that would be helpful.

Supview

Hello kedanforth, Sorry for the late answer, the image in the expander is automatically resize from your original size of your work. About the expander offset it’s depends once again of the height of your browser.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
dhp1 Purchased

Amazing theme, love the layout and function of it :) Maybe for your next update try a version with multiple images to the project view? I’m kind of struggling to add it myself

Keep up with the good work

  • Bought between 1 and 9 items
  • Croatia
  • Exclusive Author
  • Has been a member for 0-1 years
zvrko Purchased

Amazing theme, Can you tell me how to change color of fade-it letters?

Supview

Hello zvrko, i don’t realy understand for which color are you talking about. Can you explain me more about this.

Default-user
zvrko Purchased

I have found it in css. One more thing, on mobile view there are no social icons just letters and no links when grid is open just text? Can you help me with this?

Thanks

Default-user
zvrko Purchased

Hi, Can you help me with mobile view?

Supview

Hello svrko, can you send me your website, wich mobile phone are you using ? I have tested with Iphone 3GS, 4 & 4S and the social icons works fine :)

Default-user
zvrko Purchased

Hi I have used windows phone 8. Site is: http://www-zvrko-it.hr

Default-user
zvrko Purchased

HI still it does not work? Can you help me ? Thanks

  • Bought between 1 and 9 items
  • Croatia
  • Exclusive Author
  • Has been a member for 0-1 years
zvrko Purchased

Also how to translate error messages on contact from?

Thanks

Supview

You will found it on the form_sender.php ;)

Default-user
zvrko Purchased

HI I mean for HTML5 error if it is possible?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
md1 Purchased

It’s a great simple theme, exactly what I was looking for.

One problem is the background image doesn’t resize well on the ipad and neither does your demo meaning the whole image isn’t shown. How can this be fixed? I’ve emailed you my website I’m working on.

Supview

Hello md1, i have answered you back ;)

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
  • United States

Great theme! I’m not finding how to add the Twitter feed to the bottom of the page. Can you help? Thanks.

Supview

You will found how to fix this on the Documentation ;)

bmagallanes

I’ve looked over the documentation a couple of times and did not see it.

Supview

Can you send me the link of your website ?

bmagallanes

www.bobbymagallanes.com

Supview

Hello, it’s an wordpress template, i don’t make support for this one, but i think they deleted the function of the twitter feed.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
hekon2 Purchased

Hello guys, could you please tell me how can i add a new link to scroll?

Thanks

Supview

You can see below, with mark-dev discution ;)

Default-user
hekon2 Purchased

Tnx:) I know how to add a new link in the menu. I need to more contents in the scroll connected with new link in the menu. Can i do that?

Default-user
hekon2 Purchased

Can anyone help me please ?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
hekon2 Purchased

Hello guys, i sent an e-mail at you private business mailbox. Check please. Paolo Tnx

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi! Nice theme, but there are some issues with portfolio section. When work is expanded: 1) close button is missing; 2) triangle is missing or placed incorrecttly.

Take a look on my test site – www.vizitkartes.com/test

Please help to solve those issues!

Supview

Hello indrans :

issue with the triangle when a work is expended i your style.css line 266

.og-grid li.og-expanded > a::after {
    z-index:9999;
    top: auto;
    border: solid transparent;
    content: " ";
    height: 0;
    width: 0;
    position: absolute;
    pointer-events: none;
    border-bottom-color: #ddd;
    border-width: 15px;
    margin: -17px 0px 0px -20px;
}

For fixe the close button, just search in your style.css for the .og.close ( number 295 ). replace the background line to this one and add the z-index :


z-index: 999999;
background: url('../img/close.png');

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Hi! Nice theme, but there are some issues with portfolio section. When work is expanded: 1) close button is missing; 2) triangle is missing or placed incorrecttly.

Take a look on my test site – www.vizitkartes.com/test

Please help to solve those issues!

Just found solutions in other users posts! Everything works fine!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

Hi,

Great theme, just trying to do the 2.0 update but I’ve dug too deep already with 1.4 that I was using before. So just want to know how to add the always at top menu? I’ve got the waypoint.js and sticky nav tags but no luck? I’m not too technical so probably missing something.

Thanks Joz

by
by
by
by
by
by