147 comments found

lwinkler Purchased

Hello,

I was wondering if there is anyway to execute the toggle feature within the testimonial box. I am using the testimonials shortcode as profile boxes for “meet our team” and I need to include their resume. I would like to have a view more that would show the resume but I think since the shortcodes are nested it is having problems.

I am pretty good at editing Wordpress themes so if you just want to let me know what code to change I can do it.

I love your theme! Thanks bunches!

Nicki

SkatDesign

Hi there,

Try this:

Go to the theme folder > admin and open the file “shortcodes.php”. On line 631 replace this code:


<p class="testimonial_paragraph">" '.$content.' "</p>

with this:

<div class="testimonial_paragraph">" '.do_shortcode($content).' "</div>


Let me know how’s going.

Cheers!

lwinkler Purchased

Hi,

Thanks for the quick responce!! It is so close to working. The toggle effect will work however it is not putting the content inside of the toggle. You can check it out here. http://dev.workingdoginc.com/mia/about-us/our-team/

Thanks again!

SkatDesign

Hi,

I’ve just made a test on my demo page and it’s working on my side. How did you insert the code? It should be like this:


[testimonial company="Bla Inc" website="www.bla.com" name="John Doe"]

... content goes here ... 

[toggle title="BLA TITLE"] ... toggle content goes here ... [/toggle]

... some other content goes here ... 
[/testimonial]

Note: Try to insert the code using the “HTML Mode” to avoid any code added automatically WP.

Let me know how’s going.

Cheers!

Default-user
lwinkler Purchased

Works great! Thanks for all the help and the wonderful theme!

Hello,

Thank you for the great theme, it has been doing great so far. I have had some problems with vimeo and also youtube videos. Can you take a look at what is happening and share some advice on what to do?

Cheers,

R.

http://cascadecustomconcrete.com/

Having trouble with importing videos into the slider.

Please help.

Cheers,

R.

SkatDesign

Hi there,

How did you insert the videos in the slider? Make sure you only insert the video id.

Example:

Youtube videos:

Let’s say this is the video you want to insert:

http://www.youtube.com/watch?v=GgR6dyzkKHI

You put in the “Video ID” box this: GgR6dyzkKHI

Vimeo videos

Let’s say this is the video you want to insert:

http://vimeo.com/19270955

You put in the “Video ID” box this: 19270955

Cheers!

asteiker Purchased

Nevermind.

asteiker Purchased

Do you offer any kind of tutorial or instructions for how to use this? Or could you maybe point me in the right direction – for example how do I put content in the space between the slider and the portfolio section?

Thanks.

SkatDesign

Hi there,

You can find all the theme’s features explained in the documentation. You can find it inside the archive you’ve downloaded > help > index

Cheers!

Hi, How do I use my own custom background image instead of the 12 standard options? Thanks! -John

SkatDesign

Hi there,

You can go to the theme’s folder > images and edit the “body_bg.png” image. The other images for the custom backgrounds are: “pattern1.png” to “pattern11.png”.

Cheers!

Great. Thanks!

Just one more question. I’m trying to edit the featured slider to give it a height of 450px. I have the correct size images in there and I have edited the appropriate slider css classes ( I think). I now have the correctly sized image/slider are, but the image only shows 236ps high. Here is a link to the page I’m working on: http://www.theonlinetester.com/ Any direction would be appreciated. Thanks! -John
SkatDesign

Hi there,

Open the “header.php” file and look for these lines:


content_width: 860,
content_height:    236,

Change accordingly.

Also, open the file “funtions.php” and change the size for these lines:


add_image_size( 'slider-image', 860, 236, true ); // Slider large image
add_image_size( 'slider-image-small', 420, 236, true ); // Slider large image

Cheers!

Great. Thanks for the theme and the support. -John

Hi, Having a couple blog-related problems:

http://www.theonlinetester.com/

1. blog sidebar doesn’t show up even though I have it the widget properly set in the sidebar admin.

2. the thumbnail images from the recent blog posts are not showing up in the footer recent posts.

Any ideas? Thanks. -JOhn

SkatDesign

Hi there,

1. Did you use a custom sidebar? The widgets must reside in the “Main Sidebar”.

2. Make sure you use the theme’s custom “Recent Blog” widget not WP’s default one. It should display as “Handerson – Recent Posts”.

Cheers!

celf Purchased

Hi!

I have purchased your theme but even in your live demo I have noticed that the 3 columns portfolio is incorrectly positioned. In the first page I see 4 columns in the first row and 2 columns in the second row (starting in the second column). The second page is the same but the second row starts from the begining (I can send you a screenshots if I don’t make it clear ;-)). I have tried with Chrome, Safari and Firefox on Mac and Linux (of course, not Safari on Linux). I am not sure if I am going to use that functionality, but can you provide a solution?

Thanks,

Christian.

SkatDesign

Hi there,

Thank you for noticing that. It is happening because not all items have equal lines. If you try to set all items with the same amount of content it will display properly. I will fix this in an upcoming update by giving it a fixed height so there will be no problem with the amount of content.

Untill i upload the update if you want you could send me a msg. through my profile page and I’ll email you how to fix it.

Cheers!

Very nice theme, one question though, is it possible to change the sociable pictures to say maybe different flags and add additional flags?

I really like the them and would like to buy it if it is possible to add this feature.

Cheers!

SkatDesign

Hi there and thank you for your interest.

Flags like language flags? Or other social icons?

Cheers!

Default-user

Like Language flags that I can link to either PDF -files or to a page with another language.

I don’t need to make the whole site in different languages but have some information (1 page) in different languages and want to have ha “quick-link” to that page/language.

SkatDesign

Hi,

Yes, this would be possible. It will require little changes in the files but it’s definitely possible.

Cheers!

Hi, How do you change the order of the slides in the feat. slider? Thanks! -John

SkatDesign

Hi there,

The slides are ordered by the date they’re published. The most recent ones are displayed first. You can edit your slides and change the date and time from the right of the page.

Cheers!

Hi there

I am trying to put a signup-form on my homepage. I am pasting the embed code generated by my email provider (Mailchimp) into a text widget in the Footer Sidebar area. The form only contains 2 fields and a subscribe button – but only the fields are visible (not the subscribe button). Do I need to change the height of the widget somehow? Or how can I solve this problem?

SkatDesign

Hi there,

Could you please send me a link of your website so I can check it out?

Cheers!

Default-user

I’ve sent you a link to my website by email.

Looking forward to your response :-)

Hi, nice work¡ I try to change the time in the contents of the slider, but does not obey. How I can change it manually or Where is the. Php to replace it with the original file? Thank you¡

SkatDesign

Hi there,

If you want to change the slides order you need to change the publishing time&date from the slide’s specific edit page. If you go to your WP dashboard > Feat. Slider and edit your items you’ll see a box on top right where you can change it.

Let me know how’s going.

Cheers!

Hi Gina

I have a problem with the header font when using the letter Æ, Ø, Å (often used in my language) – they are transformed to lower case letters.

Is there any way I can solve that? And if not – how do I change font?

Best regards

Rikke

SkatDesign

Hi there,

Where is this happening? In the header menu or the title’s font?

Cheers!

It’s in the titles font. Alle the heading sizes h1, h2, h3 and so on.

Cheers!

SkatDesign

Hi,

Please send me a message through my profile page and I’ll send you the font-kit that supports your characters.

Cheers!

Hi,

I have a “projects” page with several images. They look fine but when clicked, the expansion window is empty and does not allow the picture to show. Do you know what is happening here? Can you give me some instructions?

Here is the page: http://cascadecustomconcrete.com/projects/

Cheers!

R.

SkatDesign

Hi there,

Do you have any other lightbox plugin installed? Try deactivating your plugins one by one and see if it works.

How did you insert the gallery into the page?

Cheers!

I do not have any lightbox plugins so I do not think that is the issue. The photos were imported to the gallery with no special settings, I have tried switching the gallery thumbnail setting from attachment page to image file, but there is no change. The gallery sits inside the page with no special settings either. Simply clicked the upload/insert link and added photos.

http://cascadecustomconcrete.com/projects/

Cheers!

R.

SkatDesign

Hi there,

After some long searches I found the problem. It seems that the version of prettyphoto lightbox script that comes with the theme has a bug. It won’t display any photos that have the word “custom” in the url or name. Weird, huh?

Here’s what you need to do:

Go to the prettyPhoto’s website and download the “Product Version” of the script:

PRETTY PHOTO LINK HERE

Extract the contents of the archive and go to the “js” folder. Copy the file named “jquery.prettyPhoto.js” to the “js” folder located in the theme’s folder, overwriting the old one.

Now it should work.

Let me know how’s going.

Cheers!

by
by
by
by
by
by