147 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi there

I have put a signup box for my newsletter in the middle footer widget and a graphic in the left footer sidebar, because I can’t get it to work if I paste the code into the normal text area. I can live with that but I still have two problems: 1) There is way too much space between the widget content and the divider line above the footer area. 2) I am not able to add more content in the remaining footer sidebars (neither the footer right sidebar nor the footer right last sidebar) – a shame because it seems kind of ‘naked’.

Please check this link to see what I mean: http://screencast.com/t/Ysu6Nm69Dch

SkatDesign

Hi there,

It should work if you add the code in the text area. Could you please send me a test username and password on your website through my profile page? I will try to set it up for you so you don’t waste the widgetized area.

Cheers!

Default-user

Hi

Thanks that sounds great.

I just sent you test username and password to my website.

Cheers

SkatDesign

Hi there,

Sorry, but I didn’t receive anything. Please send it directly to my email:

royal.flush [at] rocketmail.com

Cheers!

Default-user

Sorry about that. I sent you a new email.

Cheers

SkatDesign

Hi there,

Fixed it :).

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hey there

My site is finally up and running – thanks to your excellent support – but I have a problem with the contact formula. I don’t receive the messages on my admin email. What do you think the problem is?

You can see my site at http//www.webskribenten.dk

Cheers

SkatDesign

Hi,

How did you insert the contact form shortcode? It should look like this:

[contactform admin=”your@e-mail.com”]

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I does look like that, and I did insert my e-mail.

SkatDesign

If so, please check that your host allows you to send mail?

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi there

I have a weird problem. My frontpage looks like this in Explorer 7: http://screencast.com/t/CKZUojAQr7

It looks perfectly normal in other browsers and the code has the same structure for each of the elements. Can I do anything to solve this?

Cheers

SkatDesign

Hi there,

Could you please send me an URL to your website so I can check it out?

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi again

I have tried to insert an image at the lower right corner of my frontpage (next to my optin box) but nothing shows up? It’s like the image is ignored.

I have tried both inserting it via the visual mode and inserting the code in the html mode. Nothing happens.

I hope you can help :-)

SkatDesign

Hi there,

Could you please send me your url so I can check it out?

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Forgot my webaddress … it’s http://www.webskribenten.dk

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
therjv Purchased

i have recently purchased the Handerson template. I need a bit of help. is there a email address i can reach you?

SkatDesign

Hi there,

Please send me a message through the contact form on my profile page.

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Sure!

Here it is: http://www.webskribenten.dk

Please notice that I have posed 2 questions.

SkatDesign

Hi,

Sorry for the late answer but I’m overloaded with work these days :).

So:

1. The text looks larger on IE 7 hence the problem. If you want you can add a css rule for IE 7 . You can edit the file named “ie7.css” from the “styles” folder and add this:


.full_width_page_borderless h3 {
font-size: 14px;
}

Edit the 14px for the titles to fit your columns.

2. Where are you trying to insert the image? Is there any wrapping divs? Maybe you could email me a screenshot so I can see where are you trying to insert the image.

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi

1. Thanks for your advice on my IE7 challenge. I will try that.

2. Here is a screen shot of the area where I am trying to insert an image: http://screencast.com/t/Z2Nd1IoTPE

It is to the right of the Opt-in form.

Cheers!

SkatDesign

Hi,

Could you please send me again the test user&pw ?

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Just sent you an email with the information.

SkatDesign

Hi,

I’ve just sent you a reply.

Cheers!

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
lwinkler Purchased

How can I hide Handerson theme options from the ‘Editor’ role. I would like to hide, Handerson options, Feature Slider and Portfolio.

SkatDesign

Hi there,

The “Editor” role, by default, cannot see the theme options page (Handerson Options).

To hide any other options you can use this plugin:

http://wordpress.org/extend/plugins/adminimize/

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

How do I increase the size of the text in the full-width pages? I’ve tried to change the code in the black.css and red.css files (using a red scheme, but the actual text is gray/black), but nothing seems to change the font size.

Thanks, —Nick

SkatDesign

Hi there,

Go to “Handerson Options > Styling Options” and paste this in the “Custom CSS ” box:


.full_width_page {
font-size: 14px;
}

Change the 14px to your need.

Cheers! Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

My site was working great (it’s got several pages), but today I noticed that when I search for it on Google, it turns up the following link as the fourth hit (with no actual content):

DOMAIN /wp-content/themes/handerson/audio_player/player.swf

I have not uploaded any audio files or enabled the audio player, and do not want to do so. How do I hide this so that it does not turn up on web searches? (I’ve deleted the player.swf file and changed the permissions for the files in the audio player folder, but this does not seem to do the trick.)

Thanks, —Nick

SkatDesign

Hi there,

Go to the theme’s folder and edit the file named “header.php”. From line 61 to 63 remove this code:


AudioPlayer.setup("<?php echo get_template_directory_uri(); ?>/audio_player/player.swf", {  
                 width: 290  
             }); 

Save. Done.

Also remove the folder “audio_player” from the theme’s folder.

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • United Kingdom

Hi

Great Theme.

Can you tell me if it is possible to add a Pin (Pinterest) and Google+ buttons to the lightboxes next to the like and tweet buttons?

Thanks

J

SkatDesign

Hi there,

I think you can with a little bit of coding. The lightbox effect is not made by me. You can find more details about it on the script’s homepage here:

http://www.no-margin-for-errors.com/projects/prettyphoto-jquery-lightbox-clone/

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

So I’ve been trying to create a static front page AS WELL as a blog. When I go to SETTINGS > READING and select my “Blog” page as the “Posts page” in the Static option, however, the blog page simply redirects to the static home page.

FYI , I created the static front page by editing the “header” address in index.php to point to my static “Home” page (full-width template), but this seems to happen even when I let it be the domain name and when the “Home” page has a home-page template.

How do I make posts appear in the Blog page and avoid this redirecting?

Thanks!

SkatDesign

Hi there,

To create a blog make sure you create a page and assitn it the “Blog” page template. Then in settings > reading do no select anything for the blog page (it should display select).

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi I have the Handerson theme on my site and had a question about removing the read more button and links from the Blog Page template (and anywhere else it needs to be addressed) as I want to display the full posts. Can you help? Thanks!

SkatDesign

Hi there,

Please send me a message (through the contact for on my profile page) or post here a message from the username that you’ve bought the theme with.

Cheers!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

Hello,

Soo I have added to the header.php page some buttons to show above the actual header. On the homepage of the site everything works great as expected but that wont show up on all of the other page as I had expected as well. How can I have these buttons to be at the top of every page on the site to look uniform.

Thanks a bunch!

SkatDesign

Hi there,

Could you show me the code you’ve inserted in the header.php file?

Cheers!

  • Has been a member for 2-3 years

Hi, amazing theme! I’m about to buy this one. Only thing i’d like to know is: Is it possible to make the homepage slide non clickable and thus make it just a picture slide? Sorry if it’s an obvious question but I’m a rookie in coding to say the least! Thanks

SkatDesign

Hi there,

Simply add a # in the link box.

Cheers!

Default-user

Thanks for your reply!

Using the # wouldn’t disable the hand icon and the clicking, it would just disable the actual link am i right? I ask because i tried this with a slider plugin before with a similar theme, and didn’t work. I’ve read thru the comments above and this guy http://dev.workingdoginc.com/mia/ did something similar to what i want. Do you think it’s possible to do with your theme without messing too much with the code? Or are you planning to add an option to disable link in the theme? :D Just kidding thanks for your time!

SkatDesign

Hey,

Yes, the # just disables the link. Send me a message through my profile page and I’ll send you the file with the links removed.

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Acabo de descargar el tema, en otras plantillas los iconos vienen por defecto en alguna carpeta, en esta no vienen? donde puedo encontrarlas? Gracias,

I just downloaded the theme, in other templates are default icons in a folder, this does not come? where I can find them? Thank you,

SkatDesign

Hi there,

Try to import the .xml file found in the archive. The icons will be automatically be pulled on.

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello…I have two questions: the Featured Video on the right side page causes problems when video post items are opened in lightbox…you can still see the Featured Video overlayed on the screen. For example, see

http://www.freaklife.com/handerson/video

Click the Featured Video, then try playing another video full screen. Is there a fix for this?

SkatDesign

Hi there,

It seems to be an “z-index” problem. Can you send me your url so I can check it out and find a fix for it?

Cheers!

by
by
by
by
by
by