119 comments found

  • Bought between 1 and 9 items
  • Europe
  • Exclusive Author
  • Has been a member for 2-3 years
  • Referred between 10 and 49 users
  • Sold between 50 000 and 100 000 dollars

Dear Customers,

We wish you a merry Christmas and a happy New Year to you and your families. May this new year bring many opportunities to you and turn all your dreams into reality and all your efforts into great achievements.

CWS team.

  • Has been a member for 0-1 years

Hello; I have a question about contact page. Is it possible to give each field its own error message?

At the template ’’name field’’ and ’’message field’’ have same error message.

CreativeWS

Hello volkantr19, it’s very easy to do using scripts.js file. Please share your email and we’ll send the demo code.

CreativeWS

Solution sent, please check your mail.

Default-user

Sorry,but i dont have this line $(”.contact_Form”).validate(); in script.js. I use your html template.

CreativeWS

Sorry, just a minute. We’ll send you a solution for html version.

CreativeWS

email sent, please check your mail.

Default-user

Thank you so much.You’re number one…This is the solution.

I have last question. Now each field have its own error message.But if i want to write turkish characters,error message shows ’’null’’...

For examle:

$errors[$name] = “Lutfen adinizi giriniz ” ; >> this is ok. $errors[$name] = “Lütfen ad?n?z? giriniz ” ; >> null

CreativeWS

Well, this might be caused by the page encoding. Please send me via email the needed message and we’ll test it at our side.

Default-user

I sent php code via email.

Default-user

It’s working perfectly now.You dont need check the code. Thank you very much for everything. Best template,best help,quickly solutions…

CreativeWS

Thanks so much for your great feedback!

  • Has been a member for 0-1 years
$errors[$name] = “Lutfen adinizi giriniz !!” ; Error message result: Lutfen adinizi giriniz !! $errors[$name] = “Lütfen ad?n?z? giriniz... ” ; Error message result: null
Default-user

Ok,i will send you now.

Default-user

Thank you for your help. This is the best solution for my problem.

CreativeWS

Glad to help!

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years

Hello. Thanks for a great product.

Like kcmedia I can’t click on the button (rss) on the social_kids bar.

CreativeWS

Hello mortenhh, thanks for your nice feedback and for the purchase. Seems like you’re having this issue with the business version of the template? Please share your email and we’ll send a solution.

Default-user

You’re most welcome.

The issue is with the business version of the template, yes. Thanks for your quick reply.

mortenhh@gmail.com
CreativeWS

ok, great. The solution was sent. Please check your email.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Is there a “boxed” version of this theme – where the responsive mode can be “off”. We are working on a custom background and being able to box the page would help with managing the background better.

Is there a way to box this theme easily?

CreativeWS

Hello Jeff, actually our template doesn’t have a boxed version, however I don’t think it’s difficult make it. I would recommend you set the body width to the needed value to make it boxed. To turn the responsive mode off you need to remove all the @media sections located at styles.css file.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
tomarob Purchased

This theme (html version) doesn’t seem to be working correctly for me at all, – - only a few of the menu-tabs work, and none of them show any dropdowns.

Maybe I’m doing something wrong, – - although I do have a fair amount of experience with this.

First time I’ve had a problem whatsoever with any themeforest themes, – - but not a happy camper with this one at all.

CreativeWS

Hi, tomarob. Can you please share the link to your website via email.

Default-user
tomarob Purchased

Too late, – - I sent it hours ago and gave up after wasting that much time. I do like the template, – - so I even purchased the wordpress theme, – - but now if I can’t get the original ‘html’ one working even elsewhere, – - I’m going to require a full refund for that. I’ll post here if it’s not received in good faith. Or, if by some stretch I do get it working, – - I’ll let that be known here, too. By the way, – - It would not work for me in either IE or Chrome. I didn’t try any others, – - seemed pointless.

CreativeWS

Hello tomarob, thanks for the purchases. I’ve already replied by email, however I will describe what could cause the issue here. The html version works fine, no matter what browser you’re using. The twitter plugin (in case of entering wrong keys and tokes) can bock most parts of jquery code therefore the dropdown menu won’t work. So, if you don’t use twitter just comment out the twitter code located at scripts.js file and you won’t face this issue any longer. We’ll be glad to help you with any issue you’re facing with just give us a chance.

Default-user
tomarob Purchased

Thanks, just got in and saw your reply, – - I did finally get it working (on a different account than the one I first gave up on), – - and I appreciate your input about the twitter code (I’ll store that in mind), – - but the only way I could finally get it working on my own, – - was to place it one level below the root directory (but only works that way if I leave the PSDs folder in the root, for whatever reason). Maybe this, too, along with your twitter code method, will help the next guy/gal. Anywayz, – - it really is a nice theme/template, – - so I’ll keep both the html and the WP purchases. Thanks again!!

CreativeWS

Glad to help. You’re right, when you place the template into some folders on your server you should edit the path so that the twitter plugin could work fine. This line is #13 of the jquery.tweet.js file. So, you should place the template one level below the root directory or edit the mentioned twitter library.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Working with this theme. I have an issue with the navigation that may or may not be the default behaviour.

Look at:

http://birchwooddairy-com.vps-marnik-ca.vps.ezhostingserver.com

Mouse over the nav buttons, the Home and Contact that have no sub menus are links, the others are not – I would like them all to be links, even ones that have sub-menus.

What am I missing. I have been through the code carefully and it should work, but is not.

I would like the buttons to be clickable as well as display the drop menus.

Jeff

CreativeWS

Hello Jeff, I’ve just sent a solution. Please check your email.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello. Thanks for a great product.

I have two questions for you:

1. How can I do to show more than 5 pictures on the index-flexslider.html central display? I have plenty of them (let’s say 25) and I’d like the slider to display all these pictures…

2. Is there any way to resize the window? 916×400 seems to be a little bit too wide for my pictures, I would prefer 600×400 (for example).

TIA,

Jean

CreativeWS

Hello Jean, thanks for the purchase and for your feedback. Here are the answers: 1) it’s not hard at all, just insert the images into HTML like the predefined 5 (each slider has this code: <li><img src=”images/sample_1.jpg” alt=””></li>) and it will work fine. For more info you can read the flex slider manual here http://bit.ly/1s1b6Tj; 2) Sure there’s a simple way to do this. You should find this class ”.kids_slider_wrapper” at line #3147 of your styles.css file and add width:600px. However you will need to add the same to mobile viewports. Hope this helps.

Default-user

Thanks a lot guys for this quick answer. I will try it….

CreativeWS

You’re welcome, Jean. Just let us know if you have any further questions.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Trying to use a much larger logo so will need the logo centered at the top with the menu bar centered underneath. I’ve managed to get the logo centered and the menu below, but no matter what I try the menu always aligns to the left – could you point me in the right direction?

Thanks!

CreativeWS

Hello techiejay, thanks for the purchase. Could you please share your URL so that we could take a look and help you with this?

Default-user

Sorry for the delay, site is on a test instance at the moment, I’ll move it to somewhere live and e-mail you a link :-)

Thanks

CreativeWS

Hello Jay, please check your email, we’ve just answered it.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Spain
ironika Purchased

Can i use finger in tablet and phone for scroll gallerys?

thanks

CreativeWS

Hello ironika, thanks for the purchase. Our gallery carousel is touch sensitive and can be scrolled horizontally. What scroll for the gallery pages do you mean?

Default-user
ironika Purchased

in my Ipad recent projects i have press de arrow for move. Slide have the same problem

CreativeWS

Hello ironika, please share you email address; we will send you a fix for the recent projects carousel. However, I’m not sure about the slider, we’re using Camera and Flex sliders and none of them supports touch sensitive devices. However, I will check this for you.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi Author,

I am encountering some problems when i started to upload my site, the slider images doesn't work, i been tried change the path in order for me to locate the file. it works in offline but if i tried to upload again, still no images shown on the slider.
Sir, can you help me regarding in this matter. thanks
Erwin San Miguel erwinsanmiguel@hotmail.com
CreativeWS

Hello Erwin, thanks for your purchase. Sure we’ll help you. Please share your website’s URL so that we could see what’s wrong with your website. However I assume this issue is being generated by the twitter script. You may comment out the twitter code of the scripts.js file and it might work for you or just input the correct twitter keys and tokens, in this case it will work fine too.

Default-user

Hi Creative here’s my website url: augustinianabbeyschool.edu.ph

Default-user

Hi Author,

can you give me an example on how could i correct the twitter keys and token? thanks
Default-user

HI creative WS, im still waiting for your reply regarding on my concerns. can i ask you a favor, i need your help ASAP, my deadline of my presentation is suppose to be today. but since the site that im doing is not yet ready. i can no longer present it. hope to hear from you asap. thanks

CreativeWS

Hello Erwin, we’re ready to help, just let us do it. You can send us your FTP login and password so that we could help you fast. Or just comment out the twitter code located at scripts.js file. There’s a manual describing how you can input twitter keys and tokens in your downloaded package, so please take a look and let us know if you still face any issues.

Default-user

Hi creative WS, i tried already the procedures stated on the documentation of the website. but still nothing happens. can you assist me regarding this matter? thanks

CreativeWS

Sure, please send us your FTP login details and we’ll make it work for you.

Default-user

do you have your personal email? so i could send there. sorry i cannot give the login details here. , you know for security reasons, hope you understand. Thanks

CreativeWS

Sure we understand. Here’s the email: support[at]creaws.com

Default-user

hi creaws, i already sent the ftp details on your email that you gave earlier. thanks for helping me, hope everything will be solved. i will wait for your advice. many thanks once again.

CreativeWS

Hello Erwin, please check your email box, I’ve just replied to it.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
scioffi Purchased

I copied all the html files and support folders (css, imgaves. js, php, etc) and I have no linking errors with anything however no javascript is working. I have tried 4 computers with a variety of browsers on each one. These errors occur without making a single modification to the files yet! In Google Chrome, my console reads me this:

Uncaught TypeError: Cannot read property 'name' of undefined jquery.tweet.js:222

Even if I remove the tweet.js portion an error will arrive for script.js as well and nothing is working either.

CreativeWS

Hello scioffi, please open your scripts.js file and comment our the twitter section or just input the correct keys and tokens for your twitter account. There’s a manual describing this in your downloaded package. Please note, twitter requires php files to work fine, therefore the files should be located on a webserver running php.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

How we can achieve the template to not responsive? Because on the phone screen it seems so bad.

CreativeWS

Hello rmzgorgun, thanks for the purchase. May I ask what page of the template looks bad on the mobile phones? If you need to remove the responsiveness, just comment our all the @media sections of your styles.css file.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Can you please tell me how to get rid of or edit the button that links to post to twitter and the “undefined” text when you click on a picture in the gallery.html file? Great template and by the looks of this page great support! Thanks!

Tom

CreativeWS

Hello Tom, thanks for your nice feedback and the purchase! The links that have class=”prettyphoto” also need to be given a title=”” attribute otherwise the description will show “undefined”. In case you wish to remove the social buttons you should add the following class to your styles.css file: .pp_social {display:none;}

Default-user

Thanks and i am having another problem. When I previewed my website everything worked fine, but when I uploaded it online the slider isn’t working. Here is my site: janipartyrentals.comli.com .

Default-user

Actually cancel that last question. I tried hosting it on a fatcow.com (a paid host provider) rather than 000webhost (which is free) and the site is working great now. Thanks again!

CreativeWS

You’re welcome! Glad to help!

Default-user

The fix worked for adding a title to the images in the gallery, but I added the class you suggested to styles.css but it didn’t work.

CreativeWS

I assume your page got cached, please clear the cache and try once again.

  • Has been a member for 4-5 years
  • Bought between 10 and 49 items

Hi CreativeWS, nice templet. The hot links do not respond on the mobile version of this templet help please?

CreativeWS

Hello, thanks for your nice feedback and the purchase! Please explain where and which hot links don’t work?

Default-user

The site links; home, contact etc.. does not show or open a drop down menu when touched a mobile phone (iphone). The link button (menu) is there which shows as a small blue square with three lines however, it fails to respond when touched.

CreativeWS

Hm, it’s a very strange issue, haven’t faced it before. Could you please share a link to the page where you’re expecting this problem?

Default-user

www.jumpingbeandaycare.com

CreativeWS

ok, thanks for sharing the URL. Your menu doesn’t work due to scripts.js issue. The index page throws 5 errors which block all the scripts, therefore your menu is not functioning. Please fix the page errors and the menu will work fine.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Greetings,

Mouse over the nav buttons, the Home and Contact that have no sub menus are links, the others are not – I would like them all to be links, even ones that have sub-menus.

What am I missing. I have been through the code carefully and it should work, but is not.

I would like the buttons to be clickable as well as display the drop menus.

Default-user

Here’s the temporary link: http://mediamechanics.com.sg/clients/whiz/index.html

The “About Us” button is linked to the page “about-us.html”. How can I make it linkabke?

CreativeWS

Hello John, thanks for the purchase. It’s very easy to fix. Open the css\flexnav.css file and add the following values to ”.flexnav .touch-button” class:”visibility:hidden; height:0px;” After this the menu items will work as described. Just let me know if this won’t help.

Default-user

I made the additions. It works. Thanks. Another thing I note is that when viewed on a mobile phone, for example, the button for “About Us” does not automatically expands to see the sub menu. How to fix this?

CreativeWS

yes, you’re right. How would you like to fix this? We can expand the submenu on mobile devices upon a click, however on desktop PCs we use hover for this. In this case a visitor won’t be able to open the “About Us” URL while using a mobile device.

Default-user

I am aware that in mobile view, one has to click the button to view the submenu. My query is can the menu be shown with the submenu expanded?

CreativeWS

what do you think if we make it work the following way: on a mobile device if a visitor clicks the drop-down menu one time, it expands the drop-down content and will forward to the item URL upon second click. Would this fix your issue?

Default-user

Thanks for the consideration but I think I will redesign the menu without any submenu. Thanks again.

CreativeWS

You’re welcome.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Greetings, This is my temporary development site and in particular this page: http://mediamechanics.com.sg/clients/whiz/courses.html

When viewed in Chrome browser, at the left side bar , when I clicked on the accordion icon (the plus / minus graphic), the is a blue box surrounding it. This does not happen in firefox browser.

CreativeWS

Yes, I see this. Please add this value “outline: none;” to ”.widget_categories.type-1 ul > li > a” class withing your styles.css file (line #5231).

Default-user

Beautiful, works like a charm. Thanks for the speedy reply.

CreativeWS

you’re welcome!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

In the demo at this page, http://happykids.creaws.com/v.kids/gallery.html

If I click on the “web” filter button on the right, that gives me 3 photos. When I click on the first photo,it pops up, how can I set PrettyPhoto to go to the second and third photos in that pop-up? In other words in the photo pop-up, how do I set the left and right arrows in the pop-up to navigate through the 3 photos?

Thanks

CreativeWS

Hello John, it’s very easy to do. All you need is to add the following rel attribute to every “a” tag: rel=”prettyPhoto[web]”. Just let me know if this won’t help.

Default-user

Thanks, it worked.

CreativeWS

You’re welcome!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi again, I want to add videos to a page and used http://happykids.creaws.com/v.kids/video.html as reference.

Looking at the code, the right side video widget my questions are:

1) Do we have to create 3 video formats namely mp4, ogv and webm?

2) The fall back flash player is linked to http://releases.flowplayer.org/swf/flowplayer-3.2.7.swf Can we have a localised video player? If so, how to setup?

Default-user

Also how to make the video responsive?

Default-user

Also I have on this page http://mediamechanics.com.sg/clients/whizland/videos.html ,two videos side by side, when I maximized the left video, an image of the right video is overlayed onto the full screen video. This does not happen to the right video.

How to fix this?

Default-user

Never mind, the problem of 2 videos overlayed solved. I downloaded the latest videojs files and commented out VideoJS.setupAllWhenReady(); in line 399 of “scripts.js”

CreativeWS

Hello John, glad you could fix some issues by yourself. As for your first question, yes, you should create three video formats to be displayed well on all browsers.

by
by
by
by
by
by