MegaTheme

MegaTheme supports this item

Supported

1856 comments found.

Hi, how about update to compatibility with wordpress 4.2 ?

Hi, something does not work?

In info software version WordPress 4.0

There is possible if logo bigger, put menu to middle ? now its go to top

Please create a support ticket by following this link http://megatheme.ticksy.com/ and we will take a look.

Hi Guys-

I want my blog posts to show images larger than 695×464<//em>. I have uploaded files up to 1024×900 but all the images on my blog only show up as 695×464 when horizontal but show up full size when vertical.

Cheers Mead

Hi, please create a support ticket by following this link http://megatheme.ticksy.com/ and we will take a look.

Nice simple theme! I’m working on a client’s site with Heat installed. We need to perform some changes and wish to use Kreatura HTML 5 Slider. Mostly fine, HOWEVER, running into video (YouTube / Vimeo) possibly <iframe> issues. See pics. Kreatura claim that the problem is likely the theme. I can publish the page if you’d like to take a closer look. We plan on using a combo of the grid style as well as Kreatura slider to showcase our film projects etc. Any help is much appreciated.

Sorry – I’m working on this for a client and trying to locate purchase code from the previous dev who created the site originally… ?Trying to use HTML 5 Xlider by Kreatura and running into issues with video <iframe> with YouTube and Vimeo. Both are sizing down to a 100px width regardless of the size of the video embed. We are using the most current version 4.2 WP and the site was created by another individual over a year ago. I’m tracking down purchase code etc. In the meanwhile, the rest of the slider works perfectly it’s just video. Krater suspect that some themes may have conflicts when it comes to video. Thanks ~B Kreatura Support: It is commonly caused by the FitVids Javascript plugin that may manipulates videos in your sliders. You need to modify the plugin call in a way to avoid applying it on the elements used in sliders. This plugin is commonly used in WordPress themes without you knowing about it, so you need to get help from the author of your theme if you experience an issue like this. Please note that we are not familiar with the themes you use and many of them uses compressed or encrypted Javascript source files, thus you should try to get help from your theme author first.?

Please email us via our profile page.

Got Lic. from original dev and submitted ticket… ;)

Hi, on my site http://ramonvaquero.com/reportajes-boda is impossible to open the portfolios on this page when connecting from a mobile device such an iPhone or iPad. Either on the blog http://ramonvaquero.com/blog when touching an image the screen stops and doesn’t move when finger tries to move it.

Please can you help me? I created a support ticket but it was useless.

Note: both devices have the latest iOS versions

Hi, can you open the ticket again and tell which browser you use?

Hi, new ticket opened. Browser used is Safari for iOS, running the iOS 8 latest versions. Thanks in advance!

Hello,

www.charlielocke.com www.charlielocke.tv

Please take a look at my site. You will see the top row of thumbnails are chopped off. This only started happening a few days ago. I do not know how to fix it.

Also, you will notice the very low clarity resolution of the thumbnail images. I have tried uploading many different resolutions, qualities and file sizes but cannot get the quality to display any better. Is there a way to show these in very good quality? As they are being compressed and becoming pixelated.

Hello, looks it is the Chrome browser bug. Let’s see if this will be fixed in version 45 of the browser.

Kind regards,

MegaTheme

Thanks for your reply.

You will see the images on the page are very low quality. How can I make them much higher quality like the examples you show as sample sites?

No matter what resolution images I upload to show there I feel the theme or compressing them down in size or resolution for some reason.

Can you fix this?

-C

Please create a support ticket by following this link http://megatheme.ticksy.com/ and we will take a look.

Thanks for your reply.

You will see the images on the page are very low quality. How can I make them much higher quality like the examples you show as sample sites?

No matter what resolution images I upload to show there I feel the theme or compressing them down in size or resolution for some reason.

Can you fix this?

www.charlielocke.tv

-C

Hi, please create a support ticket by following this link http://megatheme.ticksy.com/

Hey guys,

just letting you know that with the current chrome version the menu bar on startpages showing gallery / portfolio tiles is ‘eating up’ parts of the top tile row.

As it’s happening on your sample sites (www.mattboyle.com) too, I’m guessing it is the latest chrome version that’s doing this and doesn’t have to do with my site in particular.

My page is www.eymannsberger.photography

Any fix for this? Ì originally wanted to ask if there’s a fix for the menu bar scrolling with the site, e.g. in blog post’s.

Hi, looks it is the Chrome browser bug. Let’s see if this will be fixed in version 45 of the browser.

You can see that on Chrome Canary https://www.google.com/chrome/browser/canary.html which is version 45 already the theme works fine.

There seems to be an issue with your template when viewing it on a Mac in Chrome browser. The top of the images are cut off. It seems to be site wide. The front main gallery page and the secondary pages as well. Will there be a fix for this soon?

Hello

All images are cut on the top. Can you fix this problem please ?

Waiting an update of chrome is not a professional answer ! When my clients are looking my portfolio all images are cut.

Thanks

Hi there, I want to purchase your amazing theme but yesterday when I was testing the demo theme I found some issues only in Google Chrome, in Mozilla Firefox or Internet Explorer works fine:

-A white vertical space appears between the grid portfolio and the scroll bar.

-The menu bar is over the title of the first row of the grid portfolio so it is imposible to see them.

Thanks for any answer!

Hi, the problem with chrome is not only on the top but also on the right too and with image misalignment.

http://www.effeunoquattro.it/foto/Chrome_bug.jpg

This also on your demo site on the right.

With firefox… no problem.

The workaround is ok for the top but not for the right and misalignment

Hi, there is a problem with iosslider on mobile device. Portfolio iosslider is not adapting on screen/browser size.

http://demo.megathe.me/heat/portfolio/people/

Can you fix it? I remember that earlier iosslider was disable and site showed the photos in sequence. Is it still possible? thanks

Please create a support ticket by following this link http://megatheme.ticksy.com/ and we will take a look.

gbern

gbern Purchased

Hello!

I have uploaded five pictures to the Homeslider. But there are only the first two of them, no matter which picture are in place1 and 2, repeating shown. Heat 1.3.2

How can I fix that?

Thanks in advance!

Hi, please create a support ticket by following this link http://megatheme.ticksy.com/ and provide us your URL, username and password for your site and we will take a look.

I had this problem before, could be fixed with a style code you gave me. But somehow it occures now again:

Hey, I have a strange problem with the template. It all worked fine and I love the layout but I did take a look on the site this moment after a long break of not visiting the site and somehow the slider is now on the false position: http://moritz-paul.net/ It seems like it has been shifted upwards under the navigation menu and I can’t find a way to get it back in the right position.

Hi, please create a support ticket by following this link http://megatheme.ticksy.com/ and we will take a look.

Hi there, thanks for the great theme!

I have several questions after i have started to work with the theme.

1. Is it possible to show the categories in two lines because of my long descriptions?

2. How can i change the order and the separation (not ”/” but ”|”) of the categories?

Thanks a lot for your help.

Hi, please create a support ticket by following this link http://megatheme.ticksy.com/ provide us your URL and we will take a look.

I created a ticket a week ago but there is still no reply!!

Hi, setting the order in which project appear in the portfolio by editing the date of portfolio items doesn´t work.

Thanks for your help.

http://s199260417.online.de/projekte/

How can I align the portfolio filter with the logo?

solved. Thanks anyway..

by
by
by
by
by
by