50 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Italy
chitu Purchased

Hi, very good theme! I need to change the header view in mobile responsive mode. I would like to see the top-contact instead top-social. Is it possible to change?

Thanks

ThemeProfuse

Not possible

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Italy
chitu Purchased

The “Portfolio” hover-zoom doesnt work! it doesent attached the href link image! Why?

ThemeProfuse

I think u not install theme proper

Default-user
chitu Purchased

Sorry, but it’s true! I also installed the update (with a new theme installation), but i have the same problem. This only happens on the homepage. In the portfolio page everything works properly. Please help me!

ThemeProfuse

please mail me your site url with admin access so i can check it for u

Default-user
chitu Purchased

Ok. I send you pvt msg

Default-user
chitu Purchased

Any news about my problem?

ThemeProfuse

i’m checking

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

Hi – how to enable comments for the Team custom posts?

brianlmerritt

ps – I have added ‘comments’, to the team post type in functions.php, and the display comments code comes straight from index.php, so the question is what else am I missing?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

Any plans to upgrade this theme to WordPress 3.9? I did a test upgrade on a backup server, and found all sorts of styling issues regarding buttons, bootstrap etc.

brianlmerritt

You can ignore this one – the problem was FormidablePro Bootstrap Add on.

  • Bought between 1 and 9 items
  • Brazil
  • Has been a member for 0-1 years

Couldn’t create a new slider in Revolution Slider Panel. I get the error.Ajax Error!!! parsererror. Can you fix it?

Default-user

Solved! The problem is folder and files permissions. I installed theme on windows (xammp) and the theme works fine but on linux i have some issues. The “Portfolio” hover-zoom doesnt work. Can you check this? Thanks =)

ThemeProfuse

Hi, It’s working fine on both server also my demo is on linux server.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Italy
chitu Purchased

What is the limit of “portfolio” items? I have 15 but I only see the last few 10

ThemeProfuse

you can change from setting>> Reading setting increase it

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years
  • Italy

I have the same problem of brianlmerritt, Failed to load resource: the server responded with a status of 400 (Bad Request) http://fonts.googleapis.com/css?family=1

did you solve it?

Thanks!

ThemeProfuse

Hi, On my demo it doesn’t showing

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Italy
chitu Purchased

Hi, I would like remove the tooltip “Client Logo” in the Our Clients image. How can I do it?

<div class="our_client "> <ul class="client_list"> <li class="span3"><a data-original-title="Client Logo" data-placement="bottom" data-toggle="tooltip" href="#"><img alt="#" src="#" /></a></li></ul> </div> Thanks
ThemeProfuse

just remove “data-original-title=”Client Logo”“

Default-user
chitu Purchased

Yes I know, I have seen the code through Firebugs, but I do not know where is the source file.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Italy
chitu Purchased

I’ve installed the theme in a new wordpress project, but the problem with “Portfolio” hover-zoom is the same…it doesnt work! it doesent attached the href link image! Please, do you resolve this bug?

Default-user
chitu Purchased

This is the code gereted from my wp

<div class="touching medium"> <img alt="image" src="http://www.obcitaly.com/test/adrianapozzi/wp-content/uploads/2014/07/Blefaroplastica-adriana-pozzi-chirurgia-ravenna-226x160.jpg" /> <a class="hover-zoom mfp-image" href=""><i class="icon-search" /></a> <a class="hover-link" href="http://www.obcitaly.com/test/adrianapozzi/portfolio-view/blefaroplastica/"><i class="icon-link" /></a> </div>

and this your wp-preview

<div class="touching medium"> <strong><img alt="" src="img/portfolio/portfolio_1.jpg" /> <a class="hover-zoom mfp-image" href="img/portfolio/full/portfolio_1.jpg"><i class="icon-search" /></a></strong> <a class="hover-link" href="portfolio_single.html"><i class="icon-link" /></a> </div>

The problem is only in the Portfolio’s homepage

Please help me!!!!

Default-user
chitu Purchased

Thanks I solved it. The error was in home-page.php code

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
social-web Purchased

Sorry, my english is not very goord. My question is Where I can translate the “Read More” button on the post page?. I’ve been translating one by one all blog templates. And work if I click on a particular input but not on blog page. I mean the posts page that I noted in settings – reading….

Default-user
social-web Purchased

Solved :-)

by
by
by
by
by
by