367 comments found

Petey12 Purchased

I have tried over and over again in different ways- every time I try to upload the new theme, it says that the style sheet is missing.

Petey12 Purchased

What file to I upload the “Documentation.zip file in my wordpress directory? I uploaded Hi! on 11/10/12 and it keeps saying it’s version 1.2, I’m trying to upload 1.4 with the new documentation. Thank you.

MCStudios

Hi

the only folder you need to upload is called Hi, inside this file you should see several files and folders like header.php, index.php, footer.php, etc.

Upload this folder to wp-content/themes/

Petey12 Purchased

Any time I make anything other than 2 columns on a portfolio page, I get the error: “Warning: include(/home/content/86/9177386/html/wp-content/themes/Hi/functions/layout-manager/portfolio/2-columns.php) [function.include]: failed to open stream: No such file or directory in /home/content/86/9177386/html/wp-content/themes/Hi/functions/theme-page-content.php on line 283” I have uninstalled and manually reinstalled the theme. Portfolio pages are integral to my design- any idea? thanks

MCStudios

Hi Petey12

If you get that error maybe the theme was not uploaded correctly or maybe not installed correctly, please try this:

Log in with your FTP account and go to:

wp-content/themes/Hi/functions/layout-manager/portfolio

Inside that file you should see the files two-columns.php, three-columns.php, etc.

If you don’t see those files maybe the upload was not correctly, try to upload the complete theme again.

Also make sure that the theme is correctly installed: wp-content/themes/Hi/

inside the Hi folder you should see the files header.php, index.php, footer.php, etc.

If you have the theme duplicated inside the themes folder, please remove one copy.

If you still have problems, let me know :)

How do I change the slug “view-project” that leads to a single portfolio page to not read “view-project” but rather something different. I found that if you go into functions/theme-post-types.php you can change the slug ‘view-project.’ This fixes my url. I want it to just say ‘products’ instead of ‘view-project.’ But when I update the theme-post-types.php, my portfolio pages don’t work anymore. I get the 404 error. I hope this makes sense. Any help is appreciated.

For example: http://3dpdf.eosftp.com/wordpress/view-project/3d-pdf-animate/

Can view-project be called products or remove it all together?

Thanks, Robin

MCStudios

Hi EOSdesign

Please go to the theme folder and inside find the folder called functions, inside open the file theme-post-types.php find this line of code ‘slug’ => ‘view-project’,

Change the view-project to products and then you need to resave your permalink structure, this will fix the 404 error page.

Petey12 Purchased

Thanks for you response, Yes, I looked in the file and saw the three-columns.oho, four-column.php etc. where they should be. But I uninstalled it, uploaded it again, (activated it on WP through GoDaddy), and it will only let me use the 2 column portfolio. Weird. Also- my Twitter feed and Facebook logo won’t show in the sidebar when I add the widget to it. I believe I am doing it right, but I can’t figure out why it won’t work. I love this theme and don’t want to change it. Thanks

MCStudios

Hi Petey12

Please contact me through my profile page, please send me the user and pass you use to login to the wordpress backend, i’ll take a look.

Petey12 Purchased

OK, I sent you the information through email. Thanks.

Hi! After the last upgrade, the portfolio show two columns… I tried to change it and as result now it doesn’t show nothing! :( (I selected the categories several times but nothing)

I had to exclude the portfolio from the menu untill i’ll solve the problem. Please help!!

MCStudios

Hi tavernolaincanto

Can you please contact me from my profile page please? thank you!

I followed all the suggestions you gave to Petey12, but the portfolio works only with two columns !!! :’(

MCStudios

Hi

Please contact me from my profile page.

MCStudios

Hi tavernolaincanto

I’ve submitted a new update to fix this error, it should be ready in a few hours, depending on the reviewer.

Hi,

When I try to upload a new Logo, the logo entirely disappears. It does not say I’m “Cheating”, it just shows nothing.

When I remove the image that I’m trying to upload, the “Hi! What’s going on?” logo reappears. Can you please give me some advice on how to fix this?

MCStudios

Hi samschoon

That’s weird, anyway, i’ve submitted a new updated, just waiting the reviewer to accept the new update.

In a few hours (depends on the reviewer) it should be ready to download

Hi! About related posts… I think they are selected by categories.. Is it possible to make that the theme chooses them on tag basis?

Hey,

I figured out the logo problem. Now I have a much more serious issue. Is it possible to remove excerpts from the blog pages??

I’d like my entire post to show with the HTML markup instead of just a couple sentences. Please help!!

MCStudios

To show the entire content go to the folder Hi/functions/layout-manager and open the file posts-style.php

Inside this file find this code: http://pastebin.com/59pQFyXm and replace that code with this one: http://pastebin.com/8vLbvABk

You can do a quick seach and replace to change the code.

Thank you so much. That worked perfectly. Sorry for the rookie questions.

I have one more. When I press page 2 on my blog page, Page one still shows up.

the URL says: http://wallflowerfood.com/page/2/

But it’s still showing the posts from page 1…

Hi! the problem with portfolio is solved, but I still can’t exclude some pages from the menu …

Hello!

Still having problems with not being able to see any page but page 1 on the blog. Please help!

MCStudios

Hi

Sorry for the delay, it took me a while to solve that error, did you set up the blog as your home page? if so please go to Hi/functions/ and open the file theme-page-content.php, replace the content with this code http://cl.ly/L694

Has anyone used the All-in-One SEO Pack with this theme? Would you recommend it? Is there a place on this theme to place the Google Analytic code? Any feedback for a beginner with SEO on a Wordpress site.

Any thoughts are greatly appreciated.

Thanks,

Robin

EOS design

MCStudios

Hi

You can add your google analytics code in the hi options panel -> footer options -> Tracking Code

The plugin will work like in any other theme, here is another plugin, i think it has more options http://wordpress.org/extend/plugins/wordpress-seo/

Default-user

Thanks,

I have the Google Analytics code in there now! You know I’ve tried SEO by Yoast for another wordpress site and it kept accessing our .htaccess file and adding extra code. The site kept going down. Hasn’t happened since I’ve deleted Yoast. But I’ve been told that could of been a server error? Its all new to me but I’m excited to learn SEO none the less. Just want to pick the best and safest solution for the sites.

Thanks!

Hey,

I replaced the theme-page-content.php code with that code that you sent me and it still did not work.

The page is at http://wallflowerfood.com/ Any and all help is greatly appreciated.

MCStudios

Hi

I tested the code and it was working correctly, can you create a new user with the administrator role and send me the user and pass by email please?

Of course. I just don’t know what email address to use for you. You can let me know at samschoon@gmail.com if you’d wish to keep it private.

MCStudios

Hi

email sent :)

Petey12 Purchased

Just dropping a line to thank you for fixing the column issue I was having- there were a few other glitches that seemed to have cleared up since you looked at it as well. THANK YOU !!!!!! :)

MCStudios

Hi Petey

Thank you for your comment, if you need anything else just let me know :)

nwhidden Purchased

Good afternoon. I am using the Sudo Slider on the home page. When am mousing over a dropdown menu, nd the slide changes, it ‘breaks’ the dropdown. Can you help me fix this? You can see what i mean on this site:

http://www.kristajean.com/
MCStudios

Hi nate

sorry for the delay, i’m checking your email, are you still having problems with the menu if you use sudo slider? i’m checking your site but i don’t get any error so i think the theme is correctly installed, can you please create a new user with the administrator role and send me the user and pass from my profile page, i’ll take a look.

endor Purchased

I´m still waiting for a fix on a problem I posted some weeks ago. The site won’t open up on my server after PHP update. I received an update on some files but that didn´t solve the problem. This needs to be fixed !

by
by
by
by
by
by