367 comments found

Hey MC Studios!

Love your work and love your theme – very few problems thus far, am still on Version 1.0 (why mess with a manual update?), and the issues I have encountered I have slowly troubleshooted.

One problem I have not been able to kick – my content slider on my home page does not work :( I have disabled plugins, enabled them, reinstalled, etc – all to no avail.

Is there any chance you can take a look, and maybe point me int he right direction ?

Thanks! http://www.photosandcompany.com/ Photos&Company
MCStudios

Hi i see in your newest comment, you updated the theme, please check my response to your other comment.

Are the slides on the slider supposed to be able to link to content somewhere? How can I go about doing this?

MCStudios

Hi, depending on the slider you are using you can configure the link, please post your comment with the account used to purchase the theme to get support

Hey MCStudio,

Photos&Co here again!

I successfully updated the theme – simply installed a second version in /themes.

Yet, the content slider is still not working correctly – it shows up when I am logged in as an admin, but wont show up on any browser when im not logged in. http://www.photosandcompany.com/ Thanks!
MCStudios

Hi, can you create a new username and pass from my profile page, i’ll check if there’s any error with the content slider.

Please Help

Does anyone have a solution for adjusting the size of the picture in the Portfolio thumbnail? I can’t seem to find a setting to fix this and many of my posters are being cut off (not resized). Thanks.

MCStudios

Hi, you can adjust the portfolio image size doing this:

go to Hi/functions/layout-manager/portfolio, inside this folder open the file that you are using eg. if you are using the three columns portfolio open the file three-columns.php, at the top of the file you will see two variables like this:

$thumb_width = '305';
$thumb_height = '184';

Just change the width and height for the ones you need, if you need more help, please post a link to your site so i can take a look.

Default-user

Thanks for replying. I don’t think that’s what I’m looking for though.

Here’s an example: http://www.ritabdesigns.com/view-project/my-apartment-2/

The image is cut off instead of resizing. How do i make it display in the proper size? Or at least control how the image is displayed?

Hey not sure if I’m missing something… but I can’t figure out how to NOT display the author name on a blog post? I was hoping there is a simple setting you can change? If not, I can try and dive into the code and delete/comment out the code. Thanks!

MCStudios

Hi

Please go to Hi/functions/layout-manager/ and inside find the file posts-style.php and posts-style-single.php

If you open this files you will see a code like this:

<div class="postmetainfo">            
<p class="droid"><?php echo $by_mctext; ?> <a href="<?php echo get_author_posts_url(get_the_author_meta( 'ID' )); ?>"><?php the_author_meta('display_name'); ?></a> On <?php the_time('F j, Y'); ?> <?php echo $in_mctext; ?> <?php the_category(', '); ?></p>
</div><!-- end of postmetainfo -->

Here you can remove the author name or categories, etc.

Default-user

awesome! Thanks!

Baldtel Purchased

I sent an email as my post was too long to post on here.

All of a sudden the Quicksand feature on the portfolio and the content slider on the main page don’t work. I haven’t changed anything and they were working fine…

MCStudios

Hi, if the theme was working correctly and all of the sudden the quicksand stopped working, something changed in your installation, new plugins, modifications, etc. Please post your comment with the account used to purchase the theme and i’ll be happy to help you.

bellie Purchased

Sorry, I was logged in the wrong one! I may have updated parts of it with the new installations. I cannot remember. The Fade feature works on the portfolio but Quicksand does not. My slider still won’t work though; not sure what’s happening on that one.

Default-user
bellie Purchased

Perfect! The Quicksand portfolio and slider now work! Thank you so much!!! We are desperately trying to launch the site today haha. It’s always so hard to design for yourself/launch internal projects. We’re always so busy with our clients!

MCStudios

I’m glad it’s working now, if you need anything else just let me know :)

Default-user
bellie Purchased

Any chance the problem I’m having with the categories on the portfolio showing even when they’re set to not show in the theme options panel is related to the new version of wordpress? That’s the only difference I can see between the test site and the live site. Test site was on 3.4.2 and live site is 3.5.1. Are you working on an update or do you know what I might be able to change to have it work?

Baldtel Purchased

Hi there I have a few questions for you. 1. The thumbnails on the featured/recent posts are not being pulled in. I have set the posts to have featured images, but still nothing is coming up.

2. I know you have not set it up to do so, but is there a way I can integrate the newsletter – sign me up to link up with an Aweber account? I couldn’t see which file to edit to see if I could make this happen. This would be the biggest thing to accomplish. (more important than the other 2 points.

The extra hassle of adding people on the back of the WordPress site and then having to re-add them to the Aweber account is just an unnecessary step.

3. I know that the home page is made up of blocks.

I wanted the carousel to become the blog posts, because the blog posts do not have thumbnails on the homepage. So essentially the portfolio items would become the blog posts. And I would like the testimonials to sit along aside the carousel, as they currently do with the blog posts.

Now I can alter the front end CSS to make the carousel sit along side the testimonials, but only if I remove the clear div that follows the carousel (I did this using fire-bug). Is there a way I can do this in the back end? If so, how could this be accomplished?

If you could get back to me about this as soon as possible, that would be great. Apart from that, thank you for a great theme.

Cheers

Terry

MCStudios

Hi Terry

1.- do you mean the recent posts widget? is that the only part where the images are not displayed ?

2.- Well, as you know the newsletter is designed that way because there are a lot of plugins to send newsletters and you can send it to the registered users, a few weeks ago i did a job for a client using aweber and i’ve to say that i did not like the way aweber works (jus my opinion), anyway you can go to includes/subscribe/ ans inside open the file subscribe.php

at the end of the file find and remove this line add_action(‘init’, ‘ajax_method_call’);

Then in the line 111, you can edit the form code to insert the aweber form, not sure how is the code they provide but it must be a simple form.

3.- You can edit the code of the blocks inside functions/layout-manager inside that folder you can find the file of the blocks for example you can open the file carousel.php and remove the clear – line 173, in that file if you remove this line ‘post_type’ => ‘mcportfolio’, it will show the blog posts instead.

Let me know if this helps.

bellie Purchased

Our site just went live today (works-progress.com) but there seems to be a bug with the portfolio. The theme option to turn off the categories isn’t working and the titles of portfolio pages I add in the theme options panel are not updating. Thoughts?

bellie Purchased

Did I stump you? :) I’d love to find out what you think might be causing the problem mentioned above…

Hi,

I have a problem with lightbox on the project pages in this theme. When I click on one image it opens up in lightbox but it doesn’t allow me to navigate to the next image without closing lightbox again. I guess I need to assign a rel= attribute to the images but I don’t know how. Any help is appreciated!

Thanks, M

MCStudios

Hi M

Do you mean navigate to the next project image? if so, please contact me from my profile page.

I’ve written to you over the last year with several problems, none of which have been responded to or rectified. The nivo slider on the homepage doesn’t work, the ‘Hi’ options doesn’t display the categories it only displays 4 old categories and doesn’t see the others. This is making the site impossible to update and use

MCStudios

Hi mark

I’m sorry, with the comments section in ThemeForest is really difficult to follow all the comments, can you post a link to your site please.

Petey12 Purchased

Hello I know you changed the documentation and you have told others to download the file (and I suppose reinstall the theme). However I had changes made to some code because it did not wok with my Lightbox plug-in. Is there a way to see the documentation without reinstalling it every time? Each time I do it there are glitches it takes me hours to fix- (one time you fixed them). Is there a URL I can see it at? thanks

MCStudios

Hi Petey12

There’s no url (ThemeForest does not allow that anymore) please contact me from my profile page and i’ll send it to you.

Default-user
Petey12 Purchased

I have contacted you a few times- are you getting them?

MCStudios

Hi Petey12

I’m sorry, i’m sending the documentation to the email you mentioned.

birim00 Purchased

Hi MCStudios,

I’m working on website with your “hi”theme. The twitter on the footer doesn’t work at all. I put my username at “Twitter Username” in widget and it keeps saying ” No public tweets” on my website. I saved the widget option change and still keep getting same results. Any advise on that?

Thanks

bellie Purchased

I’d like to add pinterest and google+ to the blog post share buttons. I know the theme-functions.php is the place to do it but I’m not quite sure what the code snippets should be. Help?

Petey12 Purchased

Regarding Portfolios, I have two different ones, “Sketchbook” and “Videos”. I would like the “Sketchbook” Portfolio page to link to a single page that says “Sketchbook Details” and the “Video Portfolio” page to link to a single page heading that says “Video details”. In the Hi options panel, I have changed the Single Page, but it seems that you can make only 1 Single Page Heading, no matter how many portfolios you have. What am I doing wrong? Thanks.

hi

i like your theme, is there any possibility to get an html version, because i need to add some php code like users registrations and galleries and other functionalities in php, etc, for the page that i need to develop, thanks a lot.

MCStudios

Hi Jorgelina, if you use an HTML version you’ll have to do a lot of work, why don’t you use the WP version? it has user registration, you can create galleries with an external plugin or any other functionality. We don’t have an HTML version of this theme for now, i’m sorry.

birim00 Purchased

Hi MCStudios,

Under Portfolio section, Is there any way to show the most recent portfolio first? Right now the oldest post shows first and the most recent one goes to last.

Please let me know. Thank you, Kate

MCStudios

Hi Kate

do you mean the projects in the portfolio page? if so please contact me from my profile page to send you the new files.

AlexMD Purchased

Hi Manuel,

right now I am running version 1.0 with some manual fixes of some problems. Could you tell me exactly how could I update to version 1.5 and also could you provide the exact list of bugs that were fixed so I can double check that all the ones fixed by me manually are included?

Thanks, Alex

by
by
by
by
by
by