851 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
  • Italy
Getta Purchased

Hello, I’ve finally purchased your fabulous theme and installed it on my blog here. I would like to ask yoy a couple of questions:

- how can I display previous/next post links in post pages?

- how can I translate the template in Italian (search bar call to action, widget titles, “reply” and “edit” buttons in comments, and so on)?

- images: is there any way I can disable featured images from all posts retroactively? I’ve migrated my blog from blogspot and all featured images were set by default. I know I can manually disable them, but since I have 293 posts, this would be quite annoying;

- how can I display more than one post category in home page posts? (I read you answered to another user and said it was possible)

- dummy question: how do I add the home page link in the menu?

Thanks in advance!

SoloPine

Hi Getta,

Please send us an email through the contact form on our profile page and we can help you out.

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years
kghedges Purchased

I’ve just installed the Hickory theme today & customized it to my liking. I love it so much! However, all of a sudden everything on my site is bold. I literally didn’t change anything – navigated away from the site, and when I got back, EVERYTHING is bold. It looks so gross. Please help!

www.kristenhedges.com

SoloPine

Hi there,

Did you fix this issue? Looking at your blog and your text doesn’t seem to be bold :)

Default-user
kghedges Purchased

Yes! It was ridiculous, actually haha. It ended up only showing bold on one computer. After a lot of testing & time we realized that it was due to the Google font (Playfair Display) being installed on my computer, & only installed in bold. Uninstalling the font on my computer fixed the problem. Crazy! Thanks for the reply! xo

SoloPine

Oh haha, what a coincidence! I’m glad you got it fixed :-)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi! Thanks again for all the help. Something is going wrong in the footer of one of my pages. Heres is the link: http://diffusebk.com/artists/ The weird thing is that is only happening on that one. Do you have any idea what might be causing this? Thanks!!

SoloPine

Hi there,

That looks to be happening because you probably have an unclosed div somewhere, most likely from the list of artists. If you send us an email with your wp-admin info we can take a look at it

Default-user

Oh yeah!! You were right. I fixed it. Thanks a lot again. You guys are the best

SoloPine

Great!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

hello, the search results are in grid-layout … it looks horrible … how can I change that to the list-layout like the Homepage: http://www.critch.de/?s=eBay

SoloPine

Right now we only have the grid option for search page. However if you send us an email with your wp-admin info we can go in and change it to list.

Default-user

okay, can I have your email?

SoloPine

Yes, please use the contact form on our profile page :-)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Italy

hey there i’ve a question: in home page i’ve insert a widget for free text or html with a link to an image but this image doesn’t resize in cellular view it isn’t responsive, any advice??? Thanks

SoloPine

Send you an email!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, I sent an email regarding downloading the demo file.

Could you please send me the .xml file so I can go off the demo file used for Hickory?

Cheers

SoloPine

Replied to your email :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
  • United States

Hi SoloPine,

I had one more question before I buy the theme:

Is it possible to setup the homepage to display a list of posts, with the featured image (not thumbnail) and excerpt underneath? An example of what I mean would be how Engadget is setup.

Hope to hear back from you soon, thank you.

SoloPine

Hi there,

Unfortunately we don’t have such layout option. But you could alter the list layout a bit and you would get something close to Engagdet. We could point you in the right direction.

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello, I am so excited to have your theme and I do a lot of customization however I have two small issues regarding image features. And one question more..how can I update to new version? My image problems…www.entrefashion.com I choose a homepage with a slider and sidebar and the trouble is no images appear properly on the homepage. There’s a grey area in the top post which works fine and it is supposed to be a slider http://themeforest.net/item/hickory-a-wordpress-magazine-theme/full_screen_preview/5437524 but it shows only grey area and that’s it. The 2nd post is a regular post but it shows only a text. I have tried to move the first photo on the top of the post but no change. Also my post [the top one how only grey area shows on the homepage] is supposed to be slider regular post http://themeforest.net/item/hickory-a-wordpress-magazine-theme/full_screen_preview/5437524 and it was all fine until now when the additional photos are organized vertically, not horizontally. So my questions are based on issue how can I make photos appearing on the homepage properly and how change or what was the cause of slider post’s change of the photos? And how can I update to new version of your template? Thank you. have a nice weekend.

SoloPine

Hi there,

To update the theme you need to go and download the theme again from your downloads page here on themeforest. Next you can either upload the new theme via FTP and overwrite the old files. Or you can go to Appearance > Themes > delete the current Hickory > uplpad the new Hickory.

About the images. It looks like you simply need to assign a featured image to your posts. This is how you will generate thumbnails around the site. So go to editor your post and on your right hand site you’ll see a box called “Featured Image” upload the image you wish to show here.

Cheers

  • Bought between 1 and 9 items
  • Elite Author
  • Exclusive Author
  • Has been a member for 0-1 years
  • Referred between 10 and 49 users
  • Sold between 100 000 and 250 000 dollars
  • United States

We’re very excited to announce the launch of the new and improved Solo Pine site! Featuring a fresh layout, blog, and ticket support system to better assist you.

Please note, starting immediately, all support requests should be routed through this point.

Head on over to www.solopine.com to check it out!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello! I am having one issue that I can’t resolve with the previous threads that have been posted here. Whenever I share my website link (the homepage) on Facebook, it doesn’t show any thumbnail, just a blank image. But when I share any post it does show the feature image. I wonder if I am missing something on the settings. Thanks in advance for the support.

SoloPine

Hi there,

Have you tried running the plugin https://wordpress.org/plugins/wp-facebook-open-graph-protocol/—you should be able to set a default image for the frontpage

Default-user

Yes, I’ve tried it and it doesn’t seem to do anything, as far as I know I am using it correctly, adding my numerical facebook ID and the url of the image. But still appears blank. Do you guys have any other suggestions?

SoloPine

Hi again,

Could you please open a ticket over at http://solopine.ticksy.com, and please include your site url and wp-admin info so we can take a better look at this. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
nferren1 Purchased

Hi, I was just wondering do I use wordpress.org or wordpress.com? Thank you!

SoloPine

Hi there,

Themes bought on Themeforest or any other theme shop only works on wordpress.org—WordPress.com only allow themes from there own directory to be used.

Cheers

by
by
by
by
by
by